Bienvenido a InnFront

Bienvenido a

SEVEN FRONTDESK es un sistema automatizado para la gestión del frontdesk de instalaciones hoteleras. Además es un miembro de SEVEN SUITE, conjunto de módulos para la administración total e integrada de una instalación hotelera.

Ya, en su versión actual, SEVEN FRONTDESK esta soportado en una plataforma de trabajo conocida como Cliente / Servidor, la cual está basada por las más modernas tecnologías para el desarrollo de aplicaciones informáticas vinculadas a la gestión de bases de datos. Esta nueva plataforma (Microsoft SQL SERVER 2000) brinda total confiabilidad, consistencia e integridad de los datos, gran velocidad en el desempeño y la posibilidad real de crear cuantas aplicaciones se requieran sobre esta base de datos según los requerimientos de cada cliente. Además, SEVEN FRONTDESK cumple con los más exigentes requerimientos hoteleros para un sistema de frontdesk.

Contáctenos: www.mysevensuite.com

soportetecnico@mysevensuite.com

Todos los Derechos Reservados


Introducción

Frontdesk es un Sistema de Gestión para FrontDesk hotelero, totalmente integrado basado en las más modernas tecnologías en el campo de la informática y la hotelería que forma parte de [image] Suite.

Este módulo abarca un conjunto de funcionalidades que tienen en común:

  • La implementación de procesos y bases de datos para gestionar totalmente hoteles y restaurantes.

  • La integración entre todas sus partes en cuanto a intercambio automático de la información.

  • El diseño común de las interfasebbs con el usuario y de la integridad y consistencia de los datos


Qué es Gémini

Qué es

FrontDesk es un Sistema de Gestión Hotelera que a través de una comunicación sencilla y agradable con el usuario:

  • posibilita el registro en línea de las características, clientes y operaciones del hotel, permitiendo así conocer en tiempo real la ocupación, booking, previsiones y otros datos;

  • brinda la facturación con amplísimas posibilidades;

  • guarda la historia de todas las operaciones que se producen en el hotel;

  • ofrece información imprescindible para la toma de decisiones.

Debido a su diseño, brinda seguridad total, tanto desde el punto de vista del acceso de los usuarios a las diferentes funciones asi como de la integridad de la información.


Posibilidades de Géminis

Posibilidades de

  • Configurable a través de una parametrización muy amplia.

  • Reservaciones

  • Check In, Check Out

  • Créditos Internos

  • Facturación Multidivisa

  • Teléfonos

  • Ama de Llaves

  • Auditoría Nocturna

  • Diversos Listados

  • Validaciones, PreAuditoría


Temas Generales.

  • Conceptos Básicos

  • Contratos

  • Reservaciones

  • Clientes

  • Facturación

  • Estadísticas


Conceptos Básicos.

Teniendo en cuenta la importancia que tienen para el sistema y la generalidad de su uso, se define la forma con que trata [image] FrontDesk los siguientes conceptos.

Monedas

Formas de Pago

Tipos de Cobro

Descuentos

Enlaces Contables

Habitaciones


Monedas

FrontDesk es capaz de considerar en sus diferentes funciones, tantas monedas como se le definan. Las características que se le asignen a estas monedas, determinarán la realización o no de estas funciones o la forma en que se realicen éstas.

En este tema se tratarán los siguientes puntos:

Atributos Generales de Monedas

Atributos Convertible y Facturable

Moneda Base de FrontDesk

Atributos Generales de Moneda
Código: Nombre de tres caracteres que permite al operador identificar la moneda. Se recomienda utilizar los códigos que internacionalmente existen.

Descripción: Nombre de la moneda.

Tasa de Cambio: Número decimal de hasta 5 enteros y 8 decimales, por el que se dividen los importes expresados en la moneda para obtenerlos expresados en la moneda de referencia. Por ejemplo, si se trabaja con referencia al Dólar Estadounidense, el Dólar Canadiense podría tener una tasa de 1,45, de manera que al dividir por este número un importe de 145,00 expresado en canadienses, se obtendría un importe de 100,00 expresado en estadounidenses.

Comisión: Por ciento que se aplicaría sobre el importe a canjear, durante una operación de Canje de Divisas, para obtener un ingreso por comisión de canje a favor del hotel.

Decimales: Cantidad de posiciones después del punto con que se expresan los importes en la moneda. A continuación un ejemplo de la definición de dos monedas con estos atributos:

Cód. | Descrip. | Tasa | Com. | Decim.
CAD | Dólar canadiense | 1.45 | 2.00 | 2
COL | Colon Costarricense | 1.00 | 0.00 | 2
Atributos Convertible y Facturable

Facturable: Esta condición se le asigna a una moneda siempre que el hotel requiera emitir facturas (de cualquiera de los tipos permitidos por [image] FrontDesk expresadas en dicha moneda.

Sólo las monedas definidas como facturables podrán ser asignadas a los contratos y podrán ser enlazadas con los conceptos de facturación.

Convertible: La asignación o no de esta característica a cada una de las monedas definidas en [image] FrontDesk, conforma dos grupos de monedas, lo que se utiliza para que el cobro de facturas sólo pueda realizarse en monedas que pertenezcan al mismo grupo al que pertenece la moneda de la factura. Es decir, si el COL (colones), se define como NO CONVERTIBLE, una factura en esta moneda, sólo puede ser cobrada en COL o en otra moneda no convertible si la hubiera. En cambio, si el CAD (dólar canadiense) se define como CONVERTIBLE, una factura en dólares canadiense pudiera ser cobrada en USD o en cualquier otra moneda definida como convertible. Para efectuar cobros de facturas en determinadas monedas, no basta la condición de pertenencia al mismo grupo de las monedas de la factura y del cobro, también debe estar definido el tipo de cobro correspondiente.

Moneda Base de FrontDesk

Una de las monedas que se definan para el trabajo con [image] FrontDesk, debe ser declarada como Moneda Base de FrontDesk. Esta moneda será utilizada como moneda por defecto en muchas operaciones y además siempre será una posibilidad para expresar los importes en una unidad común en los reportes que los contengan. Debe coincidir la moneda de referencia para las tasas de cambio, con la que se defina como moneda base, o en su defecto, deben tener equivalencia.

En dependencia del tipo de enlace contable que tenga [image] FrontDesk, podrá considerarse la moneda base de la Contabilidad hacia la que se envían los comprobantes generados por el cierre del día. Para el caso de enlace con la Contabilidad de Inn Acc - DOS, la moneda base de contabilidad puede ser diferente de la de frontdesk y el propio sistema la obtiene automáticamente, generando ya los comprobantes con una tasa que tiene en cuenta las dos monedas si las hubiera.


Formas de Pago.

Las formas de pago son el conjunto de maneras básicas con que cuenta el sistema para realizar el cierre o cobro de las factura.

FrontDesk predefine varias formas de pago a las que puede dar tratamiento diferenciado y a partir de las cuales cada hotel definirá los tipos de cobro que requiera utilizar. Todas las formas de pago permiten la declaración de un importe como propina. Las formas de pago que trata el sistema para FrontDesk son las siguientes:

Efectivo

Cuenta Crédito

Tarjeta de Crédito

Efectivo

Esta forma de pago implica el cobro de la factura mediante cualquier efecto de liquidez inmediata, ya sea efectivo, cheques, etc. Si la moneda del cobro es diferente a la de la factura, puede calcularse un por ciento de comisión al realizar el cobro. Al cobrar la factura se incluye la captación de la cantidad entregada por el cliente para el cálculo del vuelto. Los cobros en efectivo se incluyen entre las operaciones de caja.

Cuenta Crédito

Mediante esta forma de pago se cargará a la cuenta del cliente el importe a cobrar, siempre en la misma moneda de la factura.

Tarjeta de Crédito

Es el tradicional pago mediante tarjetas de crédito, por ejemplo, VISA, MASTERCARD, etc. Estos cobros son incluidos, al igual que los de Efectivo, entre las operaciones de caja. En el momento del cobro, se incluye la captación y validación del número de la tarjeta y de su fecha de vencimiento.


Tipo de Cobro

Tipos de Cobro.

Los tipos de cobro son instancias de las formas de pago que tiene predefinidas el sistema. Heredan de éstas sus características básicas y añaden algunos atributos que hacen posible crear varios tipos de cobro para cada forma de pago, lo que hace fácil su identificación por el usuario y permite controlar la autorización de monedas y otros detalles de los cobros que se especifican a continuación.

Atributos Generales de Tipos de Cobro

Atributos de Tipos de Cobro propios de la Forma de Pago

Atributos Generales de Tipos de Cobro

Código: Nombre que permite al usuario la identificación rápida e inequívoca del tipo de cobro.

Descripción: Nombre más detallado del tipo de cobro.

Moneda: Identificador de la moneda asociada al tipo de cobro.

Forma de Pago: Identificador de la forma de pago asociada al tipo de cobro.

Detallado: Indicador para que en la información contable que se emite al final del día, se detallen o no para el tipo de cobro, cada uno de los cobros efectuados por este tipo.

Cuenta de Propina: Código contable para registrar la propina si la hubiera. Un ejemplo de definición de Tipos de Cobro en un hotel, puede ser el siguiente:

Cód | Descrip. | Mda | F.Pago | Det | C. Prop.
EF-USD | Efec. USD | USD | Efectivo | NO | 45062101
COL | Efect COl | COL | Efectivo | NO | 45062102
AQUA | Ag. Aquaverde | USD | Cta.Crédito | SI | 45062101
SOLE | Ag. Sole Mio | CAD | Cta. Crédito | SI | 45062101
VISA | Tarj. VISA | USD | Tarj. Crédito | SI | 45062101

En el ejemplo, hay 2 tipos de cobro derivados de la forma de pago efectivo, 2 derivados de cuenta crédito y uno de tarjeta de crédito.

El análisis de este ejemplo, permite afirmar, entre otros, lo siguiente:

  • Los cobros en efectivo sólo pueden ser en USD y COL. Esto implica que en las operaciones de caja aparecerán anotados los aumentos (o disminuciones en caso de paid out) de las cantidades en estas monedas según el importe a cobrar, vuelto, etc. Implica además que el registro contable de estos cobros, se realiza en las monedas USD o COL según el caso (con independencia de las monedas en que se registre la factura que se cobra)

  • Los cobros del tipo SOLES, serán los únicos registrados contablemente en CAD, también con independencia de las monedas en que se registre la factura que se cobra. Todas las propinas recaudadas por cualquier tipo de cobro excepto COL, se anotarán contablemente en la cuenta 45062101, cada una en su correspondiente moneda.

Adicionalmente a estos criterios, sólo podrá aplicarse un tipo de cobro a una factura, cuando ambas monedas (la de la factura y la del cobro) pertenecen al mismo grupo de convertibilidad. Para más información acerca de este tema vea Monedas: Atributos Convertible y Facturable.

Atributos de Tipos de Cobro propios de la Forma de Pago

Además de los atributos generales, se le asignan a los Tipos de Cobro otras propiedades que dependen de la Forma de Pago que tienen asignada.

Cuenta: Código contable para registrar el cobro. Es aplicable a cualquiera de las formas de pago que se utilizan en FrontDesk. En el caso de tipos de cobro de efectivo, generalmente se utiliza la cuenta de "Efectivo en Caja"; para tipos de cobro cuenta de crédito, se utiliza la cuenta por cobrar correspondiente al tipo de cobro específico; y finalmente, para tipos de cobro de tarjeta de crédito, se utiliza la cuenta donde se contabilizan las tarjetas de crédito pendientes de liquidar.

Comisión: Atributo aplicable a los tipos de cobro de la forma de pago efectivo. Es el por ciento de comisión que se aplicaría sobre el importe de la factura cuando la moneda de ésta no coincide con la del tipo de cobro. Como puede apreciarse, se permite a través de este atributo, un porcentaje diferente (generalmente más favorable al cliente) al del Canje de Divisas. Para más información acerca de este tema vea Monedas: Atributos Generales de Monedas.

Dígitos de Tarjeta de Crédito: Este atributo es propio de los tipos de cobro correspondientes a la forma de pago tarjetas de crédito y es la serie de dígitos iniciales que se requiera validar al captar el número de la tarjeta de crédito durante el cobro de una factura. Su aplicación debe corresponder a la característica que tiene la mayoría de estas tarjetas de que sus números de identificación comienzan con dígitos fijos según su tipo.


Descuentos.

Características generales de los descuentos

Descuentos de tipo Crédito Completo

Descuentos de tipo Total

Descuentos de tipo Por Cargos

Descuentos de tipo Puntos de Venta

Características Generales

El sistema trata diferentes tipos de descuentos a partir de los cuales cada entidad puede definir los suyos propios en dependencia de sus requerimientos. Cada descuento definido posee los siguientes atributos:

Descripción: Es el título del descuento. Debe ser claro, pues será lo que se muestra al operador cuando tiene que seleccionar entre los disponibles.

Por ciento: Número de tres enteros con dos decimales que representa el por ciento a aplicar.

Activo: Campo para activar/desactivar el descuento. Es útil cuando el descuento en cuestión es válido para determinado periodo de tiempo.

Password: Se permite llenar este campo cuando se requiere restringir la asignación del descuento. En caso de que se asigne valor a este campo, en el proceso de asignar el descuento se solicitará al operador que introduzca esta clave y se verificará la corrección de la misma.

Tipo de Descuento: Los tipos de descuento determinan a qué tipo de factura se pueden aplicar y dentro de la factura, los cargos que se afectan. Más adelante se da una explicación detallada sobre los tipos de descuento.

A cada descuento que se defina se le deben asociar tantas monedas como se requiera. Como a cada factura le corresponde una moneda, no se podrá asignar un descuento a una factura si éste no está asociado a la moneda de la misma. A la vez, cada combinación descuento-moneda, debe enlazarse con la cuenta a la que se registrará el descuento al debe.

Los descuentos, en dependencia de su tipo, pueden asignarse a:

  • Reservas, en este caso, pasan a la habitación durante el check-in

  • Habitaciones y Créditos Internos, se asignan a todos sus cheques de extra

  • Facturas de Extras o de Agencias

A cada reserva, crédito interno, habitación o factura, puede asignarse un solo descuento.

Mientras un cheque (de extra o de agencia) no esté cerrado, el descuento asignado se muestra y se calcula su importe cada vez que éste se visualiza o se pre-imprime. Sin embargo, no se realiza ningún apunte contable hasta el día del cierre del cheque, por lo que los ingresos (o producción) de cada día se contabilizan brutos, realizándose el ajuste el día del cierre del cheque.

Descuento tipo Crédito Completo

Este tipo de descuento puede asignarse tanto a facturas de extra como de agencias y se aplica a todos los conceptos de cargo que existan en éstas.

Descuento tipo Total

El descuento de este tipo puede asignarse sólo a facturas de extras y se aplicará a todos los conceptos de cargo que ésta contiene siempre que se solicite en el momento de realizar el cargo. Se puede definir también como descuento con confirmación por cargo.

Descuento tipo Por Cargos

Este descuento puede asignarse sólo a facturas de extras y se aplicará solamente a los cargos de la factura que estén asociados con el mismo. A cada concepto de facturación de extras se le puede asociar uno o más descuentos de este tipo (por cargos), posibilitando así la implementación de descuentos que sólo se aplican, por ejemplo, para habitación, o para teléfonos y fax, etc.

Nótese que para que uno de estos descuentos tenga efecto, es necesario no sólo la condición general de que la factura lo tenga asignado, sino también que estén asociados a los conceptos de facturación sobre los que se requiere el descuento.

Descuento tipo Puntos de Venta

Este tipo de descuento no se aplica a ninguna factura de [image] FrontDesk, solo sirve para enlazar con los tipos de descuento del módulo Inn Pos.


Enlaces Contables.

Una de las características más importantes de [image] FrontDesk es su posibilidad de brindar, al cierre de cada día, todo el registro contable correspondiente a las operaciones diarias del hotel, aportando así:

    un ahorro de recursos considerable, la eliminación de errores y la contabilización exacta y oportuna, lo que a su vez posibilita la obtención de la información contable siempre actualizada hasta el día anterior.

Con el fin de hacer esta característica completamente adaptable a las características de cada hotel, se han implementado los enlaces contables en cada pantalla del sistema que lo requiera. Esto no es más que la posibilidad de que el usuario seleccione, siempre que haga falta, desde una lista total o parcial de su plan de cuentas, el código contable (cuenta más centro de costos) requerido.

Los enlaces contables se realizan en las pantallas de configuración de parámetros, pues difícilmente tengan que ser cambiados después de asignados. En algunas operaciones, el operador puede cambiar el código contable que el sistema propone.

La correcta realización de estos enlaces, garantiza que se realicen también correctamente, los comprobantes generados automáticamente por el Cierre del Día.

La vinculación con la Contabilidad posibilita también un estricto control de los cheques abiertos (más conocido como Clientes en Casa o Clientes Casa), a través de la comparación del saldo de los mismos según FrontDesk y según la Contabilidad, lo que permite detectar si en las últimas 24 horas se han alterado los cheques y/o su contrapartida contable. Éste, entre otros aspectos, garantiza mantener la exactitud e integridad de la deuda de los clientes con el hotel, minimizando riesgos para la entidad.

Cada tipo de enlace se explicará detalladamente en la descripción de la ventana donde se realiza, pero además de estos, es necesario declarar en la Contabilidad las cuentas especiales tipo 60 (Gastos por Diferencia en Tasa), 70 (Ingresos por Diferencia en Tasa) y 90 (Interlibros), las cuales serán utilizadas de manera automática por el sistema para realizar diferentes apuntes.


Habitaciones.

Aunque de todos es conocido lo que es la habitación de un hotel, resulta necesario detallar algunas características y atributos que asume el sistema en este tema.

La habitación es la unidad mínima que el hotel puede rentar y a la cual conoce por un número o código único, el cual generalmente también hace referencia al piso, bloque, etc. donde esta se encuentra.

Este tópico tratará los siguientes temas acerca de las habitaciones:

Tipos y Usos de Habitación

Características de Habitación

Atributos de Habitación

Tipos y Usos de Habitación

El Tipo de Habitación se define para diferenciar grupos de habitaciones cuyas características (generalmente la capacidad máxima, tipo de comodidades, ubicación en el hotel, etc.) ameriten diferenciar sus precios.

Por ejemplo, generalmente un hotel tiene un tipo de habitación estándar que puede ser la habitación doble; y quizá tiene también una cantidad más reducida de suites y/o junior o senior suites.

El tipo de habitación es importante también para el análisis de los bookings y previsiones y la realización de las reservaciones , pues pueden existir habitaciones disponibles de algunos tipos y de otros no.

Los atributos más importantes del tipo de habitación son el código, la descripción y la cantidad máxima de adultos y niños que puede albergar.

Un tipo de habitación puede tener varios usos, en dependencia de la cantidad de personas que la ocupen o la reserven.

Por ejemplo, el tipo de habitación estándar puede tener dos usos: estándar de uso individual y estándar de uso doble.

Además del código y la descripción, los atributos del Uso de Habitación son su capacidad en adultos y niños que siempre debe ser menor o igual que la de su tipo correspondiente.

El papel fundamental del Uso de Habitación es el de determinar el precio del alojamiento, directamente en el caso de los contratos de directo e indirectamente, a través de su enlace con los conceptos de facturación de agencias, en el caso de los contratos de agencia.

Es importante notar que el Uso de Habitación, es un término que sólo tiene sentido si se habla de la habitación ocupada o reservada (es decir, hay un número determinado de ocupantes). En otro caso, sólo es válido definir el Tipo de Habitación.

Características de Habitación

Las Características de Habitación son las peculiaridades que pueden hacerla importante para el cliente, además de su tipo.

Por ejemplo, para un mismo tipo de habitación, sea la doble, pueden existir habitaciones concretas con camas matrimoniales y otras con camas gemelas. Asimismo, pueden existir habitaciones de varios tipos que tengan todas vista al mar o al jardín.

El sistema posibilita la definición de las características de habitación que se tengan en el hotel, después de lo cual será posible asignarle a cada habitación concreta aquellas que le correspondan.

Cada Característica de Habitación consta solamente de una descripción.

Atributos de Habitación

Los principales atributos de habitación son:

Habitación: Código de hasta 9 posiciones que la diferencia del resto.

Tipo de Habitación: Uno de los tipos previamente definidos y vistos más arriba.

Grupo: Indicador que permite asociar la habitación a un piso, bloque, etc.

Características: Tantas características como requieran ser asignadas, tal y como se definió más arriba.


Contratos.

Los contratos son los acuerdos detallados que suscribe el hotel con agencias, empresas, etc. donde se definen las características principales de los servicios que el hotel va a prestar a la otra parte y se fijan otras condiciones concernientes a las obligaciones entre ambas partes.

Es importante que el sistema tenga todos los datos del contrato, para así automatizar lo más posible los procesos de check in y facturación y poder obtener previsiones precisas.


Temporadas.

La temporada es un conjunto de periodos de tiempo que no se solapan entre sí y que determinan la variación de un precio para un servicio, o de los días de release para realizar una reservación, o de la cantidad de cupos reservados.

El hotel deberá definir tantas temporadas como requiera para diferenciar los compromisos de precio, release y cupos que haya asumido en sus contratos y que dependan de la fecha de estancia. No será necesario definir diferentes temporadas para cada contrato siempre que coincidan los periodos de tiempo requeridos por las causas explicadas antes. Para definir una temporada se crea un código que permita diferenciarla y tantos periodos como sean necesarios, a cada uno de los cuales se le definirá fecha de inicio y fecha de fin.


Agencias.

La agencia es una entidad que debe crearse en el sistema para ser posteriormente asignada a los contratos. Una misma agencia puede ser referenciada por más de un contrato.

Las funciones principales de la agencia en el sistema son:

  • el tipo de la agencia determina el tipo de facturación que realiza el sistema,

  • puede utilizarse como criterio de selección y agrupación de datos en reportes y estadísticas.

Para definir una agencia se le asigna una descripción corta que permita diferenciarla y se da valor verdadero o falso a su más importante atributo, lo que determina si la agencia es o no de directos.

Las agencias de directos son generalmente empresas u otras entidades que utilizan regularmente los servicios del hotel, con las que se han pactado determinadas condiciones que hacen necesario la apertura de un contrato. Por ejemplo, una empresa de aviación que aloja regularmente a sus tripulaciones en el hotel y que por tanto tiene condiciones de precio más ventajosas que las de la tarifa normal.

Las agencias que no son de directos son generalmente aquellas dedicadas al negocio con el hotel como agencias de viajes, es decir, las que envían clientes al hotel. Con éstas también se pactan condiciones que hacen necesario la apertura de un contrato, pero con otras condiciones que las del tipo anterior.

El tipo de la agencia (de directo o no), determina el tipo de facturación que realiza el sistema al entrar los clientes.


Mercados.

EL mercado una entidad que debe crearse en el sistema para ser posteriormente asignada a los contratos. Un mismo mercado puede ser referenciado por más de un contrato.

La función principal del mercado en el sistema es que puede utilizarse como criterio de selección y agrupación de datos en reportes y estadísticas.

Para definir un mercado se le asigna una descripción corta que permita diferenciarlo.


Release.

El release es la cantidad de días de anticipación con que se debe realizar una reservación en el hotel. Este número varía según el contrato y dentro de éste, según el periodo de la temporada . Deben definirse los release que sean necesarios al definir cada contrato.

El release constituye una obligación que el cliente debe cumplir para poder exigir al hotel que su reservación sea efectiva. Cuando se está realizando una reservación con menos días de anticipación que los definidos en el release del contrato y periodo de que se trate, el sistema advierte esta condición y el operador podrá determinar si acepta o no la reserva en dependencia de la ocupación y otros factores de interés.


Cupos

Cupos / Allotment.

El cupo o allotment es la cantidad de habitaciones que debe respetar el hotel para un contrato en cada periodo de la temporada. Para cada contrato, se definirán los cupos acordados según cada uso de habitación.

Dado que el respeto de los cupos es una obligación que el hotel asume en un contrato, el sistema ofrece la posibilidad de obtener los bookings (informe sobre habitaciones libres y ocupadas en determinadas fechas), teniendo en cuenta o no los cupos contratados.

En el primer caso (teniendo en cuenta los cupos), la cantidad de habitaciones que se muestren como libres, será disminuida en estos informes para cubrir los cupos contratados, aún cuando no estén realmente reservadas ni ocupadas.

En el segundo caso (sin considerar los cupos), los informes reflejarán en la cantidad de habitaciones libres, sólo aquellas que estén realmente ocupadas o reservadas para el periodo que se muestra.

Ambas posibilidades brindan al hotel una información importante para la toma de decisiones a la hora de garantizar la ocupación del hotel.

Cuando se está realizando una reservación, el sistema pone a disposición del operador la pantalla de Disponibilidad sobre Cupos en la que éste puede ver la cantidad de habitaciones que quedan disponibles por encima de los cupos contratados (o la cantidad en que se hayan sobregirado) para el contrato y periodo en cuestión, dato que le permitirá tomar la decisión de aceptar o no la reservación en dependencia de la ocupación, comportamiento de la agencia y otros factores de interés.


Carcateristicas de los Contratos

Características de los Contratos.

En el contrato se definen los servicios que el hotel brinda a la agencia o empresa y sus precios según los periodos de las temporadas . Asimismo se fijan otras condiciones que se detallarán más adelante en la explicación de los atributos.

Si estos servicios con sus precios y demás condiciones están correctamente definidos en el sistema, se logrará facilidad, rapidez y exactitud al realizar las reservas o rooming lists, check-ins, previsiones de ingresos, etc.

Todos los contratos tienen atributos generales y otros que dependen de que la agencia a la que están asociados sea una agencia de directos o no.

Los atributos generales son los siguientes:

Contrato: Código de hasta 11 caracteres con que se identifica al Contrato.

Título: Descripción opcional del contrato sobre 30 caracteres.

Nacionalidad: Referencia a la nacionalidad a la que pertenece el contrato. Con independencia de la nacionalidad asignada al contrato, a cada huésped, durante el check-in, se le puede asignar su nacionalidad propia, aunque el sistema le propone la del contrato que es la más probable. Por ejemplo, el contrato X puede tener asignada la nacionalidad mexicana, y uno de los clientes que entra bajo ese contrato, puede ser japonés.

Agencia: Referencia a la agencia que pertenece el contrato. El atributo "directo" de la agencia, determinará el tipo de contrato: contrato de directo o contrato de agencia.

Mercado: Referencia al mercado al que pertenece el contrato.

Descuento: Referencia opcional al por ciento de descuento que se asigna al contrato. Este descuento se propone al operador al crear las facturas de agencias correspondientes a este contrato.

Temporada: Referencia a la temporada asignada al contrato. Sus períodos servirán para determinar precios, cupos, releases, etc.

Moneda: Referencia a la moneda asignada al contrato. Es en esta moneda en que tienen que expresarse los precios de los servicios contratados y es en esta moneda también en la que se abrirán obligatoriamente las facturas de agencia correspondientes a este contrato.

Tasa Fija: Este campo sólo se completa cuando se firma el contrato fijando la tasa de su moneda. Cuando se llena, contiene la tasa acordada, que será la que se aplique a todas las facturas de agencia correspondientes al contrato. Estas facturas tendrán aplicada la tasa del día de su apertura cuando se firma el contrato con tasa variable.

Existe un caso intermedio en que no se pacta una tasa fija pero sí una tasa que varíe no diariamente sino cada cierto tiempo, por ejemplo, mensual. En estos casos, deberá cambiarse periódicamente el valor de esta tasa fija, lo cual se facilita por el sistema mediante una función en la Ventana de Contratos al oprimir el botón

Prepago: Este atributo, de ser verdadero, obliga que se asocie un prepago a la habitación durante el check in para permitir la apertura de la misma bajo este contrato.

Cambio de sábanas: Número de días pactado para el cambio de sábanas.

Cuenta: Código contable opcional asociado al contrato. Es el que se propone como cuenta de crédito al cerrar las facturas de este contrato mediante este tipo de cobro.

Máximo de Días: Atributo opcional que representa la edad en cantidad de días que podrá tener la factura más antigua que esté pendiente de cobro para que no sea advertida esta situación al realizar una reservación. Cuando se introduce en el sistema una reserva o rooming list para este contrato y la edad de la factura más antigua sobrepasa este número, se avisa al operador para que éste decida si continúa o no la introducción de la reserva.

Máximo Saldo: Atributo opcional que representa el saldo máximo que podrá tener la cuenta del contrato para que no sea advertida esta situación al realizar una reservación. Cuando se introduce en el sistema una reserva o rooming list para este contrato y el saldo real de la cuenta sobrepasa este número, se avisa al operador para que éste decida si continúa o no la introducción de la reserva.

Este dato se expresa en la moneda que se asigna al contrato. En el momento de realizar la comparación con el saldo real, el sistema convierte ambos a una misma moneda si es necesario, teniendo en cuenta el valor de la Tasa Fija del contrato.

Es necesario aclarar que la comparación de este atributo con el saldo de la cuenta, se hace tomando como saldo el que tenía la cuenta en el último cierre del día.

Observaciones: Opcionalmente este dato será completado con cualquier información adicional que sea de interés.

Hasta aquí los atributos generales de un contrato. Existen otros, pero dependen de los períodos de la temporada asignada y excepto los cupos y release, que veremos a continuación, son propios de contratos de directos o de agencias.

Release: Es la cantidad pactada mínima de días de antelación con que tienen que realizarse las reservaciones de este contrato para que el hotel las garantice. El release depende del periodo y es opcional.

Al introducir una reserva o rooming list para el contrato, si está definido un release para el periodo reservado, el sistema calcula la cantidad de días hasta la fecha de entrada y si esta cantidad es menor que el release, se advierte al operador para que decida si continúa o no la introducción de la reserva.

Cupos: Es la cantidad pactada de habitaciones de cada uso que se ocuparán por el contrato. El cupo, además de ser por uso de habitación es por periodo de la temporada asignada al contrato, de manera que si para un uso y un periodo dados, se define un cupo de 5 habitaciones, se supone que todos y cada uno de los días de ese periodo, habrá ocupadas un mínimo de 5 habitaciones de ese contrato y de ese uso.

Al introducir una reserva o rooming list para el contrato, se mostrará opcionalmente la Ventana de Disponibilidad sobre Cupos, en la que el operador podrá consultar este dato para el contrato y la fecha de la reservación y podrá decidir la aceptación o no de ésta.


Contratos de Directo.

Estos contratos son aquellos en que la agencia asignada es de directo. Se utilizan generalmente para acuerdos con empresas clientes del hotel pero que no son turoperadoras. Las habitaciones que entran al hotel bajo este contrato, no son incluidas dentro de la facturación de agencias.

Además de los atributos generales ya vistos en Características de los Contratos, tienen como atributo propio el Precio de Directo que se asigna por cada periodo de la temporada y cada uso de habitación incluido en el contrato.

Este precio está expresado en la moneda establecida para el contrato y será el precio que se propone al operador como precio de alojamiento al realizar un check in correspondiente a este contrato. Asimismo, será el utilizado para realizar las previsiones de ingresos concernientes a las reservaciones que bajo este contrato se realicen.


Conceptos de Facturación de Agencias.

Son los servicios que el hotel puede incluir en una factura de agencias. El sistema contempla varios tipos de estos conceptos, lo que permite amplias posibilidades en la definición de los mismos y versatilidad al facturar.

En general estos conceptos se dividen en:

Conceptos No Compuestos

Conceptos Compuestos (formados por Conceptos Simples)

Conceptos No Compuestos

Son conceptos a los que se les aplica el precio sin desglosar, total e indivisiblemente. Estos conceptos aparecen en las facturas de agencia y también son los destinatarios de los cargos que por ellos se hacen. Además están asociados a un tipo de habitación y/o un régimen de alojamiento o a ninguno de éstos, lo que es importante, en primer lugar, para que sea eficiente la creación automática de las facturas de agencia; y en segundo lugar para obtener con exactitud las estadísticas de ingresos de agencias.

Se clasifican, según la frecuencia con que se cargan en la factura como:

  • diarios, que se cargan todos los días durante el periodo en que se asignan. Por ejemplo, "alojamiento en habitación doble"

  • fecha fija, que se cargan solamente el día que tienen asignado. Por ejemplo, "cena de Navidad"

  • primer día, que sólo se cargan el primer día de la estancia. Por ejemplo, "fiesta de bienvenida"

Además, según tengan un importe fijo o un por ciento como precio, pueden definirse como:

  • cantidad, se les fija un precio y se pueden utilizar en las líneas principales de las facturas de agencias. Por ejemplo, "alojamiento en habitación doble", con precio de $50,00.

  • por ciento, se les fija a cargar un por ciento del precio de la línea principal que les antecede y se pueden utilizar solamente en las líneas secundarias de las facturas de agencias. Por ejemplo, supongamos que el caso anterior es la línea principal de una línea secundaria que tiene el concepto "cuna adicional", con un 10 por ciento como valor. Entonces se cargará por la primera línea $50.00 y por la segunda $5.00.

Los precios o por cientos para los conceptos no compuestos se fijan de acuerdo a cada contrato al que se asocian y a cada periodo de las temporadas que les corresponden. Por ejemplo, el concepto "alojamiento en habitación doble", puede tener precios diferentes para cada periodo de la temporada TEUROPA correspondiente al contrato EUROTUR y para cada periodo de la temporada TASIA correspondiente al contrato ASIATUR.

Conceptos Compuestos

Para definir estos conceptos, deben explicarse antes los conceptos simples.

Al igual que los no compuestos , los conceptos simples pueden corresponder a uno de estos 3 tipos de servicios: alojamiento, pensión alimenticia u otro servicio. Es importante asignar correctamente el tipo de servicio al que pertenecen para obtener con exactitud las estadísticas de ingresos de agencias.

Además de estas características, pueden o no ser de diferencia de precio. Los que no lo son, tienen asignado un precio o por ciento fijos (pues pueden ser de precio o por ciento). Los otros, no tienen valor asignado, sino que asumen la diferencia (cuando es positiva) entre el precio del compuesto a que pertenecen y la suma del resto de los simples que lo componen.

Es necesario recalcar que el precio o por ciento que se asigna a los conceptos simples, es fijo, cualesquiera sean los compuestos a los que se asignen y los contratos a los que estos compuestos pertenezcan. Lo que varía por contrato y periodo de la temporada, es el precio de los compuestos. Todo esto se ejemplificara más adelante en este apartado.

Esta forma de tratar los conceptos simples, de manera que unos tengan un precio fijo y otros asuman la diferencia, se corresponde a un criterio de administración hotelera que asume que los servicios gastronómicos tienen un costo concreto y que puede predeterminarse pues en los casos de pensión de agencia, estos servicios se ofrecen normalmente en buffets o menús dirigidos con costo fijo. El costo del alojamiento, en cambio, no es posible determinarlo con tanta exactitud y es por tanto este servicio es el que casi siempre debe aparecer asumiendo la diferencia entre el precio total y el de los servicios gastronómicos. Este criterio tiene, como casi todos, detractores y defensores.

Los conceptos compuestos aparecen en la factura de agencia, mientras que los simples que lo forman sólo se tienen en cuenta a la hora de hacer los cargos. Los compuestos se asocian a un tipo de habitación y/o un régimen de pensión o a ninguno de éstos, lo que es importante para lograr eficiencia en la creación automática de las facturas de agencia.

Se puede interpretar el uso de compuestos como una forma de, por una parte, reflejar el precio pactado con el cliente para un conjunto de servicios en el concepto (compuesto) que se anota en la factura, documento utilizado para la comunicación hotel-cliente en el mismo lenguaje del contrato; por otra parte, el hotel internamente necesita un desglose contable e informativo, de los servicios prestados según su tipo, lo que se consigue a través de los conceptos simples.

Un concepto compuesto está formado por:

un concepto simple del tipo “diferencia de precio” y

un conjunto ordenado de conceptos simples de tipo “precio o por ciento”. El orden del conjunto es importante, ya que:

o se seguirá ese orden para distribuir el precio del compuesto al hacer el cargo

o se tomará en cuenta también este orden para cargar el primer día los conceptos que se encuentran ubicados a partir de e incluyendo el servicio de entrada señalado en la factura de agencia (si lo hubiera) y por lo tanto, se cargarían el último día los anteriores.

Ejemplo 1: Utilización de compuesto con servicio de entrada

Supongamos el concepto compuesto DMAP (Hab. doble en MAP). Debe estar asociado al Tipo de Habitación Doble y al Régimen de Alojamiento MAP (media pensión).

Este concepto estará formado por los conceptos simples:

Concepto
Dif. Precio
Servicio
Precio

Alojamiento

X

Alojamiento

Desayuno

Pensión

5.00

Cena

Pensión

10.00

El "servicio" asignado, será el utilizado diariamente para asignar los importes acumulados a cada concepto estadístico.

Si en una factura de agencia concreta, el compuesto DMAP apareciera para cargarse durante 3 noches con un precio de 40.00 (en total serían 120.00) y el servicio de entrada de dicha factura fuera la Cena, los cargos se realizarían de la manera siguiente:

1er día:

Cena | 10.00
Alojamiento | 40.00 - 10.00 - 5.00 (por el Desayuno) = 25.00
Total día | 35.00

2do y 3er días:

Desayuno | 5.00
Cena | 10.00
Alojamiento | 40.00 - 15.00 = 25.00
Total día | 40.00

4to. día:

Desayuno | 5.00
Total día | 5.00

Total = 35.00 + 40.00 + 40.00 + 5.00 = 120.00

De esta manera se obtiene la producción diaria de manera exacta, comparado con la alternativa de haber cargado el desayuno el primer día, cuando en realidad se consume el último.

Ejemplo 2: Compuesto con precio menor que la suma de sus simples

Este caso no debería suceder en la teoría, sin embargo, ocasionalmente se pactan precios que no cubren todos los servicios, por esto el sistema tiene un comportamiento que contempla esta posibilidad.

Si el precio del compuesto, fuera menor que la suma de los precios de sus simples, sólo se cargarán los simples que puedan ser cubiertos, en el orden en que estén asignados al compuesto, pudiendo ocurrir que el último que se cargue, tome un precio menor que el que tiene asignado.

Con los datos del ejemplo 1, si el concepto compuesto DMAP tuviera un precio de 12.00 (en total serían 36.00 en las 3 noches), entonces los cargos serían los siguientes:

1er día:

Cena | 10.00
Alojamiento | 0.00 (ya que 12.00 - 10.00 - 5.00 < 0.00 )
Total día | 10.00

2do y 3er días:

Desayuno | 5.00
Cena | 7.00
Alojamiento | 0.00
Total día | 12.00

4to. día:

Desayuno | 2.00
Total día | 2.00

Total = 10.00 + 12.00 + 12.00 + 2.00 = 120.00

Ejemplo 3: Utilización de compuesto con simples de por ciento

Supongamos el concepto compuesto TI (todo incluido), formado por los conceptos simples:

Concepto
Dif. Precio
Servicio
Por ciento

Alojamiento

X

Alojamiento

Desayuno

Pensión

7

Almuerzo

Pensión

15

Cena

Pensión

15

Otros consumos

Pensión

3

Si en una factura de agencia concreta, el compuesto TI apareciera para cargarse durante 3 noches con un precio de 90.00 (en total serían 270.00), sin servicio de entrada, los cargos se realizarían de la manera siguiente:

1ro, 2do y 3er días:

Desayuno | 6.30
Almuerzo | 13.50
Cena | 13.50
Otros Consumos | 2.70
Alojamiento | 54.00
Total día | 90.00

Total = 90.00 x 3 = 270.00


Contrato de Agencia

Contratos de Agencia.

Estos contratos son aquellos en que la agencia asignada no es de directo. Se utilizan generalmente para acuerdos con agentes turoperadores. Las habitaciones que entran al hotel bajo este contrato, pueden ser incluidas dentro de la facturación de agencias.

Además de los atributos generales ya vistos en Características de los Contratos , tienen los siguientes atributos propios:

Conceptos de Facturación de Agencia: Son los conceptos de facturación de agencias correspondientes a los servicios que el hotel ofrece bajo este contrato, por ejemplo: Habitación doble con Desayuno.

En el hotel se pueden definir tantos conceptos de este tipo como se necesiten, sin embargo, sólo se asignarán a cada contrato los que le correspondan. Se podrán incluir en las facturas bajo este contrato, sólo los conceptos asignados al mismo.

Precio o Por Ciento, que se asigna por cada periodo de la temporada y cada concepto de facturación de agencia incluido en el contrato.

Si el concepto que se está valorando es "no compuesto" de tipo por ciento, el número a asignar será un valor porcentual. En cualquier otro caso, el número será el precio que se contrató para ese concepto y temporada, expresado en la moneda establecida para el contrato.

El precio o por ciento así asignado, será el que se propone al operador cuando se crea o modifica manualmente una factura de agencia correspondiente a este contrato. En el caso de facturas de agencias generadas automáticamente, será también éste el precio que toma el sistema.

Por supuesto, las previsiones de ingresos concernientes a las reservaciones que bajo este contrato se realicen, serán calculadas con las valoraciones porcentuales o de precios que se asignen al contrato.

Impuestos: Deben declararse todos los impuestos que estén asociados a los conceptos de facturación de agencia que se vayan a incluir en el contrato, con el único fin de establecer cuáles están o no incluidos en el precio del concepto. No se permitirá asignar al contrato un concepto de facturación que tenga asociado algún impuesto no declarado en el contrato.


Reservaciones.

En esta sección se explican las diferentes formas que ofrece el sistema para reservar habitaciones, lo que constituye el primer paso para garantizar al cliente su estancia, además de posibilitar previsiones más cercanas a la realidad.

Las tres posibilidades del sistema son:

Preasignación de Habitaciones

Reservas

Rooming Lists


Separación de Habitaciones

Preasignación de Habitaciones.

Esta función permite realizar un recordatorio con el fin de apartar una habitación determinada para un cliente que va a entrar en el hotel. Simplemente se anota el número de la habitación en cuestión con las fechas de entrada y salida y el nombre del cliente al que está destinada.

No llega a ser una reserva, pues no afecta el booking, pero permite la emisión de avisos. Si el día de la entrada, durante un check in se asigna la habitación a algún cliente, el sistema emite un aviso al operador con el nombre del cliente original, posibilitando que se continúe o anule la operación.

Asimismo, durante la asignación de habitaciones a las rooming lists, si se selecciona que se muestren sólo las habitaciones disponibles para el periodo de estancia de ésta, se excluirán de la lista de posibles habitaciones a asignar, las que estén separadas durante periodos que se interfieran.


Reservas.

La reserva de habitaciones permite al hotel registrar el propósito de un cliente de ocupar una cantidad de habitaciones en un periodo de tiempo dado. Las ventajas son mutuas. Para el hotel, una vez registrada la reserva, ésta se incluye en el booking, lo que repercute en su mejor gestión. Para el cliente, representa la seguridad de su estancia.

La reserva de habitaciones es el método por excelencia de reservación (contrastado con las Rooming Lists , más detalladas y abarcadoras) en el caso de clientes directos, aunque también puede ser utilizada para clientes de agencias cuando no se tienen datos suficientes para hacer una rooming list y sin embargo se requiere la afectación del booking ya que se conoce la estancia de los clientes.

Contienen una parte con los datos comunes a toda la reserva: información sobre el reservante y el nombre del cliente principal. Después puede especificarse la cantidad de habitaciones que se requiere reservar para cada tipo.

El sistema tiene en cuenta varios estados para las reservas: solicitada, confirmada, anulada, convertida a rooming list y check in realizado. El cambio de estado se realiza en algunos casos por solicitud explícita del operador y en otros por la ejecución de otros procesos.

Mientras más se completen los datos que contiene una reserva, más rápido será el check in al llegar el cliente al hotel, ya que este proceso se realiza tomando la reserva como fuente de información.


Rooming Lists.

Una rooming list es una relación de habitaciones y huéspedes con otros datos que permiten al hotel registrar, y por lo tanto incluir en el booking, la cantidad de habitaciones y los periodos en que estarán ocupadas éstas. Generalmente se emplea para reservar capacidades del hotel en el caso de grupos .

Contrastado con las Reservas , requiere datos más detallados y se utiliza principalmente para agencias que no son de clientes directos. Además se les puede asignar las habitaciones antes de la llegada de los huéspedes. Por esto facilitan y agilizan el check-in.

Contienen una parte con los datos comunes a toda la rooming y están formadas por una línea por cada habitación a ocupar. Cada una de estas líneas puede tener a su vez varios huéspedes asociados, que serán los ocupantes de la habitación.

Las líneas de rooming pueden estar en varios estados: solicitada, confirmada, anulada y check in realizado.

El cambio de estado se realiza en algunos casos por solicitud explícita del operador y en otros por la ejecución de otros procesos.


Clientes.

El sistema trata dos tipos de clientes, los clientes alojados en el hotel y aquellos que no lo están.

A los clientes alojados en el hotel, se les cargan los consumos a sus folios de extras (asociadas a su habitación) y/o a sus folios de agencia. Desde el momento en que se da check-in a un cliente, todos los datos de éste que se piden obligatoria u opcionalmente en este proceso, pasan a un registro histórico de manera automática, de esta forma, el sistema garantiza la posibilidad de recuperar información valiosa acerca de todos los huéspedes.

Sin embargo, el hotel puede requerir otro tipo de tratamiento para determinados clientes, de acuerdo a varios criterios. Para este fin, el sistema gestiona el perfiles de clientes, donde se almacenan todos los datos de estos clientes, teniendo la ventaja de poder recuperarlos y captarlos automáticamente durante las operaciones de check-in.

Las rooming lis o habitaciones, pueden ser asociadas a grupos lo que permite rapidez al efectuar ciertas operaciones como el check-out, además de constituir un criterio de recuperación de información en muchas ventanas.

Hay otro tipo de cliente en el hotel, sean personas naturales o jurídicas, que utilizan sus servicios sin estar alojados. Por ejemplo, una empresa que con cierta frecuencia realiza almuerzos, una persona que utilizó los servicios del fax, etc. En estos casos el hotel necesita facturar estos servicios y puede hacerlo a través de los folios externos .


Grupos.

En muchos casos es deseable conformar grupos, tanto para agilizar operaciones como para recuperar información.

El sistema permite la creación de grupos, así como su enlace con habitaciones ocupadas y rooming list. Además se posibilita la recuperación de información por grupos en varios reportes y ventanas y la operación de check-out de grupo.


Cardex

Perfiles

Un perfil de cliente es un archivo gestionado por el sistema donde se guardan los datos de aquellos clientes que por alguna razón son importantes para el hotel y además los datos fiscales de empresas que se utilizan al cerrar facturas.

Estos dos tipos de información determinan la existencia de dos tipos de perfiles, el de clientes y el de empresas.

En ambos se almacenan datos tales como la moneda de pago, la cuenta contable si la tienen asociada, el por ciento de descuento que se les concede, nacionalidad, fecha de nacimiento o de creación, la identificación fiscal, las direcciones geográfica y electrónica y un campo de tamaño ilimitado para observaciones. El dato común más importante es la clave de la perfil, elemento decisivo en la recuperación de datos de este archivo.

En cuanto al perfil de clientes, puede almacenar además el nombre completo, lugar de nacimiento, profesión, número y vencimiento del pasaporte, número y vencimiento de la tarjeta de crédito y sexo.

Para el perfil de empresa se almacenan específicamente el nombre y siglas, objeto social y nombre del ejecutivo de mayor nivel.

Es importante que durante la operación de check-in, al dar entrada a los clientes, pueden ser introducidos todos sus datos directamente desde el perfil de cliente cuando el cliente forma parte del mismo. También se puede asignar un perfil de empresa al cerrar una factura, lo cual provoca que se proponga como cuenta de cierre la de la ficha en cuestión y que los datos fiscales se consignen en la factura impresa.

El sistema permite la obtención de 2 tipos de reportes sobre los perfiles, con la posibilidad de filtrado previo de la información.


Creditos Internos

Folios Externos.

Las funciones relacionadas con este tema, permiten al hotel:

  • Facturar a través de un medio no asociado a las habitaciones ni a los contratos, ideal para las ventas directas en Recepción y Teléfonos

  • Abrir créditos a clientes (personas o empresas) no alojadas en el hotel

El diseño de estas funciones posibilita también establecer controles sobre este tipo de créditos, todo lo cual se verá en los siguientes acápites.

Tipos de folios Externos

Folios Externos

Tipos de Folios Externos

El sistema requiere que se definan estos tipos de folios, los cuales se asignarán obligatoriamente a cada folios externo que se cree. Cada folio externo que se cree posee un número único que la identifica, cuyos 2 primeros dígitos corresponden al tipo de tarjeta. Los folio externo heredan características del tipo que se les asigna, algunas obligatorias y otras como propuesta del sistema factible de ser cambiada.

Este diseño permite que el hotel defina y gestione grupos de créditos con características afines, cuyas folio externo son fácilmente reconocibles por su número.

Los folio externo heredan obligatoriamente dos características fundamentales del tipo a que pertenecen:

Cuenta Casa:

Estos folios externos se abren fundamentalmente para anotar los consumos a los directivos del hotel. Los cargos pueden ser manual o automáticamente introducidos, los últimos por llamadas telefónicas o consumos en los puntos de venta.

Ninguno de los cargos asignados a folios externos de tipo cuenta casa, serán contabilizados por el Cierre del Día, con lo que se logra no incluir estos consumos en las ventas diarias. Por esto, las folio externos cuenta casa, constituyen un conjunto informativo de consumos, con los que el sistema no realiza acción alguna desde el punto de vista contable ni considera como parte del monto de clientes casa.

Los cargos desde los puntos de venta se realizan a precio de costo ó a precio de venta. En este último caso, si periódicamente se requiere realizar manualmente el comprobante que rebaje de costos y lleve a gastos estos u otros consumos, deberán aplicárseles los porcientos correspondientes.

El sistema facilita el tratamiento de este tipo de folios externos, permitiendo la entrada de cargos y correcciones, su traslado entre folios de este mismo tipo, listados y liquidación de cargos hasta una fecha determinada. Esta liquidación se entiende como el borrado de los cargos del folio y su pase al histórico correspondiente.

Los folio externo que no son del tipo Cuenta Casa, funcionan desde el punto de vista de la facturación, como los cheques de extras.

Moneda:

Se define en el tipo la moneda de facturación para las tarjetas que se derivan de él, de manera que los cheques que se abran en ellas serán obligatoriamente en esa moneda.

Folios Externos

Una vez definido el tipo, se pueden crear folios externos asociados al mismo, cada uno de los cuales tiene las siguientes características:

Número: Identifica de manera única a la tarjeta y sus 2 primeros dígitos indican el tipo del crédito interno
Nombre: Indica el titular de la tarjeta, sea empresa o persona, o en algunos casos el uso para el que está creada, por ejemplo, "Teléfonos en Efectivo"
Vencimiento: Señala la fecha y hora en que vence la tarjeta. A partir de ese momento, la tarjeta no admitirá más cargos
Límite de crédito: Indica el monto máximo que puede alcanzar el cheque asociado a la tarjeta. Una vez que se llegue a este límite, no se permitirán más cargos en ésta. Este dato es opcional, lo que posibilita la creación de tarjetas sin límite de crédito
Cuenta: Si se señala, se propone esta cuenta cada vez que se cierre un cheque asociado a la tarjeta.
Descuento: Puede indicar uno de los descuentos de tipo "crédito completo" previamente definido en el sistema, el cual será aplicado al cheque asociado.
Número de Cheque: Se indica por el sistema el número del cheque asociado cuando existe. Cada tarjeta puede tener un cheque asociado al mismo tiempo. Sin embargo, es posible cerrar este cheque y dejar abierta la tarjeta, lo cual determina que cuando se le asigne un nuevo cargo, se abra para ésta un nuevo cheque.
Perfil de Empresa: Es posible asignar a la tarjeta un perfil de empresa.
Prepago: Cuando se le asigna a un folio externo un prepago, éste puede ser incluido en el cheque que le corresponde.


Facturacion

Facturación.

Se tratarán en detalle los siguientes temas:

Procesos relacionados con la facturación

Definición de factura

Facturas abiertas y cerradas (cheques, recibos y facturas)

Impresión de facturas

Seguridad y Control de la Facturación

Procesos relacionados con la facturación

El sistema suministra un conjunto de procesos mediante los cuales el hotel realiza las operaciones relacionadas con la facturación a sus clientes de sus productos y servicios. Estos procesos incluyen:

  • Definición de conceptos de facturación y otros parámetros necesarios

  • Gestión de las facturas o cheques, que comprende su apertura, modificación, introducción de cargos y correcciones, asignación y realización de cargos automáticos, redireccionamiento y traslado de cargos, asignación de depósitos en garantía, cierre de la factura, etc.

  • Reportes de facturación abierta

  • Recuperación de facturas cerradas desde históricos y reportes de facturas cerradas

  • Contabilización de las facturas cerradas

Definición de factura

En el sistema se llama factura de manera global a una entidad que posee:

  • datos generales del cliente al que está dirigida,

  • una moneda facturable asociada,

  • un número de cheque asignado;

  • además las facturas contienen o pueden contener cargos, correcciones o abonos, todos los cuales tienen una descripción, fecha e importe expresado en la moneda asociada al cheque. A cada uno de estos cargos, abonos o correcciones, le llamaremos de manera general, línea del cheque o la factura

Estos datos son comunes a todos los tipos de facturas , pero tienen diferentes características como se verá en las explicaciones más detalladas de cada uno.

Facturas abiertas y cerradas (cheques, facturas y recibos)

Es necesario hacer distinción entre las facturas abiertas y cerradas. En el negocio de hospitalidad, a diferencia de otros, las facturas generalmente no se crean y se cierran en el momento, sino que permanecen abiertas durante el periodo de estancia o una parte de éste, tiempo durante el cual se van agregando manual o automáticamente las líneas a la factura en dependencia de los consumos del cliente.

El sistema denomina cheques a las facturas en este estado y debe notarse que no están en el área de control del departamento contable, sino del departamento de recepción o frontdesk.

Cuando el cliente finaliza su estancia o se decide saldar su cuenta parcial o totalmente, se procede al cierre de la factura utilizando el tipo de cobro que corresponda. Es en este momento que el cheque pasa del departamento de front al de contabilidad.

El sistema permite el cierre del cheque de dos maneras, tal y como se exige por la legislación impositiva en muchos países, que son las siguientes:

  • El recibo, utilizado cuando no hay impuestos repercutidos en el país o cuando los impuestos repercutidos de la factura no van a ser deducidos por el titular de la misma. El sistema asigna a la factura cerrada un consecutivo de recibo como número de documento, y se imprime ésta en el modelo correspondiente a recibos.

  • La factura, utilizada cuando los impuestos repercutidos de la factura van a ser deducidos por el titular de la misma. El sistema asigna a la factura cerrada un consecutivo de factura como número de documento, y se imprime ésta en el modelo correspondiente a facturas.

Impresión de facturas

Tanto la impresión de cheques como de recibos o facturas según el tipo de facturación, se realiza sobre modelos independientes para cada una de estas categorías, todos totalmente configurables por el usuario, de manera que se puede seleccionar los campos a incluir de entre todos los posibles, en qué posición, incluir logos, seleccionar el tipo y tamaño de letra, etc.

Para lograr esto, se suministran por defecto reportes externos (no contenidos en los ejecutables) con formato de reportes de Visual FoxPro (extensiones .FRX y .FRT), los cuales son llamados por el sistema al realizar cada uno de los procesos de impresión detallados antes. En los anexos a esta documentación se ofrecen los detalles de las tablas que entran a estos reportes para ser utilizados por los usuarios que requieran cambiar la configuración por defecto.

Seguridad y Control de la Facturación

Debido a que existe facturación abierta, el sistema prevé un estricto control interno que garantiza la integridad y exactitud de las operaciones introducidas en él. A continuación se relacionan las más relevantes medidas que se implementan en este sentido:

  • El número de cheque es único, independiente del tipo de facturación al que pertenezca y se guarda en históricos después de cerrada la factura, de manera que siempre se puede conocer qué número de cheque correspondió a una factura cerrada.

  • Todo cheque que tenga al menos una línea, tiene obligatoriamente un número de cheque asignado

  • Cada línea de un cheque, sea original o corrección, tiene un identificador interno único, que se mantiene aún después de cerrada la factura, por lo que se hace posible el seguimiento de una línea determinada desde que se realizó hasta que se almacenó en históricos.

  • Una vez que se introduce una línea en un cheque, sea original o corrección, es imposible eliminarla.

  • Sólo se permite la corrección sobre líneas existentes y que no estén ya corregidas. Esta corrección siempre se hará por un importe igual al de la línea original.

  • En el caso de que se realicen operaciones de traslado de cargos entre facturas, cuando se incluyen líneas corregidas, el sistema siempre trasladará ambas líneas, aún cuando el operador sólo incluya explícitamente una de ellas, de manera que es imposible que la línea original esté en una factura diferente de la de su corrección.

  • Después que se le asigna número a un cheque, no puede ser eliminado, aún cuando no tengan líneas o cuando el saldo de éstas sea cero. Es obligatorio cerrarlos.


Deposito en Garantia

Prepagos.

Se tratan como prepagos, aquellas sumas de dinero que se reciben a nombre de un cliente (sea una persona o un turoperador), antes de la estancia.

El sistema permite la recepción de estos prepagos tanto en efectivo como en tarjetas de crédito o a través de una transferencia bancaria. Al efectuar la operación de recibir los prepagos, éstos pueden ser asignados o no a uno de los contratos, en caso positivo, se tratará el depósito como un pago anticipado.

El Cierre Diario realizará los asientos contables correspondientes de acuerdo a la moneda en que se reciben, a la vía de entrada y a su carácter de pago anticipado o no. Cuando no es un pago anticipado, la contrapartida de la suma recibida, será anotada en la cuenta de Clientes Casa.

Siempre que se reciba prepagos en efectivo o tarjetas de crédito, será afectada automáticamente la caja, aumentándose el saldo a liquidar en la cantidad y moneda correspondiente al depósito.

Mientras el depósito se encuentra en este estado, es posible su asignación a una reserva, rooming list, habitación, folio externo o factura de agencia, lo cual tiene un sentido informativo, ya que no comporta ningún tratamiento contable. Por supuesto, una vez que un prepago esté asignado a cualquiera de las entidades antes mencionadas, no será posible asignarlo a otra a menos que se "desasigne" antes de la original, lo cual es controlado por el sistema. Asimismo se prohibe la asignación de un prepago asociado a un contrato, a una reserva, rooming, habitación o factura de agencia que pertenezca a otro contrato.

Cuando el prepago está asignado a reserva o rooming, pasará a la habitación en el momento del check-in. Cuando una habitación o folio externo tienen asignado un prepagos, éste puede ser incluido al pre-imprimir cualquiera de sus cheques abiertos, de esta forma, se puede mostrar al cliente el saldo real de su cuenta.

Al cerrar un cheque, sea de agencia, de extras o de folios externo puede incluirse en éste el prepago que esté asignado al propio cheque de agencia, a la habitación o a la folio externo correspondiente, lo que naturalmente aminora el saldo de dicho cheque. Una vez cerrado un cheque con el prepago incluido, el Cierre del Día realizará los apuntes contables pertinentes junto con los de cierres de cheques, y el depósito dejará de estar pendiente de utilización en FrontDesk.

Además de ser incluidos en una factura, que debe ser su propósito original, un prepago pendiente puede ser devuelto al cliente por la caja de front, operación que sólo podrá ser en efectivo (única forma que posee FrontDesk para entregar dinero). La realización de esta operación también tendrá su reflejo contable durante el Cierre del Día, así como su afectación al efectivo en caja para la liquidación.

Si se requiere devolver al cliente a través de cualquier otro medio (por ejemplo, transferencia bancaria) o realizar otra operación con el prepagos (porque esté caduco o pertenezca a un cliente no presentado), de manera que ya no esté disponible en frontdesk, entonces debe realizarse el pase a oficina del mismo, es decir, el retiro de clientes casa o de la cuenta de pagos anticipados (según sea el caso) y su paso a la cuenta de oficina con que se haya enlazado (probablemente una cuenta de otros ingresos si se va a cobrar el depósito u otra cuenta para darle diferente tratamiento desde contabilidad). Nuevamente el asiento contable es creado por el Cierre Diario.

Esta operación de pase a oficina de los prepagos caducos o pertenecientes a no presentados, puede ser programada en el cierre del día para que se realice automáticamente, de lo contrario, tendrá que efectuarse puntualmente a través de la opción del sistema habilitada al efecto.


Tipos de Factura.

En el sistema se contemplan varias formas de facturación, que dependen fundamentalmente del tipo de cliente al que se le factura y que permiten al usuario facturar sus productos y servicios según sus requerimientos.

Los tipos de factura incluidos en el sistema son los siguientes:

Facturas de Extras

Facturas de Folios Externos

Facturas de Agencias


Facturas de Extras.

Numeración de cheques y facturas

Apertura de facturas

Cierre de cheques

Las facturas o cheques de extras son las que pertenecen a las habitaciones del hotel. Cada habitación ocupada puede tener varias facturas abiertas, el máximo se establece por el parámetro general del sistema Número Máximo de Cheques.

En estas facturas se cargan:

  • Todos los consumos de los huéspedes directos 1 (alojamiento, teléfonos, comidas, lavandería, etc.)

  • Los consumos correspondientes a servicios no incluidos en las facturas de agencia de los huéspedes no directos 1 (generalmente todos excepto el alojamiento y las comidas incluidas en la pensión alimenticia). En algunas ocasiones, estos clientes no realizan gastos extras, por lo que no tienen facturas de este tipo.

Numeración de facturas y cheques

Las facturas abiertas de extras pueden ser referenciadas por su número de cheque o por su orden dentro de la habitación. Así, en una habitación con 3 facturas abiertas, éstas serán de orden 1, 2 y 3 respectivamente.

Cuando se abre una factura de extra, no se le asignará número de cheque hasta que se introduzca la primera línea (cargo o abono) en la factura. Mientras tanto, podrá ser referenciada por su número de orden.

Apertura de facturas

Las facturas de extras pueden ser abiertas en los siguientes casos:

  • Manualmente a voluntad del operador, lo que sólo se requiere para asignación de cargos automáticos, redireccionamiento de cargos o traslado de cargos

  • Automáticamente, siempre que no hay factura abierta y se intenta introducir el primer cargo, ya sea manual o automático; o, el sistema va a asignar un cargo automático.

Al abrir una factura manualmente, se le tiene que asignar el número de orden y la moneda. En el caso de apertura automática, estos atributos se le asignan por el sistema.

Cierre de cheques

El cierre de cheques de extras se realiza siempre a solicitud del operador e incluye los siguientes puntos en dependencia de cada caso:

  • Asignar, cambiar o desasignar un descuento (como consecuencia de lo cual se recalcula el saldo del cheque)

  • Asignar, cambiar o desasignar un prepago (como consecuencia de lo cual se recalcula el saldo del cheque)

  • Seleccionar el tipo de documento a emitir (factura o recibo). Se selecciona "factura" cuando el cliente lo necesita para afectar sus impuestos y "recibo" en cualquier otro caso.

  • Asignar los tipos de cobro que se van a utilizar (pueden ser varios) y suministrar sus datos específicos

  • Pasar a históricos el cheque cerrado

  • Imprimir el documento de cierre

El saldo de los cheques de extra se calcula por el sistema sumando algebraicamente las líneas después de aplicar a cada una el descuento si procede y restando el importe del prepago si lo tiene asignado.

No se permite aplicar el cierre de facturas de extras cuando éstas no tienen asignado número de cheque (por lo tanto están vacías). El sistema permite eliminarlas directamente.

Una vez que la factura tenga asignado un número de cheque, no podrá ser eliminada, sino que el sistema obliga a su cierre, pasando por todos los procesos que proceda de los enumerados antes.

Aún cuando pueden existir facturas abiertas vacías con número de cheque asignado, lo que sucede cuando la factura ha tenido líneas y todas han sido trasladadas hacia otra factura, éstas tienen que ser cerradas en cero.

Asimismo pueden existir facturas con líneas (por lo tanto con número de cheque) cuyo saldo sea cero (por la suma de cargos y abonos, o por las correcciones, o por tener 100% de descuento). Igualmente tienen que ser cerradas en cero.

En estos casos en que el saldo de la factura es cero, no se permite asignar tipos de cobro al cierre, ya que no tiene ningún sentido, ni seleccionar si el cheque se cierra como factura o como recibo.

Las facturas de extra no pueden ser cerradas ni eliminadas cuando sea negativa la suma algebraica de sus líneas, excluyendo los depósitos adelantados (en efectivo o tarjeta de crédito), pues esto significa que los abonos o disminuciones de las ventas superan a éstas, lo que equivaldría a decir que el hotel ha perdido ventas por la estancia del huésped. Se tendrá que proceder a corregir abonos y/o introducir o trasladar cargos que arrojen un saldo "normal".

1. Para abreviar, se llaman clientes directos aquellos cuyos contratos tienen asociada una agencia de directos y viceversa.


Conceptos de Facturación

Servicios de Extras.

Son los productos o servicios que el hotel puede incluir en una factura de extras o de folios externos. Estos conceptos pueden ser:

Cargos: lo que significa que su importe aumenta la deuda del cliente; un ejemplo de cargo puede ser "Teléfono" o "Habitación"
Abonos: su importe reduce la deuda del cliente; un ejemplo de abono puede ser "Depósito Adelantado" o "Deducción por Desperfecto"

Ambos tipos de servicios de extras pueden ser introducidos en una línea del cheque y posteriormente ser corregidos en otra línea, lo que influye en el aumento o disminución del saldo de la factura del cliente en sentido inverso. Es decir, un cargo aumenta el saldo, por lo que su corrección lo disminuye; un abono disminuye el saldo, por lo que la corrección de un abono lo aumenta.

Los servicios de extras son los mismos para cualquier moneda asignada al cheque en que se van a introducir, sin embargo, para introducir un concepto de cargo en una línea de un cheque, es necesario que dicho concepto esté asociado a la moneda del cheque, de lo contrario será imposible utilizarlo en éste. De esta forma, los servicios de extras deberán estar asociados a todas las monedas en que ellos se pueden facturar.

Los servicios de extras están destinados a ser mostrados al cliente en la factura, por lo que tienen que ser lo suficientemente detallados para que éste los reconozca. Sin embargo, no siempre se requiere el mismo detalle dentro del hotel para rendir informes o contabilizar las operaciones. Por ejemplo, se necesitarían dos servicios de extras para los servicios de "Buceo" y "Navegación", pero podrían estar agrupados dentro del título "Recreación".

Para resolver esta necesidad, cada servicio de extras debe estar asociado a un concepto de producción, de esta manera puede coincidir el de producción para varios de facturación. Los informes sobre las operaciones del día se realizan según los conceptos de producción, mientras que las facturas contienen los de facturación.


Cargos Automaticos

Cargos Automáticos.

A las facturas de extras se les puede asignar cargos automáticos, lo que significa que diariamente y de manera automática, el sistema puede facturar a cada cliente los servicios que éste tiene contratados, evitando olvidos y errores humanos. Estos cargos corresponden generalmente al alojamiento, cajas de seguridad u otros alquileres que realiza el huésped.

La asignación de cargos automáticos se realiza siempre a una factura de extra determinada (hay que abrirla cuando no existe), de una de estas dos formas:

  • Manualmente por el operador, introduciendo el concepto de facturación, la cantidad, el periodo en que se requiere ejecutar (teniendo en cuenta que se ejecutará el cargo un número de veces igual a la diferencia entre las fechas) y el importe (expresado en la moneda de la factura).

  • Automáticamente por el sistema, para asignar el cargo automático de alojamiento de las habitaciones de clientes directos.


Redireccionamiento de Cargos.

Esta posibilidad se realiza por acción del operador y es aplicable a los casos en que el huésped solicita determinada distribución de los cargos en sus cheques. Se definen para cada cheque (referenciando su orden) los conceptos de facturación que le corresponden y a partir de ese momento, todo cargo que se le facture manual o automáticamente a la habitación y que coincida con uno de los conceptos declarados, se incluye en el cheque predefinido.


Traslados de Cargo.

En ocasiones se requiere transferir cargos ya realizados desde un cheque a otro, sea por error al realizar el cargo o a solicitud del huésped para conformar sus cheques. Esta operación se posibilita tanto entre cheques de la misma habitación como entre cheques correspondientes a dos habitaciones diferentes. Así mismo, es posible trasladar cargos entre facturas de extras y folios externos .


Facturas de Creditos Internos

Facturas de Folios Externos.

Las facturas o cheques de folios externos son las que pertenecen a los folios externos que no sean de tipo Cuenta Casa. Cada folios puede tener una factura abierta.

En estas facturas se pueden cargar todos los consumos de estos clientes y se utilizan los mismos servicios de extras vistos en las facturas de extras.

Las facturas abiertas de folios externos pueden ser referenciadas por su número de cheque. Cuando se abre una factura de este tipo, al introducir una línea, se le asignará el número de cheque.

Las facturas de folios externos siempre serán abiertas automáticamente al realizarse el primer cargo, sea éste manual o automático. Las facturas siempre se abren en la moneda del tipo de folio.

En cuanto al cierre de cheques, el tratamiento es idéntico a las facturas de extras.


Facturas de Agencias

Generalidades

Líneas principales y secundarias

Vinculación de habitaciones con facturas de agencia

Facturas de agencia a clientes no alojados

Apertura manual de facturas de agencia

Apertura automática de facturas de agencia

Cargos y correcciones en facturas de agencia

Validación de facturas de agencia

Cierre de facturas de agencia

Generalidades

Las facturas o cheques de agencia se abren siempre a voluntad del operador y su objetivo primario consiste en acumular los cargos correspondientes a estancias que no sean de clientes directos, es decir, aquellas en que se le cobran una serie de cargos al turoperador y no al huésped directamente. No obstante, las facilidades que permiten hacen posible su utilización para facturar otros tipos de servicios y/o productos.

Las facturas de agencia siempre están asociadas a un contrato (que no sea de directos) y por lo tanto, pueden contener solamente los conceptos de facturación de agencias que éste incluye. Asimismo, estas facturas abarcan un lapso de tiempo, que debe estar comprendido dentro de los períodos que forman la temporada asignada al contrato.

A estas facturas se les llama también proformas debido a que tienen la característica de que no sólo contendrán los cargos reales que conformarán su saldo, sino que antes de realizarse éstos (manual o automáticamente), les deben ser asignados los conceptos, cantidades, periodos y precios que ellas incluirán, con lo que siempre se conoce de antemano, a cuánto ascenderá el importe final.

Se pueden considerar estos conceptos a cargar como una indicación para que al ejecutarse el Cierre del Día durante cada uno de los días en que la factura esté abierta, se efectúen los cargos reales que les corresponden. Las líneas de los conceptos iniciales, son resúmenes por concepto, cantidad de pax, períodos y precios de los cargos reales que han de efectuarse de manera desglosada cada día.

Por esto, la factura que se imprime al cliente, que en este caso es el turoperador, muestra estas líneas resúmenes de conceptos y no el detalle diario, que perdería significado dada la gran cantidad de pax que puede abarcar una de estas facturas.

Sin embargo, sí es útil para el hotel que estos conceptos resúmenes se concreten día a día y desglosados, ya que la contabilidad debe ser registrada de esta manera.

Así vemos como esta manera de facturar, sirve a estos propósitos igualmente importantes:

  • Presentar al cliente (turoperador) un documento con el nivel de detalle que a él le es significativo

  • Posibilitar la presentación al cliente (turoperador) de este documento desde el mismo momento en que comienza la estancia, agilizando así el cobro, aún cuando no se hayan "contabilizado" los conceptos diarios detallados

  • Desglosar la facturación de la manera más conveniente para el registro contable

Las facturas de agencia siempre se abren en la moneda asignada al contrato al que pertenecen y por lo tanto todos sus precios estarán expresados en dicha moneda. Existe también la posibilidad de imprimir la factura en la moneda base del hotel.

Cuando se abre la factura de agencia se propone como tasa la correspondiente al contrato cuando éste tiene lleno el campo tasa, de lo contrario, se propone la tasa vigente en el sistema de la moneda de la factura. Una vez abierta la factura, no es posible cambiar su tasa.

La identificación de los cheques o facturas de agencia abiertos se realiza a través del número de cheque, que se le asigna automáticamente por el sistema en el momento de su apertura.

Líneas principales y secundarias

Las líneas resúmenes de estas facturas pueden ser de dos tipos: principales y secundarias o de por ciento.

Cada línea principal contendrá un concepto de facturación de agencia, sea compuesto o no-compuesto (siempre entre los asociados al contrato), la cantidad a facturar de ese concepto y el lapso de tiempo total para sumar ese concepto a la factura. Para cada línea principal se abrirán tantas propuestas de precios como períodos de la temporada estén incluidos en el lapso de tiempo total que se asignó a la línea.

Por ejemplo, un contrato está asociado a una temporada que, entre otros, tiene los siguientes períodos:

  • 1 al 23 de diciembre

  • 24 al 31 de diciembre

  • 1 al 31 de enero

Esto implica que en el contrato, para cada concepto que se le asoció, se abrieron 3 líneas para precios diferentes correspondientes a estos períodos.

Si se abre en una factura de agencias de este contrato una línea con un concepto que se factura entre el 20 de diciembre y el 3 de enero, se propondrán los 3 precios para las siguientes fechas:

  • 20 al 23 de diciembre

  • 24 al 31 de diciembre

  • 1 al 3 de enero

Es importante conocer que estos precios que se proponen siempre son precios unitarios para el concepto y período, lo que debe mantenerse en caso de que se varíen por el operador.

Cada línea principal puede tener asociadas líneas de por ciento, lo que es útil cuando se contratan servicios a los que en lugar de asignarles precio, se les valora como un por ciento de otro servicio con precio. Un ejemplo clásico es el costo del servicio adquirido para un niño como el 50% del precio del servicio para el adulto.

A estas líneas de por ciento o secundarias, también se le asignan conceptos de facturación de agencias (sólo no-compuestos de tipo por ciento que también deben haber sido asociados al contrato) y la cantidad a facturar. El lapso de tiempo de estas líneas se considera idéntico al de la línea principal a la que corresponde. En este caso, se abrirán también tantas propuestas de por cientos como períodos de la temporada estén incluidos en el lapso de tiempo total que se asignó a la línea, es decir, habrá una correspondencia de uno a uno entre los precios por período de la línea principal y los por cientos por período de la línea secundaria. Los por cientos propuestos son, al igual que los precios, unitarios. El sistema calcula el importe unitario de cada línea secundaria, aplicando el por ciento al precio unitario de la línea de precio que le corresponde.

Por ejemplo, tómese una línea principal que factura un servicio XX para 3 adultos durante un tiempo que abarca dos periodos, y que además hay que facturar 2 niños como por cientos de estas líneas, con el concepto YY:

Línea principal:

Concepto | Desde | Hasta | Cantidad
XX | 30/11/00 | 31/12/00 | 3

Líneas de precio:

Desde | Hasta | Precio
30/11/00 | 23/12/00 | 70,00
24/12/00 | 31/12/00 | 80,00

Línea secundaria:

Concepto | Cantidad
YY | 2

Líneas de por ciento:

Desde | Hasta | Por Ciento
30/11/00 | 23/12/00 | 50
24/12/00 | 31/12/00 | 65

Con estos datos, el importe de la factura se calculará por el sistema como sigue:

XX a 70,00 x 23 días x 3 pax = 4830,00

YY a 35,00 x 23 días x 2 pax = 1610,00

XX a 80,00 x 7 días x 3 pax = 1680,00

YY a 52,00 x 7 días x 2 pax = 728,00

Vinculación de habitaciones con facturas de agencia

Las facturas de agencia permiten que se les asocien una o más habitaciones ocupadas. Además de la ventaja que supone desde el punto de vista informativo el conocer cuáles habitaciones (con sus datos y los de sus huéspedes) se facturan con un cheque de agencia determinado, esta característica posibilita:

  • la verificación por el sistema de que todas las habitaciones asociadas a contratos de agencia deben estar incluidas en uno de los cheques de agencia abiertos;

  • la validación también por el sistema de la corrección de los cheques de agencia en cuanto a que cubran el alojamiento y la pensión de todas las habitaciones que tienen asociadas

  • la apertura automática de las facturas de agencia

La facturación de agencias no interfiere en modo alguno con la de extras, por lo que las habitaciones a incluir o ya incluidas en cheques de agencias, puede utilizar además las facturas de extras como cualquier otra.

Facturas de agencia a clientes no alojados

Sin perjuicio de las ventajas inherentes a la vinculación de habitaciones con facturas de agencia, en ocasiones es necesario incluir clientes no alojados en éstas, ya sea porque son no presentados que el hotel decide facturar, o porque necesita facturar habitaciones después de la estancia, o porque se está utilizando esta vía para facturar servicios que no tienen que ver con las habitaciones. Se aclara que en una misma factura de agencia pueden coexistir habitaciones asociadas a ésta con datos de clientes no alojados.

El incluir datos de no alojados, hace posible que se reflejen éstos de manera informativa al mostrar o imprimir la misma, conociéndose de esa forma a quienes corresponde aún cuando no sena huéspedes actuales.

Apertura manual de facturas de agencia

Las facturas de agencia siempre se abren manualmente a voluntad del operador, pero la asignación de los conceptos y otros datos puede ser manual o automática. Este acápite se refiere al primer caso.

Al abrir la factura manualmente, deben asignarse todos los datos: los de la cabecera y las líneas de conceptos (con sus cantidades y períodos a facturar), tanto las principales como las secundarias. Asimismo, se le deben indicar las habitaciones que comprende y/o los clientes no alojados.

Apertura automática de facturas de agencia

La apertura automática de estas facturas tiene como ventaja que, solamente seleccionando las habitaciones a incluir en la factura, el sistema completa todos los datos de la cabecera y de las líneas primarias, así como los de las habitaciones asociadas. Es decir, el sistema crea la factura por completo.

Las habitaciones a seleccionar que propone el sistema son las correspondientes a las rooming list que han entrado en el día y que no estén ya asociadas a alguna factura de agencia abierta, de manera que se pueda facturar parcialmente una misma rooming list.

La correcta definición de los conceptos de facturación de agencias, en cuanto a su asociación con regímenes de alojamiento y/o usos de habitación, determina que el sistema cuente con todos los elementos necesarios para la realización de una apropiada factura de agencia automática.

Cargos y correcciones a facturas de agencias

Lo deseable en las facturas de agencias, es que los cargos se realicen automáticamente durante el Cierre del Día. Sin embargo, se habilita por el sistema la posibilidad de realizar manualmente estos cargos, lo cual es útil en los casos en que las facturas no se abren el mismo día de la llegada del cliente o cuando éstas se van a utilizar para otros fines. Naturalmente, también se posibilitan las correcciones manuales.

Los cargos manuales se implementan de forma tal que sólo se permite cargar aquellos conceptos contenidos en las líneas de la factura, lo cual controla los servicios facturados. Al seleccionar uno de estos conceptos para hacer el cargo, existen 2 tratamientos por el sistema:

  • Si el concepto es no-compuesto, se propone el precio que éste tiene en la línea de la factura y se genera el cargo cuando el operador acepta. En este caso, el concepto del cargo real efectuado es el mismo del concepto no-compuesto seleccionado

  • Si el concepto seleccionado es compuesto, se propone inicialmente el precio total que tiene el concepto en la línea de la factura, pero además, se muestran los conceptos simples que los componen, para que se escoja si se cargan todos o solamente algunos de ellos, esta selección hace variar el precio propuesto correspondientemente. Finalmente se realizan los cargos reales con los conceptos simples seleccionados

Al igual que en la facturación de extras, las correcciones solamente pueden hacerse a cargos previamente realizados, que deberán seleccionarse puntualmente.

Validación de facturas de agencia

Este proceso se habilita por el sistema desde varias opciones y revisa la corrección de la proforma en cuanto a que las líneas asignadas cubran los pax, la pensión, el alojamiento y las fechas correspondientes a las habitaciones asociadas y/o los clientes no alojados.

Cierre de facturas de agencia

El sistema no permitirá el cierre de una factura de agencias cuando el importe de sus líneas principales y secundarias (importe inicial) no coincide con el importe real de sus cargos. Esta diferencia se soluciona a través de la realización de cargos, correcciones y/o la modificación de las líneas de la factura.

La validación entre los importes puede hacerse de dos formas, en dependencia del parámetro Chequeo de cierre de facturas de agencia. Si no está activo, el chequeo se realiza solamente entre los importes, en caso contrario, se validará que los importes por cargos de las líneas se correspondan con los importes de esos mismos cargos reales en la factura.

El cierre de cheques de agencias se realiza a solicitud del operador o automáticamente por el Cierre del Día si se activa la opción correspondiente, e incluye los siguientes puntos en dependencia de cada caso:

  • Asignar, cambiar o desasignar un descuento (como consecuencia de lo cual se recalcula el saldo del cheque)

  • Asignar, cambiar o desasignar un prepago (como consecuencia de lo cual se recalcula el saldo del cheque)

  • Seleccionar el tipo de documento a emitir (factura o recibo). Se selecciona "factura" cuando el cliente lo necesita para afectar sus impuestos y "recibo" en cualquier otro caso.

  • Asignar el tipo de cobro que se va a utilizar y suministrar sus datos específicos cuando proceda

  • Pasar a históricos el cheque cerrado

  • Imprimir el documento de cierre

El saldo de los cheques se calcula por el sistema sumando algebraicamente los cargos reales después de aplicar a cada uno el descuento si procede y restando el importe del depósito en garantía si lo tiene asignado.

Como las facturas de agencias tienen asignado un número de cheque desde su creación, no podrán ser eliminadas ni siquiera cuando se hayan eliminado todas sus líneas y corregido todos sus cargos (si los tenía), sino que el sistema obliga a su cierre, pasando por todos los procesos que proceda de los enumerados antes.

El sistema siempre propone como tipo de cobro, si está definido en la moneda del contrato, el crédito a cuenta y como cuenta, la asociada al contrato. Por supuesto, esta propuesta puede ser aceptada o cambiada por otro tipo.


Estadisticas

Estadísticas.

El sistema lleva contadores estadísticos diarios para cada una de las siguientes categorías:

  • Por contrato, régimen de alojamiento y uso de habitación, las habitaciones ocupadas y de entrada

  • Por contrato, régimen de alojamiento, uso de habitación y nacionalidad, los adultos y niños de estancia y entrada

  • Por contrato, régimen de alojamiento, uso de habitación y moneda, los ingresos de extras separados en alojamiento y en otros conceptos

  • Por contrato, régimen de alojamiento, uso de habitación y moneda, los ingresos de agencias separados en alojamiento, pensión y otros conceptos

  • Otros ingresos separados en FrontDesk y otros

  • Habitaciones y plazas totales del hotel

  • Habitaciones y plazas fuera de orden

  • Por contrato y uso de habitación, los cupos contratados

Estos contadores se actualizan automáticamente desde el primer cierre del día que se ejecute, sin que el usuario realice ninguna acción previa. A partir de ese primer cierre, estarán almacenados sus valores en archivos históricos y por tanto podrán ser recuperados en cualquier momento posterior.

Además de estos contadores automáticos, el cliente puede definir conceptos estadísticos propios, de valor fijo o de entrada manual en los casos en que requiera almacenar en históricos otras informaciones estadísticas que no estén entre las ofrecidas por el sistema.

Toda esta información constituye la fuente principal de las estadísticas del sistema, desde la cual se podrán configurar las necesidades a la medida de cada cliente.


Valor Fijo o Entrada Manual.

Se pueden definir conceptos estadísticos propios en los casos en que se requiera almacenar en históricos informaciones estadísticas que no estén entre las ofrecidas por el sistema.

Naturalmente, sus valores diarios deberán ser suministrados ya sea mediante la introducción del dato directamente (entrada manual) o por tener asignado un valor fijo. El Cierre del Día se encarga de pedir estos valores para los conceptos de entrada manual y se encarga también de su almacenamiento diario en archivos históricos.


Expresiones y Composiciones.

Será necesario definir expresiones y composiciones estadísticas cuando se requiere:

  • Pasar valores estadísticos a la contabilidad

  • Conocer valores estadísticos en determinadas fechas de manera interactiva.

  • Utilizar listados de composiciones

Cuando los requerimientos estadísticos pueden ser satisfechos a través de listados estadísticos, no se tiene que conocer este tema.

Las expresiones estadísticas son combinaciones de los contadores estadísticos del sistema o externos que se utilizan para conformar las composiciones.

Las expresiones pueden ser simples (coinciden con uno de los contadores estadísticos o agrupaciones de éste) o compuestas (combinaciones aritméticas de expresiones simples o compuestas). Las composiciones son expresiones simples o compuestas que van a ser utilizadas para la contabilidad, el cálculo interactivo de su valor o para listados de composiciones.

Las expresiones se definen para ser utilizadas en otra expresión más compleja o para crear una composición estadística.

Por ejemplo, definamos la estadística externa de valor fijo Trabajadores del hotel con valor 50. Definamos asimismo las expresiones siguientes:

  1. Trabajadores del hotel (simple que coincide con la estadística externa)

  2. Ingresos de extras por alojamiento (simple que coincide con el total de un contador del sistema)

  3. Ingresos de extras por otros conceptos (simple que coincide con el total de un contador del sistema)

  4. Ingresos de extras (compuesta por la suma de 2 y 3)

  5. Ingresos de extras por trabajador (compuesta por 4 entre 1)

Se puede definir ahora la composición de igual nombre que la expresión 5, Ingresos de extras por trabajador, que podrá ser utilizada para cualesquiera de los 3 objetivos señalados anteriormente.


Listados

Listados Estadísticos.

Este tipo de listados que ofrece el sistema, hace posible la obtención de gran variedad de reportes con poco trabajo de configuración por parte del usuario.

Los tipos de listados pueden ser seleccionados entre los siguientes:

  • Habitaciones, con las columnas: Ocupadas (por Directos, Agencia y Total) y Entradas (también por Directos, Agencia y Total). Puede seleccionarse y/o detallarse la información por contrato, régimen de alojamiento y/o uso de habitación y totalizarse por agencia, mercado o país emisor.

  • Pax, con las columnas: Estancias (por Directos, Agencia y Total) y Entradas (también por Directos, Agencia y Total). Puede seleccionarse y/o detallarse la información por contrato, régimen de alojamiento, nacionalidad y/o uso de habitación y totalizarse por agencia, mercado o país emisor.

  • Ingresos de Extras cuyas columnas son: Alojamiento, Otros y Total. Puede seleccionarse y/o detallarse la información por contrato, régimen de alojamiento, moneda de facturación y/o uso de habitación y totalizarse por agencia, mercado o país emisor.

  • Ingresos de Agencias, cuyas columnas son: Alojamiento, Pensión, Otros y Total. Puede seleccionarse y/o detallarse la información por contrato, régimen de alojamiento, moneda y/o uso de habitación y totalizarse por agencia, mercado o país emisor.

  • Otros ingresos, cuyas columnas son: Front y Otros. Puede seleccionarse y/o detallarse la información por moneda de facturación.

  • Cumplimiento de Cupos, con las columnas Ocupadas, Contratadas y % de Cumplimiento. Puede seleccionarse y/o detallarse la información por contrato y/o uso de habitación y totalizarse por agencia, mercado o país emisor.

  • Generales, con las columnas Capacidad (en Habitaciones y Plazas) y Fuera de Orden (también en Habitaciones y Plazas).

A partir de estas posibilidades generales, el cliente debe definir sus listados estadísticos, para cada uno de los cuales deberá establecer su tipo, criterios de selección y de totalización, además puede definir si requiere su impresión por el cierre del día y, en caso de que exista multi-hotel, si consolida la información de otros FrontDesk.

Se tiene que asignar un nombre a cada uno de los listados definidos, a los cuales también se podrá acceder de manera interactiva para emitirlos a voluntad para una fecha o un rango de ellas; en este último caso, se puede solicitar además si se requiere detallado por fechas.


Listados de Composiciones.

Cuando se requieren reportes estadísticos diferentes a los tipos suministrados por el sistema, es posible configurar totalmente otro tipo de reportes: los listados de composiciones.

Cuando se crea un reporte de este tipo, se abre al usuario el generador de reportes de Visual FoxPro 6.0, a través del cual se puede realizar la configuración completa. Al abrir el generador, se presentan como variables del nuevo reporte, todas las composiciones a las que se le indicó uso para reportes. En cada reporte de este tipo pueden utilizarse todas o algunas de estas composiciones y se pueden agregar además todos los elementos que el usuario requiera. Al igual que para los listados estadísticos, se puede indicar para cada reporte si se emite por el cierre diario y si se consolida para varios FrontDesk en caso de que exista multi-hotel.

Se tiene que asignar un nombre a cada uno de los listados definidos, a los cuales también se podrá acceder de manera interactiva para emitirlos a voluntad para una fecha o un rango de ellas.


Cierre Diario

Auditoría Nocturna

La Auditoría Nocturna o Cierre de Día completa las operaciones diarias, ejecutando, entre otros, los cargos automáticos de agencias y de extras, el cálculo de las estadísticas y los comprobantes contables del día.

El Cierre del Día es un conjunto de procesos suministrados por el sistema, algunos de los cuales son obligatorios y otros son opcionales. Se han considerado diferentes causas para establecer como obligatoria un proceso del cierre:

  • Cuando se pudieran provocar inconsistencias en los datos si no se ejecuta el proceso. Por ejemplo, dar prórroga automáticamente a las habitaciones cuya fecha de salida coincida con la del día que se está cerrando

  • Cuando pudieran surgir confusiones en la determinación de causas de errores u omisiones si no se ejecuta el proceso. Por ejemplo, la realización de cargos automáticos, ya que no tendría sentido posibilitar la asignación de estos cargos si después no se garantiza su realización.

  • Cuando se trata de reportes sobre información que no puede obtenerse con posterioridad. Por ejemplo, el reporte de mano corriente del día.

El orden de ejecución de los procesos del cierre no puede ser cambiado, pero es posible incluir procesos del usuario entre procesos del sistema. Claro que se debe ser cuidadoso en extremo al utilizar esta posibilidad.

Los procesos obligatorios no pueden ser desactivados, pero los opcionales pueden activarse o no en dependencia de los requerimientos de cada entidad. Activar un proceso significa que éste sea ejecutado durante el Cierre del Día.

Cualquier proceso (obligatorio no) que sea reporte puede ser marcado o no para que se imprima por el cierre. Nótese que un reporte puede estar activo y no imprimirse por el cierre, lo cual significa que el reporte sólo será calculado y almacenado junto con el resto de los resultados del cierre, permitiéndose su impresión de forma diferida. Los reportes que están marcados para ser impresos por el cierre, además de guardarse para su posible impresión posterior, serán emitidos en copia dura al final del Cierre del Día.

Cuando un reporte se marca para imprimir, se puede indicar la cantidad de copias que se requieren. Hay algunos reportes que pueden ser configurados para el Cierre del Día, como por ejemplo, los reportes de facturación abierta.

A continuación una breve descripción de cada una de las opciones del cierre del día.

Opción: Mano Corriente (antes), Orden:100, Opcional, Reporte

Emite el listado de mano corriente desglosado de todos los cargos realizados en el día (sin incluir los automáticos que realiza el cierre).

Opción: Informe de Producción (antes), Orden:200, Opcional, Reporte

Emite el listado de mano corriente, saldos de toda la producción realizada en el día (sin incluir la derivada de los automáticos que realiza el cierre).

Opción: Facturas Cerradas (antes), Orden:300, Opcional, Reporte

Emite el listado de facturas y notas cerradas en el día (sin incluir las de agencia que se cierren automáticamente por el cierre).

Opción: Facturas Abiertas Extras (antes), Orden:400, Opcional, Reporte

Emite el listado de facturas abiertas de extras con los saldos que éstas tienen antes de las operaciones del cierre.

Opción: Facturas Abiertas Agencia (antes), Orden:500, Opcional, Reporte

Emite el listado de facturas abiertas de agencias con los saldos que éstas tienen antes de las operaciones del cierre.

Opción: Facturas Abiertas Créd. Int. (antes), Orden:600, Opcional, Reporte

Emite el listado de facturas abiertas de créditos internos con los saldos que éstas tienen antes de las operaciones del cierre.

Opción: Aplicar Abonos Automáticos, Orden:700, Obligatorio, Reporte

Cuando al entrar al Cierre del Día, el operador ha establecido las condiciones necesarias para realizar abonos automáticos, éstos serán realizados en esta opción, que emitirá un listado de los mismos.

Opción: Cargos Automáticos de Extras, Orden:800, Obligatorio

Realiza los cargos automáticos de extras.

Opción: Cargos Automáticos de Agencias, Orden:900, Obligatorio

Realiza los cargos automáticos de extras.

Opción: Cierre Aut. Fact. de Agencia, Orden:1000, Opcional

Realiza los cargos automáticos de extras.

Opción: Trat. Depósitos en Garantía, Orden:1100, Obligatorio

Cuando están activas las opciones de tratatamiento de Depósitos Caducos o pertenecientes a No Presentados, este procedimiento realiza el cobro automático de estos depósitos (pase a oficina de los mismos)

Opción: Trat. Hab. sin Prórroga, Orden:1200, Obligatorio, Reporte

Suma un día a la fecha de salida de las habitaciones en que ésta sea igual a la fecha del día que se está cerrando y emite un reporte.

Opción: Poner en Orden Habitaciones, Orden:1300, Obligatorio

Suma un día a la fecha de fin de fuera de orden de las habitaciones en que ésta sea igual a la fecha del día que se está cerrando.

Opción: Creación de Asientos Contables, Orden:1400, Obligatorio

Genera los asientos contables de las operaciones del día, que son los siguientes:

  • Producción de Front Office

  • Depósitos Adelantados

  • Canje de Monedas

  • Producción de Puntos de Venta

  • Teléfonos entre hoteles si hay multihotel

  • Cambios de habitación si hay multihotel

  • Depósitos en Garantía

  • Cierres de Facturas y Notas

Cuando el enlace es con la contabilidad de Interhotel 2000, se crean tantos asientos como tipos, monedas y tasas estén involucrados en las operaciones del día. En el caso de la cotnabilidad de Kenebro, se detallan aún más determinados asientos por cada documento implicado.

Opción: Cálculo de las Estadísticas, Orden:1500, Obligatorio

Calcula y almacena las estadísticas, así como realiza el comprobante contale correspondiente.

Opción: Actualizar saldos de contratos, Orden:1600, Obligatorio

Actualiza en cada contrato el saldo que tiene según contabilidad.

Opción: Poner sucias las Hab.Ocupadas , Orden:1700

Cambia a sucia el estado de las habitaciones ocupadas.

Opción: Eliminar Habit. Separadas, Orden:1800, Obligatorio

Elimina de la lista de habitaciones separadas aquellas cuya fecha de inicio del periodo coincida con el día que se está cerrando.

Opción: Pase a Hist. de Rooming List, Orden:1900, Obligatorio

Pase a históricos de las rooming lists en que todas sus líneas tengan fecha de entrada menor o igual al día que se está cerrando.

Opción: Pase a Hist. de Reservas, Orden:2000, Obligatorio

Pase a históricos de las reservas que tengan fecha de entrada menor o igual al día que se está cerrando.

Opción: Cuadre de Clientes Casa , Orden:2100, Opcional, Reporte

Emite listados para cuadre de Clientes Casa.

Opción: Listado de Edad de C. Casa , Orden:2150, Opcional, Reporte

Emite listado de edades de cheques abiertos.

Opción: Reporte Mano Corriente, Orden:2200, Obligatoria, Reporte

Emite el listado de mano corriente desglosado de todos los cargos realizados en el día (incluyendo los automáticos que realiza el cierre).

Opción: Facturas Abiertas Extras, Orden:2300, Obligatorio, Reporte

Emite el listado de facturas abiertas de extras con los saldos que éstas tienen después de las operaciones del cierre.

Opción: Facturas Abiertas Agencia, Orden:2400, Obligatorio, Reporte

Emite el listado de facturas abiertas de agencias con los saldos que éstas tienen después de las operaciones del cierre.

Opción: Facturas Abiertas Créd. Int., Orden:2500, Obligatorio, Reporte

Emite el listado de facturas abiertas de créditos internos con los saldos que éstas tienen después de las operaciones del cierre.

Opción: Reporte Facturas Cerradas, Orden:2600, Opcional, Reporte

Emite el listado de facturas y notas cerradas en el día (incluyendo las de agencia que se cierraron automáticamente por el cierre).

Opción: Reporte de Cobros Corregidos, Orden:2700, Obligatorio, Reporte

Emite el reporte de cobros corregidos en el día.

Opción: Operaciones de Caja, Orden:2900, Obligatorio, Reporte

Emite el listado total de operaciones de caja del día.

Opción: Listado de Correcciones, Orden:3000, Opcional, Reporte

Emite el listado de correcciones efectuadas en el día.

Opción: Hab. sin Cargos de Alojamiento, Orden:3100, Opcional, Reporte

Emite un reporte con las habitaciones de agencia que no estén asociadas a una factura de agencia y las de directos que no tengan cargos automáticos de alojamiento.

Opción: Fact. de Agencia Incorrectas, Orden:3200, Opcional, Reporte

Emite un reporte con los números de cheque de las proformas cuya validación arroje un resultado incorrecto, lo que sucede cuando los cargos que tienen asignados no se corresponden con las habitaciones y no alojados que tienen asociados.

Opción: Precios diferentes al Contrato, Orden:3300, Opcional, Reporte

Emite un reporte con los números de las habitaciones de directo cuyo precio de alojamiento no se corresponde con el de su contrato.

Opción: Informe de Producción, Orden:3400, Opcional, Reporte

Emite el listado de mano corriente, saldos de toda la producción realizada en el día (incluyendo la derivada de los automáticos que realiza el cierre).

Opción: Otras Facturas Recibidas, Orden:3500, Opcional, Reporte

Emite un reporte que para cada punto de venta, lista cada factura con su total producido y cobrado.

Opción: Listados de Estadísticas, Orden:3700, Opcional, Reporte

Emite todos los reportes estadísticos y de composiciones que se hayn activado para emitir por el cierre diario.

Opción: Listado de Teléfonos, Orden:3800, Opcional, Reporte

Emite un reporte con las llamadas realizadas en el día.

Opción: Listado de No Presentados, Orden:3900, Opcional, Reporte

Emite un reporte con los no presentados del día.

Opción: Cambios de Habitación, Orden:4000, Opcional, Reporte

Emite un reporte con los cambios de habitación realizados en el día.

Opción: Traslado de Cargos, Orden:4100, Opcional, Reporte

Emite un reporte con los TCF realizados en el día.

Opción: Listado de Descuentos, Orden:4200, Opcional, Reporte

Emite un reporte con los descuentos realizados en el día.

Opción: Check In Anulados, Orden:4300, Opcional, Reporte

Emite un reporte con las entradas anuladas en el día.

Opción: Listado de Prórrogas, Orden:4400, Opcional, Reporte

Emite un reporte con las prórrogas realizadas en el día.

Opción: Modificaciones de Check In, Orden:4500, Opcional, Reporte

Emite un reporte con los cambios a habitaciones o sus ocupantes realizados en el día.

Opción: Reporte de Dep. en Garantía, Orden:4600, Opcional, Reporte

Emite un reporte con las operaciones de depósitos en garantía realizadas en el día.

Opción: Inicializar tablas diarias, Orden:4700, Obligatorio

Inicializa en la base de datos, las tablas que se llenan diariamente.

Opción: Asientos de Front Office, Orden:4800, Opcional, Reporte

Emite un reporte con los asientos contables realizados por el cierre del día.

Opción: Eliminar Cierres Anteriores, Orden:4900, Obligatorio

Elimina los datos correspondientes a cierres anteriores a los días establecidos para guardar cierres.

Opción: Cambio de Fecha, Orden:5000, Obligatorio

Cambia la fecha del día.


Parte 2: Guia del Usuario

Guía del Usuario.

  • Características Generales de la Interfaz

  • Opciones de Configuración

  • Opciones de Inn FrontDesk.


Características Generales de la Interfaz.

La interfaz con el usuario está constituida básicamente por menús, y ventanas de diálogo con diferentes elementos que facilitan la comunicación usuario/sistema; esta interfaz se caracteriza por estar a la espera de eventos externos (órdenes del usuario) que al producirse desencadenan determinados procedimientos. La forma sencilla en que el usuario puede ejecutar estas órdenes, permite dominar rápidamente la operatoria del sistema.

La comunicación puede ser a través de ratón y teclado, tanto en los menús como en las ventanas.

A continuación se explicarán los siguientes temas relacionados con la interfaz:

Elementos comunes de la Interfaz

Ventana de Entrada

Ventana del Sistema


Elementos Comunes de la Interfaz.

Se tratarán los detalles de los elementos comunes de la interfaz, que son los siguientes:

Barra de botones o funciones

Características Generales de los Reportes


Barra de Botones o Funciones

Barra de Botones o de Funciones.

En la mayoría de las ventanas de diálogo, se muestra una o más barras de funciones, que generalmente contienen varios de los botones de funciones comunes que se muestran más adelante. Además existen otros botones de función que son específicos de algunas ventanas y que se explicarán en cada caso.

Botones de desplazamiento: primer registro, registro anterior, registro siguiente y último registro

Crear un nuevo registro

Eliminar el registro seleccionado. Esta función tiene un funcionamiento peculiar que se explica en el acápite Eliminación de Registros

Imprimir los datos seleccionados. En algunos casos, si se hace click con el botón derecho sobre este botón, aparece una lista para seleccionar entre varios tipos de reporte. Por ejemplo, en la Ventana de Contratos, se pueden emitir el reporte resumido de contratos y el detallado.

Salvar los cambios realizados

Deshacer los últimos cambios

Salir de la ventana

Otros botones menos comunes pero presentes en varias ventanas son, por ejemplo:

Filtrar la información a recuperar por la ventana de acuerdo a determinados conceptos de selección. Este botón aparecerá en aquellas ventanas donde sea grande el volumen de información a recuperar, por lo que se requiere una selección previa.

Recalcular

Grupo de botones para seleccionar que se muestren o no los artículos activos.


Ventana de Entrada.

La ventana de entrada se presenta al hacer click sobre el icono del sistema y posibilita la identificación del operador, el cambio de su clave y la selección del entorno de trabajo al que va a acceder. Sus funciones se explican a continuación.

Identificación del Usuario

Al presentarse esta ventana, los objetos activos son el campo para captar el código del usuario y la clave. Al introducir un código de usuario y su clave, el sistema valida su corrección y en caso de error se emite el mensaje "Nombre del usuario no válido" o "Password no válido" según corresponda.

Una vez terminadas las operaciones de identificación del operador y validación de su clave, se cargarán los accesos de éste a los Juegos de Datos(Entidad) y sus Bases de Datos(Hotel) en los objetos de la ventana habilitados al efecto para que el operador seleccione de entre ellos, aquellos con los que requiere trabajar.

Selección del Juego de Datos

Esta función se realiza desde una lista desplegable que al abrirse mostrará todos los Juegos de Datos a los que el operador tiene acceso. Cuando éste sólo tenga acceso a un Juego de Datos, este objeto no se activará, asumiéndose por el sistema la selección del mismo.

Selección de la Base de Datos

La selección de la Base de Datos se realiza en una lista desplegable donde se muestran todas las bases a las que el operador tiene acceso y que pertenezcan al Juego de Datos seleccionado. Al igual que para los Juegos de Datos, cuando se muestra sólo una Base de Datos en esta lista, el objeto se inhabilita, asumiendo el sistema que se ha seleccionado ésta.

Cambio de Clave del Operador

El botón para el cambio de clave se utiliza en los casos siguientes: primera entrada de un operador al sistema, la clave ha perdido su vigencia, hay cambio de clave forzoso o cambio de clave voluntario. Al hacer click sobre este botón, se presenta la ventana para el cambio de clave tal y como se muestra en la siguiente figura.

En esta ventana se presenta un campo texto para captar la nueva clave, después de lo cual se presenta un nuevo campo de texto para captarla nuevamente y validar la igualdad entre los dos campos


Menú del Sistema.

El módulo de Inn FrontDesk se divide en dos submódulos. El submódulo de Parámetros o Configuración y el submódulo de FrontDesk (opciones operativas.) A continuación se muestra el menú de opciones de cada uno de ellos, mediante los cuales se tiene acceso a todas las opciones que brinda Inn FrontDesk, con solo hacer doble click en la opción deseada o presionando la tecla enter.


Ventana de Opciones Generales

Ventana de Opciones de Usuario.

En esta ventana se pueden cambiar opciones propias del operador activo y establecer los caminos de los enlaces externos para la terminal.

Contiene un marco con tres páginas, la página Usuario, la página Enlaces Externos y la página de Correo Electrónico, que se muestran y explican a continuación.

La página del Usuario ofrece las opciones siguientes:

· Confirmar antes de salir que de estar activa, provoca la emisión de un mensaje de confirmación cuando se solicite la salida del sistema.

  • Confirmar antes de cambiar FrontDesk activo, que al estar activada emite mensaje de confirmación cuando se cambia la base de datos activa.

  • Avisar si cambio de Frontdesk se realizó satisfactoriamente. Permite que el sistema emita una aviso en caso que en el cambio de hotel, ocurra un error inesperado y se posible terminar con este proceso.

En la página de Enlaces Externos, que tiene control de acceso por usuario, se podrán establecer los caminos desde la terminal activa hasta los datos de los módulos de Contabilidad de Inn Acc DOS, en caso de que haya enlaces de éstos con el Inn FrontDesk y de los Reportes Externos del sistema, tales como los modelos de usuario, listados de composiciones estadísticas, etc.


Opciones de Configuracion

Opciones de Configuración.

Generales

Facturación

Ama de Llaves

Contratos

Estadísticas


Generales.

Esta opción del menú agrupa las funciones principales para la configuración de [image] FrontDesk, desde la cual se actualizan los nomencladores, parámetros, enlaces, etc. que tienen que ser definidos antes que la mayoría del resto de los datos.

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Parámetros Generales.

Esta ventana muestra 5 páginas donde se actualizan o muestran diferentes tipos de parámetros generales: Varios, Folios, Cierre diario , Multihotel, Contabilidad y Cuentas Especiales. La barra de botones se utiliza para crear el registro de parámetros solamente durante la instalación del sistema, para salvar y deshacer las modificaciones que se hagan durante la operación del mismo o para salir de la opción.

Varios

En la página de parámetros varios se actualizan los siguientes:

Moneda Base: Se indica la moneda base con que trabajará el sistema en FrontDesk, asumiéndose a partir de ese momento que las tasas de cambio que se utilicen toman esta misma moneda como referencia. Debe ser una moneda con el atributo convertible asignado si se desea hacer operaciones de canje de monedas, ya que en éstas siempre se cambia la moneda origen por la moneda base de front, lo cual será imposible si ésta es no convertible. Sólo podrá editarse este parámetro la primera vez que se instala el sistema, después sólo se visualiza.
Cuenta para Comisión: Se seleccionará la cuenta a la que se debitarán las comisiones obtenidas por el canje de divisas, usualmente se asigna una cuenta de efectivo en caja.
Cuenta Contr. para Comisión: Se seleccionará la cuenta a la que se acreditarán las comisiones obtenidas por el canje de divisas, usualmente se asigna una cuenta de ingresos.
Consecutivo de Reservas: Número consecutivo que se asignará a las reservas. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de Rooming List: Número consecutivo que se asignará a las rooming lists. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de Canje: Número consecutivo que se asignará a las operaciones de canje. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Número de copias de facturas: Cantidad de copias que el sistema imprimirá automáticamente al cerrar facturas.
Número de líneas en facturas: Cantidad de líneas que el sistema imprimirá en el cuerpo de las facturas al imprimirlas, esto debe concordar con la longitud del modelo que se utilice para ese propósito.
Nacionalidad por Defecto: Es la que propone el sistema al crear una reserva, rooming list o realizar un check in. Puede ser cambiada. Si se pone la nacionalidad más frecuente en el hotel, se ahorrará tener que modificarla en estas operaciones.
Régimen de Alojamiento por Defecto: Es el que propone el sistema al crear una reserva, rooming list o realizar un check in. Puede ser cambiado. Si se pone el régimen más frecuente en el hotel, se ahorrará tener que modificarlo en estas operaciones.
Nro. Máx. de Cheques: Cantidad máxima de cheques de extras abiertos que se permiten para cada habitación.
Máx. Nro. de TCF: Cantidad máxima de veces que puede ser trasladado entre facturas un mismo cargo.
Contabilización diaria de Impuestos: Indicador para generar la contabilización de impuestos diariamente o cuando se cierran las facturas. En el primer caso, se tendrán cada día los ingresos reales (deducidos los impuestos), así como los impuestos que se van generando. En el segundo, se contabilizan diariamente los ingresos brutos y nada de impuestos, hasta el día en que se cierra la factura, en que se ajustan los ingresos y se contabiliza el impuesto.
Imprimir recibo en Reserva: Indicador para imprimir automáticamente o no, la confirmación de la reserva cuando se realiza esta operación.
Cambio de Hab. Limpia a Sucia: Indicador para permitir o prohibir que se cambie manualmente (a través de la opción correspondiente) el estado de habitaciones limpias a sucias.
Imprimir Tarjeta de Registro: Indicador para imprimir automáticamente la tarjeta de registro del huésped al ejecutarse el check in.

Folios

En la página de cheques y facturas se actualizan los siguientes:

Consecutivo de folios: Número consecutivo que se asignará a los cheques o folios. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de facturas: Número consecutivo que se asignará a las facturas. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de recibos de cobro: Número consecutivo que se asignará a los recibos de cobro. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de notas de DB y CR: Número consecutivo que se asignará a las notas de débito y crédito. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de Prepagos: Número consecutivo que se asignará a los depósitos en garantía recibidos. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de Depósitos Adelantados: Número consecutivo que se asignará a los depósitos adelantados recibidos. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Consecutivo de Canje de Monedas: Número consecutivo que se asignará a las operaciones de canjes de moneda. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.
Impresión de recibos en Canjes de Divisas: Indicador de impresión automática de recibo al realizarse una operación de canje de divisas.
Impresión de recibos en Depósitos en Garantía: Indicador de impresión automática de recibo al recibirse un depósito en garantía.
Impresión de recibos en Devoluciones: Indicador de impresión automática de recibo cuando el cierre de una factura implica una devolución de efectivo. Impresión de recibos en Depósitos Adelantados: Indicador de impresión automática de recibo al recibirse un depósito adelantado.
Cambio de recibo a factura: Indicador que permite o prohibe la operación de conversión de recibos (llamados también boletas) a facturas. Es útil donde lo permite la legislación impositiva.
Número de Factura Externo: Indicador que cuando está activo, causa que al cerrarse las facturas, no se les asigne un consecutivo por el sistema, sino que se utilice un consecutivo ya impreso en el modelo externo.
Chequeo Cierre Facturas de Agencia: Indicador que causa la verificación, antes de cerrar una factura de agencia, de que los cargos reales corresponden tanto en importe como en concepto, a los prefijados en la factura. En caso de que no esté activo, sólo se verifica la coincidencia del importe total real contra el importe total prefijado.
Prefijo Factura: Cadena opcional de 3 caracteres como máximo que se antepone al número de las facturas y que aparece en el campo documento de los apuntes contables así como el las impresiones de la factura.
Prefijo Recibo: Cadena opcional de 3 caracteres como máximo que se antepone al número del recibo y que aparece en el campo documento de los apuntes contables así como el las impresiones del recibo.
Prefijo Dep. Garantía: Cadena opcional de 3 caracteres como máximo que se antepone al número de los depósitos en garantía y que aparece en el campo documento de los apuntes contables así como el las impresiones del mismo.
Prefijo Dep. Adelantado: Cadena opcional de 3 caracteres como máximo que se antepone al número de los depósitos adelantados y que aparece en el campo documento de los apuntes contables así como el las impresiones del mismo.

Cierre del Día

En la página de cierre del día se actualizan los siguientes:

Cobro Dep. Adelantados No Show: Indicador que cuando está activo causa que el Cierre del Día realice el pase a oficina de los Depósitos en Garantía asignados a no presentados.
Cobro Dep. Adelantados Caducos: Indicador que cuando está activo causa que el Cierre del Día realice el pase a oficina de los Depósitos en Garantía con fecha de caducidad anterior o igual a la fecha del cierre.
Producc. Fact. Age. 1er Día: Cuando está activo este indicador, el cierre del día realiza todos los cargos automáticos de las facturas de agencia abiertas, pertenezcan o no a la fecha que se está cerrando. Se utiliza por algunos hoteles que en vez de producir día a día, lo hacen el primer día de la estancia para cerrar la factura inmediatamente y ponerla al cobro.
Días de listad. Del cierre: Cantidad de días que el sistema almacenará la información correspondiente a cierres del día ya realizados (configuración de opciones, tiempo de ejecución de cada una y reportes). El propio cierre del día eliminará de la base de datos la información de cierres cuya antigüedad en días sea superior a los aquí definidos. Ver Reportes de Días Anteriores
Consec. De Cierre: Información sobre el próximo consecutivo de cierres del día
Fecha Hotelera: Información sobre la fecha hotelera del día
Libro Contable del Front: Se establece el código del libro contable donde se registran los comprobantes realizados por el cierre del día.
Asiento Automático: Si está marcado, los comprobantes que genera el cierre del día serán marcados como automáticos (no se pueden modificar ni anular).
Integración automática de Asientos: Si está marcado, los comprobantes que genera el cierre del día serán integrados directamente, en caso contrario, quedarán pendientes de integrar.
Doc. Contable con Nro. De Cheque: Si está marcado este indicador, los apuntes de cierres de facturas que genera el cierre, llevarán en el campo Documento, el número que tenía el cheque antes de ser cerrado. En caso contrario, este campo contendrá el número que tomó la factura o recibo al cerrarse el cheque.
Incluye estadísticas del Pasante: Si se marca este indicador, se contarán como medias habitaciones ocupadas aquellas que hayan sido utilizadas con entrada y salida en el mismo día. Esto puede provocar que la cantidad de habitaciones ocupadas calculadas estadísticamente, sea mayor que el total de habitaciones del hotel y consiguientemente el por ciento de ocupación sea mayor que 100. En caso contrario, sólo contarán como ocupadas las habitaciones que lo están mientras se esté ejecutando el cierre del día.
Fecha último cierre: Información sobre la fecha del último cierre realizado

Multihotel:

Los parámetros que se establecen en esta página sólo se utilizan en aquellos hoteles donde está instalada la aplicación Inn Multiproperty (multihotel), por lo que se explicarán en la documentación correspondiente a la misma.

Contabilidad:

En esta página se define el sistema contable con el que tiene enlace Inn FrontDesk, que se selecciona mediante la lista desplegable de nombre Contabilidad. Hasta ahora los enlaces posibles son: Inn Acc, Inn Acc- DOS. El enlace determina el formato y destino de los comprobantes contables que se generan por el cierre del día, así como el origen del plan de cuentas desde el que se seleccionan éstas para asignarlas a los conceptos, tipos de cobro, etc.

Además se establecen los siguientes parámetros que estarán habilitados en dependencia del enlace contable;

Contabilización diaria de Impuestos: Indicador para generar la contabilización de impuestos diariamente o cuando se cierran las facturas. En el primer caso, se tendrán cada día los ingresos reales (deducidos los impuestos), así como los impuestos que se van generando. En el segundo, se contabilizan diariamente los ingresos brutos y nada de impuestos, hasta el día en que se cierra la factura, en que se ajustan los ingresos y se contabiliza el impuesto.

Doc. Contable con Nro. De Cheque: Si está marcado este indicador, los apuntes de cierres de facturas que genera el cierre, llevarán en el campo Documento, el número que tenía el cheque antes de ser cerrado. En caso contrario, este campo contendrá el número que tomó la factura o recibo al cerrarse el cheque.

Libro Contable del Front: Se establece el código del libro contable donde se registran los comprobantes realizados por el cierre del día. Sólo para Interhotel 2000.

Asiento Automático: Si está marcado, los comprobantes que genera el cierre del día serán marcados como automáticos (no se pueden modificar ni anular).

Integración automática de Asientos: Si está marcado, los comprobantes que genera el cierre del día serán integrados directamente, en caso contrario, quedarán pendientes de integrar.

El botón Extraer Cuentas actualiza el plan de cuentas de Inn FrontDesk, agregando aquellas cuentas que estén en el plan contable de InnAcc - DOS y no hayan sido incluidas en el frontdesk. De esta manera, estarán todas las cuentas disponibles para realizar los enlaces frontdesk-contabilidad.


Habitaciones

Tipos de Cobro.

A través de esta ventana se gestionan los tipos de cobro, utilizados para cerrar facturas, tanto de extras como de agencias.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los tipos de cobro ya definidos, en el que también se introducirán los datos de los nuevos. Cada tipo de cobro tiene los atributos fijos siguientes:

Código
Descripción
Moneda
Tipo (forma de pago de la que el tipo de cobro se deriva)
Indicador de contabilización detallada del tipo de cobro

Existen otros atributos que se habilitan en dependencia de la forma de pago y que aparecen bajo la parte inferior de la pantalla para el tipo de cobro que está activo en el arreglo :

Dígitos de tarjeta de crédito: sólo tiene sentido cuando la forma de pago es tarjeta de crédito
Por ciento de comisión: sólo es válido cuando la forma de pago es efectivo y es el por ciento a aplicar sobre el valor total de la factura cuando no coinciden la moneda de la factura y la del cobro.
Cuenta a la que se debita el importe cobrado
Cuenta para propinas: se acredita el importe de la propina


Tipos de Créditos Internos

Tipos de Folios Externos.

A través de esta ventana se gestionan los tipos de folios externos, utilizados para la creación de los folios externos, sean o no cuentas casa.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los tipos de folios ya definidos, en el que también se introducirán los datos de los nuevos. Cada tipo de crédito tiene los atributos fijos siguientes:

Código numérico menor que 100
Descripción
Indicador de tipo de crédito interno cuenta casa
Límite de crédito opcional, que se propone en el momento de crear cada nueva de tarjeta de este tipo
Número consecutivo que tendrá la próximo folio de este tipo
Moneda
Descuento opcional, que se propone en el momento de crear cada nueva de tarjeta de este tipo
Cuenta que se propondrá al liquidar las tarjetas correspondientes a este tipo

En la parte inferior de la ventana se muestran las listas para seleccionar los impuestos que se aplicarán al tipo definido. La lista de la izquierda contiene todos los impuestos que se han definido en el sistema y la de la derecha se llenará mediante los botones entre ellas con aquellos que correspondan al tipo en cuestión.


Configuración del Cierre del Día

Configuración de la Auditoría Nocturna/Cierre del Día.

A través de esta ventana se configura el Cierre del Día en el hotel, fundamentalmente activando o desactivando diferentes opciones según sus requerimientos.

La ventana se divide en varias secciones, en la parte superior se actualizan:

Días para mantener cierres: Cantidad de días que el sistema almacenará la información correspondiente a cierres del día ya realizados (configuración de opciones, tiempo de ejecución de cada una y reportes). El propio cierre del día eliminará de la base de datos la información de cierres cuya antigüedad en días sea superior a los aquí definidos. Ver Reportes de Días Anteriores
Asientos automáticos: Se activa cuando se requiere que el cierre del día genere como automáticos los asientos contables diarios
Asientos se integran: Se activa cuando se requiere que el cierre del día integre automáticamente los asientos contables diarios

Esta sección tiene una barra de botones propia mediante se pueden salvar o deshacer los cambios realizados.

En la sección central de la ventana se muestra un arreglo con las opciones del cierre, entre las cuales estarán todas las que se suministran por el sistema y las que haya definido el usuario. La modificación de la configuración se realiza mayormente dentro de este arreglo, actualizando los atributos fijos que cada una tiene:

Activa: Indicador de opción activa (significa que se ejecuta en el cierre). Se permite modificar sólo cuando no es opción obligatoria, caso en el que tiene que estar activa.
Descripción: Se permite modificar sólo cuando no es opción del sistema.
Orden: Número de orden en el que se ejecuta la opción. Se permite modificar sólo cuando no es opción del sistema. Las opciones del sistema se han numerado de 100 en 100 para permitir espacio suficiente al introducir opciones del usuario. Al insertar una de estas opciones, el sistema agregará el renglón nuevo al final del arreglo; después de salvar la inserción realizada, el usuario podrá clickear sobre el encabezado de la columna Orden, para que la fila insertada ocupe el lugar que le corresponde de acuerdo al número introducido en este campo.
Sistema: Indicador de opción del sistema. No es modificable.
Obligatoria: Indicador de opción obligatoria. Se permite modificar sólo cuando no es opción del sistema. En caso de estar activada esta característica, se prohibe desactivar la opción.
Reporte: Indicador de opción que genera reporte. Se permite modificar sólo cuando no es opción del sistema. Cuando está activo, se habilitan los campos de la sección inferior izquierda de la pantalla, que como se explica más abajo, permiten imprimir o no el reporte y configurarlo cuando proceda. Además es en estos casos que el cierre almacena en la base de datos el reporte generado. Las opciones con este indicador marcado y que estén además activas, generan y almacenan siempre el reporte durante el cierre, se imprima éste o no al final de este proceso.
Código: Código de la opción. Se permite modificar sólo cuando no es opción del sistema, se muestra solamente con propósitos informativos.

En la sección inferior izquierda de la ventana, los campos a actualizar corresponden a la opción seleccionada en el arreglo de la parte central y son los siguientes:

Configurar: Botón que se habilita solamente cuando la opción es reporte y además tiene posibilidad de configuración. Por ejemplo, los Reportes de Facturas Abiertas. Al presionar el botón, se abre la ventana específica para la configuración de cada uno de estos reportes.
Imprimir: Indicador que se habilita solamente cuando la opción es reporte. Debe activarse cuando se requiere que durante el cierre del día se imprima el reporte sobre copia dura, siempre y cuando la opción esté entre las activas. En caso que se necesite almacenar copia magnética del reporte sin imprimir éste, se debe desmarcar este indicador pues basta con que la opción correspondiente está activa.
Copias: Campo que se habilita solamente cuando la opción es reporte y tiene marcado el indicador de imprimir. Es el número de copias duras que se requieren del reporte durante el cierre.
Línea de Comando: Botón que se habilita solamente cuando la opción es de usuario. Al presionar el botón, se abre una ventana para que se introduzca el comando de Visual FoxPro 6.0 que debe ejecutarse.

En la parte inferior derecha de la ventana se encuentra la barra de botones que permite la funcionalidad en el arreglo y los siguientes objetos:

Impresora del Cierre: Botón que da paso a la ventana de Impresoras de Windows, mediante la cual se permite seleccionar entre las impresoras del puesto de trabajo, cuál se utilizará para imprimir las copias duras de los reportes del cierre del día. Es importante recalcar que el sistema almacena la copia magnética de los reportes después de formateados según el driver de la impresora que esté seleccionada en el momento en que el cierre se está ejecutando, por supuesto también se almacena el nombre de esta impresora para cada cierre ejecutado, por lo que la impresión diferida de cualquier reporte del cierre, solicitará dicha impresora y en caso de no estar accesible, puede ser ilegible la copia que se obtenga. Junto a este botón se muestra de manera informativa, el nombre de la impresora seleccionada.
Resetear: Botón que elimina la configuración actual del cierre y activa la configuración que por defecto se suministra por el sistema.


Habitaciones

Esta ventana presenta tres páginas, en las que se gestionan respectivamente Caracteristicas de Habitaciones, Tipos y Usos de Habitaciones y Habitaciones.

Características de Habitaciones

A través de esta página se definen las características de las habitaciones del hotel, para que sean asignadas a éstas.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra las características ya definidas, en el que también se introducirán las nuevas. Cada característica tiene como atributo:

Descripción

Tipos y Usos de Habitaciones

A través de esta página se definen los tipos de habitaciones del hotel y los usos (diferentes composiciones de adultos y niños) que se le da a cada uno de ellos. La ventana presenta dos arreglos, el superior para los tipos y otro inferior en el que se asignarán todos los usos del tipo que esté seleccionado en el arreglo superior.

Cada uno de los arreglos tiene su propia barra de botones, a través de la cual se realizan las funciones en cada caso.

Cada tipo tiene como atributos:

Código
Descripción
Adultos
Niños
Concepto de Facturación: Se utiliza este concepto por el sistema para asignar el cargo automático de alojamiento en caso de facturación de extras.

Cada uso tiene como atributos:

Código
Descripción
Adultos
Niños

Habitaciones

A través de esta página se definen todas las habitaciones del hotel. La ventana presenta dos arreglos, el superior para las habitaciones y otro inferior en el que se asignarán todas las características de la habitación que esté seleccionada en el arreglo superior.

Cada uno de los arreglos tiene su propia barra de botones, a través de la cual se realizan las funciones en cada caso.

Las habitaciones tienen como atributos:

Código
Tipo
Grupo: Sirve para agrupar por pisos, bloques, etc.
Características, tantas como se requieran


Descuentos.

A través de esta ventana se gestionan los descuentos, que son utilizados para asignar a facturas tanto de extras como de agencias.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los descuentos ya definidos, en el que también se introducirán los datos de los nuevos. Cada descuento tiene los atributos siguientes:

Descripción: es lo que se muestra al operador cuando se va a seleccionar el descuento, por lo que debe permitir su identificación única
Indicador de descuento activo: permite tener definido un descuento y solamente activarlo durante los periodos en que se va a utilizar.
Por ciento a aplicar
Password, si se declara, sólo podrá asignar el descuento un operador que la conozca
Tipo de descuento (ver Descuentos en Parte 1: Temas Generales)

En la parte inferior de la pantalla, se asignarán otros atributos para el descuento que está activo en el arreglo superior. Aparece una lista donde se agregarán las monedas facturables que se asocien al descuento, de manera tal que solamente podrá aplicarse el descuento a facturas en esas monedas.

Para cada una de las monedas asociadas, hay que asignar la cuenta a la que se debitará el importe descontado, que se selecciona mediante una lista desplegable que contiene el plan de cuentas.

Las funciones de asignación de monedas y cuentas, se realizan mediante una segunda barra de botones que se muestra en la ventana.


Configuración

Nacionalidades

A través de esta ventana se gestionan las nacionalidades, que son utilizadas para ser asignadas a contratos y clientes. La nacionalidad sirve como categoría para la obtención de estadísticas.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra las nacionalidades ya definidas, en el que también se introducirán los datos de las nuevas. Cada nacionalidad tiene los atributos:

Código
Descripción

En la barra de funciones, además de los botones generales, aparece uno específico para esta ventana:

* buscar un registro determinado sin necesidad de recorrer toda la lista, pudiendo ser la selección por código o descripción


Regimenes de Alojamiento

Régimen de Alojamiento.

A través de esta ventana se gestionan los regímenes de alojamiento, que son utilizados para ser asignados a clientes, conceptos de facturación de agencias, etc. Asimismo son categorías para la obtención de estadísticas.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los regímenes ya definidos, en el que también se introducirán los datos de los nuevos. Cada régimen de alojamiento tiene los atributos:

Código
Descripción

En la barra de funciones, además de los botones generales, aparece uno específico para esta ventana:

* buscar un registro determinado sin necesidad de recorrer toda la lista, pudiendo ser la selección por código o descripción


Configuración

Monedas

En esta ventana se realizan las funciones para la gestión de monedas, utilizando para ello la barra de botones del sistema. Un arreglo en la ventana muestra las monedas ya definidas, en el que también se introducirán los datos de las monedas nuevas. Cada moneda tiene los atributos:

    Código
    Descripción
    Tasa de cambio     con respecto a la moneda base de Frontdesk
    Por ciento de comisión     que se ingresará por canje de moneda
    Convertible    , que especifica si la moneda es convertible o no
    Facturable    , que especifica si la moneda es facturable o no

Cuando está seleccionada en el arreglo una moneda facturable, se activarán los campos Depósitos Adelantados y Pago Parcial Tarjeta de Crédito, en los cuales se pueden seleccionar los conceptos de facturación que debe utilizar el sistema cuando en una factura cuya moneda sea la seleccionada, se asigne un depósito en efectivo o mediante tarjeta de crédito. Pueden seleccionarse conceptos para uno de los dos tipos de depósitos, para uno o para ninguno.

Asimismo, para monedas facturables se activará o no el campo Empresa en dependencia del enlace contable de Inn FrontDesk. Si el enlace es con la Contabilidad de InnAcc-DOS, la empresa será automáticamente asignada por el sistema.

Cuando la moneda es facturable, se permiten facturas de extras (o de agencias) en dicha moneda. En las facturas de extras el sistema permite incluir depósitos que constituyen adelantos o pagos parciales de la factura, que pueden ser en efectivo (Depósitos Adelantados) o a través de Tarjetas de Crédito (Pago Parcial con Tarjeta de Crédito). Es necesario que se conozca de antemano el concepto de facturación (servicio de extras) que irá a la línea de la factura cuando uno de estos depósitos se realicen. Estos conceptos pudieran variar de acuerdo la moneda de la factura o ser los mismos, así como puede haber monedas facturables en las que se permitan depósitos de uno de los dos tipos, de ambos o de ninguno de los dos.

Por ejemplo, la peseta española (ESP) puede declararse como facturable si se utiliza como moneda de facturas de agencia, sin embargo, si no se va a utilizar en facturas de extras, no se debe definir ninguno de los conceptos de depósito, con lo cual no se podrán realizar depósitos de ningún tipo facturas de extras en pesetas si las hubiera.

En la barra de funciones, además de los botones generales, aparecen dos que son específicos para esta ventana, que permiten:

* buscar un registro determinado sin necesidad de recorrer toda la lista, pudiendo ser la selección por código o descripción

* modo rápido de actualización de la tasa de cambio en la moneda seleccionada, que permite recorrer la columna de la tasa con sólo oprimir ENTER después de cambiarla e cada moneda


Impuestos

Esta es la ventana donde se definen los impuestos con los que se va a trabajar y sus características.

Es necesario aclarar que no basta con que un impuesto esté definido en esta ventana para que el mismo se aplique. Los impuestos se asocian a cargos y a contratos o tipos de folios externos.

La asociación a cargos, permite gravar selectivamente en dependencia de lo que se está facturando y la asociación a contratos y tipos de folios externos, es útil para excluir a las personas exentas del pago de determinados impuestos, definiendo un contrato o tipo de crédito interno específico para las mismas.

Para que un impuesto sea efectivo, tiene que estar asociado a los servicios de extras o de agencias a los que corresponda, además de estar asignado al contrato o al tipo de folio externo que ampare la factura en cuestión.

Por ejemplo, en una factura de agencias que corresponda al contrato X, se revisará cada uno de los conceptos de facturación que tenga incluido. Se tratará de aplicar al importe de cada concepto, aquellos impuestos que el concepto tenga asociados, lo cual se hará solamente para los impuestos que además de existir para el concepto, existan para el contrato X. Similar proceder se realiza para las facturas de extras (habitaciones), en que se chequea la existencia del impuesto para cada concepto y para le contrato asignado a la habitación. En el caso de las facturas de créditos internos, como estas tarjetas no tienen contratos asignados, los impuestos a ampliar se asocian al tipo de crédito interno.

Debe aclararse también que en el caso de los servicios de extras (tanto para habitaciones como para tarjetas de folios externos), en sus importes en las facturas abiertas del sistema, están incluidos los importes de todos los impuestos que les corresponden. En el caso de los conceptos de facturación de agencias, solamente contienen el importe de los impuestos que les corresponda y que estén como incluidos en su asociación con el contrato en cuestión.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los impuestos ya definidos, en el que también se introducirán los datos de los nuevos. Cada impuesto tiene los atributos siguientes:

Descripción: título con que se conoce el impuesto

Por ciento a aplicar

Canje: Casilla donde se marca si se aplica el impuesto en cuestión a los ingresos de comisión por canje de divisa (sólo si se gravan estos ingresos)

Nivel y Ap.Sup.: Estos dos campos están estrechamente relacionados, en el primero se indicará 1 ó 2, en dependencia del nivel que tenga el impuesto. Los de nivel 1, se aplican siempre sobre el precio neto de venta y pueden aplicar o no (Apli. Sup.) para el cálculo de los de nivel 2. Los de nivel 2 se aplican sobre el precio neto de venta más el importe resultante de aplicar los de nivel 1 que aplican al nivel superior.

Ejemplo: Habitación (Precio Venta Neto) 90.00

Impuesto Turismo (3% de nivel 1 que aplica) 2.70

Impuesto Servicio (10% de nivel 1 que no aplica) 9.00

Impuesto Ventas (20% de nivel 2) 18.54

TOTAL DEL CONCEPTO 120.24

Tal y como se explicó más arriba lo relacionado con la inclusión de los importes de impuestos en los precios de los conceptos, si el ejemplo anterior se aplica a extras, el concepto Habitación aparecería en la factura con un precio bruto de 120.24. En cambio, si el concepto fuera de agencias y la factura correspondiera al contrato X, asociado con estos tres impuestos pero donde solamente se tiene como incluido el impuesto "turismo", el importe del concepto aparecería en esta factura como 92.70.

Cuando se cierra la factura (cualquiera que sea su tipo), el sistema desglosa estos importes de la forma vista arriba y cuando se contabilizan los impuestos, se utiliza este método para determinar su valor.

En la parte inferior de la pantalla, se asignarán otros atributos para el impuesto que está activo en el arreglo superior. Aparece una lista donde se agregarán las monedas facturables que se asocien al impuesto, de manera tal que solamente podrá aplicarse el impuesto a facturas en esas monedas.

Para cada una de las monedas asociadas, hay que asignar la cuenta a la que se acreditará el importe gravado, que se selecciona mediante una lista desplegable que contiene el plan de cuentas.

Las funciones de asignación de monedas y cuentas, se realizan mediante una segunda barra de botones que se muestra en la ventana.


facturacion

Facturación

Esta opción del menú agrupa las funciones para la configuración de la facturación, tanto de extras como de agencias en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:

.


Enlaces de Servicio Cuentas

Enlaces de Servicios/Cuentas

En esta ventana se realizan las funciones para la gestión de conceptos de producción, utilizando para ello la barra de botones del sistema. Un arreglo en la parte superior de la ventana muestra los conceptos ya definidos, en el que también se introducirán los datos de los nuevos.

Un concepto de producción puede acumular los importes cargados en varios conceptos de facturación (de extras o de agencias), ya que ambos tipos se enlazan con estos conceptos de producción. A su vez, como se explicará más adelante, los conceptos de producción se enlazan con cuentas contables.

De manera general entonces, a través de los conceptos de facturación se hacen los cargos en las facturas de los clientes y estos importes se acumulan cada día en los conceptos de facturación que tienen asociados y contablemente, se registran en las cuentas de producción y clientes en casa que con cada uno de estos conceptos de producción se relacionan.

Cada concepto de producción tiene como atributo:

Producción: Indicador para determinar si lo que acumula el concepto debe considerarse a los efectos estadísticos y contables como producción del hotel o no. Téngase en cuenta que pueden existir conceptos de facturación (o sea, que van a la factura del cliente) como los depósitos adelantados, que también deben enlazarse con un concepto de producción a los efectos de acumular diariamente y ser contabilizados, pero que sin embargo sería incorrecto incluirlos en informes estadísticos o de operaciones del día como verdadera producción del hotel. Por esto debe existir este atributo.

Con vistas a su enlace contable, cada uno de los conceptos de producción debe asociarse a las monedas en que se va a contabilizar el ingreso correspondiente y para cada una de estas monedas, se enlazará con dos cuentas: la de producción y la de clientes casa.

Por ejemplo, si existe el concepto de producción "Alojamiento", en el que se acumulan los cargos por habitación tanto de extras como de agencias y además tenemos que las facturas de extras pueden ser sólo en USD pero las de agencia pueden ser además en EUR y CAD, se tendrán que asociar estas tres monedas a dicho concepto de producción, y para cada una de ellas se tendrá la posibilidad de utilizar un conjunto diferente de cuentas de producción y de clientes casa. Las cuentas a seleccionar corresponderán al plan de cuentas de la empresa contable asociada a la moneda en cuestión.

Cuando está seleccionado en el arreglo un concepto de producción, se dispondrá de otra barra de botones, situada en la parte inferior de la ventana, mediante la cual se podrán asociar las monedas pertinentes, cuya descripción se muestra en el segundo arreglo. Cuando en éste seleccionamos una de las monedas introducidas, se podrá mostrar/seleccionar en las dos listas desplegables de la parte derecha las cuentas de producción y de clientes casa.

En la barra de funciones superior, además de los botones generales, aparece uno específico para esta ventana:

permite buscar un registro determinado sin necesidad de recorrer toda la lista, pudiendo ser la selección por descripción


Servicios de Extras

Esta ventana se utiliza para gestionar los conceptos de facturación para facturas de extras y créditos internos y presenta en la parte superior un arreglo que contiene los conceptos de facturación ya definidos y la barra de herramientas del sistema que se usará para realizar las diferentes operaciones.

Los atributos de los conceptos de facturación son:

Código: Identifica breve pero inequívocamente el concepto.

Descripción: Titulo del concepto que aparecerá en la factura

Cargo: Indicador de concepto de cargo (a favor del hotel) o abono (a favor del cliente)

Concepto de Producción: Título del concepto de producción sobre el que se acumulará el importe total de lo cargado por el concepto de facturación. Se selecciona entre los ya definidos mediante una lista desplegable.

En la mitad inferior de la ventana, aparece un marco de página en la primera de las cuales, se asocian al concepto de facturación que esté seleccionado en el arreglo superior, las monedas e impuestos que correspondan, para lo cual se dispone de sendas barras de funciones.

Vincular a cada concepto de facturación un conjunto de monedas, es una forma de controlar que estos conceptos puedan cargarse solamente en aquellas facturas cuyas monedas se les haya asociado. El sistema chequea consistentemente, que sólo se puedan asociar al concepto de facturación aquellas monedas ya enlazadas con el concepto de producción que se le asignó en el arreglo superior, pues en caso contrario sería imposible establecer las cuentas donde se registraría el importe.

Las monedas se seleccionan a través de una lista desplegable de entre las que estén definidas, pero al salvar el enlace, se chequeará que exista el vínculo entre esta moneda y el concepto de producción correspondiente. De lo contrario, se notifica al operador mediante un mensaje de error.

Para cada moneda que se asocie al concepto de facturación, se puede asignar un precio (por supuesto expresado en dicha moneda), lo cual es útil cuando los conceptos de facturación tienen un precio fijo, ya que se le propone por defecto al operador cuando se realice un cargo.

En la segunda página se presenta otro arreglo con su barra de herramientas y permite asociar al concepto de facturación todos los descuentos que se le puedan aplicar a dicho cargo de manera específica.


Servicios de Agencias

Servicios de Agencia

La ventana de Conceptos de Facturación de Agencias permite la gestión de los mismos. Presenta en su sección superior un arreglo donde se muestran los conceptos ya definidos y la barra de herramientas del sistema, a través de la que se realizan todas las operaciones.

Los atributos de los conceptos de facturación de agencias son los siguientes:

Código: Breve identificador del concepto.

Descripción: Título del concepto que aparece en la factura de agencia (también llamada proforma)

Tipo: A seleccionar desde una lista desplegable entre: Diario, Fecha Fija, Primer Día o Compuesto. En los tres primeros casos se considera como concepto No Compuesto. El tipo determina, fundamentalmente, que el importe total del concepto para cada factura en que aparezca, se cargue completamente a un solo concepto (caso de No Compuestos) o se divida automáticamente entre varios conceptos simples (caso de Compuestos).

Uso de Habitación y Régimen de Alojamiento: En caso de que el concepto sea compuesto, se tiene que asociar a un uso Y a un régimen o a ninguno de los dos. En caso de que sea no compuesto, se tiene que asociar a un uso O a un régimen o a ninguno de los dos. Esto permite realizar las facturas de agencia de forma automática, ya que se deciden los conceptos a incluir de acuerdo al uso y régimen de las habitaciones que se le enlazan y además contribuye al proceso de validación de este tipo de facturas.

En dependencia del tipo del concepto seleccionado en el arreglo de la parte superior, la sección inferior de la ventana muestra los atributos correspondientes. Para los conceptos no compuestos (diario, fecha fija y primer día), se tiene que definir:

Cantidad o Por Ciento: Indicador para que se considere el valor del concepto en cada periodo del contrato como una cantidad (importe expresado en la moneda del contrato) o como un por ciento. En este último caso, sólo puede utilizarse el concepto en una línea secundaria y se calcula su importe a partir del importe de la línea principal, utilizando el por ciento indicado.

Concepto de Producción: Se selecciona de entre los ya definidos a través de una lista desplegable.

Para los conceptos no compuestos de fecha fija, tiene que especificarse además:

Fecha Fija: En la que se realizará el cargo de dicho concepto. Se utiliza sobre todo para días señalados, por ejemplo, cena de navidad.

En el caso de los conceptos compuestos, se hace necesario especificar los simples que lo componen, en qué orden se cargan estos simples y el concepto simple donde se cargará la diferencia de precio.

Para esto se dispone de una ventana a la izquierda con los conceptos simples (que NO sean de diferencia de precio) definidos en el sistema y una ventana a la derecha hacia la que se pasarán los conceptos simples que se seleccionen para formar el compuesto. El movimiento entre las dos ventanas se realiza mediante la barra vertical de 4 botones, cuyas funciones son de arriba a abajo:

  • Pasa hacia la derecha los conceptos seleccionados en la izquierda

  • Pasa hacia la derecha todos los conceptos que existan en la izquierda

  • Pasa hacia la izquierda los conceptos seleccionados en la derecha

  • Pasa hacia la izquierda todos los conceptos que existan en la derecha

Dentro de la ventana de la derecha, hay un botón junto a cada concepto, que sirve al arrastrarlo con el ratón para cambiar el orden del concepto dentro de la lista, con lo que se determina el orden de distribución del importe del compuesto hacia los simples y también los cargos a realizar el primero y último días de la estancia cuando se asigna a la proforma el servicio de entrada.

Por último, se tiene que seleccionar desde una lista desplegable, el concepto simple que se asumirá la diferencia de precio.


Servicios Simples de Agencia

La ventana de conceptos simples permite la gestión de éstos a través de la barra de herramientas del sistema. Presenta un arreglo que contiene los conceptos simples definidos con sus atributos, que son los siguientes:

Código: Identificador breve del concepto simple

Descripción: Título del concepto simple

Tipo: Se selecciona entre Alojamiento, Pensión u Otros, de esta manera se clasifica correctamente la estadística de ingresos. Se escoge a través de una lista desplegable.

Concepto de Producción: Título del concepto de producción en el que acumula el concepto. Se selecciona mediante una lista desplegable con los conceptos de producción ya definidos.

Diferencia de Precio: Indicador para definir si el concepto simple asumirá o no la diferencia de precio en el compuesto.

Cuando en el arreglo se encuentra seleccionado un concepto simple que no es de Diferencia de Precio, se activan en la parte inferior de la ventana los campos:

Precio o Por Ciento: Indicador para definir si el valor del concepto simple está expresado como un precio fijo o como un por ciento del precio total del compuesto.

Precio (o Por Ciento): Campo donde se introduce el precio fijo del concepto simple expresado en moneda base cuando el indicador anterior sea PRECIO; o el por ciento fijo por el que se calculará el importe del concepto simple a partir del precio total del concepto compuesto cuando el indicador anterior sea POR CIENTO.

Por ejemplo, si el indicador es PRECIO y en este campo se introduce un valor de 20.00 y la moneda base es USD, el importe de este concepto simple en cualesquiera de los conceptos compuestos en que participe, será siempre fijo y equivalente a 20.00 USD en todas las facturas de agencia en que aparezca, sólo que estará expresado en la moneda de la factura teniendo en cuenta la tasa de la misma.

Sin embargo, si el indicador es POR CIENTO y en este campo se introduce el valor 20.00, el importe de este concepto simple será variable, pues corresponderá al 20 por ciento del precio del compuesto en que participe. Si uno de los compuestos que lo contenga tiene como precio 80.00 EUR, el importe del simple será de 16.00 EUR; si otro compuesto que lo contiene tiene como precio 60.00 EUR, el importe de ese mismo concepto simple será entonces de 12.00 EUR.


Conceptos de Producción

Enlaces para Prepagos

En esta ventana se establecerán los tipos de Prepagos que se utilizarán en el hotel así como los enlaces contables para cada tipo.

En la parte superior de la ventana, se muestra el arreglo para gestionar los tipos de prepagos y la barra de herramientas utilizada para ello. Los atributos de los tipos de depósitos son los siguientes:

Código: Título con que se designa al tipo de prepago, a través del cual lo seleccionará el operador en las opciones correspondientes
Moneda: Se selecciona a través de una lista desplegable, la moneda que se usará e el tipo de depósito.
Tipo: Se selecciona a través de una lista desplegable, una de las tres formas posibles de recibir el prepago: Efectivo, Tarjeta de Crédito y Transferencia Bancaria.

En la parte inferior de la pantalla, se muestran tres campos para definir cuentas tal y como se explicará a continuación y se definen estas 3 cuentas para el tipo de prepago que se haya seleccionado en el arreglo superior. Los campos son:

Cuenta para Efectivo, Tarj. De Crédito o Banco: Se seleccionará mediante una lista desplegable, la cuenta que se debitará por el importe del depósito recibido, que dependiendo del tipo, debe ser efectivo en caja, tarjetas de crédito o efectivo en banco.
Cuenta para Clientes Casa: Se seleccionará mediante una lista desplegable, la cuenta que se acreditará por el importe del depósito recibido (si éste no se asigna a un contrato), que es normalmente una de las cuentas de Clientes en Casa.
Cuenta para Transferencia a Oficina: Se seleccionará mediante una lista desplegable, la cuenta que se acreditará por el importe del depósito si éste se transfiere a oficina. Puede ser una cuenta de ingresos si la transferencia siempre significa cobro del depósito o una cuenta puente si el departamento de contabilidad debe tratar cada caso transferido por separado.


Configuración

Ama de Llaves.

Esta opción del menú agrupa las funciones para la gestión de nomencladores utilizados por ama de llaves en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Configuración

Definición de Camareras

En esta ventana se definen las camareras del hotel, con el fin de poder tener este dato para realizar una distribución acertada de las tareas de limpieza de las habitaciones. Cuenta con un arreglo que contiene la Descripción para cada camarera, donde lógicamente se escriben como norma los nombres de estas empleadas. Las funciones de gestión se realizan a través de la barra de herramientas del sistema.


Rangos de Habitaciones

En esta ventana se da mantenimiento a los Rangos de Habitaciones. Estos rangos se determinan según se vayan a asignar a las camareras para su limpieza y no tienen que ser necesariamente iguales a los Grupos (piso, bloque, etc.) que se asignan a las habitaciones cuando éstas se definen.

Para aclarar se puede decir que el grupo corresponde a la ubicación física de la habitación, por ejemplo, piso 5 y el rango corresponde a una asociación de habitaciones a los efectos de su distribución para limpieza, por ejemplo, las habitaciones desde la 501 hasta la 510.

En la parte superior de la ventana, se muestra el arreglo donde se especifican los rangos y la barra de herramientas a través de la cual se realizan las diversas funciones. Los rangos tienen como atributos:

Código: Breve identificación del rango de habitaciones
Descripción: Título del rango

Al seleccionar cada rango en el arreglo superior, se tendrán que definir las habitaciones que comprende, lo cual se realiza en la parte inferior de la ventana, donde se muestran dos ventanas: una ventana a la izquierda con las habitaciones definidos en el sistema y una ventana a la derecha hacia la que se pasarán las habitaciones que se seleccionen para formar el rango. El movimiento entre las dos ventanas se realiza mediante la barra vertical de 4 botones, cuyas funciones son de arriba a abajo:

  • Pasa hacia la derecha las habitaciones seleccionados en la izquierda

  • Pasa hacia la derecha todas las habitaciones que existan en la izquierda

  • Pasa hacia la izquierda las habitaciones seleccionadas en la derecha

  • Pasa hacia la izquierda todos las habitaciones que existan en la derecha

Cada habitación sólo puede pertenecer a un rango, por lo que a medida que se incluyan habitaciones en rangos, quedarán en la ventana de la izquierda, solamente aquellas que no están aún asignadas a ninguno.


Contratos

Tarifas

Esta opción del menú agrupa las funciones principales para la configuración de los contratos , imprescindibles para hacer reservaciones y chek-in en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Temporadas

Esta ventana permite la gestión de las temporadas necesarias para la definición de contratos. Presenta dos arreglo, uno a la izquierda donde se crea una fila por cada temporada, con su atributo único Descripción que no es más que el título que se le asigna a la temporada. Este arreglo tiene su propia barra de herramientas mediante la cual se pueden realizar todas las funciones.

Cuando está seleccionada una temporada en el arreglo de la izquierda, se podrá definir sus periodos en el arreglo de la derecha, cuyos atributos son solamente Desde y Hasta que señalan las fechas de inicio y fin de cada periodo respectivamente. Cada temporada puede tener tantos periodos como haga falta, pero no pueden solaparse y tienen que ser continuos. Este segundo arreglo cuenta con su propia barra de herramientas, mediante la cual se gestionarán los periodos.


Agencias

En esta ventana se gestionan las agencias, que pueden ser asignadas a los contratos. Se muestra un arreglo en el que aparecen las agencias definidas con sus atributos:

Descripción: Es el título que se dará a la agencia.
Directo: Indicador de agencia de directos.

Todas las funciones se realizan a través de la barra de herramientas del sistema.


Mercados

En esta ventana se gestionan los mercados, que pueden ser asignadas a los contratos. Se muestra un arreglo en el que aparecen los mercados definidos con su atributo único, Descripción que no es más que el título que se dará al mercado.

Todas las funciones se realizan a través de la barra de herramientas del sistema.


Contratos111

Contrato

En esta ventana se gestionan los contratos del hotel, cuya correcta definición influye positivamente en muchas de las actividades más importantes del hotel, como facturación, reservaciones, etc.

Como otras ventanas de la aplicación que tratan con información voluminosa y compleja, ésta se presenta vacía, para no aumentar el tráfico de la red hasta que el operador seleccione los contratos de su interés o introduzca nuevos.

La ventana tiene a la izquierda una lista donde se muestran los códigos de los contratos que se han seleccionado o que se han introducido nuevos, de manera que sólo navegando en dicha lista, se mostrarán en el resto de los campos de la ventana, los datos del contrato señalado.

En la parte central y superior se presentan los campos correspondientes a la cabecera del contrato y en la parte inferior hay un marco de página con otros datos como conceptos, precios, cupos, etc., todos los cuales serán detalladamente explicados más adelante.

A la derecha y a lo largo de la ventana, aparece la barra de herramientas que hacen posible la realización de las funciones en la ventana.

Se explicarán detalladamente los siguientes temas:

Datos de la Cabecera del Contrato

Datos de los Contratos de Agencia

Datos de los Contratos de Directos

Duplicación de Contratos

Cambio de Tasa a Contratos

Selección de Contratos

Cabecera del Contrato

Los atributos de la cabecera del contrato son los siguientes:

Contrato: Código del contrato, debe ser breve pero distinguirlo inequívocamente.
Título: Descripción del contrato.
Nac: País emisor que se asigna al contrato. Se selecciona mediante una lista desplegable que contiene las nacionalidades definidas en el hotel.
Agencia: Código de la agencia a la que pertenece el contrato. Una agencia puede tener varios contratos con el hotel. Se selecciona mediante una lista desplegable que contiene las agencias definidas en el hotel. La asignación del tipo de agencia implica que el sistema considere al contrato como contrato de directo o contrato de agencia .
Mercado: Código del mercado al que corresponde el contrato. Se selecciona mediante una lista desplegable que contiene los mercados definidos en el hotel.
% Descuento: Por ciento de descuento que se propone a las facturas de agencia correspondientes a este contrato. Se selecciona mediante una lista desplegable que contiene los descuentos de tipo total definidos en el hotel.
Temporada: Código de la temporada que se asignará al contrato. Los precios de los servicios dependerán, entre otros, de los periodos de la temporada. La temporada se selecciona mediante lista desplegable que contiene las definidas en el hotel.
Moneda: Código de la moneda que se asignará al contrato. Los precios de los servicios estarán expresados en esta moneda, así como las facturas que se hagan correspondientes al contrato. Se selecciona la moneda desde una lista desplegable que contiene las monedas definidas en el sistema.
Tasa Fija: Hay dos formas para asignar tasas a las facturas de agencia amparadas por un contrato: si este campo se deja vacío, la factura tomará en el momento de su apertura, la tasa general asociada en sistema a la moneda del contrato; si por el contrario se llena este campo, la factura al ser abierta tomará la tasa que en él se indique. Se llama tasa fija porque no varía diariamente como es lo normal en la tasa general, sino que cambia puntualmente por acción del operador. Más adelante se explicará un botón de la barra de funciones que se puede utilizar para cambiar este campo "tasa fija" en todos los contratos con la misma moneda, lo que es útil cuando se trabaja con una tasa fija que cambia por periodos para cada moneda.
Prepago: Indicador que cuando está activo, no permite dar check-in desde una rooming list asociada a este contrato, a menos que dicha rooming tenga asignado un prepago, posibilitando así el control de entrada de grupos (asociados a determinados contratos) sólo cuando hayan pagado anticipadamente. Ahora bien, sólo se verifica que haya un depósito asignada, el monto del mismo no se tiene en cuenta durante el check-in, por lo que debe ser revisado por el operador en el propio proceso de asignación del depósito.
C/Sáb: Número que indica cada cuántos días está contratado el cambio de sábanas a las habitaciones ocupadas por clientes de este contrato.
Cuenta: Código de la cuenta asignada al contrato, normalmente una cuenta por cobrar contra la que se cerrarán las facturas de este contrato que se cobren a crédito. Se selecciona mediante una lista desplegable que muestra las cuentas del plan y sus descripciones.
Max. Días: Antigüedad máxima expresada en días que podrán tener las facturas pendientes del contrato, sin que se emita un aviso al operador en el momento de realizar una reserva o una rooming list amparadas por el contrato. Después del aviso, el operador podrá decidir si cancela o continúa. Si se deja vacío este campo, no se realizará chequeo de antigüedad durante las reservaciones.
Max. Saldos: Máximo saldo pendiente, expresado en la moneda base de la contabilidad, que podrán tener las facturas del contrato, sin que se emita un aviso al operador en el momento de realizar una reserva o una rooming list amparadas por el contrato. Después del aviso, el operador podrá decidir si cancela o continúa. Si se deja vacío este campo, no se realizará chequeo de saldo durante las reservaciones.
Observ: Texto con las observaciones que se requiera hacer al contrato. Para insertar o modificar el texto, se cuenta con un botón que al oprimirse abre una ventana de edición. Cuando este campo tiene información, el título del botón aparece en rojo, en caso contrario en negro.

Cuando se está creando un nuevo contrato o se modifica alguno de los datos de la cabecera de uno existente, no será posible salir de esta zona hasta que se salve o se deshaga lo realizado.

En el marco de página situado en la parte inferior de la pantalla, se completa el resto de las informaciones del contrato, pero en dependencia del tipo de contrato (de directo o no), se habilitan o no las páginas.

No obstante, por ser la página de impuestos común a ambos tipos de contratos, se explica ésta a continuación.

En esta página, tanto para los contratos de agencias como para los de directos, se asocian al contrato los impuestos que le corresponda y en el caso de contratos de agencia, se establece para cada uno de estos impuestos su calidad de estar o no incluido en el precio de los conceptos.

La página presenta un arreglo cuyas filas se crean mediante la barra de herramientas inferior. En cada línea de este segundo arreglo se indica un impuesto de los asignados al contrato, seleccionado entre los definidos en el sistema.

Contratos de Agencia

En estos casos, se habilitan las 4 páginas del marco, tal y como se ve en la figura que se muestra al inicio de este tema, donde aparece abierta la primera de ellas que se explica a continuación.

Precios de Agencia

En esta página, se definen los servicios de facturación de agencias asociados a los servicios que ampara el contrato y se establecen sus precios en la moneda del contrato para cada periodo de la temporada.

La página muestra a la izquierda un arreglo que contiene tantos renglones como servicios se hayan contratado, con una barra de herramientas propias para su actualización. En cada uno de los renglones del arreglo se define:

Concepto: Código del Servicios de facturación de agencias que se asocia al contrato, puede ser compuesto o no-compuesto. Se selecciona mediante una lista desplegable que contiene los conceptos de este tipo que se hayan definido en el sistema. No se permite asociar al contrato aquellos conceptos de facturación cuyo enlace servicio-cuenta no esté enlazado con la moneda del contrato.
Pax: Cantidad de pax que incluye el concepto. Esto por supuesto tiene que concordar con el precio que se defina. La importancia de este dato es en la realización de las facturas de agencia automáticas y en la validación de la corrección de estas facturas, procesos en los que el sistema necesita establecer la relación correcta entre conceptos facturados y pax incluidos.

En la parte derecha de la página, se presenta un segundo arreglo, cuyas filas se crean automáticamente por el sistema cada vez que se asocia al contrato un nuevo concepto, tantas como periodos tenga la temporada del contrato. Cuando el operador se mueve entre las filas (conceptos) del arreglo de la izquierda, se refresca el arreglo de la derecha con los datos correspondientes al concepto seleccionado.

En cada línea de este segundo arreglo se muestran los siguientes datos:

Desde: Campo informativo que contiene la fecha inicial del periodo.
Hasta: Campo informativo que contiene la fecha final del periodo.
Precio / Porc.: Precio o por ciento (dependiendo de que el concepto sea de cantidad o de por ciento) que se asigna al concepto en el periodo. El precio siempre estará expresado en la moneda del contrato. Este precio o por ciento por periodo será el que se propone al operador cuando éste realiza una factura de agencia y en caso de facturación automática de agencias, es el que el sistema toma. También es el que se propone al realizar una rooming list del contrato.

Cupos y Precios DR

En esta página, para los contratos de agencia, se definen los usos de habitación asociados al contrato y se establecen sus cupos para cada periodo de la temporada. En los contratos de directo además, se definen los precios por uso de habitación y periodo.

La página muestra a la izquierda un arreglo que contiene tantos renglones como usos de habitación se requiera asociar, con una barra de herramientas propias para su actualización. En cada uno de los renglones del arreglo se define:

Usos: Código del uso de habitación que se asocia al contrato. Se selecciona mediante una lista desplegable que contiene los usos que se hayan definido en el sistema.

En la parte derecha de la página, se presenta un segundo arreglo, cuyas filas se crean automáticamente por el sistema cada vez que se asocia al contrato un nuevo uso de habitación, tantas como periodos tenga la temporada del contrato. Cuando el operador se mueve entre las filas (usos) del arreglo de la izquierda, se refresca el arreglo de la derecha con los datos correspondientes al uso seleccionado.

En cada línea de este segundo arreglo se muestran los siguientes datos:

Desde: Campo informativo que contiene la fecha inicial del periodo.
Hasta: Campo informativo que contiene la fecha final del periodo.
Cupo: Cantidad de habitaciones del uso señalado que se contratan como cupo diario.
Precio Directo: No se utiliza para los contratos de agencia. En los contratos de directo, es el precio, expresado en la moneda del contrato, que tendrá el uso de habitación señalado para el periodo. Este precio es el que se propone al operador durante el check-in y la introducción de una reserva que correspondan a este contrato. Siempre estará expresado en la moneda del contrato.

Release

En esta página, tanto para los contratos de agencias como para los de directos, se define el release contratado para cada periodo de la temporada.

La página presenta un arreglo cuyas filas se crean automáticamente por el sistema, tantas como periodos tenga la temporada del contrato. En cada línea de este segundo arreglo se muestran los siguientes datos:

Desde: Campo informativo que contiene la fecha inicial del periodo.
Hasta: Campo informativo que contiene la fecha final del periodo.
Release: Mínima cantidad de días de anticipación con que se pueden hacer las reservaciones según lo acordado en el contrato. Cuando al realizarse una reservación el sistema detecta la violación de este acuerdo, avisa al operador, lo que junto con la ocupación del hotel para el periodo reservado, puede ser tomado como elemento por éste para cancelar o continuar con la operación

Contratos de Directos

En estos casos, sólo se habilitan las páginas:

Cupos y Precios de Directos

Release

En la barra de herramientas general de esta ventana, aparecen las siguientes funciones propias que se explican a continuación:

Duplicación de Contratos

Mediante este botón se abre la ventana que permite crear un contrato nuevo con todos los atributos de uno ya existente, excepto por supuesto el código y la descripción. Esta función es muy útil pues en muchos casos existe una gran cantidad de datos comunes en ciertos grupos de contratos (que pueden ser los pertenecientes al mismo mercado y/o agencia), que se aprovechan de esta forma y en casop de que existan diferencias, sólo se accedería al contrato resultante para hacer los cambios pertinentes.

La ventana presenta los siguientes objetos:

Contrato Origen: Lista desplegable desde la que se selecciona el código del contrato que se quiere tomar como modelo en la creación del nuevo.
Contrato: Código que tendrá el nuevo contrato
Descripción: Título que tendrá el nuevo contrato
Aplicar: Botón para realizar la duplicación de contratos

Cambio de Tasa

Mediante este botón se abre la ventana que permite realizar cambios conjuntamente al campo tasa fija de todos los contratos con las monedas cuyas tasas aquí se actualicen. Es útil para los casos en que las tasas de los contratos son fijas por etapas, por ejemplo, se cambian las tasas mensualmente. De no utilizarse este botón, sería necesario acceder a cada uno de los contratos para cambiar este atributo.

La ventana presenta un arreglo con tantas filas como monedas se hayan definido en el sistema, cada una de las cuales tiene los campos:

Moneda: Campo informativo con las siglas de la moneda
Descripción: Campo informativo con el título de la moneda
Tasa: Muestra la tasa general de la moneda en el momento y a la vez sirve para introducir la tasa que se quiere asignar a los contratos que tengan asociada esa moneda. Nótese que estos cambios no afectan la tasa general de las monedas en el sistema, tan sólo cambian el campo "tasa fija" de los contratos.

Bajo el arreglo se encuentra el botón Aplicar para hacer efectiva la duplicación de contratos con los datos seleccionados.

Selección de Contratos

Mediante este botón se abre la ventana de selección de contratos, que facilita la revisión y/o modificación de contratos que cumplan con determinados criterios.

Se presentan a la izquierda, una casilla por cada uno de los criterios de selección de que se dispone. Cuando se marca esta casilla, se habilitan los objetos relacionados con la selección del criterio correspondiente. Cuando se marca más de un criterio, la selección de los contratos se hará relacionándolos con Y lógico, es decir éstos tienen que cumplir todas las condiciones señaladas. Cada uno de los criterios disponibles, se explicará más abajo.

En la parte derecha de la ventana se presenta una lista en la que se mostrarán los códigos de los contratos que cumplen los criterios solicitados.

Este botón, que se encuentra a la izquierda sobre la lista, tiene como función aplicar los criterios de selección establecidos y por lo tanto, refresca la lista de contratos.

Una vez que en la lista se encuentren los contratos, pueden seleccionarse todos o algunos de ellos, [image] este botón, a la derecha de la lista, los selecciona todos y la selección de algunos se realiza mediante clicks del ratón conjuntamente o no con las teclas Ctrl y Shift, tal y como es normal en la interfaz estándar de Windows. Los contratos seleccionados aparecerán en la lista marcados con color azul y al oprimir el botón de filtrado que aparece abajo y a la derecha de la lista, pasarán a la ventana principal.

Los criterios a disposición del operador en la ventana de selección de contratos son los siguientes:

Agencia: De marcarse esta casilla, se activan otra casilla con el título Solo de Directos y una lista desplegable de agencias. Cuando se marca "Sólo de Directos", se inhabilita la lista de agencias pues se asume que se trabajará con todas las agencias de directos. En caso contrario se dispone de la lista para seleccionar la agencia deseada.
Mercado: Cuando se marca esta casilla se activa la lista desplegable de los mercados definidos para que se escoja el requerido.
Moneda: Cuando se marca esta casilla se activa la lista desplegable de las monedas definidas para que se escoja la requerida.
Nacionalidad: Cuando se marca esta casilla se activa la lista desplegable de las nacionalidades definidas para que se escoja la requerida.
Temporada: Cuando se marca esta casilla se activa la lista desplegable de las temporadas definidas para que se escoja la requerida.
Incluir contratos eliminados: Cuando se marca esta casilla, se incluyen en la selección los contratos que hayan sido eliminados y que cumplan el resto de los criterios establecidos.


Menu_Estadisticas

Estadísticas

Esta opción del menú agrupa las funciones principales para la configuración de los estadísticas externas y estadísticas por composición, imprescindibles para hacer reservaciones y chek-in en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Configuración

Estadísticas Externas: Valor Fijo y Manual

En esta ventana se gestionan los contadores estadísticos que define el usuario ya que no pueden ser calculados por el sistema y se conocen como estadísticas externas.

La ventana presenta un arreglo donde se muestran los contadores definidos con sus atributos, que son:

Descripción: Título del contador.
Tipo de Entrada: Se selecciona desde una ventana desplegable entre Valor Fijo o Manual. Al primero, como se indica en el nombre, el cierre le asignará el valor fijo que se defina aquí. En el segundo caso, el cierre mostrará el contador al operador con el valor por defecto que aquí se le defina, teniendo la posibilidad de modificarlo cada día.
Valor: Valor del contador.

Las operaciones se realizarán a través de la barra de herramientas del sistema.


IIComposiciones

Expresiones y Composiciones Estadísticas

En esta ventana se gestionan las expresiones (parte derecha de la ventana) y composiciones (parte izquierda de la ventana) estadísticas, para lo cual aparece en la parte superior de la ventana una barra de herramientas que cambia en dependencia del lado de la ventana en que se está trabajando. Cuando se trata de las expresiones, la barra será:

Y los botones son de izquierda a derecha, para crear una nueva expresión, crear una nueva expresión compuesta, editar la expresión seleccionada, eliminar y salir.

Cuando se trabaja con las composiciones, la barra de herramientas usada es:

Y los botones son, de izquierda a derecha: crear nueva composición, calcular valor de composición, editar la composición seleccionada, eliminar composición y salir.

A continuación se explican en detalle las siguientes funciones que se realizan a través de la ventana:

Expresiones

    Creación de expresiones no compuestas

    Creación de expresiones compuestas

    Edición de expresiones

    Eliminación de expresiones

Composiciones

    Creación de composiciones

Edición de composiciones

    Cálculo de composiciones

    Eliminación de composiciones

Expresiones

En la parte de expresiones, se muestran gráficamente todas las definidas, las compuestas tienen a su izquierda un signo + que al abrirse detalla los componentes de la expresión, así como el operador aritmético que los relaciona. En la figura siguiente se ilustra este caso:

Asimismo, al hacer click derecho sobre una de las expresiones, se abre el menú contextual que se muestra a continuación, que permite las mismas operaciones que la barra de herramientas que se explicó con anterioridad.

Creación de expresiones no compuestos

Al crear una nueva expresión se presenta la siguiente ventana:En dependencia del tipo escogido, se dispone de varias páginas de selección de criterios. Si no se utiliza ninguna de estas páginas, la expresión contará todos los elementos según el tipo de estadística escogido, por ejemplo, todas las habitaciones ocupadas, independientemente de otros atributos que éstas puedan tener. Si se requiere contar las habitaciones ocupadas que además tengan ciertas características, será necesario definir cuáles son, para lo que se utilizan las páginas de criterios.

En cada una de estas páginas se pueden marcar todos los criterios o sólo varios y esta acción en conjunto con los indicadores Seleccionar (incluir lo marcado) o Excepto (excluir lo marcado), determinará lo que se contará en la expresión. Por ejemplo, en la página de contratos, se pueden marcar los contratos TRAVEL y VOYAGE. Si después de marcarlos se aplica el indicador Seleccionar, se provocará que en la expresión se incluyan, según el tipo de estadística, todos los elementos correspondientes a uno de estos dos contratos. Si en cambio se aplica Excepto, la expresión incluirá todos los elementos salvo los que pertenezcan a uno de estos dos contratos.

Cuando se han seleccionado (o excluido) criterios en más de una de las páginas, éstas condiciones se combinan con el operador lógico Y. Por ejemplo, si el tipo de estadística es habitaciones de entrada y se seleccionan el contrato "TRAVEL" y el uso de habitación "doble uso individual" y además se excluyen los regímenes "EP" y "CP", la expresión contará las habitaciones de entrada del contrato TRAVEL con uso "doble individual" que tengan cualquier régimen excepto EP y CP.

Las páginas de criterios a seleccionar son las siguientes:

Uso de Habitación: Sirve para determinar qué uso(s) de habitación se incluye(n) en la expresión. Estará disponible para los todos los tipos excepto para capacidad total o fuera de orden, valores externos y otros ingresos.
Régimen: Sirve para determinar qué regímen(es) de alojamiento se incluye(n) en la expresión. Estará disponible para los todos los tipos excepto para capacidad total o fuera de orden, valores externos, otros ingresos y cupos contratados.
Contrato: Sirve para determinar qué contrato(s) se incluye(n) en la expresión. Estará disponible para los todos los tipos excepto para capacidad total o fuera de orden, valores externos y otros ingresos.
Nacionalidad: Sirve para determinar qué nacionalidad(es) se incluye(n) en la expresión. Estará disponible sólo para los tipos asociados a pax (adultos y niños), ya que se refiere a la nacionalidad del cliente y NO al país emisor.
Moneda: Sirve para determinar qué moneda(s) se incluye(n) en la expresión. Estará disponible para los tipos de ingresos de extras y de agencias. Debe destacarse que aún cuando se seleccione(n) aquí moneda(s) diferente(s) a la moneda base, estos criterios se tomarán solamente para incluir / excluir los ingresos en esas monedas, pero el resultado de la expresión estadística siempre estará dado en la moneda base, utilizando para la conversión las tasas pertinentes.
Estadística Externa: Sirve para determinar cuál de las estadísticas externas se asociará a la expresión. En este caso no hay posibilidad de selección o exclusión y esta página sólo estará disponible para el tipo de estadística externa.

Una vez creada la expresión, se dispone de una barra de herramientas con los botones Salvar y Deshacer, que servirán para finalizar la tarea.

Creación de expresiones compuestas

Una expresión compuesta no es más que la combinación aritmética de 2 expresiones (compuestas o no compuestas). Al crear una nueva expresión compuesta, se presenta la ventana siguiente:

En ésta se definirán las características de la expresión compuesta que se está creando, que son:

Descripción: Nombre que se dará a la expresión
Primera Expresión: Nombre de la primera expresión. Se selecciona desde una ventana desplegable que muestra las ya definidas en el sistema.
Segunda Expresión: Nombre de la segunda expresión. Se selecciona desde una ventana desplegable que muestra las ya definidas en el sistema.

Una vez creada la expresión compuesta, se dispone de una barra de herramientas con los botones Salvar y Deshacer, que servirán para finalizar la tarea.

Edición de expresiones

La edición de expresiones, compuestas o no, abre las mismas ventanas que la creación, por supuesto en dependencia del tipo de expresión. En éstas se procede a realizar los cambios requeridos utilizando las mismas especificaciones que para la creación y para terminar se salvan o deshacen las modificaciones.

Eliminación de expresiones

Cuando se solicita eliminar la expresión que está seleccionada en la lista, sea ésta compuesta o no compuesta, el sistema verifica que no forme parte de otra expresión o de una composición para prohibir el borrado cuando éste sea el caso.

Composiciones

En la parte de la ventana dedicada a las composiciones, se muestran gráficamente todas las definidas, cada una de las cuales tiene a su izquierda un signo + que al abrirse muestra la expresión que tiene asociada. A la vez, cuando esta expresión es compuesta, también tiene un signo + para continuar detallando los componentes hasta llegar a una expresión no compuesta. De esta manera es sencillo ver gráficamente cómo se forma una composición y por tanto qué significado tiene el valor que toma para un día determinado.

Al hacer click derecho sobre una de las composiciones, se abre el menú contextual que se muestra a continuación, que permite las mismas operaciones que la barra de herramientas que se explicó con anterioridad.

Creación de composiciones

Al crear una nueva composición, se presenta la ventana siguiente:

Aquí se definen las características de la composición que son las siguientes:

Descripción: Nombre de la composición a crear
Código para Reportes: Nombre con el que se hará referencia a la composición en los reportes de composiciones. Sólo es necesario llenar este campo cuando se va a utilizar la composición en uno de estos reportes.
Expresión: Nombre de la expresión (compuesta o no) que se asocia a la composición. Se selecciona mediante una lista desplegable entre todas las definidas.
Cuenta: Cuenta estadística que se debita con el valor diario que toma la composición en el comprobante estadístico que emite el Cierre del Día. Sólo es necesario llenar este campo cuando se desea pasar el valor de la composición a la Contabilidad. Se selecciona mediante una ventana desplegable de entre las cuentas existentes.
Contrapartida: Cuenta estadística que se acredita con el valor diario que toma la composición en el comprobante estadístico que emite el Cierre del Día. Sólo es necesario llenar este campo cuando se desea pasar el valor de la composición a la Contabilidad. Se selecciona mediante una ventana desplegable de entre las cuentas existentes.

Una vez terminada la definición de la composición, se procede a salvar o deshacer mediante los botones de la barra de herramientas habilitados a esos efectos.

Edición de composiciones

La edición de composiciones, abre la misma ventanas que la creación donde se procede a realizar los cambios requeridos utilizando las mismas especificaciones que para la creación y para terminar se salvan o deshacen las modificaciones realizadas.

Eliminación de composiciones

La eliminación se solicita después de posicionarse sobre la composición a borrar, clickeando posteriormente sobre la barra de herramientas o la opción correspondiente del menú contextual.

Cálculo de composiciones

Al solicitar el cálculo de una composición, se despliega la ventana siguiente:

Mediante el uso de ésta se puede conocer el valor que tomó la composición para una fecha o rango de fechas. Por supuesto, dichas fechas tienen que ser posteriores a la instalación del sistema en el hotel. Sin embargo, no es necesario que la composición a calcular ni las expresiones que pueden formar parte de ella hayan estado definidas en las fechas seleccionadas, dado que el sistema de todas formas tiene almacenados los datos estadísticos de cada día cerrado.

Esto quiere decir que hoy se puede definir por vez primera en el sistema una expresión compuesta con todas las no compuestas que se requieran, asociarla a una nueva composición e inmediatamente solicitar el cálculo de ésta para la primera semana del mes pasado. El resultado será exacto.

Todo lo que se necesita para calcular el valor de una composición es la(s) fecha(s) en los campos Desde y Hasta de la venta y oprimir el botón Calcular. El valor hallado se muestra junto a la zona Resultado.


Opciones de Front Office.

Alojamiento y facturación

Reservas

Ama de Llaves

Auditoría Nocturna

Teléfonos

Estadísticas

Históricos


Alojamiento y Facuración

Alojamiento y Facturación.

Esta opción del menú agrupa las funciones principales de "Alojamiento y Facturación" en mediante las cuales se realizan las operaciones más usuales en el frontdesk o carpeta, como son check-in, check-out, facturación, así como se pueden emitir los reportes más comunes para la revisión de operaciones.

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:

:


Habitaciones y Huéspedes

La ventana de Habitaciones y Huéspedes permite realizar la gran mayoría de las operaciones correspondientes a la recepción del hotel. Su diseño hace posible que el operador no tenga que cambiar de ventana para realizar sus funciones habituales, permitiéndole a la vez muchas facilidades para llevarlas a cabo.

Los temas a tratar son los siguientes:

Descripción general

Check in directo (walk-in)

Check in desde reserva

Check in desde rooming list

Anulación de check in

Check in de huésped

Cardex de cliente

Grupos

Selección de habitaciones y huéspedes

Revisión y modificación de datos de habitaciones y huéspedes

Mensajes para habitaciones

Asignación de depósitos en garantía a habitaciones

Asignación de cargos automáticos a habitaciones

Redireccionamiento de cargos en habitaciones

Cambio de habitaciones

Impresión de tarjeta de registro

Check out

Check out de cliente

Check out de grupo


Descripcion General

Descripción General

La ventana se puede dividir en áreas según su función, tal y como se muestra gráficamente más abajo:

La ventana está concebida para que se disponga de manera inmediata de los datos de las habitaciones con que el operador haya trabajado más recientemente, incluyendo las que hayan sido seleccionadas y/o agregadas (mediante cualesquiera de los tipos de check-in) y/o hayan sido modificados (o revisados) sus datos.

Por esto en la lista de habitaciones se muestran todos los números de las que estén en esos casos, de manera tal que al posicionar el cursor (mediante teclado o ratón) sobre cada número de la lista, se actualicen por el sistema todas las zonas de la ventana, incluyendo la habilitación o inhabilitación de algunas funciones (botones de función) y los colores de los títulos de algunos botones, todo de acuerdo a las características de la habitación marcada en la lista y de sus ocupantes.

En la zona de datos editables de la habitación, se encuentran todos los objetos que permiten al operador ver, introducir o modificar directamente algunos de los atributos de la habitación con que está trabajando.

La zona de datos informativos de la habitación muestra información que no puede ser modificada o que se modifica en otras ventanas, tal como:

    Fecha de Entrada: Fecha hotelera en que se realizó el check in, asignada automáticamente por el sistema. No editable.

    Tipo de Habitación: Tipo de la habitación, asignada automáticamente por el sistema. No editable.

    Número de Reserva: Número de la reserva cuando se hizo check in desde reserva o de la rooming list cuando se hizo check in desde rooming list, asignado automáticamente por el sistema y no editable. En otros casos, aparece vacío.

    Agencia: Nombre de la agencia correspondiente al contrato de la habitación. Asignado por el sistema y no editable.

    Grupo: Nombre del grupo en caso de que la habitación lo tenga asignado. Esta asociación se realiza mediante la función de grupos explicada en esta misma ventana, se permite desasociar o modificar mediante esta misma función.

    Factura de Agencia: Número de cheque de la factura de agencia en que está incluida la habitación. Asignado por el sistema y no editable, aparece vacío cuando la habitación no está asignada a ninguna factura de agencia.

    Depósito en Garantía: Importe del depósito en garantía si la habitación tiene uno asignado. La asignación o desasignación se realiza con la función asignación de depósitos en garantía a habitaciones de esta misma ventana.

    Importe en Facturas: Importe de las facturas de extra de la habitación. El sistema lo calcula automáticamente.

La zona de datos de los huéspedes sirve para introducir, mostrar o editar estos datos y tiene un arreglo con una línea por cada ocupante de la habitación, así como una barra de herramientas que permite las funciones de check in y check out de huésped, explicadas en esta misma ventana.

La zona de barra de herramientas sirve para realizar las funciones de:

    Selección de habitaciones y huéspedes, Impresión de tarjeta de registro y Check in directo (walk-in) detalladas más abajo y que están habilitadas siempre y cuando no se esté durante la realización de un check in o una modificación de datos.

    Check out, también detallada más abajo y que está habilitada siempre y cuando no se esté durante la realización de un check in o una modificación de datos y además esté seleccionada una habitación sin facturas de extras.

    Salvar y Deshacer que están habilitadas sólo durante la realización de un check in o una modificación de datos.

    Salir, habilitada siempre y cuando no se esté durante la realización de un check in o una modificación de datos.

Por último la zona de botones de función, contiene botones que realizan las operaciones explicadas en esta ventana.


Check In desde Reservas

Esta función permite realizar check-in tomando como referencia los datos de una reserva cuya fecha de entrada sea la del día. Cuando de oprime el botón Ch.In Res/R.L. de la zona de botones de función, se presenta la siguiente ventana en la que se selecciona la reserva desde la que se realizará el check-in.

Como puede observarse, esta ventana inicial se presenta tanto para reservas como para rooming lists, ya que se cambia, en dependencia del caso, marcando el botón de nombre Reservas o el de Rooming Lists según se requiera. A continuación se explica el funcionamiento para reservas.

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todas las reservas cuya fecha de entrada es igual a la fecha hotelera, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor. En el caso de criterios con sólo dos posibilidades de valor, sólo existe la casilla. Tienen que cumplirse TODOS los criterios seleccionados para que una reserva sea incluida en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, las reservas posibles a seleccionar: Referencia, Contrato, Vuelo, Nacionalidad, Reservante, Nombre, y Cardex. Por ejemplo, si las reservas con fecha de hoy todas corresponden a los contratos AQUA y SOL, al marcar el criterio Contrato, la lista correspondiente sólo contendrá estos dos contratos, de manera que sería imposible seleccionar un criterio cuyo valor no exista en el universo de la selección.

Los criterios Confirmadas y VIP se utilizan para incluir en la selección solamente las reservas confirmadas y solamente las que correspondan a clientes VIP respectivamente.

De las reservas que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador deberá seleccionar una (la correspondiente al check in que se va a realizar) y a continuación oprimirá el botón Aceptar para comenzar el check in con los datos de la reserva seleccionada. De no encontrarse una reserva con las condiciones requeridas o en cualquier otro caso en que se desee retornar a la ventana principal (Habitaciones y Huéspedes), deberá oprimirse el botón Cancelar.

Cuando se retorna a la ventana principal con Aceptar, la lista de habitaciones aparece con tantas líneas como habitaciones existan en la reserva seleccionada, cada una identificada por una cadena de caracteres con la estructura:

R##### - n, donde ##### es el número de la reserva y n es un consecutivo para cada habitación.

El operador puede entonces seleccionar de la lista una de las habitaciones reservadas y proceder al check-in de la misma. El primer paso será asignar la habitación, tal y como se describió en Check in de Directos (Walk In), después de lo cual el sistema llenará el resto de los campos de la habitación y sus ocupantes con los datos consignados en la reserva, los que podrán ser modificados por el operador. Nótese que una reserva bien cumplimentada, garantiza un check in inmediato del huésped. Como la reserva no es detallada para cada ocupante, en caso de que éstos sean varios, el sistema propone en el check in el único nombre de que dispone en la reserva para todos. Asimismo pasarán los datos del cardex de cliente en caso de que la reserva origen lo tuviera. Las reglas para la modificación de los campos serán las mismas descritas en Check in de Directos (Walk In).

Al asignar la habitación, en la lista de habitaciones el sistema cambia el código R##### - n con que se identificaba la línea de reserva, por el número real de la habitación asignada. Una vez modificados y/o aceptados los datos traídos de la línea de reserva original, se puede salvar el check in realizado, con lo que permanecerán en la lista de habitaciones los números reales de las habitaciones ya entradas y los códigos de reserva de aquellas no tratadas aún.

No es obligatorio realizar el check in de todas las habitaciones reservadas originalmente, por lo que es posible que se de por terminado el check in de reserva cuando aún quedan habitaciones sin tratar en la lista. Si este es el caso, el sistema emite un aviso para que el operador decida si continúa entrando habitaciones o por el contrario termine la operación. Cuando al menos se haya entrado una habitación, la reserva se considerará en estado de Check in realizado y no estará disponible para otras entradas desde reservas en el día. Por el contrario, las rooming lists pueden ser objeto de checkin´s parciales y permanecer disponibles las habitaciones no tratadas para otras entradas del día, ya que su estado es por línea y no por rooming list.

Las habitaciones que sean entradas desde reservas, conservarán, mientras estén abiertas y cuando pasen a históricos, la referencia a la reserva que las originó.


Check in desde Rooming Lists

Esta función permite realizar check-in tomando como referencia los datos de una rooming list cuya fecha de entrada sea la del día. Cuando de oprime el botón Ch.In Res/R.L. en la zona de botones de función, se presenta la siguiente ventana, en la que debe marcarse el botón Rooming List para seleccionar la rooming desde la que se realizará el check-in.

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todas las rooming cuya fecha de entrada es igual a la fecha hotelera, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde, cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor. Tienen que cumplirse TODOS los criterios seleccionados para que una rooming sea incluida en la lista de la ventana.

Los criterios de selección de esta ventana funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, las rooming posibles a seleccionar: Referencia, Contrato, Vuelo, Nacionalidad, Nombre, Grupo, Origen y Cardex. Por ejemplo, si las rooming con fecha de hoy todas corresponden a los contratos AQUA y SOL, al marcar el criterio Contrato, la lista correspondiente sólo contendrá estos dos contratos, de manera que sería imposible seleccionar un criterio cuyo valor no exista en el universo de la selección.

De las roomings que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador deberá seleccionar la correspondiente al check in que se va a realizar. De no encontrarse una rooming con las condiciones requeridas o en cualquier otro caso en que se desee retornar a la ventana principal (Habitaciones y Huéspedes), deberá oprimirse el botón Cancelar.

Cuando se selecciona la rooming, puede simplemente oprimirse Aceptar para retornar a la ventana principal con los datos de dicha rooming, o bien pueden examinarse antes las líneas de ésta (habitaciones y ocupantes) para pasar algunas al check in y postergar otras. Esto se logra marcando la casilla Check In inmediato que se encuentra bajo la lista, lo que despliega una parte derecha de la ventana de selección tal y como se ve en la figura siguiente:

La lista de la derecha muestra las líneas de la rooming seleccionada en la lista central. De cada una se tiene el número de la habitación (si la tiene asignada), o en su lugar una cadena de caracteres con la estructura:

R##### - n, donde ##### es el número de la rooming y n es un consecutivo para cada habitación.

Junto a este identificador de línea o habitación, aparece el nombre del (de los) ocupante(s) de la misma, junto al que se muestra la casilla ok que de marcarse, incluirá dicha línea en el check in. De esta manera es posible pre-seleccionar las líneas de la rooming que se van a entrar ahora y postergar o no las restantes marcando o no la casilla Postergar check in del resto de las líneas.

Si las líneas marcadas con OK tienen habitación pre-asignada, al oprimir Aceptar y retornar a la ventana principal, se realizará el check in de las mismas automáticamente, apareciendo sus números en la lista de la ventana principal. En caso de no tener habitación preasignada, aparecerá en la lista de la ventana principal el mismo identificador de línea explicado más arriba y el operador tendrá que realizar el check in directamente.

Cuando está marcada la casilla Postergar check in del resto de las líneas, sólo pasarán a la ventana principal las líneas marcadas con OK, en caso contrario, pasarán todas las líneas. Las líneas que se posterguen, así como aquellas que pasen a la ventana principal pero que no se les dé check in, podrán ser accedidas posteriormente para ir completando la entrada de toda la rooming a medida que se requiera.

Cuando se retorna entonces a la ventana principal con Aceptar, la lista de habitaciones aparece con tantos elementos como líneas de la rooming seleccionada se hayan pasado, cada una identificada por un número de habitación (si la tenía pre asignada) o el código del número de rooming más un consecutivo. Aquellas con habitación pre asignada con todos los datos correctos, estarán con el check in realizado si se marcó la casilla Check In inmediato. El resto, deberá tratarse en esta ventana.

El operador puede entonces seleccionar de la lista cada una de las líneas de rooming y proceder al check-in de las mismas. El primer paso será asignar la habitación, tal y como se describió en Check in de Directos (Walk In), después de lo cual el sistema llenará el resto de los campos de la habitación y sus ocupantes con los datos consignados en la rooming, los que podrán ser modificados por el operador. Nótese que una rooming bien cumplimentada, garantiza un check in inmediato del huésped. Como la rooming se detalla para cada ocupante, en caso de que éstos sean varios, el sistema propone en el check in el nombre de cada uno de ellos. Asimismo pasarán los datos del cardex de cliente en caso de que la rooming origen lo tuviera. Las reglas para la modificación de los campos serán las mismas descritas en Check in de Directos (Walk In).

Al asignar la habitación, en la lista de habitaciones el sistema cambia el código R##### - n con que se identificaba la línea de rooming, por el número real de la habitación asignada. Una vez modificados y/o aceptados los datos traídos de la línea de rooming original, se puede salvar el check in realizado.

No es obligatorio realizar el check in de todas las líneas de la rooming traídas a la ventana principal, por lo que es posible que se de por terminado el check in de rooming cuando aún quedan líneas sin tratar en la lista. Si este es el caso, el sistema emite un aviso para que el operador decida si continúa entrando habitaciones o por el contrario termine la operación. Cada habitación que se haya entrado, cambiará automáticamente su estado por el de Check in realizado y no estará disponible para otras entradas. De esta forma, las rooming lists pueden ser objeto de checkin´s parciales y permanecer disponibles las líneas no tratadas para otras entradas, ya que su estado es por línea y no por rooming list.

Las habitaciones que sean entradas desde roomings, conservarán, mientras estén abiertas y cuando pasen a históricos, la referencia a la rooming que las originó.


Anulacion de Check In

Anulación de Check In

Esta función solamente estará habilitada en la ventana de Habitaciones y Huéspedes cuando esté seleccionada una habitación cuya fecha de entrada sea igual a la fecha hotelera, es decir, solamente se permite anular las entradas del día cuando el operador se ha percatado de un error.

Cuando se oprime este botón, el sistema chequea que la habitación no tenga facturas de extras abiertas. Si las tiene, emite un mensaje al operador informándole que no pudo completar la operación. Debe cerrarse la factura y posteriormente anular el check in.

La diferencia entre realizar un check out y una anulación de check in, consiste en que con la anulación, la habitación no se cuenta nunca en las estadísticas.


Check In de Huesped

Check In de Huésped

En la zona de datos de los huéspedes de la ventana de Habitaciones y Huéspedes se encuentra una pequeña barra de herramientas cuyo botón Check in de huésped debe utilizarse cuando se requiere dar entrada a un ocupante más en una habitación ya ocupada. El sistema entonces agrega una línea al arreglo de esta misma zona para que el operador complete los datos del cliente, que son los siguientes:

    Nombre del Huésped: Se consignan los nombres y apellidos del huésped, para lo cual debe existir un acuerdo en cuanto a mayúsculas y minúsculas y el orden de escritura, de modo que aparezcan todos los clientes de la misma manera en todas las ventanas y reportes.

    Nacionalidad: Se selecciona desde una ventana desplegable entre las definidas en el sistema.

Cuando se quiere llenar el resto de los datos del cliente, se oprime el botón O que aparece en el arreglo, lo que dará lugar a que se muestre la siguiente ventana:

Los datos que pueden completarse aquí son los siguientes Fecha de Salida, sexo (Masculino o Femenino), grupo de edad (Adulto o Niño), Fecha de Nacimiento, tipo de documento de identificación (Pasaporte u otro), Número y Vencimiento del documento de identificación, Dirección, Localidad, Ciudad, Provincia, y ZipCode.

Al terminar la introducción de datos en la pantalla, se retorna a la ventana principal que indicará entonces la figura [image] sobre la cara del botón O, indicando así que hay más datos sobre el ocupante. Una vez en la ventana principal, se procederá a salvar los datos introducidos o deshacer la operación.

Debido a que desde el momento en que se salva el check in del huésped, éste pasa a formar parte del histórico de clientes, es importante llenar la mayor cantidad de datos posibles, lo que permitirá localizar más precisamente al cliente en el histórico y realizar cualquier labor comercial con él si se requiere.

Cuando el cliente que va a entrar ya está en el cardex de clientes o se requiere incluir en éste, debe oprimirse directamente el botón C del arreglo, sin necesidad de haber tecleado ninguno de los datos del ocupante explicados arriba. Con esto se abrirá la ventana de Cardex de Cliente que se muestra abajo.

En esta ventana será posible buscar al cliente si se cree que ya está en el cardex o incluirlo porque no se encontró, todo lo cual se explica en el acápite Cardex de Cliente.

Es importante saber que, una vez que se tengan los datos de un cliente en esta pantalla, se puede retornar a la ventana principal (Habitaciones y Huéspedes) con esos datos, si se oprime el botón que se muestra a la izquierda. En este caso, aparecen en el arreglo de la ventana principal el nombre y la nacionalidad del huésped, así como el resto de los datos que se llenan en la ventana de Otros Datos del Cliente. La imagen de este botón será la mostrada en el botón C del arreglo de la ventana principal para indicar que el cliente pertenece al cardex.

Este otro botón sin embargo, produce el retorno a la ventana principal sin dato alguno del cardex, por lo que en este caso, se deberá seguir el procedimiento ya explicado para los clientes que no son del cardex.


Grupos1

Grupos

En la ventana de Habitaciones y Huéspedes, el botón que se muestra arriba, debe presionarse cuando se requiere asociar la habitación a un grupo ya creado o crear uno nuevo. Este botón hace que se muestre la ventana que se ve abajo:

Se presenta en la parte derecha, una lista con los grupos ya existentes en el hotel, bajo la cual en una ventana vacía, irán apareciendo las habitaciones que cada uno de estos grupos tiene asignadas (en caso de que las tenga), a medida que el cursor se desplace por la lista.

Cuando se entra en esta ventana, se presentan en la lista de grupos, todos los que existen definidos en el hotel. Esta lista puede ir modificándose cuando se aplican los criterios de selección que están a la izquierda de la ventana: Nro. de Rooming List, Vuelo de Salida y Contrato, de manera que sólo aparezcan en ella los grupos que cumplan todos los criterios seleccionados.

Cuando el grupo que se quiere asignar aparece entre los de la lista, se marca con el cursor y se retorna a la ventana principal oprimiendo Aceptar. En este caso, en la zona de datos informativos de la habitación, aparecerá el nombre del grupo asignado.

En caso contrario, puede crearse un nuevo grupo, en la parte izquierda e inferior está la sección de Creación / Modificación de grupos, con su barra de herramientas correspondiente y la Descripción, único atributo del grupo.

Cuando se quiere retornar a la ventana principal sin asignar grupo a la habitación, simplemente se oprime el botón Cancelar.


Seleccion de Habitaciones y Huespedes

Selección de Habitaciones y Huéspedes

Cuando se requiere revisar o modificar datos de las habitaciones y sus ocupantes, se trabajará con la ventana de Habitaciones y Huéspedes. En ésta puede accederse directamente a los datos de cada habitación a revisar si se selecciona su número a través de la lista desplegable de habitaciones de la ventana. Sin embargo, cuando es necesario acceder a varias habitaciones que cumplan determinadas condiciones, éstas deberán ser seleccionadas inicialmente para que sean traídos sus números a la lista de la ventana y revisarlas o modificarlas una a una. Esta selección se logra al presionar el botón pantalla de selección de la barra de herramientas de la ventana principal, que mostrará la siguiente pantalla:

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todas las habitaciones ocupadas, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor. En el caso de criterios con sólo dos posibilidades de valor, sólo existe la casilla, y en otros casos, la casilla habilita más de un objeto. Tienen que cumplirse TODOS los criterios seleccionados para que una habitación sea incluida en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, las habitaciones posibles a seleccionar: Grupo , No. Reserva, No. Rooming List, Vuelo de Salida, Moneda Principal, Contrato y Habs. Adosadas a. Por ejemplo, si las habitaciones ocupadas todas corresponden a los contratos AQUA y SOL, al marcar el criterio Contrato, la lista correspondiente sólo contendrá estos dos contratos, de manera que sería imposible seleccionar un criterio cuyo valor no exista en el universo de la selección.

De la misma forma funciona, pero para los ocupantes de las habitaciones, el criterio Clientes con Nacionalidad, que posibilita escoger una entre las nacionalidades asignadas a los huéspedes actuales. De seleccionarse este criterio, sólo se incluirían las habitaciones en que al menos uno de sus ocupantes tenga esta nacionalidad.

El criterio Sólo habitaciones con clientes VIP se utiliza para incluir en la selección solamente las habitaciones que tengan este atributo.

Los criterios Fecha de Entrada y Fecha de Salida, funcionan de manera similar pues cada uno habilita dos campos para que se indique un rango de fechas. Por ejemplo, si se indica Fecha de Entrada entre el 01/01/2000 y el 10/01/2000, se seleccionarían las habitaciones ocupadas que hayan entrado entre estas dos fechas.

El criterio Nombre es muy útil para seleccionar las habitaciones cuyos clientes tengan la cadena que aquí se escriba, contenida dentro del nombre. Por ejemplo, si este campo se llena con la cadena ae, se seleccionaría una habitación en al que uno de los ocupantes se llama Pérez Danae y otra cuyo ocupante es CarmichaelJoseph. No se tiene en cuenta para este criterio las mayúsculas o minúsculas.

De las habitaciones que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá:

Seleccionar puntualmente una o varias de ellas mediante el click combinado con shift o control.

Seleccionarlas todas oprimiendo el botón en la esquina superior derecha de la lista. En este caso y el anterior, se debe oprimir el botón Aceptar para retornar a la ventana principal llevando los datos de las habitaciones seleccionadas y sus ocupantes.

Retornar a la ventana principal sin habitaciones seleccionadas, lo que se logra oprimiendo el botón Cancelar.


Revision y Modificaciones de datos de Habitaciones y Huespedes

Revisión y Modificación de datos de Habitaciones y Huéspedes

En la ventana de Habitaciones y Huéspedes se realizarán las modificaciones que se requieran a las habitaciones y sus ocupantes. Cada cambio realizado a los datos (para las habitaciones: fecha de salida, contrato, precio, moneda, régimen de alojamiento, descuento y crédito; para los ocupantes: nombre, fecha de entrada, fecha de salida y nacionalidad), será registrado en el histórico de Cambios a Habitaciones / Clientes, desde donde se podrá revisar los cambios realizados a estos datos de la habitación y sus ocupantes desde el check in hasta el check out de ésta, o hasta el día actual si continúan viviendo en el hotel.

Para acceder a la habitación que se va a modificar, basta con seleccionar directamente su número mediante la ventana desplegable Habitación o escoger la(s) que cumpla(n) las condiciones necesarias mediante la función de Selección de Habitaciones y Huéspedes. Una vez que están en la ventana los datos de la habitación requerida, se podrán cambiar los siguientes:

      Uso de la Habitación: El valor de este atributo siempre debería estar en correspondencia con la cantidad de ocupantes que haya, tan es así que el sistema propone el correcto cuando cambia la cantidad de huéspedes en la habitación. A pesar de esto, se permite su cambio por el operador.

      Si la habitación tiene asignado un contrato de directos, su precio depende del uso y la fecha de entrada, por lo que al modificar el uso, el sistema emite un mensaje al operador proponiéndole cambiar el precio de alojamiento por el que corresponde al nuevo uso. El operador podrá aceptar la propuesta o rechazarla y dejar el precio que estaba antes. Si este es el caso, las funciones que chequean la corrección de los precios de alojamiento, reportarán esta habitación como incorrecta. (Ver Pre Cierre)

      En el caso de habitaciones cuyo contrato sea de agencias, el uso es uno de los criterios que determina la corrección de estas facturas en cuanto a los conceptos por los que se factura el alojamiento. En este caso, el operador no recibe aviso cuando cambia el uso, sin embargo, las funciones que chequean la corrección de las facturas de agencia, reportarán como incorrecta la de esta habitación si el nuevo uso no corresponde a los mismos conceptos que la factura contenía. (Ver Pre Cierre)

      Fecha de Salida: El cambio de la fecha de salida de la habitación puede producirse en dos sentidos: adelantarla o hacer una prórroga. Cuando se prórroga la fecha de salida de la habitación, el sistema prorroga automáticamente la salida de los ocupantes de ésta cuya fecha de salida fuera igual a la de la habitación.

      En caso de prórroga, si existe interferencia de fechas debido a que la habitación haya estado previamente separada o asignada a rooming list, se emite un mensaje al operador para que éste decida si continúa o no la operación.

      El cambio de fecha no afecta la duración de los cargos automáticos que no correspondan al precio de alojamiento para directos, por lo que deben ser cambiados manualmente en caso que se requiera.

      Los cargos automáticos que correspondan al precio de alojamiento (aquellos cuyo concepto de facturación sea el asignado al tipo de la habitación y cuya moneda sea la moneda principal de la habitación), serán actualizados automáticamente por el sistema siempre que se cambie la fecha de salida.

      En el caso de habitaciones cuyo contrato sea de agencias, la fecha es uno de los criterios que determina la corrección de estas facturas, por lo que cuando ésta cambia, las funciones que chequean las facturas de agencia, reportarán como incorrecta la de esta habitación si no es ajustada la misma de acuerdo a la nueva fecha. (Ver Pre Cierre)

      Contrato: Sólo se permitirá modificar este campo cuando la habitación no esté asociada a una factura de agencia, caso en el que el contrato aparecerá inhabilitado. Se deberá desasociar la habitación de la factura de agencia antes de poder cambiar su contrato.

      Cuando el cambio de contrato es de un contrato de agencias a uno de directos, el sistema propone al operador el precio de alojamiento que corresponde al nuevo contrato y la temporada. Cuando éste lo acepta y se salva el cambio, el sistema genera un cargo automático desde el día actual hasta el día de la salida para la facturación del alojamiento.

      Cuando el cambio es en sentido inverso, es decir, de directos hacia agencias, si la habitación tenía cargo automático por el precio de alojamiento, el sistema no lo modifica, de modo que si se requiere, debe hacerse manualmente.

      Régimen de Alojamiento: El sistema siempre permite el cambio de este dato. Sólo debe tenerse en cuenta para las habitaciones incluidas en facturas de agencia, que estas últimas pueden ser reportadas como incorrectas cuando sus conceptos de facturación no sean los que corresponden al régimen de alojamiento.

      Moneda principal: Este atributo es la moneda que por defecto tendrán las facturas de extras asociadas a la habitación. Por ejemplo, cuando durante el check in, el sistema va a asignar cargos automáticos de alojamiento a las habitaciones de directos, abre una factura en esta moneda. Asimismo, cuando el operador abre explícitamente una nueva factura de extras, el sistema la propone.

      Sin embargo, cuando un cargo proveniente de Puntos de Venta no encuentra factura abierta para la habitación, sólo abrirá una cuando la moneda de la factura del punto de venta coincide con la moneda principal. Esto equivale a decir que el sistema no abre automáticamente facturas de extras en monedas diferentes de la moneda principal, cuando se requiera, el operador deberá abrirlas explícitamente.

      Por este motivo, el sistema no permite cambiar este dato cuando se trata de habitaciones de directos, ya que los cargos automáticos de alojamiento y el precio de alojamiento que se muestra, estarán ya asignados en esa moneda. Sin embargo, si se requiere una de las facturas en otra moneda, es posible abrirla explícitamente (Ver Facturación de Extras).

      En el caso de habitaciones de agencias, sí se permite cambiar la moneda principal de la habitación, lo cual no significa que las facturas de extras que ésta tenía en otras monedas o sus cargos automáticos cambien para nada, sino que a partir de ese momento, cambiará la propuesta del sistema al abrir una nueva factura así como la apertura automática de éstas por otras opciones del sistema (cargos desde Puntos de Venta y Teléfonos).

      Precio: Este campo se refiere al precio de alojamiento para directos, por lo que estará inhabilitado en el caso de habitaciones de agencias. También estará inhabilitado en caso de habitaciones de directo cuando sean habitaciones adosadas. Para habitaciones de directo, el cambio de este precio por el operador implica que el sistema automáticamente cambia el importe de los cargos automáticos de alojamiento.

      Cuando se recuperan los datos de una habitación de directos, el sistema toma como precio de alojamiento, la suma de sus cargos automáticos en facturas de extras de la moneda principal, cuyos conceptos coincidan con el asociado al tipo de la habitación. Asimismo, cuando este precio es modificado, estos cargos son modificados de acuerdo al nuevo precio.

      % Desc: Se selecciona el por ciento de descuento (entre los descuentos definidos excepto los de tipo "puntos de venta") que se aplicará por defecto a las facturas de extras de la habitación. El cambio de este dato, no implica ninguna otra cosa que, en la visualización y pre-impresión de las facturas de extras, éstas se verán afectadas por este descuento y que, cada vez que se acceda al cierre de estas facturas, el sistema propone este descuento y calcula el importe en base a él.

      Adosada a: El cambio de este dato puede implicar:

    • Adosar una habitación que no lo estaba: Estará habilitado este campo cuando la habitación no tenga importe en sus facturas de extras ni cargos automáticos y además la habitación no sea master, es decir, no haya otra habitación adosada a ella. Para conocer el significado de adosar habitaciones ver Check in de Directos.

    • Quitar a una habitación su estado de adosada: Significa que la habitación es cuestión pasará a tener facturación propia, permitiendo el sistema desde ese momento que se le asignen cargos automáticos, que se le abran facturas de extras, etc. No implica ningún cambio para la habitación master.

    • Cambiar la habitación master a la que la habitación estaba adosada. La facturación de esta habitación, que se encontraba unida a una habitación master, pasará a estar unida a otra. No tiene otras implicaciones.

      Crédito: El cambio de este campo es libre, debiendo tenerse en cuenta que de no estar marcado, no habrá posibilidad de pasar cargos desde puntos de venta a la habitación y viceversa.

En cuanto a la habitación, se podrán cambiar siempre, sin implicaciones que no sean de carácter informativo, los datos: Referencia, VIP, Tarjeta de Crédito, Vuelo de Salida, Sin Equipaje, Observaciones y Grupo.

A los ocupantes se le pueden modificar, con carácter informativo los datos: Nombre, Nacionalidad, Sexo, Grupo de Edad (Adulto / Niño), Identificación y Dirección y además pueden asociarse o desasociarse a la ficha de Cardex de Cliente.

En cuanto a Fecha de Entrada y Fecha de Salida de cada ocupante, podrán ser cambiadas dentro de los límites impuestos por las fechas de la habitación y el día de la fecha hotelera.


Mensajes para Habitaciones

En la ventana principal (Habitaciones y Huéspedes) el botón de función Mensajes abre esta ventana que permite la gestión de los mensajes para la habitación seleccionada en la ventana principal.

En la izquierda se muestra una lista de los mensajes recogidos, representados por el nombre del remitente. Al desplazarse el cursor por dicha lista, se visualizara el mensaje en los campos de la derecha de la ventana, que son los que se muestran en la figura superior.

Bajo esta sección de los campos del mensaje se encuentra la barra de herramientas, a través de la que se podrá: registrar nuevos mensajes, eliminar mensajes una vez entregados, salvar o deshacer los cambios, imprimir el mensaje y salir hacia la ventana principal.

Esta función resulta muy útil para registrar, consultar y entregar de una forma uniforme, rápida, sencilla y segura, los mensajes que se dejen para los ocupantes de las habitaciones.


Asignacion de Depositos en Garantia

Asignación de Depósitos en Garantía

Cuando se oprime el botón "Dep. Garantía" en la opción de Habitaciones y Huéspedes, se abre esta ventana que permite asignar o desasignar un depósito en garantía a la habitación que está activa en la ventana principal.

A la derecha de la ventana, aparece la lista con los números y nombres de los depósitos en garantía no caducos, no asignados, sin contrato asociado o con contrato que coincida con el de la habitación, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor o un campo para introducirlo. Tienen que cumplirse TODOS los criterios seleccionados para que un depósito sea incluido en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, los depósitos posibles a seleccionar: Nombre, Moneda y Documento Externo

Los criterios Fecha de Recepción y Fecha de Caducidad, funcionan de manera similar pues cada uno habilita un campo para que se indique la fecha requerida.

Cuando la lista aparece vacía, no existen depósitos que cumplan las condiciones iniciales y los criterios seleccionados, por lo que el retorno a la ventana principal no asignará ninguno, ya sea que se salga mediante Aceptar o mediante Cancelar.

Cuando se entra en esta ventana y la habitación ya tiene un depósito asignado, aparecerá éste seleccionado en la lista. Es posible seleccionar otro o mantener el mismo. En este caso, el retorno con Cancelar desasigna el depósito (el original o el seleccionado) y el retorno con Aceptar ratifica el original o lo cambia por el nuevo seleccionado cuando se haya realizado esta acción.

Cuando se entra en esta función y la habitación no tiene depósito asignado, entre los que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá seleccionar puntualmente uno mediante click. En este caso, el retorno mediante Aceptar, asignará el depósito seleccionado a la habitación, mediante Cancelar mantiene el estado de habitación sin depósito.

Siempre que con esta función se cambie el depósito asignado a la habitación, o se desasigne éste o se asigne uno por primera vez, al retornar a la ventana principal, se encontrarán habilitados los botones para "Salvar" o "Deshacer" los cambios, en dependencia de lo que decida el operador.


Asignacion de Cargo Automaticos a Habitaciones

Asignación de Cargos Automáticos a Habitaciones

Cuando se oprime el botón "Cargos Autom." en la opción de Habitaciones y Huéspedes, se abre esta ventana que permite gestionar los cargos automáticos de la habitación que está activa en la ventana principal.

La parte superior de la ventana tiene los datos relativos a las facturas de extras de la habitación y las herramientas necesarias para gestionarlas. La parte inferior permite adicionar, eliminar o modificar los cargos automáticos de la factura seleccionada arriba.

Es necesario especificar que se tendrá acceso a todos los cargos automáticos excepto a los correspondientes al precio de alojamiento cuando la habitación pertenece a un contrato de directos. Estos son todos los cargos automáticos en facturas de extras de la moneda principal, cuyos conceptos coincidan con el asociado al tipo de la habitación. Estos cargos podrán modificarse mediante el cambio del precio de alojamiento en la ventana principal o, en la ventana de facturación de extras donde además podrán ser visualizados.

Para crear un cargo automático es imprescindible que exista una factura para asignárselo. Si ya hay una o más facturas creadas, se seleccionará de la lista superior en la que se desee asignar el cargo. En caso contrario se creará una nueva con el botón correspondiente de la barra de herramientas superior, asignándose la moneda deseada y salvándola con el botón de salvar de la propia barra.

Una vez posicionados en la factura requerida, mediante la barra inferior se puede crear el cargo automático, pasando al arreglo a introducir los datos del mismo que se requieran.

En los campos Desde y Hasta el sistema propone la fecha hotelera y la de salida de la habitación respectivamente, permitiéndose su modificación. En el caso de la fecha inicial puede estar entre la fecha hotelera y la final. Para la fecha final se validará que esté en el rango entre la inicial y la de salida de la habitación.

A continuación se introducen los valores de los campos Cantidad, Concepto y Precio en dependencia del cargo a asignar. Finalmente se procede a salvar los cambios y se retorna a la ventana principal siempre que se hayan asignado todos los cargos requeridos.

Para modificar alguno de los valores de las líneas de cargos automáticos ya existentes o borrar las que no procedan, se sigue el mismo principio: posicionarse en la lista superior sobre la factura que contiene el cargo, acceder al cargo requerido en el arreglo inferior.

Si es una modificación, cambiar los valores necesarios según las validaciones señaladas arriba y salvar los cambios mediante el botón de salva de la barra de herramientas inferior.

En caso de que se requiera borrar el cargo, una vez situados sobre el mismo, se acciona el botón de borrado de la barra de herramientas inferior. Después de contestar positivamente la confirmación solicitada por el sistema, el cargo será eliminado.

Siempre que existan cargos automáticos (no correspondientes al precio del alojamiento), la leyenda del botón en la ventana principal se mostrará en color rojo.


Redireccionamiento de Cargos en Habitaciones

.

Cuando se oprime el botón "Redir. Cargos" en la opción de Habitaciones y Huéspedes, se abre esta ventana que permite redireccionar los cargos de la habitación que está activa en la ventana principal.

La parte superior de la ventana tiene los datos relativos a las facturas de extras de la habitación y las herramientas necesarias para gestionarlas. La parte inferior permite adicionar o eliminar cargos que estén redireccionados hacia la factura seleccionada arriba.

Para redireccionar un cargo, es imprescindible que exista una factura para asignárselo. Si ya hay una o más facturas creadas, se seleccionará de la lista superior aquella hacia la que se desee redireccionar el cargo. En caso contrario se creará una nueva con el botón correspondiente de la barra de herramientas superior, asignándosele la moneda deseada y salvándola con el botón de salvar de la propia barra.

Una vez posicionados en la factura requerida, mediante la barra inferior se puede redireccionar un nuevo cargo, pasando al arreglo a introducir el Concepto del cargo a redireccionar. Finalmente se procede a salvar los cambios y se retorna a la ventana principal siempre que se haya terminado la operación de esta ventana.

Es posible modificar el concepto en las líneas ya existentes o borrar las que no procedan, siguiendo el mismo principio: posicionarse en la lista superior sobre la factura que contiene la línea y acceder a la misma en el arreglo inferior.

Si es una modificación, cambiar el concepto y salvar los cambios mediante el botón de salva de la barra de herramientas inferior.

En caso de que se requiera borrar la línea, una vez situados sobre la mismo, se acciona el botón de borrado de la barra de herramientas inferior. Después de contestar positivamente la confirmación solicitada por el sistema, la línea será eliminada.

Siempre que existan cargos redireccionados, la leyenda del botón en la ventana principal se mostrará en color rojo.


Cambio de Habitaciones

Cuando se oprime el botón "Cambio Hab." en la opción de Habitaciones y Huéspedes, se abre esta ventana que permite cambiar de habitación a los huéspedes de la habitación que está activa en la ventana principal. Este cambio incluye el traslado automático hacia la nueva habitación de todas las facturas de extras de la habitación origen.

La ventana contiene una lista desplegable para seleccionar directamente la Habitación Destino entre las disponibles que se muestran al abrir la lista.

Utilizando este botón que está junto a la lista desplegable se puede seleccionar la habitación destino a partir de ciertas condiciones. Al oprimir este botón se abre la siguiente ventana de selección de habitaciones, donde se pueden examinar las habitaciones libres según varios criterios y seleccionar una de ellas.

Esta ventana presenta a la derecha una lista de las habitaciones que cumplen todos los criterios seleccionados, que al abrirse la ventana tiene por defecto las habitaciones limpias. Los criterios son los siguientes:

Tipo de Habitación: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los tipos de habitación definidos en el hotel para que se escoja el que debe tener la habitación a asignar.

Habitaciones limpias: Si se marca esta casilla, se mostrarán solamente las habitaciones que estén limpias y además cumplan el resto de los criterios.

Rango de Habitaciones: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los rangos de habitaciones definidos en el hotel para que se escoja el que corresponde a la habitación a asignar.

Grupo de Habitaciones: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los pisos o grupos de habitaciones definidos en el hotel para que se escoja el que corresponde a la habitación a asignar.

Características: Si se marca esta casilla, se tendrá acceso a la lista desplegable con las características de habitaciones definidas en el hotel para que se escoja la que debe tener la habitación a asignar.

Habitaciones separadas a nombre de: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los titulares de las habitaciones separadas en el hotel para el día actual, para que se escoja el correspondiente a la habitación a asignar.

Una vez determinados los criterios de selección, la lista de habitaciones a la derecha de la ventana, contendrá aquellas libres que los cumplan todos. Será posible entonces que se seleccione una de ellas para realizar el cambio de habitación, para lo cual debe marcarse en la lista la habitación y oprimir el botón ACEPTAR, retornándose a la ventana original donde se mostrará el número de la habitación seleccionada en lista desplegable. Si se oprime CANCELAR, se retorna a la ventana original sin haber seleccionado habitación y por ende, se mostrará vacío el campo de la lista desplegable.

No importa cómo se haya seleccionado la habitación, al abandonar la lista desplegable (con ENTER, TAB o click del ratón en otro campo), el sistema verifica el estado de la habitación asignada y si está sucia o, a partir del día actual, asignada a una rooming list o separada, emite un mensaje alertando al operador de la situación detectada y posibilitando que éste desasigne la habitación o continúe a pesar de todo con la misma.

Cuando finalmente se selecciona la habitación, el sistema propone el uso que tendrá la misma, en dependencia del tipo de la nueva habitación y la cantidad de pax alojados. Ahora bien, cuando la habitación origen tiene precio de alojamiento (su contrato es de directos), el cambio de habitación hacia una de diferente tipo puede provocar un cambio de precio. Cuando este es el caso, el sistema muestra el Precio Anterior y el Nuevo Precio circulado en rojo (ya sea mayor o menor que el anterior). Este nuevo precio podrá ser cambiado o aceptado por el operador, en dependencia de la política del hotel, de los motivos del cambio y de cada caso específico.

Cuando la habitación original no es de directos y está asociada a una factura de agencias, en la nueva habitación se mantiene la referencia a la factura y en la factura se actualiza automáticamente el número de habitación. Sin embargo, producto del cambio de habitación también puede haberse producido un cambio de tipo de habitación, lo cual afectaría los precios de la proforma. En este caso, la actualización de la proforma debe realizarse manualmente.

Antes de confirmar el cambio de habitación oprimiendo Aceptar, es obligatorio especificar el Motivo del cambio, de lo contrario no se permite efectuar la operación. Después de realizar el cambio, se retorna a la ventana principal, donde automáticamente el sistema ha cambiado el número de la habitación anterior por el nuevo, así como los atributos Uso de Habitación y Precio cuando han tenido cambios.

Si se oprime Cancelar se retorna a la ventana principal sin realizar el cambio.


Impresion de Tarjeta de Registro

Impresión de Tarjeta de Registro

Al oprimir este botón en la barra de herramientas de la ventana de H abitaciones y Huéspedes se emitirá en la impresora por defecto de la terminal correspondiente, la tarjeta de registro de los huéspedes de la habitación activa en esta ventana.

Existe un parámetro que permite que esta función se realice automáticamente al realizarse el check-in (Parámetros Generales - Varios), no obstante, independientemente del valor de este parámetro puede imprimirse a voluntad mediante este botón.

El formato de la tarjeta de registro puede ser configurado según los requerimientos de cada hotel.


Check out

Al oprimir este botón en la barra de herramientas de la ventana de Habitaciones y Huéspedes se realizará la operación de salida o check out de la habitación activa en esta ventana. Este botón solamente estará habilitado cuando no existan cheques de extras asociados a la habitación. De lo contrario, deberán cerrarse antes todas estas facturas. El check out de habitación puede también realizarse desde la ventana de Facturación de Extras.

Esta operación, antes de ejecutarse, pide confirmación al operador. Cuando éste responde afirmativamente, se llevará a cabo la operación.


Check out de Cliente

Al oprimir este botón de la zona de datos de los huéspedes de la ventana de Habitaciones y Huéspedes se realizará la operación de salida o check out del huésped activo en el arreglo de esta zona. Debe observarse que el huésped activo en el arreglo será el que se muestre en la línea coloreada de amarillo. Es sobre éste que actúa el botón.

Esta operación no pide confirmación al operador ya que después de ejecutada, para que tome efecto, tiene que salvarse mediante el botón correspondiente de la barra de herramientas principal de la ventana. Esta salva emite un mensaje de error en caso de que el huésped al que se le intenta dar salida es el último en la habitación, pues no se permiten habitaciones sin huéspedes. En este caso será necesario deshacer el check out con el botón adecuado de la misma barra de herramientas.

Al dar salida a un huésped de una habitación, debe cambiar el uso de la misma y si la habitación es de directos, normalmente también cambia su precio de alojamiento. Durante la salva del check out de cliente, el operador es avisado de estas situaciones y puede aceptar o no que se materialice con este check out el cambio de precio y uso.


Check out de grupo

Al oprimir el botón "Ch.Out Grupo" de la ventana de Habitaciones y Huéspedes se abrirá esta ventana que permite realizar la función de salida múltiple o check out de grupo.

La ventana presenta a la derecha una lista con los nombres de todos los grupos que están viviendo en el hotel y a medida que se recorre la misma, se van mostrando en la sección inferior derecha, las habitaciones que están asociadas al grupo sobre el cual está el cursor.

Esta lista se reduce si se aplican uno o más de los criterios de filtrado de la izquierda y sólo contendrá los grupos cuyas habitaciones cumplan todas las condiciones que se establezcan, las cuales se explican a continuación:

      Número de Rooming List: Permite seleccionar un número de rooming entre las asociadas a los grupos que están viviendo.

      Vuelo de Salida: Permite seleccionar un vuelo de salida entre los asignados a las habitaciones de los grupos que están viviendo.

      Contrato: Permite seleccionar un contrato entre los asignados a las habitaciones de los grupos que están viviendo.

Una vez seleccionado en la lista el grupo al que se le dará salida, pueden o no marcarse las casillas:

      Cierre de Cheques en Cero: Cuando se marca, se cerrarán los cheques con importe cero de las habitaciones a las que se de salida.

      Imprimir Cheques Cerrados: Cuando se marca, se imprimirán los cheques que se hayan cerrado.

La operación de salida múltiple o check out de grupo comenzará al oprimir el botón Aceptar o se retornará a la ventana principal al accionar Cancelar.

Esta función tratará de dar salida a todas las habitaciones del grupo seleccionado, lo cual será posible siempre que no tengan ni facturas abiertas (excepto las que importen cero cuando se ha marcado la casilla correspondiente), ni depósitos en garantía asignados ni tengan otras habitaciones adosadas a ellas. Se le dará salida a las habitaciones que cumplan estas condiciones y cuando existan otras que no las cumplan, se notificará al operador mediante un mensaje que no se ha dado salida a todas las habitaciones del grupo.

Al finalizar una salida múltiple, se retorna automáticamente a la ventana principal.

Esta operación no pide confirmación al operador ya que después de ejecutada, para que tome efecto, tiene que salvarse mediante el botón correspondiente de la barra de herramientas principal de la ventana. Esta salva emite un mensaje de error en caso de que el huésped al que se le intenta dar salida es el último en la habitación, pues no se permiten habitaciones sin huéspedes. En este caso será necesario deshacer el check out con el botón adecuado de la misma barra de herramientas.

Al dar salida a un huésped de una habitación, debe cambiar el uso de la misma y si la habitación es de directos, normalmente también cambia su precio de alojamiento. Durante la salva del check out de cliente, el operador es avisado de estas situaciones y puede aceptar o no que se materialice con este check out el cambio de precio y uso.


Check in de Directos (Walk In)

Esta función se realiza mediante el botón [image] en el que el operador completa directamente los datos de la habitación y los huéspedes. Su utilización se concibe para clientes que llegan al hotel sin reserva previa, pues de lo contrario siempre es aconsejable realizar el check in desde reserva o desde rooming list.

Al presionar el botón, se inactivan todas las zonas de datos de la habitación y de los huéspedes y el cursor se coloca en la lista desplegable para seleccionar la habitación. El diseño de esta función está concebido para lograr la rapidez del operador a través del teclado, de manera que pueda desplazarse entre los campos a llenar en el orden correcto al terminar cada uno oprimiendo las teclas ENTER, TAB o FLECHA ABAJO, según el caso. Además de esta manera tradicional, es totalmente funcional también el desplazamiento mediante el ratón. Los campos a completar se detallan a continuación:

    Habitación: Para la asignación de la habitación se pueden utilizar en la ventana 2 objetos:

        • La lista desplegable que contendrá durante el check in, los códigos de las habitaciones libres que haya en el hotel, con una letra "s" entre paréntesis para las que estén sucias. Es posible seleccionar la habitación a partir de la lista o antes de desplegarla, cuando se conoce de antemano la habitación a asignar, puede teclearse directamente su número.

        • El botón que está junto a la lista desplegable, que debe usarse durante el check in por el operador, cuando quiere seleccionar la habitación a asignar según determinados condiciones. Al oprimir este botón se abre la siguiente ventana de selección de habitaciones, donde se pueden examinar las habitaciones libres según varios criterios y seleccionar una de ellas.

Esta ventana presenta a la derecha una lista de las habitaciones que cumplen todos los criterios seleccionados, que al abrirse la ventana tiene por defecto las habitaciones limpias. Los criterios son los siguientes:

Tipo de Habitación: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los tipos de habitación definidos en el hotel para que se escoja el que debe tener la habitación a asignar.

Habitaciones limpias: Si se marca esta casilla, se mostrarán solamente las habitaciones que estén limpias y además cumplan el resto de los criterios.

Rango de Habitaciones: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los rangos de habitaciones definidos en el hotel para que se escoja el que corresponde a la habitación a asignar.

Grupo de Habitaciones: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los pisos o grupos de habitaciones definidos en el hotel para que se escoja el que corresponde a la habitación a asignar.

Características: Si se marca esta casilla, se tendrá acceso a la lista desplegable con las características de habitaciones definidas en el hotel para que se escoja la que debe tener la habitación a asignar.

Habitaciones separadas a nombre de: Si se marca esta casilla, se tendrá acceso a la lista desplegable con los titulares de las habitaciones separadas en el hotel para el día actual, para que se escoja el correspondiente a la habitación a asignar.

Una vez determinados los criterios de selección, la lista de habitaciones a la derecha de la ventana, contendrá aquellas libres que los cumplan todos. Será posible entonces que se seleccione una de ellas para realizar la asignación al check in en curso, para lo cual debe marcarse en la lista la habitación y oprimir el botón ACEPTAR, retornando a la ventana original donde se mostrará el número de la habitación seleccionada en lista desplegable. Si se oprime CANCELAR, se retorna a la ventana original sin haber asignado habitación y por ende, se mostrará vacío el campo de la lista desplegable.

No importa cómo se haya seleccionado la habitación, al abandonar la lista desplegable (con ENTER, TAB o click del ratón en otro campo), el sistema verifica el estado de la habitación asignada y si está sucia o, a partir del día actual, asignada a una rooming list o separada, emite un mensaje alertando al operador de la situación detectada y posibilitando que éste desasigne la habitación o continúe a pesar de todo con la misma. Cuando la habitación estaba separada y se acepta el check in, se llenará automáticamente el nombre del cliente y la fecha de salida aunque estos campos pueden ser modificados por el operador.

Una vez asignada la habitación, no podrá cambiarse aunque no se haya salvado el check in, por lo que cuando se requiera cambiar, debe deshacerse el check in.

    Adultos: Cantidad de adultos que se alojarán en la habitación, el sistema propone la cantidad asociada al tipo de la habitación seleccionada.

    Niños: Cantidad de niños que se alojarán en la habitación, el sistema propone la cantidad asociada al tipo de la habitación seleccionada.

    Uso de Habitación: Se selecciona desde una lista desplegable entre los correspondientes al tipo de la habitación asignada. El sistema propone entre ellos el que se ajuste también a la cantidad de adultos y niños declarados, no obstante se permite seleccionar uno que no se avenga a dichas cantidades.

    Fecha de Salida: Puede llenarse con la fecha de salida del huésped en la forma día, mes y año (dos o cuatro dígitos), o si en vez de la fecha de salida se conoce la cantidad de días de la estancia, se puede teclear directamente esta cantidad seguida de ENTER y el sistema calcula automáticamente y muestra en el campo la fecha correspondiente.

    Referencia: Este es un campo de texto cuyo contenido se puede llenar libremente por el hotel según sus requerimientos.

    VIP: Casilla que se marca para indicar que la habitación es de un cliente importante. Si se teclea ENTER para salir de esta casilla, la misma se marcará, por lo que se si se requiere pasar sin marcar utilizando el teclado, debe utilizarse TAB o FLECHA ABAJO.

    Contrato: Es una lista desplegable de donde se selecciona el contrato asociado a la habitación o se teclea su código directamente. Este dato es obligatorio y de él depende la moneda principal que se propone por el sistema y la gestión del precio de alojamiento.

    Cuando el contrato seleccionado tiene asociada una moneda convertible, se propone como moneda principal la moneda base del sistema; en caso contrario, se propone la propia moneda no convertible.

    Si el contrato seleccionado es de directos, se propone como precio de alojamiento lo que indique el contrato según el tipo de habitación y el periodo de la temporada de la fecha de entrada, permitiéndose que este precio se pueda modificar por el operador.

    En este caso, se generará por el sistema el cargo automático por alojamiento, utilizando el concepto asociado al tipo de habitación. Es bueno aclarar que a partir de esta ventana nunca se muestra este cargo automático, pues se considera que la habilitación del campo Precio es indicación de su existencia. Por esto, cuando se utiliza el botón de función Cargos Automáticos, nunca se muestra el cargo generado en la ventana que se abre, ni aparece el título de dicho botón en color rojo como indicativo de cargos. Sin embargo el cargo existe y puede comprobarse desde la ventana de Facturación de Extras.

    Si el contrato seleccionado es de agencias, se inhabilita el campo precio de alojamiento, ya que éste debe facturarse mediante facturación de agencias.

    Régimen de Alojamiento: Es una lista desplegable de donde se selecciona el régimen de alojamiento asociado a la habitación o se teclea su código directamente. Este dato es obligatorio.

    Moneda Principal: Es una lista desplegable donde se selecciona la moneda principal de la habitación, que será la tomada por defecto para todas sus facturas de extras. Esta moneda se propone por el sistema según el contrato asignado, pero puede ser modificada por el cliente.

    Precio: Como se explicó en el campo Contrato, el sistema habilita este campo sólo para directos y propone el precio que indica el contrato, generando el cargo automático correspondiente. El operador puede modificarlo, produciéndose automáticamente la modificación del cargo automático. Los procesos del precierre y el cierre pueden detectar y reportar las habitaciones de directos en las que no coincide el precio de alojamiento con el establecido en el contrato.

    % Descuento: Es una lista desplegable de donde se selecciona el por ciento de descuento asociado a la habitación o se teclea su código directamente.

    Adosada a: Es una lista desplegable de donde se selecciona la habitación master o se teclea su código directamente. Adosar una habitación a otra master, significa que todos los cargos hechos a la habitación adosada van a parar a las facturas de la master. Pueden existir varias habitaciones adosadas a la misma master. Esta facilidad del sistema es muy útil cuando hay diferentes habitaciones ocupadas por personas que vienen juntas (familia, empresas, etc.) y la facturación de extras estará a cargo de una sola.

    Esta lista sólo estará habilitada cuando la habitación a adosar no tiene importes en sus facturas de extras ni cargos automáticos y además la habitación no sea master, es decir, no haya otra habitación adosada a ella.

    Cuando una habitación está adosada, su campo precio estará inhabilitado aún cuando sea de directos.

    Tarjeta de Crédito: Este campo de texto se llena opcionalmente con el número de una tarjeta de crédito del huésped. Su carácter es puramente informativo.

    Vuelo de Salida: Es una lista desplegable de donde se selecciona opcionalmente el vuelo de salida de los huéspedes o se teclea su código directamente. Es muy útil para preparar con tiempo las salidas, ya que se pueden emitir reportes como los racks, donde el vuelo de salida es un criterio de selección.

    Sin equipaje: Es una casilla que debe marcarse cuando el huésped no tiene equipaje, por lo que se facilita su salida del hotel sin pasar por caja. En los racks, esto es uno de los criterios de selección, por lo que pueden emitirse listados de habitaciones con salida en el día y sin equipaje para mantener una vigilancia especial sobre ellas. Si se teclea ENTER para salir de esta casilla, la misma se marcará, por lo que se si se requiere pasar sin marcar utilizando el teclado, debe utilizarse TAB o FLECHA ABAJO.

    Crédito: Es una casilla que debe marcarse cuando se otorga crédito al huésped, permitiendo así que se realicen cargos a la habitación desde los puntos de venta del hotel. Si se teclea ENTER para salir de esta casilla, la misma se marcará, por lo que se si se requiere pasar sin marcar utilizando el teclado, debe utilizarse TAB o FLECHA ABAJO.

    Observaciones: Este campo de texto puede llenarse según los requerimientos del hotel con cualquier dato de interés sobre la habitación o sus huéspedes.

En la zona de datos de los huéspedes, el sistema habrá creado en el arreglo tantas líneas como ocupantes se haya declarado en los campos Adultos y Niños, de forma tal que el operador no tenga que crearlas. De todas formas la reducida barra de herramientas de esta zona permite dar check-in a un huésped o check-out al huésped que esté seleccionado en el arreglo. Asimismo, cuando el huésped ha entrado en el día, estará activo un tercer botón de la barra que permite anular el check-in de huésped. Los datos a completar para cada huésped son los siguientes:

    Nombre del huésped: Se debe tomar como acuerdo en cada hotel, la forma de escribir el nombre de los clientes en cuanto al orden de apellidos y nombres y en el uso de mayúsculas o minúsculas.

    Nacionalidad: Se selecciona entre las definidas en el hotel mediante una lista desplegable. Se propone por el sistema la asociada al contrato.

    O (otros datos): Mediante el botón situado en esta columna, se tendrá acceso a la ventana de otros datos del cliente que se explica más abajo en la sección check in de cliente. Cuando alguno de estos datos contiene información, el botón se presenta con la figura i para que el operador visualmente reconozca esta característica.

    C (cardex): Mediante el botón situado en esta columna, se tendrá acceso a la ventana de cardex de cliente que se explica más abajo en la sección cardex de cliente. Cuando el cliente está asociado a una ficha de cardex, el botón se presenta con la figura [image] para que el operador reconozca visualmente esta característica.

Una vez que se termine de llenar estos datos, se procederá a salvar mediante el botón correspondiente de la barra de herramientas de la ventana, con lo que quedará completado el check-in. Antes de realizar la salva, el sistema valida los datos introducidos y en caso de encontrar errores, los informa mediante mensaje al operador y retorna a la ventana en el mismo estado que antes de la salva.

Desde el momento en que está salvado el check in, la habitación pasa al histórico de habitaciones y sus ocupantes al histórico de clientes. Esto se cumple siempre, cualquiera sea el tipo de check in que se realizó.


Cardex

Debido a que por plantilla el sistema guarda automáticamente los clientes en los Históricos, se crea el cardex que es un archivo gestionado por el sistema donde se guardan los datos de aquellos clientes que por alguna razón son importantes para el hotel y además los datos fiscales de empresas que se utilizan al cerrar facturas.

Estos dos tipos de información determinan la existencia de dos tipos de cardex, el de clientes y el de empresas.

En ambos casos existen datos comunes, siendo el más importante la clave del cardex, elemento decisivo en la recuperación de datos de este archivo.

Cardex de Cliente

El cardex de clientes es importante pues durante la operación de check-in, al dar entrada a los clientes, pueden ser introducidos todos sus datos directamente desde el cardex cuando el cliente forma parte del mismo.

En cuanto al cardex de clientes, puede almacenar el nombre completo, lugar de nacimiento, profesión, número y vencimiento del pasaporte, número y vencimiento de la tarjeta de crédito y sexo.

En el cardex de cliente se almacenan además datos tales como:la moneda de pago, la cuenta contable si la tienen asociada, el por ciento de descuento que se les concede, nacionalidad, fecha de nacimiento o de creación, la identificación fiscal, las direcciones geográfica y electrónica y un campo de tamaño ilimitado para observaciones que al oprimir el botón [image] se muestra

Cardex de Empresa

Para el cardex de empresa se almacenan específicamente: el nombre y siglas, objeto social y nombre del ejecutivo de mayor nivel.

En el cardex de empresa se almacenan datos tales como:la moneda de pago, la cuenta contable si la tienen asociada, el por ciento de descuento que se les concede, nacionalidad, fecha de nacimiento o de creación, la identificación fiscal, las direcciones geográfica y electrónica y un campo de tamaño ilimitado para observaciones, que al oprimir el botón [image] se muestra

También se puede asignar una ficha de cardex de empresa al cerrar una factura, lo cual provoca que se proponga como cuenta de cierre la de la ficha en cuestión y que los datos fiscales se consignen en la factura impresa.

El sistema permite la obtención de 2 tipos de reportes sobre el cardex, con la posibilidad de filtrado previo de la información.


Listados del Rack

Listados de Ocupación

El rack es el listado que contiene los datos principales sobre habitaciones y huéspedes. Esta ventana permite obtener varios tipos de racks. En la parte superior se presenta siempre el recuadro Tipo de Rack, con las 4 posibilidades de reportes que se pueden emitir: Habitaciones, Nacionalidad, Clientes y Régimen de Alojamiento. La elección del tipo de rack, hace que cambie el resto de la ventana.

Cuando se selecciona el rack de habitaciones, las posibilidades de configuración del reporte son las siguientes, tal y como se aprecia en la ventana siguiente:

Agrupado por Pisos: Agrupa y totaliza las habitaciones por pisos independientemente de la ordenación solicitada.

Incluir todas las Habitaciones: Incluye además las habitaciones no ocupadas, señalando su estado de limpieza.

Incluir Precio y Moneda de Alojamiento: Muestra estos datos para cada habitación.

A la vez, se posibilita ordenar por Habitación, Fecha de Entrada o Fecha de Salida.

Cuando se selecciona el rack de clientes, las posibilidades de configuración del reporte son las siguientes, tal y como se aprecia en la ventana siguiente:

Incluir Precio y Moneda de Alojamiento: Muestra estos datos de la habitación para cada cliente.

A la vez, se posibilita ordenar por Alfabético, Habitación, Fecha de Entrada o Fecha de Salida.

Cuando se selecciona el rack de nacionalidad, las posibilidades de configuración del reporte son las siguientes, tal y como se aprecia en la ventana siguiente:

Totalizado: Totaliza clientes o habitaciones por cada nacionalidad.

A la vez, se posibilita ordenar (dentro de cada nacionalidad) por Alfabético, Fecha de Entrada o Fecha de Salida.

Cuando se selecciona el rack por régimen de alojamiento, las posibilidades de configuración del reporte son las siguientes, tal y como se aprecia en la ventana siguiente:

Totalizado: Si se marca esta casilla, se inhabilita el resto de los campos. Esta selección produce un reporte resumido con una línea para cada régimen de alojamiento con la cantidad de adultos, niños y habitaciones que lo tienen asignado.

Incluir Precio y Moneda de Alojamiento: Muestra estos datos en le reporte.

Tipo: Permite emitir el rack detallado por régimen de alojamiento para Clientes o Habitaciones.

A la derecha de la ventana principal, aparecen tres botones cuyas funciones son: filtrar o seleccionar la información a incluir, emitir el reporte con las condiciones establecidas y salir de la ventana.

Al oprimir el botón de filtrado, aparece la siguiente ventana para fijar los criterios de selección:

Los campos para seleccionar las condiciones se explican por si mismos y la funcionalidad de esta ventana de selección es similar a las que aparecen en casi todas las opciones del sistema. Cuando se fija más de un criterio, deben cumplirse todos para que se seleccione la información. La salida de esta ventana puede ser mediante el botón de no filtrar, en cuyo caso no se tendrán en cuenta los criterios para emitir el reporte. Si se sale mediante el botón de filtrar, solamente se incluyen en el reporte los registros que cumplan las condiciones especificadas.


Consulta de Clientes

Búsqueda de Clientes

A continuación se muestra la ventana de Consulta de Clientes, a través de la cual se puede obtener información de manera rápida acerca de los huéspedes.

En el campo de texto Nombre se introduce una cadena de caracteres que debe estar contenida en el nombre de los clientes que se mostrarán en la lista. La casilla Buscar nombre desde el principio, determina si se considera la cadena solamente como cadena inicial del nombre del cliente o ubicada en cualquier posición del mismo.

Las listas desplegablesNacionalidad y Habitación permiten agregar estos criterios a la selección de clientes.

De manera interactiva, al cambiar la cadena u otros datos se cambiará la lista de clientes, de los cuales se muestran los datos fundamentales. Cuando sobre una de las líneas del arreglo se hace doble click, se abrirá la ventana de mensajes de habitaciones para que la operadora pueda recibir o entregar mensajes telefónicos a los huéspedes.


Pick de Cuentas

Saldos en el Pick

Mediante esta ventana se pueden obtener dos tipos de reportes en dependencia de la opción que se seleccione en el cuadro Listado de, el reporte de Saldos en el Pick o el de Etiquetas de Facturas de Clientes, ambos se explican a continuación.

La siguiente ventana es la que se muestra al seleccionar el reporte de Saldos en el Pick, que consiste en la relación de cargos que tiene cada habitación y tarjeta de crédito interno, de todo lo cual se muestra tanto las habitaciones como los cargos que cumplan los criterios establecidos en esta propia ventana.

Los criterios de que se dispone son los siguientes:

      Fecha: Casilla que habilita dos campos de tipo fecha para que se establezca un rango al que debe pertenecer la fecha de los cargos a incluir en el reporte.

      Concepto: Casilla que habilita dos listas desplegables para que se establezca un rango alfabético al que debe pertenecer el concepto de cargo de los cargos a incluir en el reporte.

      Habitación: Casilla que habilita dos listas desplegables para que se establezca un rango al que debe pertenecer el número de las habitaciones a incluir en el reporte.

      Tarjeta: Casilla que habilita dos listas desplegables para que se establezca un rango al que debe pertenecer el número de las tarjetas de crédito interno a incluir en el reporte.

      Moneda: Casilla que habilita una lista desplegable para que se seleccione la moneda que deben tener los cargos a incluir en el reporte.

      Resumido por habitación: Casilla que emite el reporte resumido por habitación en lugar de detallado por cargo.

La siguiente ventana es la que se muestra al seleccionar el reporte de Etiquetas de Facturas de Clientes, que consiste en la emisión de notas para que los clientes seleccionados pasen por la caja a liquidar sus adeudos. Asimismo permite emitir un reporte resumen de la deuda por cliente.

Los objetos con que se cuenta son los siguientes:

Importe Mínimo a Considerar: Campo para que se fije el importe de los adeudos, expresado en moneda base, a partir del cual se requiere incluir a los clientes.

Listar: Cuadro que posibilita seleccionar el tipo de reporte a emitir, que puede ser el de Etiquetas o notas a los clientes o el Resumen.

Sólo Contratos de Directos: Casilla para marcar si se desea incluir solamente las habitaciones que tengan asociados contratos de directos.

Incluir Tarjetas de Crédito: Casilla para marcar si se desea incluir a los clientes de tarjetas de crédito interno además de los alojados.


Cargos Automaticos

Cargos Automáticos


Facturación de Extras

La ventana de Facturación de Extras permite realizar la gran mayoría de las operaciones correspondientes a la caja de recepción del hotel. Su diseño hace posible que el operador no tenga que cambiar de ventana para realizar sus funciones habituales, permitiéndole a la vez muchas facilidades para llevarlas a cabo.

Los temas a tratar son los siguientes:

Descripción General

Gestión de Cheques

Cargos y Correcciones

Depósitos Adelantados

Traslado de Cargos

Cargos Automáticos

Redireccionamiento de Cargos

Canje de Divisas

Operaciones de Caja


Descripcion General

Descripción General

La ventana se puede dividir en áreas según su función, tal y como se muestra gráficamente más abajo:

En la zona de datos de la habitación o del crédito interno, se encuentra una lista desplegable que permite teclear directamente o seleccionar de la lista, el código de una de las habitaciones ocupadas o de uno de los créditos internos (no cuenta casa) existentes en el hotel. Apenas se haya seleccionado el código, aparecerán en el resto de los campos de la ventana los datos de la habitación o el crédito interno en cuestión.

Junto a esta lista desplegable se presenta un botón para realizar la función de check out, que solamente estará habilitado para las habitaciones sin cheques abiertos.

En esta misma zona se muestran con carácter informativo, los siguientes datos para el caso de habitaciones: nombres de los clientes, régimen de alojamiento, uso de la habitación, contrato, importe del depósito en garantía (si tiene uno asignado), moneda de alojamiento, descuento (si lo tiene), fechas de entrada y salida, habitación a la que estuviera adosada, observaciones e indicador de crédito. Para el caso de créditos internos los datos serían: nombre del titular, tipo del crédito interno, importe del depósito en garantía (si tiene uno asignado), moneda, descuento (cuando lo tiene), fecha de vencimiento, límite del crédito e indicador de crédito.

La zona de datos del cheque tiene funcionalidad diferente para el caso de habitaciones y para el caso de créditos internos. Sin embargo, presenta los mismos objetos en ambos casos: lista con los cheques abiertos (en los créditos internos, solamente puede haber un cheque), los datos del cheque señalado con el cursor en esta lista, serán mostrados en diferentes zonas de la ventana; spinner que muestra el orden del cheque señalado o donde se introduce el orden del cheque a crear; lista desplegable que muestra o permite seleccionar la moneda del cheque; casilla que muestra o permite indicar si el cheque va a cerrarse como factura o no (recibo); botón para asignación de ficha de cardex de empresa; botón para listar detalles de las llamadas telefónicas cargadas en el cheque; número del cheque (cuando lo tiene asignado); importe bruto cargado en el cheque (sin aplicar descuentos); barra de herramientas para gestionar cheques; y casilla que permite indicar que se incluya el depósito en garantía al imprimir el cheque.

La zona de botones de función contiene objetos que permiten realizar las funciones principales de esta ventana, los cuales estarán inhabilitados individualmente cuando estas funciones no puedan ser realizadas. Estas funciones son: Cargos y Correcciones, Cierre de Facturas, Depósitos Adelantados, Traslado de Cargos, Cargos Automáticos, Redireccionamiento de Cargos, Canje de Divisas y Operaciones de Caja.

En el centro de la ventana se muestra una zona cuyo contenido varía de acuerdo al botón de función seleccionado, por lo que será explicada en detalle en cada una de las funciones.


Gestion de Cheques

Gestión de Cheques/Folios

Como se ve en la ilustración, en la zona de datos del cheque de la ventana de Facturación de Extras hay una barra de herramientas y otros objetos que permiten el trabajo con cheques, tanto para las habitaciones ocupadas como para los Créditos Internos que están abiertos.

El primer objeto que se muestra es una lista con el número de orden de los cheques abiertos para la habitación o tarjeta de crédito interno que esté seleccionada en la lista desplegable principal de la ventana. En el caso de las habitaciones, podrán tener tantos cheques abiertos como se haya parametrizado en la opción de Parámetros Generales - Varios, específicamente en el parámetro "Nro. Máx. de Cheques". Para el caso de las tarjetas de crédito interno, solamente se permite un cheque abierto a cada una. Al colocar el cursor sobre uno de los cheques en la lista, se verán sus datos en otros controles de la zona y en otras zonas de la ventana según la función.

En la barra de herramientas se muestran los botones que aparecen en la figura superior para el caso de habitaciones. Cuando se trata de tarjetas de crédito interno, solamente aparecerán los botones para impresión y salir.

El botón de impresión se utiliza para imprimir el cheque abierto seleccionado en la lista. Si la habitación o el crédito interno tiene asignado un depósito en garantía, éste se puede incluir en la impresión cuando se marca la casilla "Imprimir Dep. Gar." que se encuentra a la derecha de la barra de herramientas. Esta casilla solamente estará habilitada cuando esté asignado uno de estos depósitos. Cuando se incluye el depósito en la impresión del cheque, el importe total de éste se verá disminuido en el monto del depósito, lo cual quedará claramente expuesto en una línea que se imprime a estos efectos bajo la suma total del cheque.

El botón de nuevo cheque se utiliza para crear un nuevo cheque en la habitación seleccionada, lo que podrá efectuarse cuando la cantidad de los ya abiertos sea menor que el máximo permitido. Al oprimir este botón, la zona de datos del cheque pasa a modo de inserción, permitiendo introducir los datos del cheque a crear, que son:

      Orden: Número de orden del cheque dentro de la habitación. El sistema propone el orden consecutivo.

      Moneda: Se selecciona desde una lista desplegable o se teclea, el código de una de las monedas facturables ya definidas en el sistema. El sistema propone la moneda de alojamiento.

      Factura: Indicador de factura o recibo.

Una vez creado el nuevo cheque, debe salvarse éste o deshacer la operación de inserción mediante los botones correspondientes de la barra de herramientas de esta zona.

Será necesario crear manualmente un cheque cuando se quieran asignar cargos automáticos o redireccionar cargos a un cheque que no exista. En otros casos, por ejemplo, cuando el sistema asigna el cargo automático de alojamiento, o cuando llega un cargo automático (por el cierre, un punto de venta o teléfonos) a una habitación o crédito interno, el sistema abre automáticamente el cheque cuando es necesario.

El botón de eliminar cheque solamente estará habilitado cuando el cheque actual no tenga número de cheque asignado y permite eliminar el mismo después de pedir confirmación.

Los botones para salvar, deshacer o salir tienen su acostumbrada funcionalidad dentro de la aplicación.

Para el cheque activo (seleccionado en la lista) podrán ser vistos su número e importe en los campos de igual nombre que se encuentran en la zona.

El botón [image] abre la ventana de cardex de empresa, lo que permite asignar a la factura una ficha de cardex.

El botón [image] permite imprimir los datos detallados de las llamadas cargadas a la factura activa.


Cargos y Correcciones

Cargos y Correcciones (Entrada de Cargos)

La primera de las teclas de función de la ventana de Facturación de Extras es la de entrada de cargos, que al activarse muestra la siguiente zona de trabajo:

En esta zona se posibilita la introducción manual de cargos en los cheques de extras o la corrección de cargos previamente realizados. Es muy útil también para visualizar estos cheques.

Los objetos de que se dispone son los siguientes:

      Cargos / Correcciones: Botones que permiten seleccionar la operación que se requiere realizar. Su activación o desactivación cambia la funcionalidad de la zona y habilita o deshabilita los campos correspondientes.

      Habitación: Es una lista desplegable en la que se tiene que seleccionar una de las habitaciones ocupadas o uno de los créditos internos habilitados en el hotel, que será el destino del cargo a realizar. Según la habitación o control interno que se seleccione en este objeto, se actualizarán los campos de las zonas visibles de toda la ventana.

      Factura: Campo que permite seleccionar el número de orden de la factura destino del cargo. Sólo estará habilitado en el caso de habitaciones, pues los créditos internos solamente tienen una factura. Según el orden de la factura seleccionada, se actualizarán los campos de las zonas visibles de toda la ventana.

      Moneda: Campo que indica la moneda de la factura seleccionada. No es editable.

      Concepto: Lista desplegable desde la que se selecciona el concepto del cargo a realizar. Este campo solamente estará habilitado cuando se realiza un cargo, en el caso de correcciones el concepto es el mismo del cargo a corregir.

      Importe: Campo para introducir el importe del cargo a realizar. En caso de que al definir el cargo se le haya asignado un importe en la moneda de la factura, éste valor será propuesto en este campo, pero podrá ser cambiado por el operador. Este campo solamente estará habilitado cuando se realiza un cargo, en el caso de correcciones el importe es el mismo del cargo a corregir.

      Motivo: Campo para introducir el motivo de las correcciones. Es obligatorio el ingreso de un dato en el caso de las correcciones, no está habilitado en el caso de cargos.

      Lista para visualización del cheque: Se encuentra a la derecha de la zona y permite ver los detalles de cada uno de los cargos, correcciones y depósitos efectuados en el cheque. Se presentan tres columnas: Fecha, Concepto e Importe que muestran los datos principales de cada línea. Al hacer click sobre el encabezado de cada columna, se reordena la lista según el criterio seleccionado, lo cual el muy útil para revisar el cheque o para buscar determinado cargo.

      Bajo la lista aparecerá el Importe Neto a Cobrar con un valor que corresponde al total cargado menos el total descontado en caso de que la habitación o crédito interno tengan asociado descuento.

      Haciendo click derecho sobre cada cargo de la lista, se despliega un cuadro amarillo (como se muestra en la figura inferior) donde se muestran todos los detalles del cargo señalado, tales como: fecha y hora, concepto, importe, tasa de cambio de la moneda de la factura en el momento en que se realizó el cargo, origen manual o automático, operador y terminal. Cuando el cargo sobre el que se clickea se trasladó desde otro cheque, se especifica la habitación o tarjeta desde donde se trasladó, el número del cheque, el operador y la fecha del traslado.

      Cuando el cargo es de teléfonos, se muestra además la extensión origen de la llamada, el número marcado, el área geográfica a que corresponde y la duración. En el caso de cargos originados en los puntos de venta, se da la información sobre el punto de venta, el número de la factura y el detalle de cantidad y productos consumidos.

      En el caso de ejecutar correcciones, sobre esta lista tiene que marcarse el cargo a corregir.

      Aceptar / Cancelar: Botones utilizados para realizar o abortar el cargo o la corrección. En caso de oprimir aceptar, el cargo o corrección pasarán a formar parte de la lista y se actualizarán los campos de importe correspondientes.

La ventana se ha programado para que resulte rápido y fácil, a la vez que seguro, el proceso de introducción de cargos, ya que se activan automática y cíclicamente los objetos Habitación, Factura, Concepto, Importe y Aceptar con sólo oprimir ENTER después de completar cada uno. Se mantienen fijos los valores de todos estos campos excepto el importe, que se pone a cero, como medida de seguridad.

Asimismo se posibilita la creación de nuevo cheque en este ciclo cuando el cargo a realizar debe tener un nuevo cheque como destino. Esta operación se realiza tecleando en el campo Factura el número de orden del cheque a crear y en el campo Moneda la moneda de dicho cheque; cuando finalmente se oprima Aceptar, se abrirá el nuevo cheque y se le asignará el cargo de manera simultánea.


TCF

Traslado de Cargos

Al oprimir la función "Trasl. Cargos" en la ventana de Facturación de Extras se muestra la siguiente zona de trabajo:

Aquí se posbilita realizar traslados de cargos (TCF) entre cheques de extras. Esta operación siempre queda registrada en detalle en el histórico de TCF que podrá ser consultado cada vez que se requiera.

Es útil este tipo de operación cuando por error se ha incluido en un cheque un cargo que era para otro cheque. Asimismo se utiliza cuando los clientes, en el momento de cerrar las facturas, solicitan determinada agrupación de cargos.

Los cargos que estén corregidos y sus correcciones correspondientes, así como los depósitos anulados y sus anulaciones, no podrán ser separados, es decir, siempre estarán en el mismo cheque. Cuando en una operación de TCF el operador solamente incluya uno de ellos, el otro será trasladado automáticamente.

En la zona de trabajo se presentan los siguientes objetos:

Lista para visualización del cheque: Se encuentra a la derecha de la zona y permite ver los detalles de cada uno de los cargos, correcciones y depósitos efectuados en el cheque. Se presentan tres columnas: Fecha, Concepto e Importe que muestran los datos principales de cada línea. Al hacer click sobre el encabezado de cada columna, se reordena la lista según el criterio seleccionado, lo cual el muy útil para revisar el cheque o para buscar determinado cargo.

Esta lista mantiene la misma funcionalidad explicada en Cargos y Correcciones y en el caso de TCFs, sobre esta lista se pueden marcar los cargos a trasladar. También en este caso de los TCF se pueden filtrar los cargos que aparecen en la lista de acuerdo a los criterios de selección que se explicarán más adelante, con el fin de facilitar la búsqueda de los cargos a trasladar.

Bajo la lista aparecerá el Importe Neto a Cobrar con un valor que corresponde al total cargado visible en la lista menos el total descontado en caso de que la habitación o crédito interno tengan asociado descuento.

Selección de los Cargos: Esta parte de la zona abarca varios campos que se utilizarán como criterios de selección de los cargos que aparezcan en la lista. Se permite la selección por fechas de los cargos (Desde y Hasta) y por Concepto. Junto a la lista desplegable para seleccionar el concepto se encuentra el botón que puede utilizarse cuando se desea marcar para su traslado TODOS los cargos que se encuentran vivibles en la lista. En caso de que no se utilice este botón, el o los cargos a trasladar deben marcarse directamente sobre la lista.

Destino: En esta parte de la zona, debe seleccionarse el destino del o los cargos a trasladar. La lista Hab / Tar permite seleccionar la habitación o tarjeta de crédito destino del TCF y el spinner Factura permite escoger el número de orden del cheque destino en el caso de habitaciones. Cuando se teclea en este campo un número de orden que no está creado para la habitación destino, el programa abre dicho cheque automáticamente a la vez que realiza el traslado.

Motivo: Campo de texto donde se tiene que teclear el motivo del TCF. No se permite dejar en blanco.

Aceptar / Cancelar: Botones utilizados para realizar o abortar la operación. En caso de oprimir aceptar, el o los cargos a trasladar serán pasados al destino seleccionado, actualizándose la lista de cargos consecuentemente en la ventana.


Cierre de Facturas

Cuando se activa la tecla de función "Cierre Fra." de la ventana de Facturación de Extras, se muestra la siguiente zona de trabajo que posibilita el cierre de la factura de extra (de habitación o crédito interno) que esté activa en la ventana principal.

A una factura pueden aplicarse varios tipos de cobro, por ejemplo, si el total de la misma es de 520.00 USD, se puede cobrar una parte en efectivo, una parte en tarjeta de crédito y el resto pasarlo a una cuenta de oficina. También es posible cobrar en monedas diferentes a las de la factura, para lo cual el sistema realizará todos los cálculos necesarios como se explicará más abajo.

Las facturas que tengan asignado número de cheque y cuyo importe sea cero, tienen que ser cerradas mediante esta operación, pero solamente oprimiendo Aceptar, ya que por ser cero su importe no se permite seleccionar forma de pago.

Cada tipo de cobro utilizado para cerrar una factura que sea de tipo efectivo, escribirá en las operaciones de caja.

Cuando después de cerrar una factura, se detecta que se ha cobrado erróneamente (ya sea uno o varios de los tipos de cobro utilizados), por ejemplo, que fue efectivo y se cobró por tarjeta de crédito, se debe utilizar la opción corrección de cobros. Esto es válido solamente cuando el error se detecta en el curso del día.

Para realizar una operación de cierre de factura, el procedimiento normal es seleccionar cada uno de los tipos de cobro a utilizar, llenar los datos que le corresponden y salvarlo. Una vez asignados correctamente los tipos de cobro, se procede a oprimir "Aceptar" para completar la operación previa respuesta afirmativa a la confirmación que pide el sistema.

Mientras no se oprima "Aceptar", cualesquiera sean los tipos de cobro, descuentos o depósitos asignados, no tendrán efecto alguno en la factura, solamente de mostrarán los datos informativos en la pantalla. Aún cuando después de realizar estas asignaciones se saliera de la opción de cierre de factura, ninguna de estas acciones quedaría registrada de manera alguna.

A continuación se explican los objetos de que se dispone:

Factura: En este cuadro el sistema muestra el Imp a Cobrar (importe total de la factura menos descuentos), expresado en la moneda de la factura. También se muestra el Imp Pendiente (importe no asociado aún a ninguna forma de pago, expresado en la moneda de la factura); este importe se presenta en cero, ya que por defecto se propone el importe total de la factura asociado a la forma de pago efectivo en la moneda base del hotel, pero cuando el operador asigna cobros parciales, este cuadro se actualiza automáticamente con el valor pendiente. Por último, este cuadro muestra dos botones para seleccionar si el cheque se requiere cerrar como Recibo o como Factura (ver Facturación). El sistema siempre propone recibo.

Descuento: En este cuadro el sistema presenta: la lista desplegable %Descuento desde la que se puede asignar, desasignar o cambiar el descuento a la factura. En el caso de que la habitación o la tarjeta de crédito interno tengan asociado un descuento, éste se propone por el sistema, que al presentarse esta zona de cierre de facturas, lo habrá tenido en cuenta al mostrar todos los importes afectados. Sin embargo, aún en este caso, para cerrar la factura, el descuento puede cambiarse o eliminarse, lo que también provoca el recálculo automático de todos los importes afectados. En este cuadro también se muestra el Imp. Descontado (importe del descuento aplicado, expresado en moneda base).

Check Out hab.: Esta casilla, que solamente estará habilitada cuando la habitación titular de la factura activa no tiene otros cheques por cerrar, se marcará cuando se desea que la salida de la habitación se efectúe automáticamente después de realizar el cierre de la factura.

Depós. Garantía: En este cuadro el sistema permite Incluir en Factura el depósito en garantía cuando haya uno asignado a la habitación o crédito interno. En caso de que se quiera incluir en este cheque que se va a cerrar, se marcará la casilla y automáticamente el sistema mostrará en el propio cuadro: el Imp. Comisión (sólo cuando la moneda del depósito es diferente de la moneda de la factura y esta moneda tiene asignada una comisión de canje); y el Imp. en XXX (importe neto de la comisión en la moneda de la factura), cuyo monto rebajará el importe a cobrar.

Una vez definidos los datos anteriores, se debe proceder a asignar los tipos de cobro en el arreglo inferior. En éste aparecerá por defecto un cobro en efectivo en la moneda de la factura por el importe total a cobrar. Cuando éste es el cobro requerido, solamente debe oprimirse "Aceptar" para proceder al cierre, en caso contrario, esta línea del arreglo puede modificarse y de ser necesarios varios tipos de cobro, se agregarán al arreglo. Esta operatoria se explica a continuación. Los objetos disponibles que están relacionados con los tipos de cobro son los siguientes:

Barra de Herramientas: Contiene botones que permiten: agregar un tipo de cobro al arreglo, eliminar uno de los tipos de cobro ya asignados, salvar cambios y deshacer.

Forma de Pago: Lista deplegable mediante la que se selecciona el tipo de cobro. Cuando la forma escogida es de Tarjeta de Crédito, se habilitan automáticamente los campos Código de la Tarjeta y Fecha de Caducidad, situados a la derecha de la zona, que el operador tiene que llenar antes de salvar el tipo de cobro. Cuando se escoge alguna forma de pago de tipo cuenta a crédito, el campo que se habilita es la lista desplegable Cuenta de Oficina, donde el operador deberá seleccionar la cuenta contra la que se cerrará la factura.

Como cada forma de pago tiene una moneda asociada (que puede ser o no coincidente con la de la factura a cerrar), una vez seleccionada la forma de pago, el sistema muestra, en el recuadro amarillo situado a la derecha del arreglo, la moneda asociada al tipo de cobro elegido, así como la tasa de cambio actual de la misma y el por ciento de comisión asociado al tipo de cobro. Esto se informa como la referencia con que el sistema calcula todos los importes de la zona.

Importe entregado: Campo para introducir el importe que entrega el cliente, expresado en la moneda del cobro. Al introducir o modificar este importe, se actualiza automáticamente el campo Devolver, situado bajo el arreglo, que contiene, cuando procede, el vuelto al cliente, calculado como la diferencia (expresada en moneda base) entre el Importe Entregado y el Importe a Cobrar. Este mismo campo de importe entregado, cambiará su título automáticamente por Importe Devuelto cuando el total de la factura (incluido el depósito cuando lo tenga) sea negativo, caso en el cual no se permitirá editar el contenido. En este importe entregado se incluye el importe de la comisión del cobro cuando la hay.

Propina: Campo en que se introduce, cuando la hay, el importe de la propina expresado en la moneda del cobro. La modificación de este campo también hace que se actualice, cuando procede, el campo Devolver, con el vuelto al cliente.

Cobrado en XXX: Campo no editable del arreglo donde el sistema calcula el importe cobrado que corresponde a la factura (sin comisión ni propina). Cuando el total de la factura (incluido el depósito cuando lo tenga) sea negativo, este campo cambiará su título por el de Devuelto en XXX.

Aceptar: Botón utilizado para realizar el cierre de factura. Solamente está habilitado cuando los datos llenados en la zona permiten el cobro del importe total de la factura. Cuando se oprime este botón, el sistema pide confirmación antes de ejecutar el procedimiento de cierre, que incluye la anotación en las operaciones de caja siempre que alguna forma de pago sea en efectivo o tarjeta de crédito. El cierre de facturas imprime obligatoriamente el cheque cerrado, el cual puede reimprimirse a voluntad del operador cuando oprime el botón de impresión junto a Cancelar.


Depositos Adelantados

Depósitos Adelantados

Al activar esta tecla de función de la ventana de Facturación de Extras se muestra la siguiente zona de trabajo:

En esta zona se posibilita la introducción de depósitos adelantados (en efectivo o tarjeta de crédito) en los cheques de extras o la anulación de depósitos que se hayan realizado previamente en el día. Se mantiene también en esta zona la facilidad para visualizar los cheques.

Los objetos de que se dispone son los siguientes:

Depósito / Anulación: Botones que permiten seleccionar la operación que se requiere realizar. Su activación o desactivación cambia la funcionalidad de la zona y habilita o deshabilita los campos correspondientes.

Habitación: Es una lista desplegable en la que se tiene que seleccionar una de las habitaciones ocupadas o uno de los créditos internos habilitados en el hotel, que será el destino del depósito o la anulación a realizar. Según la habitación o control interno que se seleccione en este objeto, se actualizarán los campos de las zonas visibles de toda la ventana.

Factura: Campo que permite seleccionar el número de orden de la factura destino del depósito. Sólo estará habilitado en el caso de habitaciones, pues los créditos internos solamente tienen una factura. Según el orden de la factura seleccionada, se actualizarán los campos de las zonas visibles de toda la ventana.

Moneda: Campo que indica la moneda de la factura seleccionada. No es editable.

Forma de Pago: Lista desplegable desde la que se selecciona el tipo de cobro para el depósito, solamente aparecen los tipos de cobro cuya forma de pago sea efectivo o tarjetas de crédito. Este campo solamente estará habilitado cuando se realiza un depósito, en el caso de anulaciones la forma de pago es la del depósito original. Ambos tipos de depósito o sus anulaciones, afectan las operaciones de caja.

Código de la Tarjeta: Campo que se habilita solamente cuando la forma de pago es tarjeta de crédito y se está realizando un depósito. En él se debe introducir el código de la tarjeta o número de operación del pos, según se defina en cada hotel.

Fecha Caducidad: Campo que se habilita solamente cuando la forma de pago es tarjeta de crédito y se está realizando un depósito. En él debe introducirse la fecha de caducidad de la tarjeta.

Importe a Depositar: Campo para introducir el importe del depósito a realizar. Este campo solamente estará habilitado cuando se realiza un depósito, en el caso de anulaciones el importe es el mismo del depósito original.

Este botón, que solamente estará habilitado cuando se ha introducido un importe, abre la ventana de ayuda al cajero que se muestra abajo para calcular el vuelto en en los casos en que el importe entregado es mayor que el importe del depósito.

Motivo: Campo para introducir el motivo de las anulaciones. Es obligatorio su completamiento en este caso, no está habilitado en el caso de depósitos.

Lista para visualización del cheque: Se encuentra a la derecha de la zona y permite ver los detalles de cada uno de los cargos, correcciones y depósitos efectuados en el cheque. Se presentan tres columnas: Fecha, Concepto e Importe que muestran los datos principales de cada línea. Al hacer click sobre el encabezado de cada columna, se reordena la lista según el criterio seleccionado, lo cual el muy útil para revisar el cheque o para buscar determinado cargo.

Bajo la lista aparecerá el Importe Neto a Cobrar con un valor que corresponde al total cargado menos el total descontado en caso de que la habitación o crédito interno tengan asociado descuento.

Esta lista mantiene la misma funcionalidad explicada en Cargos y Correcciones.

En el caso de ejecutar anulaciones, sobre esta lista tiene que marcarse el depósito a corregir, operación que solamente tendrá éxito cuando el depósito se hizo en el día.

Aceptar / Cancelar: Botones utilizados para realizar o abortar el depósito o la anulación. En caso de oprimir aceptar, el depósito o anulación pasarán a formar parte de la lista y se actualizarán los campos de importe correspondientes. Cuando está parametrizado la impresión automática de recibo en los depósitos adelantados, la aceptación de la operación produce simultáneamente la impresión de dicho recibo (Parámetros Generales-Cheques). En caso contrario solamente se imprime a petición del operador cuando oprime el botón de impresión junto a Cancelar.

La ventana se ha programado para que resulte rápido y fácil, a la vez que seguro, el proceso de introducción de depósitos, ya que se activan automática y cíclicamente los objetos Habitación, Factura, Forma de Pago, Importe y Aceptar con sólo oprimir ENTER después de completar cada uno. Se mantienen fijos los valores de todos estos campos excepto el importe, que se pone a cero, como medida de seguridad.

Asimismo se posibilita la creación de nuevo cheque en este ciclo cuando el depósito a realizar deba tener un nuevo cheque como destino. Esta operación se realiza tecleando en el campo Factura el número de orden del cheque a crear y en el campo Moneda la moneda de dicho cheque; cuando finalmente se oprima Aceptar, se abrirá el nuevo cheque y se le asignará el depósito de manera simultánea.


Cargos Automaticos

Cargos Automáticos

El botón "Cargos Autom." de la ventana de Facturación de Extras muestra la siguiente zona de trabajo, que posibilita la asignación de cargos automáticos a la factura de habitación que se haya seleccionado en la zona de datos de la habitación o el crédito. La asignación de cargos automáticos puede también realizarse en la ventana de Habitaciones y Huéspedes.

Una vez posicionados en la factura requerida, mediante la barra inferior se puede crear el cargo automático, pasando al arreglo a introducir los datos del mismo que se requieran.

En los campos Desde y Hasta el sistema propone la fecha hotelera y la de salida de la habitación respectivamente, permitiéndose su modificación. En el caso de la fecha inicial puede estar entre la fecha hotelera y la final. Para la fecha final se validará que esté en el rango entre la inicial y la de salida de la habitación.

A continuación se introducen los valores de los campos Cantidad, Concepto y Precio en dependencia del cargo a asignar. Finalmente se procede a salvar el cargo asignado y puede continuarse este ciclo mientras sea necesario.

Para modificar alguno de los valores de las líneas de cargos automáticos ya existentes o borrar las que no procedan, se sigue el mismo principio: posicionarse sobre el cargo automático requerido en el arreglo y efectuar la modificación y su salva o borrar el cargo con el botón correspondiente de la bara de herramientas.


Redireccionamiento de Cargos

Cuando se oprime el botón "Redir. Cargos" en la ventana de Facturación de Extras, se abre esta zona de trabajo que permite redireccionar los cargos de la habitación que está activa.

Para redireccionar cargos, debe estar activa también en la zona superior de la ventana de facturación de extras, la factura destino de dichos cargos (si no existiera, debe crearse antes en esta propia zona).

Una vez posicionados en la habitación y factura requerida, mediante la barra de herramientas de esta zona se puede redireccionar un nuevo cargo, pasando al arreglo a introducir el Concepto del cargo a redireccionar. En la columna A la Fra. aparecerá de manera informativa, el número de orden de la factura destino. Finalmente se procede a salvar.

Es posible también modificar el concepto en las líneas ya existentes o borrar las que se requiera, todo mediante el posicionamiento sobre la línea correspondiente del arreglo y la utilización de la barra de herramientas.

También es posible realizar la función de redireccionamiento de cargos en la ventana de Habitaciones y Huéspedes.


Canje de Divisas

Cuando se oprime la tecla de función "Canje Divisas", se presenta la zona de trabajo que se muestra más abajo, que posibilita la realización de canjes de divisas.

Los canjes de divisas siempre se realizarán desde una moneda origen (que puede ser cualquiera de las definidas como convertibles) hacia la moneda base del hotel. No se podrán realizar canjes de divisa cuando la moneda base del hotel sea no convertible.

Los objetos de que se dispone son los siguientes:

Moneda a Cambiar: Lista desplegable desde la que se seleccionará la moneda origen del cambio. Una vez seleccionada se mostrará en la zona la Tasa Vigente y el Por Ciento de Comisión.

Importe a Cambiar: Se introduce el importe a cambiar expresado en la moneda origen del canje. Inmediatamente se muestra: el Importe en XXX que es el importe expresado en moneda base, calculado como importe a cambiar dividido por la tasa vigente; el Importe de Comisión, expresado en moneda base y calculado aplicando el por ciento de comisión al importe en moneda base; Entregar, que es el importe en moneda base a devolver al cliente como resultado de restar la comisión del importe convertido.

Datos del cliente: Cuando se quiere que en el recibo de canje aparezcan los datos del cliente que está realizando la operación, se oprime el botón [image] , que abrirá la ventana que se muestra abajo. En ésta aparecerán los datos de la Habitación que estuviera activa en la ventana principal, los que pueden ser cambiados según la necesidad del operador, ya que el cliente puede ser no alojado.

Aceptar / Cancelar: Botones utilizados para realizar o abortar el canje. En caso de oprimir aceptar, la operación de canje pasará a formar parte de las operaciones de caja, donde se realizarán dos anotaciones: una para reflejar el efectivo entrante en la moneda origen y otra para anotar el efectivo saliente en la moneda base. Cuando está parametrizado la impresión automática de recibo en los canjes de divisa, la aceptación de la operación produce simultáneamente la impresión de dicho recibo (Parámetros Generales-Cheques). En caso contrario solamente se imprime a petición del operador cuando oprime el botón de impresión junto a Cancelar.


Operaciones de Caja

Al oprimir el botón "Operac. Caja" de la ventana de Facturación de Extras, se muestra esta zona de trabajo que posibilita tanto la emisión del reporte del cajero como el llenado e impresión de una hoja de conteo para facilitar la liquidación.

Listado de Operaciones de Caja: El cuadro Operador, permite seleccionar si el listado se emite para Uno o Todos los operadores. En el primer caso, se dispone de una lista desplegable para seleccionar el código del operador para el que se desea el listado. El listado para un solo operador se utiliza para los cambios de turnos de cajeros. El Cierre del Día emite un listado de operaciones de caja total para el día que se cierra. El botón Aceptar comienza la emisión del listado.

Hoja para Liquidación del Cajero: Esta hoja, útil para el arqueo que realiza el cajero al liquidar, se muestra en la ventana que se aparece abajo cuando se oprime el botón [image]. Como se aprecia, consta de una lista desplegable para seleccionar la moneda en que se está arqueando; al centro hay un arreglo donde se deberá introducir la denominación de cada billete y la cantidad contada, el sistema calculará el importe. Una vez terminada la hoja, se oprimirá el botón "Listar" para obtener el reporte. Si se requiere otra hoja para arquear otra moneda, basta con cambiar ésta en la lista desplegable para que se borren las líneas del arreglo que estén llenas.


Facturacion de Agencias (Proforma)

Facturación de Agencias (Proformas)

La ventana de Facturación de Agencias permite realizar las operaciones correspondientes a facturación de agencias. Estas facturas también son llamadas proformas.

Los temas a tratar son los siguientes:

Descripción General

Creación Manual de Proformas

Selección de Proformas

Modificación de Proformas

Conceptos en Proformas

Asociar Habitaciones a Proformas

Asociar clientes no alojados a proformas

Cargos y Correcciones en Proformas

Cierre de Proformas

Creación Automática de Proformas

Cardex de Empresa

Validar Proforma

Asignar Depósitos en Garantía a Proformas

Impresión de Proformas


Descripcion General

Descripción General

La ventana se puede dividir en áreas según su función, tal y como se muestra gráficamente más abajo:

La ventana está concebida para que se disponga de manera inmediata de los datos de las proformas con que el operador haya trabajado más recientemente, incluyendo las que hayan sido seleccionadas y/o agregadas, modificados o revisados sus datos.

Por esto en la lista de proformas se muestran todos los números de cheques de las que estén en esos casos, de manera tal que al posicionar el cursor (mediante teclado o ratón) sobre cada número de la lista, se actualicen por el sistema todas las zonas de la ventana, incluyendo la habilitación o inhabilitación de algunas funciones (barra de herramientas y botones de función) y los colores de los títulos de algunos botones, todo de acuerdo a las características de la proforma marcada en la lista.

En la zona de datos del cheque, se encuentran todos los objetos que permiten al operador ver, introducir o modificar directamente algunos de los atributos de la proforma con que está trabajando.

La zona de barra de herramientas sirve para realizar las funciones de:

Validar Proforma, Cardex de Empresa, Asignar Depósitos en Garantía a Proformas, Seleccion de Proformas, Impresión de Proformas, Creación Manual de Proformas, Salvar, Deshacer y Salir.

La zona de botones de función contiene objetos que permiten realizar las funciones principales de esta ventana, que son:

Conceptos en Proformas, Asociar Habitaciones a Proformas, Asociar clientes no alojados a proformas, Cargos y Correcciones en Proformas, Cierre de Proformas, Creación Automática de Proformas.

En el centro de la ventana se muestra una zona cuyo contenido varía de acuerdo al botón de función seleccionado, por lo que será explicada en detalle en cada una de las funciones.


Creacion Manual de Proformas

Creación Manual de Proformas

Esta operación se puede realizar después de oprimir el botón correspondiente de la barra de herramientas de la ventana de Facturación de Agencias (Proformas). Lo primero es crear el encabeza do de la proforma y salvarlo, par lo cual es preciso llenar los siguientes datos en la zona de datos del cheque:

Contrato: Presenta una lista desplegable para seleccionar el contrato al que pertenece la proforma. Una vez escogido éste, se mostrará en el campo Moneda (no editable), el código de la que está asociada al contrato seleccionado y en campo Cardex (no editable tampoco), la clave del cardex de empresa asociado al contrato.

Tasa: En este campo el sistema propone la tasa que del contrato, si éste tiene una asignada, o la tasa de la moneda del contrato en caso contrario. No obstante, el operador puede modificarla.

Desde: Fecha inicial de la proforma, el sistema propone la fecha hotelera, el operador puede editarla, pero al salvar el encabezado, el sistema valida que esta fecha esté contenida dentro de la temporada del contrato.

Hasta: Fecha final de la proforma, el sistema propone la fecha hotelera más siete días, el operador puede editarla, pero al salvar el encabezado, el sistema valida que esta fecha esté contenida dentro de la temporada del contrato y que sea mayor que la fecha de inicio.

%Descuento: Lista desplegable desde la que se permite seleccionar un descuento para aplicar a la proforma. El sistema propone el asociado al contrato en caso de que exista uno.

Observaciones: Este botón abre una ventana de texto para entrar cualquier observación que se requiera para la proforma. Si se llena, aparecerá en color rojo el título del botón para indicar al operador que tiene contenido.

Servicio de Entrada: Lista desplegable para seleccionar el servicio de entrada (primero de los servicios que requiere el cliente según la hora de la entrada, por ejemplo, almuerzo, etc.). El uso de esta facilidad solamente tiene sentido cuando se utilizan conceptos compuestos de facturación de agencias.

Referencia: Este es un campo de texto que puede llenarse libremente. Normalmente se utiliza para el número del voucher.

Una vez que se completan los datos explicados anteriormente, se oprime el botón de salva de la barra de herramientas o el de deshacer si no se quiere salvar la proforma. En caso de que se salve, se asignará por el sistema de manera automática el Nro. de Cheque (campo que se encuentra en la parte superior izquierda de la zona de datos del cheque).

Los pasos a seguir para terminar la creación manual de la proforma son asignarle los conceptos, las habitaciones y no alojados (en dependencia de lo que proceda).


Conceptos en Proformas

Ya sea para continuar el proceso de creación manual de la proforma o para modificar una de las proformas abiertas, debe oprimirse el botón "Conceptos" de la pantalla de Facturación de Agencias (Proforma), el que mostrará la siguiente zona de trabajo.

La parte izquierda corresponde a los conceptos de cantidad o líneas principales y la derecha a los conceptos de por ciento o líneas secundarias.

En la parte de las líneas principales, existe un arreglo superior donde se introduce cada uno de los conceptos que cargará en la factura, lo cual se realiza por medio de los botones de la barra de herramientas bajo ese mismo arreglo. Para cada concepto del arreglo superior, el sistema creará en el arreglo inferior tantas líneas como períodos de la temporada del contrato estén comprendidos entre las fechas del concepto. La descripción de cada uno de los objetos de la parte izquierda es la siguiente:

Barra de Herramientas: Contiene en este orden, los botones para crear una nueva línea, eliminar la línea activa en el erreglo superior, salvar la línea o deshacer los cambios o la inserción que se acaba de realizar.

Arreglo superior: Contiene las columnas: Concepto, donde se escoge mediante una lista desplegable uno de los conceptos de facturación de agencias que se asociaron al contrato de la proforma; Cantidad, campo donde debe introducirse la cantidad a facturar de dicho concepto, la cual debe concordar con los pax definidos para el concepto en el contrato; Desde, donde se introducirá la fecha inicial de carga del concepto (el sistema propone la fecha inicial de la proforma, pero puede editarse); y Hasta, donde se introducirá la fecha final para la carga del concepto (el sistema propone la fecha final de la proforma, pero puede editarse).

Cuando mediante el botón correspondiente de la barra de herramientas se salva la línea del arreglo superior, el sistema crea en el arreglo inferior las líneas correspondientes a cada periodo incluido, con las columnas siguientes:

Arreglo inferior: Las columnas Desde y Hasta (no editables), donde el sistema informa las fechas de inicio y fin de cada periodo incluido y la columna Precio, que es editable por el operador, donde el sistema propone el precio que para ese periodo tiene el concepto activo en el arreglo superior. Si se modifica alguno de los precios propuestos por el sistema, será necesario salvar estos cambios mediante el botón correspondiente de la barra de herramientas.

La parte derecha o de las líneas secundarias, sólo es necesario utilizarla cuando a una o más de las líneas principales se le van a asociar líneas secundarias. En esta parte existe un arreglo superior donde se introduce cada uno de los conceptos no compuestos de por ciento que se asociarán a la línea principal que esté activa en la parte izquierda. La operatoria en esta parte de la ventana es similar a la de la parte izquierda y la descripción de cada uno de su objetos es la siguiente:

Barra de Herramientas: Contiene en este orden, los botones para crear una nueva línea, eliminar la línea activa en el arreglo superior, salvar la línea o deshacer los cambios o la inserción que se acaba de realizar.

Arreglo superior: Contiene las columnas: Concepto, donde se escoge mediante una lista desplegable uno de los conceptos de por ciento que se asociaron al contrato de la proforma; Cantidad, campo donde debe introducirse la cantidad a facturar de dicho concepto. Siempre esta línea secundaria estará asociada a la línea principal, por lo que se cargará en las mismas fechas que ésta.

Cuando mediante el botón correspondiente de la barra de herramientas se salva la línea del arreglo superior, el sistema crea en el arreglo inferior tantas líneas como en el arreglo inferior de la línea principal, pero en este caso para el Por Ciento, que es editable por el operador, donde el sistema propone el por ciento que para ese periodo tiene el concepto activo en el arreglo superior. Si se modifica alguno de los por cientos propuestos por el sistema, será necesario salvar estos cambios mediante el botón correspondiente de la barra de herramientas.


Asociar Habitaciones a Proformas

Ya sea para continuar el proceso de creación manual de la proforma o para modificar una de las proformas abiertas, debe oprimirse el botón "Habitaciones" de la pantalla de Facturación de Agencias (Proforma) para asociar habitaciones a la proforma, el que mostrará la siguiente zona de trabajo.

La Barra de Herramientas contiene en este orden, los botones para asociar una nueva habitación, eliminar la habitación activa en el arreglo superior, salvar la línea o deshacer los cambios o la inserción que se acaba de realizar.

En el arreglo se dispone de las siguientes columnas:

Habitaciones: Permite seleccionar, mediante una lista desplegable, una de las habitaciones que cumple con los requisitos para estar asociada a la proforma, que son: tener el contrato igual al de la proforma y que sus fechas de entrada y salida estén comprendidas en el periodo total que abarca la proforma.

Nombres, R.Aloj., Desde, Hasta: Columnas no editables que contienen los nombres de los ocupantes, régimen de alojamiento y fechas de entrada y salida de la habitación seleccionada.

Pax: Columna editable en que el sistema propone la cantidad de ocupantes de la habitación seleccionada.

Una misma proforma puede tener asociadas habitaciones y no alojados.


Asociar clientes no alojados a proformas

Ya sea para continuar el proceso de creación manual de la proforma o para modificar una de las proformas abiertas, debe orpimirse el botón "No Alojad." de la pantalla de Facturación de Agencias (Proforma) para asociar clientes no alojados a la proforma, el que mostrará la siguiente zona de trabajo.

La zona presenta dos arreglos, el de la izquierda que simularía las habitaciones (una fila para cada habitación) y el de la derecha que simularía los clientes de cada una de las habitaciones del arreglo de la izquierda.

Bajo cada uno de ellos se encuentra una Barra de Herramientas que contiene en este orden, los botones para agregar una nueva línea, eliminar la línea activa en el arreglo, salvar la línea o deshacer los cambios o la inserción que se acaba de realizar.

En el arreglo de la izquierda se dispone de las siguientes columnas:

Desde: Fecha de inicio del periodo. Si se está simulando una habitación, sería la fecha de entrada de la misma.

Hasta: Fecha de fin del periodo. Si se está simulando una habitación, sería la fecha de salida de la misma.

Régimen de Alojamiento: Régimen de alojamiento de la habitación que se simula.

En el arreglo de la derecha se dispone de una sola columna, el Nombre del cliente. Deben incluirse tantas líneas en la derecha, para cada una de las que estén en la izquierda, como clientes tenga la habitación que se simula.

Una misma proforma puede tener asociadas habitaciones y no alojados.


Seleccion de Proformas

Cuando se requiere revisar o modificar datos de las proformas, ya sea una en específico o varias que cumplan determinadas condiciones, éstas deberán ser seleccionadas para que sean traídos sus números de cheque a la lista de la ventana de Facturación de Agencias (Proforma). Esta selección se logra al presionar el botón pantalla de selección de la barra de herramientas de la ventana principal, que mostrará la siguiente ventana:

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de cheques de todas las proformas abiertas, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable o un campo de texto para seleccionar o introducir un valor respectivamente. Tienen que cumplirse TODOS los criterios seleccionados para que una proforma sea incluida en la lista de la ventana.

El criterio Contrato posibilita que se escoja desde la lista desplegable correspondiente, uno de los contratos definidos en el hotel.

Los criterios Referencia, Fecha de Entrada y Fecha de Salida, funcionan de manera similar pues cada uno habilita un campo para que se indique el valor del campo correspondiente por el que se quiere filtrar.

De las proformas que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá:

  • Seleccionar puntualmente una o varias de ellas mediante el clicks combinados con shift o control.

  • Seleccionarlas todas oprimiendo el botón en la esquina superior derecha de la lista. En este caso y el anterior, se debe oprimir el botón Filtrar para retornar a la ventana principal llevando los datos de las proformas seleccionadas.


Modificacion de Proformas

Modificación de Proformas

Para acceder a la(s) proforma(s) que se va(n) a modificar, basta con escoger la(s) que cumpla(n) las condiciones necesarias mediante la función de Selección de Proformas. Una vez que están en la ventana los datos de la proforma requerida, se podrán cambiar los siguientes:

En el encabezado de la proforma, todos los datos pueden ser modificados, excepto el número de cheque, contrato y tasa.

En cuanto a los conceptos asignados en líneas principales, solamente puede ser variada la cantidad a facturar y/o el precio, aunque se permite eliminar toda la línea principal (acción que de confirmarse, eliminará automáticamente las líneas secundarias si la principal las tuviera). Asimismo se pueden agregar a una proforma todas las líneas principales y/o secundarias que se requiera.

De las líneas secundarias o de por ciento, es posible modificar la cantidad y/o el por ciento, siendo también permitida la eliminación de la línea en su totalidad.

La modificación o eliminación de las líneas principales o secundarias, modifica por supuesto el importe a alcanzar por la proforma y por consiguiente puede ser necesario la realización de cargos o correcciones para que el importe real cargado esté en correspondencia con el nuevo importe total a alcanzar y/o el concepto de producción con que se alcance.

De las habitaciones que estén asignadas a la proforma, solamente se puede variar la cantidad de pax, pero en este caso es también posible desasociar las habitaciones o asociar otras.

En el caso de los no alojados, como la asociación es totalmente manual, se permite modificar cualquier campo así como agregar todas las líneas que se requiera.


Cargos y Correcciones en Proformas

Cuando se requiera realizar cargos o correcciones en las proformas abiertas, debe oprimirse el botón "Cargos" de la pantalla de Facturación de Agencias (Proforma), el que mostrará la siguiente zona de trabajo.

En esta zona se posibilita la introducción manual de cargos en la proforma activa o la corrección de cargos previamente realizados. Es muy útil también para visualizar estos cheques.

Los objetos de que se dispone son los siguientes:

Cargo / Corrección: Botones que permiten seleccionar la operación que se requiere realizar. Su activación o desactivación cambia la funcionalidad de la zona y habilita o deshabilita los campos correspondientes.

Concepto: Es una lista desplegable en la que se tiene que seleccionar el concepto de facturación de agencia a cargar. Los conceptos posibles son solamente los asignados a las líneas de la proforma (principales o secundarias). Este campo solamente estará habilitado cuando se realiza un cargo, en el caso de correcciones el concepto es el mismo del cargo a corregir.

Al seleccionar el concepto, si se trata de un compuesto o de un no-compuesto de tipo por ciento que pertenece a una línea principal de compuestos, se llenará la lista Simples con el conjunto de conceptos simples que lo componen, entre los cuales se deberá seleccionar (marcando en dicha lista) el o los que se van a cargar (peden ser todos). En caso de que el concepto seleccionado arriba sea no compuesto de tipo cantidad, la lista de los simples permanece vacía, ya que coincidirá siempre el concepto seleccionado con el cargado.

Importe: Campo para el importe del cargo a realizar. En este campo el sistema siempre propone el precio del concepto seleccionado, pero podrá ser cambiado por el operador. Este campo solamente estará habilitado cuando se realiza un cargo, en el caso de correcciones el importe es el mismo del cargo a corregir.

Cuando el concepto seleccionado es un compuesto, el importe que aparece propuesto es el importe total del mismo. No obstante, la propuesta se cambiará automáticamente en correspondencia con los simples que se marquen para el cargo. En el caso de conceptos no compuestos, el precio propuesto siempre será el mismo del concepto.

Los importes en este campo siempre se consideran expresados en la moneda del contrato al que pertenece la proforma, lo cual hay que tener en cuenta cuando el operador introduce el dato del importe.

Motivo: Campo para introducir el motivo de las correcciones. Es obligatorio el ingreso de datos en el caso de las correcciones, no está habilitado en el caso de cargos.

Lista para visualización de los cargos realizados a la proforma: Se encuentra a la derecha de la zona y permite ver los detalles de cada uno de los cargos y correcciones efectuados en el cheque de la proforma. Se presentan tres columnas: Fecha, Concepto e Importe que muestran los datos principales de cada línea. Bajo la lista aparecerá el Importe Neto Cargado con un valor que corresponde al total cargado menos el total descontado en caso de que la proforma tenga asociado descuento.

Tal y como sucede en la pantalla de Facturación de Extras, haciendo click derecho sobre cada cargo de la lista, se despliega un cuadro amarillo donde se muestran todos los detalles del cargo señalado, tales como: fecha y hora, concepto, importe, origen manual o automático, operador y terminal.

En el caso de ejecutar correcciones, sobre esta lista tiene que marcarse el cargo a corregir.

Aceptar / Cancelar: Botones utilizados para realizar o abortar el cargo o la corrección. En caso de oprimir aceptar, el cargo o corrección pasarán a formar parte de la lista y se actualizarán los campos de importe correspondientes.


Cierre de Proformas

Cuando se requiera realizar cierre de proformas , debe oprimirse el botón "Cierre" de la pantalla de Facturación de Agencias (Proforma), el que mostrará la siguiente zona de trabajo.

Cuando para cerrar una factura se utiliza un tipo de cobro de efectivo, escribirá en las operaciones de caja.

Cuando después de cerrar una factura, se detecta que se ha cobrado erróneamente (ya sea uno o varios de los tipos de cobro utilizados), por ejemplo, que fue efectivo y se cobró por tarjeta de crédito, se debe utilizar la opción corrección de cobros. Esto es válido solamente cuando el error se detecta en el curso del día.

Para realizar una operación de cierre de factura, el procedimiento normal es seleccionar el tipo de cobro a utilizar, llenar los datos que le corresponden y oprimir "Aceptar" para completar la operación.

La ventana está dividida verticalmente en 3 partes. A continuación se explican los objetos de que se dispone:

Factura: En este cuadro el sistema muestra, siempre en la moneda de la factura, los siguientes valores: Imp. Inicial (importe a alcanzar por la factura según el valor de las líneas principales y secundarias que se le asignaron menos el por ciento de descuento si lo tiene); Cargado (importe total cargado en factura menos descuentos); Importe (importe inicial de la factura más los impuestos no incluidos si los hubiera); Dep. Gar. (importe del depósito en garantía si lo tuviera asignado); A Cobrar (importe que debe cobrarse después de aplicados todos los impuestos y descuentos, así como el depósito en garantía si lo hubiera). Por último, este cuadro muestra dos botones para seleccionar si el cheque se requiere cerrar como Recibo o como Factura (ver Facturación). El sistema siempre propone recibo. Este es el único campo editable de esta zona de la ventana, el resto es informativo.

Cobro: Este cuadro presenta una lista desplegable mediante la que se selecciona el Tipo de Cobro. Si esta lista no está habilitado es porque el importe inicial y el importe cargado no son iguales. En caso de estar habilitado, el tipo de cobro que se propone siempre es el de Cuenta de Crédito en la moneda de la proforma y la cuenta específica es la del contrato al que está asociada la proforma, cuando éste es el cobro requerido, solamente debe oprimirse "Aceptar" para proceder al cierre

Según la moneda del tipo de cobro elegido, el sistema propone en el campo Entregado un valor expresado en dicha moneda del cobro que corresponde al importe a cobrar (convertido desde la moneda de la proforma a la moneda del cobro) más la comisión del cobro (que se aplica cuando la moneda de la factura es diferente a la del cobro y además el tipo de cobro tiene comisión definida). Es decir, el valor del campo Entregado es el que deberá entregar el cliente que está pagando (en caso de efectivo o tarjeta de crédito) o el que se cargará a cuenta. Conjuntamente con este campo, aparece un campo informativo de nombre Devolución que el sistema propone con valor cero, a menos que el operador cambie el campo Entregado, en cuyo caso el sistema calcula en Devolución el vuelto a entregar al cliente, expresado siempre en la moneda base del front.

Informativamente, el sistema muestra los campos: Comisión, con el importe de la comisión del cobro (si la hubiera), expresado en la moneda del cobro; Entr-Comis que contiene, en la moneda de la factura, el importe entregado que corresponde a la factura (sin incluir comisión).

Cuando el tipo de cobro es de Tarjeta de Crédito, se habilitan automáticamente los campos Número y F. Venc., situados a la derecha de la ventana, que el operador tiene que llenar con el número de la tarjeta y la fecha de caducidad. Cuando se escoge alguna forma de pago de tipo cuenta a crédito, el campo que se habilita es la lista desplegable Cuenta de Oficina, donde el operador deberá seleccionar la cuenta contra la que se cerrará la factura.

Aceptar: Botón utilizado para realizar el cierre de factura. Cuando se oprime este botón, el sistema ejecuta el procedimiento de cierre, que incluye la anotación en las operaciones de caja cuando procede. El cierre de factura obligatoriamente presenta la ventana de impresión del cheque cerrado.


Creacion Automatica de Proformas

Creación Automática de Proformas

Cuando se requiera realizar la creación automática de proformas , debe orpimirse el botón "Prof.Aut" de la pantalla de Facturación de Agencias (Proforma), el que mostrará la siguiente zona de trabajo.

En el cuadro de la izquierda se muestran todas las rooming list que tengan habitaciones que hayan entrado en el día y que no estén aún asociadas a proformas. Para cada una de estas rooming, se muestra en el cuadro de la derecha una línea por cada habitación que cumpla los requisitos expresados anteriormente. De esta lista de habitaciones se seleccionarán aquellas que se quieran incluir en la misma proforma automática y una vez marcadas se oprimirá Aceptar para que el sistema genere la proforma correspondiente.

La proforma generada permanecerá en la ventana como proforma activa, de manera que pueda ser impresa, revisada y/o modificada según se requiera.


Cardex de Empresa

Cuando se requiera asignar un cardex de empresa a la proforma activa, debe orpimirse el botón correspondiente de la zona de barra de herramientas de la ventana de Facturación de Agencias (Proforma). Esta acción permitirá tener acceso a datos de la empresa cliente que estén en el cardex, tales como la dirección, los cuales pueden ser impresos en la factura correspondiente.

Cuando el contrato tiene asociado un cardex de empresa, éste cardex pasa por defecto a todas las proformas que se abran con este contrato asignado, pero a cada proforma se le podrá cambiar o desasignar este cardex.

Cuando está activa una proforma que no tiene cardex asignado, la imagen del botón correspondiente de la barra de herramientas aparece con una cruz roja sobre el icono de la ficha de cardex. En caso de que tenga cardex, no se muestra la cruz.

Al oprimir el botón de la barra de herramientas, se abre la siguiente ventana, la cual aparecerá: sin datos cuando la proforma no tiene cardex asociado o con los datos del cardex asociado en otro caso.

El funcionamiento de esta ventana es el mismo descrito para la opción Cardex en cuanto a que se permite crear, modificar o borrar fichas de empresas. Pero en el caso que nos ocupa lo más importante es la posibilidad de seleccionar entre las fichas de empresa definidas, aquella que se requiere asignar a la proforma.

En la barra de herramientas, los dos últimos botones serán utilizados para retornar a la proforma con la ficha de cardex activa asignada o pare retornar a la proforma sin ficha de cardex asignada respectivamente.

Siempre que mediante esta ventana cambie el estado de la proforma (ya sea asignando, cambiando o desasignando la ficha de cardex), al retornar a la proforma, se deberá salvar o deshacer el cambio mediante los botones correspondientes de la barra de herramientas.


Validar Proforma

Cuando se requiera validar una proforma , debe oprimirse el botón correspondiente de la zona de barra de herramientas de la ventana de Facturación de Agencias (Proforma).

Esta acción se ejecuta sobre la proforma que esté activa en la ventana y al terminar informa mediante mensaje al operador de su resultado, sea éste positivo o no.


Asignar Depositos en Garantia a Proformas

Asignar Depósitos en Garantía a Proformas

Cuando se requiera asignar un depósito en garantía a uan proforma, debe orpimirse el botón correspondiente de la zona de barra de herramientas de la ventana de Facturación de Agencias (Proforma). Esta acción se ejecuta sobre la proforma que esté activa en dicha ventana

A la derecha de la ventana, aparece la lista con los números y nombres de los depósitos en garantía no caducos y no asignados, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor o un campo para introducirlo. Tienen que cumplirse TODOS los criterios seleccionados para que un depósito sea incluido en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, los depósitos posibles a seleccionar: Nombre, Moneda y Documento Externo

Los criterios Fecha de Recepción y Fecha de Caducidad, funcionan de manera similar pues cada uno habilita un campo para que se indique la fecha requerida.

Cuando la lista aparece vacía, no existen depósitos que cumplan las condiciones iniciales y los criterios seleccionados, por lo que el retorno a la ventana principal no asignará ninguno, ya sea que se salga mediante Aceptar o mediante Cancelar.

Cuando se entra en esta ventana y la proforma ya tiene un depósito asignado, aparecerá éste seleccionado en la lista. Es posible seleccionar otro o mantener el mismo. En este caso, el retorno con Cancelar o asignando el elemento "NULO", se desasigna el depósito (el original o el seleccionado) y el retorno con Aceptar ratifica el original o lo cambia por el nuevo seleccionado cuando se haya realizado esta acción.

Cuando se entra en esta función y la proforma no tiene depósito asignado, entre los que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá seleccionar puntualmente uno mediante click. En este caso, el retorno mediante Aceptar, asignará el depósito seleccionado a la proforma, mediante Cancelar mantiene el estado de proforma sin depósito.

Siempre que con esta función se cambie el depósito asignado a la proforma, o se desasgine éste o se asigne uno por primera vez, al retornar a la ventana principal, se encontrarán habilitados los botones para "Salvar" o "Deshacer" los cambios, en dependencia de lo que decida el operador.


Impresion de Proformas

Impresión de Proformas

Cuando se requiera imprimir una proforma, debe oprimirse el botón correspondiente de la zona de barra de herramientas de la ventana de Facturación de Agencias (Proforma).

Esta impresión puede obtenerse en dos formatos: moneda base o moneda de la proforma, que se seleccionará antes de la ejecución al dar click derecho sobre el propio botón de impresión y marcar en el menú que se presenta la opción deseada.

Esta acción se ejecuta sobre la proforma que esté activa en la ventana y presenta la ventana de impresión de reportes típica del sistema para que se seleccione el destino del mismo.


Tarjetas de Crédito Interno

Mediante esta ventana se crean, modifican, imprimen y eliminan las tarjetas de crédito de interno.

A la derecha de la ventana se encuentra la barra de herramientas, que en este orden, tiene botones para realizar las siguientes funciones: Selección de Tarjetas de C.I., Impresión de Tarjetas de C.I., Creación de Trajetas de C.I. , Eliminación de Tarjetas de C.I., Salvar, Deshacer y Salir.

Selección de créditos internos

Cuando se requiere revisar o modificar datos de las tarjetas de crédito interno, ya sea una en específico o varias que cumplan determinadas condiciones, éstas deberán ser seleccionadas para que sean traídos sus números a la lista de la ventana principal. Esta selección se logra al presionar el botón correspondiente de la barra de herramientas de la ventana principal, que mostrará la siguiente ventana:

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todas las tarjetas abiertas, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, tienen que cumplirse TODOS los criterios seleccionados para que una proforma sea incluida en la lista de la ventana.

El criterio Tipo posibilita que se escoja desde la lista desplegable correspondiente, uno de los tipos de tarjetas de crédito interno definidos en el hotel.

El criterio Nombre es muy útil para seleccionar las tarjetas cuyo titular tenga la cadena que aquí se escriba, contenida al inicio del nombre.

El criterio Nro. Tarjeta habilita un campo de texto para que se indique el valor del número de la tarjeta que se quiere filtrar.

El criterio Fecha Vencim. habilita un campo para que se indique el valor de la fecha de vencimiento que deben tener las tarjetas a filtrar.

La casilla Incluir Tarjetas Eliminadas, debe marcarse para incluir como condición las tarjetas que se hayan eliminado.

De las tarjetas que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá:

  • Seleccionar puntualmente una o varias de ellas mediante el clicks combinados con shift o control.

  • Seleccionarlas todas oprimiendo el botón en la esquina superior derecha de la lista. En este caso y el anterior, se debe oprimir el botón Filtrar para retornar a la ventana principal llevando los datos de las tarjetas seleccionadas.

Creación de Trajetas de Crédito Interno

Para crear una nueva tarjeta de crédito interno, se oprime el botón correspondiente de la barra de herramientas y se tienen que rellenar los siguientes campos:

Nombre: Titular de la tarjeta

Fecha de Vencimiento: Fecha y hora de vencimiento que se asignará a la tarjeta.

Límite de Crédito: Importe que se asignará como crédito máximo de la tarjeta. Cuando se vaya a realizar un cargo que sobrepase este importe, el sistema lo impide.

Tipo Tarj.: Lista desplegable desde la cual se puede seleccionar uno de los tipos de tarjeta definidos en el hotel.

Cuenta: Lista desplegable que permite seleccionar una cuenta que se propondrá para cerrar los cheques de la tarjeta.

% Descuento: Por ciento de descuento que se propone a los cheques de esa tarjeta.

Desea Factura: Casilla que se marca cuando se quiere cerrar los cheques de la tarjeta como factura y no como recibo.

Crédito: Casilla mediante la cual se le otorga crédito a la tarjeta.

Los campos Número, Fecha Emisión y Nro. Cheque son llenados automáticamente por el sistema. Los dos primeros cuando se salva la tarjeta creada y el último cuando se realiza el primer cargo a la tarjeta.

Todos los campos que se llenan durante la creación de una tarjeta de crédito, excepto el campo Tipo, pueden ser modificados posteriormente.

En la zona de datos de la ventana, existen sendos botones que permiten asignar una ficha de cardex de empresa a la tarjeta y asignar un depósito en garantía a la tarjeta.

Eliminar Tarjetas de Crédito Interno

Cuando se oprime el botón correspondiente de la barra de herramientas, se trata de eliminar el la tarjeta activa, previo pedido de confirmación al operador. Cuando la tarjeta tiene número de cheque, el sistema informa que es imposible su eliminación.

Asignar ficha de cardex de empresa a tarjeta

Cuando se requiera asignar un cardex de empresa a la tarjeta activa, debe oprimirse el botón correspondiente. Esta acción permitirá tener acceso a datos de la empresa cliente que estén en el cardex, tales como la dirección, los cuales pueden ser impresos en la factura correspondiente.

Al oprimir el botón, se abre la siguiente ventana, la cual aparecerá: sin datos cuando la tarjeta no tiene cardex asociado o con los datos del cardex asociado en otro caso.

El funcionamiento de esta ventana es el mismo descrito para la opción Cardex en cuanto a que se permite crear, modificar o borrar fichas de empresas. Pero en el caso que nos ocupa lo más importante es la posibilidad de seleccionar entre las fichas de empresa definidas, aquella que se requiere asignar a la tarjeta.

En la barra de herramientas, los dos últimos botones serán utilizados para retornar a la tarjeta con la ficha de cardex activa asignada o para retornar a la tarjeta sin ficha de cardex asignada respectivamente.

Siempre que mediante esta ventana cambie el estado de la tarjeta (ya sea asignando, cambiando o desasignando la ficha de cardex), al retornar a la ventana principal, se deberá salvar o deshacer el cambio mediante los botones correspondientes de la barra de herramientas.

Asignar Depósitos en Garantía a Tarjetas

Cuando se requiera asignar un depósito en garantía a una tarjeta, debe oprimirse el botón correspondiente. Esta acción se ejecuta sobre la tarjeta que esté activa.

A la derecha de la ventana, aparece la lista con los números y nombres de los depósitos en garantía no caducos y no asignados, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor o un campo para introducirlo. Tienen que cumplirse TODOS los criterios seleccionados para que un depósito sea incluido en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, los depósitos posibles a seleccionar: Nombre, Moneda y Documento Externo

Los criterios Fecha de Recepción y Fecha de Caducidad, funcionan de manera similar pues cada uno habilita un campo para que se indique la fecha requerida.

Cuando la lista aparece vacía, no existen depósitos que cumplan las condiciones iniciales y los criterios seleccionados, por lo que el retorno a la ventana principal no asignará ninguno, ya sea que se salga mediante Aceptar o mediante Cancelar.

Cuando se entra en esta ventana y la tarjeta ya tiene un depósito asignado, aparecerá éste seleccionado en la lista. Es posible seleccionar otro o mantener el mismo. En este caso, el retorno con Cancelar o asignando el elemento "NULO", se desasigna el depósito (el original o el seleccionado) y el retorno con Aceptar ratifica el original o lo cambia por el nuevo seleccionado cuando se haya realizado esta acción.

Cuando se entra en esta función y la tarjeta no tiene depósito asignado, entre los que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá seleccionar puntualmente uno mediante click. En este caso, el retorno mediante Aceptar, asignará el depósito seleccionado a la tarjeta, mediante Cancelar mantiene el estado de la tarjeta sin depósito.

Siempre que con esta función se cambie el depósito asignado a la tarjeta, o se desasigne éste o se asigne uno por primera vez, al retornar a la ventana principal, se encontrarán habilitados los botones para "Salvar" o "Deshacer" los cambios, en dependencia de lo que decida el operador.

Impresión de Créditos Internos

Para imprimir una tarjeta de crédito interno, se oprime el botón correspondiente de la barra de herramientas. Esta acción se ejecuta sobre la tarjeta que esté activa en la ventana y presenta la ventana de impresión de reportes típica del sistema para que se seleccione el destino del mismo.


Depositos en Garantia

Depósitos en Garantía

Mediante esta ventana se recepcionan, devuelven al cliente y traspasan a oficina los depósitos en garantía

.

En la parte inferior de la ventana se encuentra una barra de herramientas que contiene, en este orden, los botones para ejecutar las funciones siguientes: Selección de depósitos en garantía, Impresión de Depósitos en Garantía, Recepción de Depósitos en Garantía, Salvar, Deshacer, Eliminar Depósitos, Traspaso a Oficina, Devolución al Cliente y Salir.

Al examinar un depósito, en la ventana se muestra en el recuadro inferior derecho, las siguientes informaciones:

F. Asignación: Fecha de asignación si está asignado el depósito, seguida de la habitación, factura de agencia, tarjeta de crédito interno, rooming o reserva asociada a la misma.

F. Recepción: Fecha en que se recibió el depósito.

Operador: Operador que tocó el depósito por última vez.

Terminal: Terminal desde la que se tocó el depósito por última vez.

Doc. Contable: Número del pago anticipado cuando el depósito ha sido asociado a un contrato.

Selección de Depósitos en Garantía

Cuando se requiere revisar o modificar datos de las depósitos vivos, ya sea uno en específico o varios que cumplan determinadas condiciones, éstos deberán ser seleccionados para que sean traídos sus números a la lista de la ventana principal. Esta selección se logra al presionar el botón pantalla de selección de la barra de herramientas, que mostrará la siguiente ventana:

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todos los depósitos vivos, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor o un campo para introducirlo. Tienen que cumplirse TODOS los criterios seleccionados para que un depósito sea incluido en la lista de la ventana.

El criterio Tipo de Depósito posibilita que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, los depósitos posibles a seleccionar.

El criterio Nombre es muy útil para seleccionar los depósitos cuyo titular tenga la cadena que aquí se escriba, contenida al inicio del nombre.

Los criterios Fecha de Recepción y Fecha de Caducidad, funcionan de manera similar pues cada uno habilita un campo para que se indique la fecha requerida.

Cuando la lista aparece vacía, no existen depósitos que cumplan las condiciones iniciales y los criterios seleccionados.

En caso contrario, de los depósitos que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá:

  • Seleccionar puntualmente uno o varios mediante el clicks combinados con shift o control.

  • Seleccionarlos todos oprimiendo el botón en la esquina superior derecha de la lista. En este caso y el anterior, se debe oprimir el botón Filtrar para retornar a la ventana principal llevando los datos de los depósitos seleccionados.

Impresión de Depósitos en Garantía

Para imprimir depósitos en garantía, se oprime el botón correspondiente de la barra de herramientas. Se imprimirá un reporte con los depósitos seleccionados en la ventana, presentándose antes la ventana de impresión de reportes típica del sistema para que se seleccione el destino del mismo.

Recepción de Depósitos en Garantía

Para efectuar la recepción de un depósito, se debe crear un nuevo registro mediante el botón correspondiente de la barra de herramientas de la ventana y rellenar los siguientes campos:

Nombre del Depositante: Titular del depósito

Moneda: Lista desplegable desde donde se selecciona el código de la moneda en la que se realiza el depósito.

Importe: Importe del depósito expresado en la moneda del mismo

Entregado: Importe entregado por el depositante, expresado tembién en la moneda del depósito. Si es mayor que el importe de éste, implicará que hay que dar un vuelto al cliente en moneda base, o lo que es lo mismo, canjear la diferencia entre el importe entregado y el importe del depósito, aplicando comisión de canje si la hubiera. Si este es el caso, en el cuadro de la derecha de la ventana, aparecen las siguientes informaciones:

Expresado en: XXX, c ódigo de la moneda base del front office

Tasa de Cambio, de la moneda de l depósito con respecto a la moneda base del front, (es decir, importe a canjear).

Entre gado - Importe, diferencia exp resada en moneda base

Comisión, por ciento de comisió n a aplicar e importe de dicha comisión en moneda base

Devolución, imop orte a devolver (diferencia menos comisión), expresado en moneda base

Tipo: Lista desplegable desde la que se selecciona el tipo de depósito a recibir, en dependencia de si es un depósito en efectivo o en tarjeta de crédito, se habilita el campo Tarj. Crédito

Contrato: Lista desplegable desde la que se selecciona un contrato en caso de que el depósito se quiera tratar como pago anticipado. Este tratamiento implica que no podrá ser asignado a reserva, rooming o habitación que no corresponda al contrato. Contablemente, se registra en la cuenta del contrato como un crédito el día de la recepción y se mata con un débito a la misma cuenta el día del cobro de la factura a la que esté asignado. Cuando estos procedimientos no se requieran, no se asignará un contrato al depósito en garantía.

F. Caducidad: Fecha en que vencerá el depósito en garantía.

Documento: Campo para que se introduzca el número del documento externo para identificar el depósito

Tarj. Crédito: Campo que solamente está habilitado cuando el depósito se recibe mediante este tipo de cobro. Se introduce el número de la tarjeta o de la operación.

Después de rellenar estos campos, se salva el depósito mediante el botón correspondiente de la barra de herramientas. Cuando es en efectivo o tarjeta de crédito, la operación se anota en el listado de operaciones de caja. Al salvar el depósito el sistema asigna automáticamente el consecutivo correspondiente al depósito, que se muestra en la ventana en el campo Nro. Dep. Garantía.

Eliminar Depósitos en Garantía

Eliminar depósitos en garantía es una operación implementada con el fin de anular una posible equivocación del operador al recibir un depósito, por esto solamente es realizable cuando el depósito a eliminar fue recibido en el día. Para eliminar, se selecciona el depósito y se oprime el botón correspondiente de la barra de herramientas. Cuando la eliminación no es permitida (por la fecha o por estar asignado el depósito), se informa al operador mediante un mensaje. En caso contrario, se elimina el depósito.

Cuando el depósito eliminado es en efectivo o tarjeta de crédito, la operación se borra del listado de operaciones de caja.

Devolución al Cliente

Esta operación se realiza para entregar al cliente (siempre en moneda base y en efectivo), el importe de un depósito que se haya realizado previamente. Se selecciona el depósito a devolver y se oprime el botón correspondiente de la barra de herramientas. La operación siempre se anota en el listado de operaciones de caja.

No se permite la devolución si el depósito está asignado. En este caso será necesario desasignarlo antes.

Traspaso a Oficina

Esta operación se realiza para pasar a oficinas depósitos caducos, pertenecientes a no presentados o aquellos a los que se requiera dar un tratamiento contable específico. Se selecciona el depósito a traspasar y se oprime el botón correspondiente de la barra de herramientas.

No se permite el traspaso si el depósito está asignado. En este caso será necesario desasignarlo antes.


Facturas y Cheques Cerrados

Esta ventana permite obtener reportes resúmenes de facturas cerradas así como copias de los originales de facturas cerradas. Consta de las tres páginas que se explican a continuación:

La primera página, Facturas, permite obtener reportes resúmenes de facturas y notas cerradas seleccionadas.

Cuando se selecciona el tipo de listado Facturas Cerradas, se incluirán en el reporte, las facturas cerradas que cumplan los criterios de selección más las notas de débito o crédito que les están asociadas (estas últimas no se filtran según los criterios, basta con que su factura asociada los cumpla). Si no se filtra la información, se incluirán en este reporte solamente las facturas cerradas en el día. En este reporte se agrupan y totalizan las facturas y las notas en bloques según la cuenta y moneda utilizadas para el o los cobros aplicados.

Cuando se selecciona el tipo de listado Facturas y Notas Cerradas en el Día, se incluirán en el reporte, las facturas y notas cerradas cuya fecha de cierre sea el día hotelero actual y que cumplan el resto de los criterios de selección si se han establecido. Este reporte tiene dos secciones principales, la de las facturas y la de las notas, en cada una de las cuales se agrupa y totaliza según la cuenta y moneda utilizadas para el o los cobros aplicados. Nótese que no aparecen aquí las facturas cerradas en días anteriores aunque estén asociadas a notas cerradas en el día hotelero actual.

En ambos tipos de reporte, el primer bloque corresponde a las facturas cerradas cuyo importe fue cero, ambos tienen una línea por factura o nota que incluya y ambos tienen las siguientes columnas:

      Nro. de Cheque: Muestra esta identificación común a todos los tipos de facturas. En el caso de las notas, este número es el del cheque de la factura a la que está asociada.

      Nro. de Documento: Muestra el número de documento (factura o recibo) del cheque que se cerró.

      Origen: Muestra diferentes informaciones según los siguientes casos:

          Facturas de Agencia: A-contrato Ejemplo A-Acuario Tours

          Facturas de Habitación: H-habitación Ejemplo H-503

          Facturas de Tarjetas de Crédito: T-tarjeta Ejemplo T-500001

          Notas de Débito: ND-origen de la factura asociada Ejemplo ND-H-503

          Notas de Crédito: NC-origen de la factura asociada Ejemplo NC-T-500001

      Cliente: Muestra diferentes informaciones según los siguientes casos:

          Facturas de Agencia: código del contrato Ejemplo ACUA

          Facturas de Habitación: Nombre del primer cliente

          Facturas de Tarjetas de Crédito: Nombre del titular

          Notas de Débito o Crédito: Código del contrato, nombre del primer cliente o nombre del titular, en dependencia del tipo de la factura a la que la nota está asociada.

      Cob(M.Cob): Importe cobrado expresado en la moneda del tipo de cobro

      Cob(M.Fac): Importe cobrado expresado en la moneda de la factura

      Mon: Código de la moneda de la factura

      Fecha y Hora: En que se realizó el cierre de la factura

      Operador y Terminal: Que realizaron el cierre de la factura

El botón Filtrar de la ventana principal abre la siguiente ventana de establecimiento de criterios para el filtrado, en la que se pueden establecer algunas de las condiciones a cumplir por las facturas cerradas para que sean emitidas en cualquiera de los dos tipos de reportes de la primera página.

Los criterios de que se dispone son los siguientes:

      Fecha de Cierre: Este criterio solamente estará activado cuando el tipos de reporte seleccionado es el de "Facturas Cerradas" y cuando se marca la casilla, se activan los campos tipo fecha Desde y Hasta para que se introduzca un rango de fechas en el cual debe estar la fecha de cierre de las facturas a incluir

      Tipo de Cobro: Casilla que activa una lista donde se pueden seleccionar los tipos de cobro que deben tener asociados las facturas a incluir.

      Operador: Casilla que activa la lista desplegable con los operadores definidos en el sistema para que se escoja el que tiene que haber cerrado las facturas a incluir.

      Terminal: Casilla que activa la lista desplegable con las terminales definidas en el sistema para que se escoja aquella desde la que se tienen que haber cerrado las facturas a incluir.

La segunda página, Cheques de Extras, permite obtener copias de las facturas cerradas de este tipo y de sus notas.

Cuando se introduce el Nro. Cheque de la factura a listar, se muestra en la ventana inferior una línea que contiene la fecha de cierre de la factura, el número de la habitación o de la tarjeta de crédito interno, el nombre del primer huésped o del titular y el importe. En el caso de que la factura tenga notas de débito o crédito asociadas, le seguirán a la línea inicial, una para cada una de las notas, en las que se muestra también la fecha de cierre de la nota, el tipo y número de la nota y su importe. Bajo esta ventana inferior, el sistema muestra el total compuesto por la factura y sus notas. En esta ventana se puede marcar cada una de las líneas (por turno) y oprimir el botón Reporte, con lo que se obtiene la copia de la factura o nota marcada.

La segunda página, Cheques de Agencias, permite obtener copias de las facturas cerradas de este tipo y de sus notas.

Cuando se introduce el Nro. Cheque de la factura a listar, se muestra en la ventana inferior una línea que contiene la fecha de cierre de la factura, el código del contrato y el importe. En el caso de que la factura tenga notas de débito o crédito asociadas, le seguirán a la línea inicial, una para cada una de las notas, en las que se muestra también la fecha de cierre de la nota, el tipo y número de la nota y su importe. Bajo esta ventana inferior, el sistema muestra el total compuesto por la factura y sus notas. En esta ventana se puede marcar cada una de las líneas (por turno) y oprimir el botón Reporte, con lo que se obtiene la copia de la factura o nota marcada.

Adicionalmente, se puede seleccionar si la impresión de la factura se desea en la moneda de factura o en la moneda base del front.


Facturación Abierta

Esta ventana permite emitir los reportes de facturas abiertas de habitaciones, facturas de agencia y tarjetas de crédito interno. La selección del tipo de reporte depende del botón marcado en el cuadro Listado Por (LFA, LFAG o LFAT). El propósito fundamental de estos reportes es el de mostrar los datos fundamentales, como moneda y saldo de las facturas de cualquier tipo que están abiertas. A continuación se muestra como ejemplo una de las tres posibles a seleccionar (LFA).

Todos tienen en común una serie de objetos en los que se puede definir la configuración de cada tipo de reporte para el operador activo, de manera tal que cuando este operador acceda a este reporte nuevamente, esta configuración se presente por defecto. Estos objetos comunes son los siguientes:

Columnas a Mostrar: Esta lista muestra una casilla por cada posible columna a incluir en el reporte. Hay casos en que es necesario elegir pues no caben todas en el reporte. Por supuesto que las columnas a seleccionar varían en dependencia del tipo de listado elegido y deben escogerse según la información que se desea obtener en cada caso.

Descripción: En este cuadro el sistema muestra la descripción de la columna sobre la que esté el cursor en la lista de columnas a incluir.

Ordenar Por: Este cuadro muestra los posibles criterios de ordenamiento que puede tener cada tipo de reporte, para que se marque el requerido. : Botón que restaura la configuración que propone el sistema por defecto para cada tipo de reporte.

Filtrar: Botón que da paso a la ventana de filtrado según el tipo de reporte seleccionado. Mediante estas ventanas de filtrado, se seleccionan las facturas abiertas a incluir en el reporte.

Reporte: Botón que comienza la emisión del reporte seleccionado con las condiciones establecidas en cuanto a configuración y a filtrado. Una vez descritas las ventanas principales, se muestran las ventanas de filtrado para cada uno de los tres casos.

Esta ventana permite establecer los criterios de selección para las facturas abiertas de habitación, que son los siguientes:

Habitaciones: Casilla que habilita dos listas desplegables para seleccionar un rango de habitaciones en el que deben estar aquellas que se seleccionen para el reporte.

Entrada y Salida: Casillas que habilitan, respectivamente, dos campos de tipo fecha para que se establezca una rango de fechas en el que debe estar la fecha de entrada o salida de las habitaciones a incluir en el reporte.

Contrato: Casilla que habilita una lista desplegable para que se seleccione el contrato asociado a las habitaciones a incluir en el reporte.

Grupo: Casilla que habilita una lista desplegable para que se seleccione el grupo al que están asociadas a las habitaciones a incluir en el reporte.

Vuelo de Salida: Casilla que habilita una lista desplegable para que se seleccione el vuelo de salida asociado a las habitaciones a incluir en el reporte.

Saldo: Casilla que habilita una serie de criterios para que se incluyan en el reporte las habitaciones que los cumplan. Los criterios son que el saldo, ya sea en Moneda Base o en Otra Moneda, tenga una relación según indique el Operador matemático utilizado (menor, mayor, menor o igual y mayor o igual) que el Valor establecido.

Crédito: Casilla que habilita dos botones para que se marque si se requiere que las habitaciones a incluir tengan o no crédito.

Equipaje: Casilla que habilita dos botones para que se marque si se requiere que las habitaciones a incluir tengan o no equipaje.

VIP: Casilla que habilita dos botones para que se marque si se requiere que las habitaciones a incluir correspondan o no a clientes VIP.

Reserva: Casilla que habilita dos botones para que se marque si se requiere que las habitaciones a incluir hayan o no entrado desde reservas.

Rooming: Casilla que habilita dos botones para que se marque si se requiere que las habitaciones a incluir hayan o no entrado desde rooming list.

Adosadas a: Casilla que habilita una lista desplegable para que se seleccione la habitación master a la que están asociadas habitaciones a incluir en el reporte.

Entrada y Salida: Casillas que habilitan, respectivamente, dos campos de tipo fecha para que se establezca una rango de fechas en el que debe estar la fecha de entrada o salida de las facturas de agencia a incluir en el reporte.

Fecha de Confección : Casilla que habilita dos campos de tipo fecha para que se establezca una rango de fechas en el que debe estar la fecha de confección de las facturas de agencias a incluir en el reporte.

Contrato: Casilla que habilita una lista desplegable para que se seleccione el contrato asociado a las facturas de agencia a incluir en el reporte.

Agencia: Casilla que habilita una lista desplegable para que se seleccione la agencia de los contratos asociados a las facturas de agencia a incluir en el reporte.

Moneda: Casilla que habilita una lista desplegable para que se seleccione la moneda asociada a las facturas de agencia a incluir en el reporte.


Mano Corriente

Listados de Transacciones Diarias

Con esta ventana del sistema se puede obtener un listado de mano corriente, que no son más que los cargos que se realizan en el día, desglosado por conceptos y moneda. A través de los criterios de filtrado se conforma el cuerpo del listado.

Al oprimir la tecla de filtrado se presenta la ventana:


Notas de Débito Crédito

A través de esta ventana, el sistema permite realizar notas de débito o crédito (ajustes) a facturas ya cerradas, tanto de extras como de agencias.

Cuando se abre la ventana, el cursor se posiciona en el primer campo a completar: el Número del Cheque al que se le va a realizar el ajuste. Una vez tecleado este número, el sistema mostrará la siguiente información acerca del cheque:

AGENCIA / EXTRAS (HAB) / EXTRAS (TCI) : Rótulo que indica el tipo de factura al que corresponde el cheque.

Nro. Recibo: Número del recibo o factura que se asignó al cerrar el cheque

Moneda: Moneda del cheque

Titular / Nombre / Estancia: Titular de la tarjeta de crédito interno o nombre del ocupante de la habitación, en caso de cheques de extras. Para cheques de agencia, fechas de inicio y fin de la estancia que cubrió el cheque.

Contrato / Tipo: Contrato de la habitación o de la factura de agencia. Para tarjetas de crédito interno, tipo de la tarjeta.

Fecha de Ciere: Fecha de cierre del cheque

Importe Cheque: Importe del cheque expresado en la moneda del cheque

Notas Anteriores: Importe total de las notas anteriores realizadas al cheque

Total: Importe total del cheque más - menos el importe de sus notas.

Bajo el número del cheque aparece un botón de impresión que permite reimprimir el cheque original.

Cuando se requiere una nueva nota sobre el cheque seleccionado, debe oprimirse el botón Nuevo de la barra de herramientas inferior, e inmediatamente seleccionar el tipo de nota en los botones Débito / Crédito de la parte superior izquierda.

Se realizará una nota de débito cuando se requiere aumentar el valor de un cheque cerrado, ya sea agregando un concepto que faltaba por facturar o incrementando el valor de uno de los que ya se había facturado.

Se realizará una nota de crédito cuando se requiere disminuir el valor de un cheque cerrado, lo que es sólo posible rebajando el valor de lo ya facturado, pues no tiene sentido disminuir algo que no fue cargado originalmente.

A partir de este momento (después de definir el tipo de nota), se trabajará en la parte derecha de la ventana, introduciendo los datos de la nueva nota que se explican más abajo. En la parte izquierda, se irán actualizando los campos Importe Nota y Total según las líneas que se le incluyan a ésta.

Las notas, tanto de débito como de crédito, pueden tener varias líneas, aunque el funcionamiento por defecto de la ventana es pasar el control al cobro después de introducir la primera línea, ya que una sola línea es lo más común. No obstante, si con el ratón nos posicionamos en el campo concepto, podremos agregar líneas después de la primera. Las líneas de la nota podrán visualizarse en una ventana habilitada al efecto bajo los campos Concepto e Importe.

Los campos a llenar para las notas son los siguientes:

Concepto: Lista desplegable mediante la cual se permite la selección del concepto de facturación de la línea de la nota. Siempre se presentarán los conceptos de facturación que estén enlazados con la moneda del cheque original (que siempre será la misma de la nota). Nótese que aún cuando el cheque original sea de agencias, los conceptos a seleccionar aquí serán los de extras, pues las notas sólo podrán realizarse a través de éstos.

En el caso de las notas de crédito, se restringe la selección del concepto a aquellos cuyo concepto de producción coincida con los conceptos de producción en los que acumuló el cheque original, para no permitir que se rebaje producción que no se haya realizado previamente.

Importe: Campo para introducir el importe por el que se aumenta o rebaja el concepto seleccionado. En el caso de nota de crédito, al intentar salir de este campo, el sistema valida que no sobrepase lo acumulado en el concepto de producción entre el cheque original, las notas anteriores y las líneas anteriores de esta nota, situación que de producirse se avisa mediante mensaje al operador y se impide salir del campo. Este importe siempre estará expresado en la moneda de la nota.

Forma de Pago: Una vez que se termine de introducir las líneas de la nota, se pasará a esta lista desplegable desde la que se permite seleccionar el tipo de cobro (cuando es nota de débito) o el tipo de devolución (cuando es nota de crédito). En el primer caso se puede seleccionar entre los tipos de cobro cuya moneda coincida en cuanto a convertibilidad con la moneda de la nota. En el caso de devolución se restringen a los tipos de cobro cuya moneda sea igual a la de la nota o la moneda base. Las notas solamente pueden tener un tipo de cobro.

Importe a Cobrar / Devolver: Campo donde el sistema muestra el valor total de la nota (más la comisión si existe) expresado en la moneda del cobro.

Moneda: El sistema muestra el código de la moneda del cobro

Tasa: El sistema muestra la tasa de la moneda del cobro con respecto a la moneda base

Com: El sistema muestra el importe de la comisión (si la tiene el tipo de cobro) expresada en la moneda del cobro.

Código de la Tarjeta: Campo donde debe introducirse el número de la tarjeta o de la operación en caso de que el cobro sea por tarjeta de crédito.

Fec. Caduc.: Campo donde debe introducirse la fecha de vencimiento de la tarjeta en caso de que el cobro sea por tarjeta de crédito.

Cuenta de Oficina: Lista desplegable desde donde se selecciona la cuenta contra la que se cerrará la nota, en caso de que el tipo de cobro sea cuenta a crédito.

Motivo de la Nota: Campo de texto donde el sistema obliga al operador a exponer la causa de la nota.

Al completar los datos de la nota, se permite Aceptar para hacer efectiva la nota, con lo que ésta se cierra e imprime automáticamente. En caso de Cancelar, el sistema borra los datos de la nota y vuelve a presentar la ventana en blanco con el cursor en el campo Número de Cheque.

El botón Imprimir se utiliza para reimprimir la última nota realizada y el botón Salir para cerrar la ventana.


Correccion a cobros de cheques

Corrección a Cobros de Cheques

Esta ventana permite corregir cobros a cheques cerrados en el día, sean éstos de extras o de agencias.

La ventana presenta el campo Cheque nro, donde se tiene que introducir el número del cheque cuyo cobro se requiere corregir. Al hacerlo, el sistema verifica que su fecha de cierre sea igual a la fecha hotelera, de lo contrario emite un mensaje de error.

Una vez introducido el número del cheque correctamente, se llena el arreglo central de la ventana con los cobros que se aplicaron al mismo. El procedimiento para corregir todos, varios o uno de estos cobros, consiste en eliminar los que no procedan y agregar los que los sustituyan. Para ello existe una barra de herramientas con botones que permiten agregar, eliminar, salvar o deshacer los cambios. Estos botones funcionan para el arreglo. Cuando se ha terminado de componer los cobros a aplicar, debe oprimirse Aceptar, para hacer efectiva la corrección de cobros, lo que se comunica al operador mediante un mensaje.

En todo momento, durante la operación, el sistema mantendrá actualizados los campos A Cobrar y Cobrado, el primero indicando el importe total a cobrar y el segundo, la suma de los cobros aplicados (aquellos que se muestran en el arreglo). Por supuesto que ambos tienen que ser iguales para que el sistema acepte la corrección del cobro.

Debe aclararse que no tiene que haber coincidencia entre la cantidad de cobros aplicados inicialmente y aquellos que se apliquen en la corrección, solamente el importe de los eliminados tiene que ser igual al de los agregados.


Tratamiento de Tarjetas Cuenta Casa

Tarjetas Cuenta Casa

La ventana de Tratamiento de Tarjetas Cuenta Casa permite realizar las operaciones con los cargos que éstas tienen asociados.

La ventana se puede dividir en áreas según su función, tal y como se muestra gráficamente más abajo:

La ventana está concebida para que se disponga de manera inmediata de los datos de las tarjetas con que el operador haya trabajado más recientemente, incluyendo las que hayan sido seleccionadas y/o hayan sido modificados (o revisados) sus datos.

Por esto en la Lista de Tarjetas se muestran todos los números de las que estén en esos casos, de manera tal que al posicionar el cursor (mediante teclado o ratón) sobre cada número de la lista, se actualicen por el sistema todas las zonas de la ventana, incluyendo la habilitación o inhabilitación de algunas funciones de acuerdo a las características de la tarjeta marcada en la lista.

Arriba se encuentra una lista desplegable que permite teclear directamente o seleccionar de la lista, el código de una de las tarjetas cuenta casa existentes en el hotel. Apenas se haya seleccionado el código, aparecerán en el resto de los campos de la ventana los datos de la tarjeta en cuestión.

Bajo esta lista desplegable se presenta una barra de herramientas cuyo primer botón estará habilitado con las funciones de Listado y Liquidación para marcar todas las tarjetas de la Lista de Tarjetas de la izquierda. El segundo botón permite seleccionar las tarjetas con que se va a trabajar y el tercero, salir de la ventana.

La zona de botones de función contiene objetos que permiten realizar las funciones principales de esta ventana, los cuales estarán inhabilitados individualmente cuando estas funciones no puedan ser realizadas. Estas funciones son: Ent. Cargos, Tras.de Cargos, Liquidación y Listar.

La zona de datos de la tarjeta muestra los datos de la que esté activa: titular, tipo, fecha de vencimiento, moneda, fecha de emisión y límite de crédito.

La lista de cargos se encuentra a la derecha de la ventana y permite ver los detalles de cada uno de los cargos y correcciones efectuados en la tarjeta. Se presentan tres columnas: Fecha, Concepto e Importe que muestran los datos principales de cada línea. Al hacer click sobre el encabezado de cada columna, se reordena la lista según el criterio seleccionado, lo cual el muy útil para revisar o para buscar determinado cargo.

Bajo la lista aparecerá el ImporteTotal con un valor que corresponde al total cargado.

Haciendo click derecho sobre cada cargo de la lista, se despliega un cuadro amarillo donde se muestran todos los detalles del cargo señalado, tales como: fecha y hora, concepto, importe, tasa de cambio de la moneda de la tarjeta en el momento en que se realizó el cargo, origen manual o automático, operador y terminal.

Cuando el cargo es de teléfonos, se muestra además la extensión origen de la llamada, el número marcado, el área geográfica a que corresponde y la duración. En el caso de cargos originados en los puntos de venta, se da la información sobre el punto de venta, el número de la factura y el detalle de cantidad y productos consumidos.

En el caso de ejecutar correcciones, sobre esta lista tiene que marcarse el cargo a corregir.

En el centro de la ventana se muestra una zona cuyo contenido varía de acuerdo al botón de función seleccionado, por lo que será explicada en detalle en cada una de las funciones.

Selección de Tarjetas

Cuando se requiere realizar operaciones con tarjetas cuenta casa, puede accederse directamente a los datos de cada tarjeta si se selecciona su número a través de la lista desplegable de la ventana. Sin embargo, cuando es necesario acceder a varias tarjetas que cumplan determinadas condiciones, éstas deberán ser seleccionadas inicialmente para que sean traídos sus números a la lista de la ventana. Esta selección se logra al presionar el segundo botón de la barra de herramientas de la ventana principal, que mostrará la siguiente pantalla:

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todas las tarjetas, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y tienen que cumplirse TODOS los seleccionados para que una tarjeta sea incluida en la lista de la ventana.

Los criterios son los siguientes: Tipo que posibilita que se escoja desde la lista desplegable correspondiente, uno de los tipos de tarjetas cuenta casa definidos en el hotel.

El criterio Nombre es muy útil para seleccionar las tarjetas cuyos titulares tengan la cadena que aquí se escriba, contenida dentro del nombre. No se tiene en cuenta para este criterio las mayúsculas o minúsculas.

Los criterios Nro. Tarjeta y Fecha Vencim., habilitan sendos campos para introducir el valor del número y fecha respectivamente que se requiere seleccionar.

De las tarjetas que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá:

  • Seleccionar puntualmente una o varias de ellas mediante el clicks combinados con shift o control.

  • Seleccionarlas todas oprimiendo el botón en la esquina superior derecha de la lista. En este caso y el anterior, se debe oprimir el botón Filtrar para retornar a la ventana principal llevando los datos de las tarjetas seleccionadas.

Entrada de Cargos

En esta zona se posibilita la introducción manual de cargos en las tarjetas cuenta casa o la corrección de los previamente realizados. Los objetos de que se dispone son los siguientes:

Cargos / Correcciones: Botones que permiten seleccionar la operación que se requiere realizar. Su activación o desactivación cambia la funcionalidad de la zona y habilita o deshabilita los campos correspondientes.

Concepto: Lista desplegable desde la que se selecciona el concepto del cargo a realizar. Este campo solamente estará habilitado cuando se realiza un cargo, en el caso de correcciones el concepto es el mismo del cargo a corregir.

Importe: Campo para introducir el importe del cargo a realizar. En caso de que al definir el cargo se le haya asignado un importe en la moneda de la factura, éste valor será propuesto en este campo, pero podrá ser cambiado por el operador. Este campo solamente estará habilitado cuando se realiza un cargo, en el caso de correcciones el importe es el mismo del cargo a corregir.

Motivo: Campo para introducir el motivo de las correcciones. Es obligatorio completarlo en el caso de las correcciones, no está habilitado en el caso de cargos.

Aceptar / Cancelar: Botones utilizados para realizar o abortar el cargo o la corrección. En caso de oprimir aceptar, el cargo o corrección pasarán a formar parte de la lista y se actualizará su importe total.

Traslado de Cargos

Aquí se posibilita realizar traslados de cargos (TCF) entre tarjetas cuenta casa. Es útil este tipo de operación cuando por error se ha incluido en una tarjeta un cargo que era para otra. Los cargos que estén corregidos y sus correcciones correspondientes, no podrán ser separados, es decir, siempre estarán en el mismo cheque. Cuando en una operación de TCF el operador solamente incluya uno de ellos, el otro será trasladado automáticamente.

En la zona de trabajo se presentan los siguientes objetos:

Sel.(Selección de los cargos): Esta parte de la zona abarca varios campos que se utilizarán como criterios de selección de los cargos que aparezcan en la lista. Se permite la selección por fechas de los cargos (Desde y Hasta) y por Concepto. Junto a la lista desplegable para seleccionar el concepto se encuentra el botón que puede utilizarse cuando se desea marcar para su traslado TODOS los cargos que se encuentran visibles en la lista. En caso de que no se utilice este botón, el o los cargos a trasladar deben marcarse directamente sobre la lista.

Destino: En esta parte de la zona, debe seleccionarse el destino del o los cargos a trasladar. La lista No. Tarjeta permite seleccionar la tarjeta destino.

Motivo: Campo de texto donde se tiene que teclear el motivo del TCF. No se permite dejar en blanco.

Aceptar / Cancelar: Botones utilizados para realizar o abortar la operación. En caso de oprimir aceptar, el o los cargos a trasladar serán pasados al destino seleccionado, actualizándose la lista de cargos consecuentemente en la ventana.

Liquidación de Tarjetas Cuenta Casa

Esta opción permite la liquidación (pase de los cargos al histórico) de tarjetas cuenta casa. Esta operación se realiza para todas las tarjetas que estén seleccionadas en la lista de tarjetas de la izquierda y par todos los cargos hasta el día que se señale. Los objetos de que se dispone son los siguientes:

Liquidar hasta el día: Campo de fecha para especificar hasta qué fecha se desea la liquidación.

Imprimir Cargos Liquidados: Casilla mediante la que se selecciona la impresión de los cargos liquidados para cada tarjeta en el momento de la liquidación.

Aceptar / Cancelar: Botones utilizados para realizar o abortar la operación. En caso de oprimir aceptar, los cargos a liquidar serán pasados al histórico, actualizándose la lista de cargos consecuentemente en la ventana. Cuando se ha marcado la casilla de impresión, al aceptar se listarán los cargos liquidados por cada tarjeta.

Listado de Tarjetas Cuenta Casa

Mediante esta función se hace posible obtener diferentes tipos de reportes de tarjetas cuenta casa. Se inlcirán en éstos todas las tarjetas que estén marcadas en la lista de tarjetas de la izquierda de la ventana.

Se dispone de los siguientes objetos:

Listar: Presenta dos posibilidades de reporte, el Detalle de los Cargos, que listará para cada tarjeta marcada, cada uno de los cargos seleccionados y el que se emite Por Conceptos de Venta, que sumariza los cargos seleccionados por tarjeta y concepto de producción asociado a los cargos. Éste último presenta al final un resumen general por concepto de venta y muestra su cuenta contable asociada, lo cual es muy útil para hacer los comprobantes que habitualmente se derivan de las tarjetas cuenta casa: disminuir el costo y aumentar el gasto.

I ncluir: Presenta 3 posibilidades para seleccionar cargos a listar: Sólo Cargos Vigentes, Cargos Vigentes e Históricos o Sólo Cargos Históricos.

Desde y Hasta: Campos de fecha donde se especifican los límites del periodo a listar.

Aceptar: Botón para emitir el listado con las condiciones seleccionadas.


Resrvas

Reservas

Esta opción del menú agrupa las funciones principales de las reservas en

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Reservas

Esta ventana permite realizar la gestión de las reservas del hotel. Está concebida para que se disponga de manera inmediata de los datos de las reservas con que el operador haya trabajado más recientemente, incluyendo las que hayan sido seleccionadas y/o agregadas y/o hayan sido modificados (o revisados) sus datos.

Por esto en la lista de reservas que aparece a la izquierda de la ventana, se muestran todos los números de las que estén en esos casos, de manera tal que al posicionar el cursor (mediante teclado o ratón) sobre cada número de la lista, se actualicen por el sistema todos los objetos de la ventana, incluyendo la habilitación o inhabilitación de algunas funciones (barras de herramientas y otros botones de función) y los colores de los títulos de algunos botones, todo de acuerdo a las características de la reserva marcada en la lista.

En la zona superior de la ventana, se encuentran todos los objetos que permiten al operador ver, introducir o modificar directamente algunos de los atributos principales de la cabecera de la reserva con que está trabajando.

La primera línea de la ventana de Reservas, contiene en este orden, el número de la reserva, su estado, su fecha de confección y el importe del depósito si lo tiene asignado, todo para la reserva que esté activa.

Bajo esta zona se muestra un arreglo con las líneas de la reserva y su barra de herramientas y más abajo se encuentra una zona con otras informaciones del encabezado de la reserva.

A lo largo de la parte inferior de la ventana, aparece la barra de herramientas principal, cuyos botones, en este orden, sirven para realizar las siguientes funciones: Selección de reservas, Creación de reservas, salvar y deshacer cambios o inserciones, Impresión de Reservas, Cambio de contrato a reserva, Cambio de estado a la reserva (3 botones consecutivos), Obtener información del booking y de la disponibilidad sobre cupos (2 botones consecutivos), Enviar la reserva a través de FaxPlan y salir de la ventana.

Creación de reservas

Para crear una nueva reserva, se oprime el botón correspondiente de la barra de herramientas principal de la ventana, y se comenzará el llenado de los siguientes campos:

Contrato: Es una lista desplegable de donde se selecciona el contrato asociado a la reserva o se teclea su código directamente. Una vez seleccionado el contrato, el sistema muestra junto a la lista, la moneda que éste tiene asociado.

Nombre: Campo donde se puede introducir el nombre del cliente titular de la reserva. Si el cliente es uno de los registrados en el cardex, se puede oprimir el botón para asignar la ficha del cardex a la reserva c aso en el cual se rellenará por el sistema tanto el nombre como la nacionalidad.

Desde: Fecha de entrada de la reserva. En caso de que el contrato tenga release definido para el periodo, el sistema avisa si éste se viola con la introducción de la reserva.

Cant. Días: Durante la introducción de una reserva, este campo sobreescribe el que aparece normalmente en esa posición, cuyo nombre es Hasta y es de tipo fecha y que contiene la fecha de salida de la reserva. En caso de creación, aparece con este título un campo para que se introduzca la cantidad de días de la estancia, que después de ser introducida hace que el sistema calcule la fecha de salida. Cuando en la creación se quiere introducir directamente esta fecha, se tecleará ENTER sin poner cantidad de días y aparecerá el campo fecha para captarla.

Hasta aquí se han descrito los datos fundamentales de la cabecera de la reserva, después de llenarlos, el cursor pasa automáticamente al botón de crear la primera línea para la reserva, situado en la barra de herramientas vertical de la zona de este nombre. Si en este momento se oprime ENTER, se creará en el arreglo de esta zona una línea de reserva con los datos siguientes:

Uso Hab: Uso de las habitaciones de la línea de reserva actual. El sistema propone el primero de los que tiene definidos, pero se presenta una lista desplegable que permite seleccionar el que se requiera.

Rég Aloj: Régimen de alojamiento de las habitaciones de la línea de reserva actual. El sistema propone el régimen por defecto, pero se presenta una lista desplegable que permite seleccionar el que se requiera.

Cant: Campo que contendrá la cantidad de habitaciones de la línea de reserva actual.

P_Cliente: Campo donde aparecerá el precio al cliente propuesto por el sistema en el caso de reservas asociadas a contratos de directos. Este precio se toma de los precios de directos por uso de habitación que se hayan asignado en el contrato, pero puede ser modificado por el operador que realiza la reserva. En el caso de contratos de agencias, este precio aparece en cero y no es modificable.

P_Total: Campo donde aparecerá el precio total (precio al cliente más impuestos) calculado por el sistema en el caso de reservas asociadas a contratos de directos. Este precio se toma de los precios de directos por uso de habitación que se hayan asignado en el contrato. En el caso de contratos de agencias, este precio aparece en cero. No es modificable en ningún caso.

En la barra de herramientas de esta zona, no aparece botón para salvar la línea, ya que la salva de una línea se realiza implícitamente al crear una nueva o al salvar la reserva como tal. Sin embargo, siempre que la última línea no esté salvada, estará habilitado el botón de deshacer de esta barra para volver al estado anterior en caso requerido.

Del campo donde se muestra el Precio al Cliente, el cursor pasa directamente a la zona de Otras Informaciones, sin embargo, puede oprimirse nuevamente el botón de crear línea y completar cada una mientras haga falta. Los otros datos de interés de la cabecera de la reserva son los siguientes:

Nombre Reserv: Campo de texto para introducir el nombre del reservante.

VIP: Casilla que se marca para indicar que la habitación es de un cliente importante. Si se teclea ENTER para salir de esta casilla, la misma se marcará, por lo que se si se requiere pasar sin marcar utilizando el teclado, debe utilizarse TAB o FLECHA ABAJO.

Vuelo de Entrada: Es una lista desplegable de donde se selecciona opcionalmente el vuelo de entrada de los huéspedes o se teclea su código directamente. Es muy útil para preparar con tiempo las entradas, ya que se puede emitir la previsión de llegadas tomando como criterio de selección y/o de ordenamiento el vuelo de llegada.

Vuelo de Salida: Es una lista desplegable de donde se selecciona opcionalmente el vuelo de salida de los huéspedes o se teclea su código directamente. Es muy útil para preparar con tiempo las salidas, ya que se pueden emitir reportes como los racks, donde el vuelo de salida es un criterio de selección.

Nac: Lista desplegable con la nacionalidad del cliente. El sistema propone la del contrato o la de la ficha de cardex de cliente en caso de que la tenga asignada pero puede cambiarse por el operador.

Telef Reserv: Campo de texto donde debe introducirse el teléfono del reservante.

Tarj Crédito: Campo de texto donde puede introducirse el número de la tarjeta de crédito del cliente.

% Descuento: Es una lista desplegable de donde se selecciona el por ciento de descuento asociado a la reserva o se teclea su código directamente.

Referencia: Este es un campo de texto cuyo contenido se puede llenar libremente por el hotel según sus requerimientos.

Botón utilizado para incluir observaciones a la reserva. Abre la ventana de texto que se muestra a continuación, donde se escriben las observaciones requeridas.

Una vez completados los datos, la reserva creada puede ser salvada o deshecha, mediante los botones correspondientes de la barra de herramientas principal. Si se salva, el sistema asignará automáticamente el Nro. de Reserva que corresponda.

Asignación de ficha de cardex de cliente

Para tomar los datos de un cliente ya registrado en el cardex, se deberá asignar la ficha correspondiente a la reserva, lo cual se logra a través de la siguiente ventana, que se abre al oprimir el botón correspondiente en la zona de datos del encabezado de la reserva.

En esta ventana será posible buscar al cliente si se cree que ya está en el cardex o incluirlo porque no se encontró, todo lo cual se explica en el acápite Cardex de Cliente .

Es importante saber que, una vez que se tengan los datos de un cliente en esta pantalla, se puede retornar a la ventana principal (Reservas) con esos datos, si se oprime el botón que se muestra a la izquierda. En este caso, aparecen en la ventana principal el nombre y la nacionalidad del cliente.

Este otro botón sin embargo, produce el retorno a la ventana principal sin dato alguno del cardex.

Asignación de depósitos en garantía

Cuando se oprime el botón "Dep. Garantía" en la ventana de Reservas, se abre esta ventana que permite asignar o desasignar un depósito en garantía a la reserva que está activa en la ventana principal. Cuando se realice el check in desde esta reserva, el depósito asignado pasará a la habitación.

A la derecha de la ventana, aparece la lista con los números y nombres de los depósitos en garantía no caducos, no asignados, sin contrato asociado o con contrato que coincida con el de la reserva, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor o un campo para introducirlo. Tienen que cumplirse TODOS los criterios seleccionados para que un depósito sea incluido en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, los depósitos posibles a seleccionar: Nombre, Moneda y Documento Externo

Los criterios Fecha de Recepción y Fecha de Caducidad, funcionan de manera similar pues cada uno habilita un campo para que se indique la fecha requerida.

Cuando la lista aparece vacía, no existen depósitos que cumplan las condiciones iniciales y los criterios seleccionados, por lo que el retorno a la ventana principal no asignará ninguno, ya sea que se salga mediante Aceptar o mediante Cancelar.

Cuando se entra en esta ventana y la reserva ya tiene un depósito asignado, aparecerá éste seleccionado en la lista. Es posible seleccionar otro o mantener el mismo. En este caso, el retorno con Cancelar desasigna el depósito (el original o el seleccionado) y el retorno con Aceptar ratifica el original o lo cambia por el nuevo seleccionado cuando se haya realizado esta acción.

Cuando se entra en esta función y la reserva no tiene depósito asignado, entre los que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá seleccionar puntualmente uno mediante click. En este caso, el retorno mediante Aceptar, asignará el depósito seleccionado a la reserva, mediante Cancelar mantiene el estado de reserva sin depósito.

Siempre que con esta función se cambie el depósito asignado a la reserva, o se desasgine éste o se asigne uno por primera vez, al retornar a la ventana principal, se encontrarán habilitados los botones para "Salvar" o "Deshacer" los cambios, en dependencia de lo que decida el operador.

Cuando la reserva tiene asignado un depósito en garantía, se muestra el importe del mismo en la primera línea de la ventana de Reservas, que contiene en este orden, el número de la reserva, su estado, su fecha de confección y el importe del depósito si lo tiene asignado.

Selección de reservas

Cuando se requiere revisar o modificar datos de las reservas, puede accederse directamente a los datos de cada reserva a revisar si se introduce su número en el campo de texto de reserva de la ventana principal. Sin embargo, cuando es necesario acceder a varias reservas que cumplan determinadas condiciones, éstas deberán ser seleccionadas inicialmente para que sean traídos sus números a la lista de la ventana y revisarlas o modificarlas una a una. Esta selección se logra al presionar el botón pantalla de selección de la barra de herramientas de la ventana principal, que mostrará la siguiente pantalla:

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todas las reservas, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor. En el caso de criterios con sólo dos posibilidades de valor, sólo existe la casilla, y en otros casos, la casilla habilita más de un objeto. Tienen que cumplirse TODOS los criterios seleccionados para que una habitación sea incluida en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, las reservas posibles a seleccionar: Contrato, Uso Hab, Nac, Reg. Aloj, Vuel Ent y Vuel Sal.

El criterio VIP se utiliza para incluir en la selección solamente las reservas que tengan este atributo.

Si se marca el criterio Depósito en Garantía, solamente se seleccionarán las reservas que tengan un asignado.

Los criterios Entrada y F.Confecc, funcionan de manera similar pues cada uno habilita dos campos para que se indique un rango de fechas, en el primer caso para las entradas y en el segundo para la fecha en que se creó la reserva.

El criterio Nombre es muy útil para seleccionar las reservas cuyo titular tenga en su nombre la cadena que aquí se escriba. Por ejemplo, si este campo se llena con la cadena ae, se seleccionaría una reserva a nombre de Pérez Danae y otra a nombre de Carmichael Joseph. No se tiene en cuenta para este criterio las mayúsculas o minúsculas.

El criterio Estado habilita 6 casillas, una para cada uno de los posibles estados de las reservas: Solicitada, Confirmada, Anulada, Check in realizado, Convertida a Rooming list, Trasladada a otro hotel. El marcado o no marcado de estas casillas permite incluir en las reservas seleccionadas aquellas cuyos estados se especifiquen.

De las reservas que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá:

  • Seleccionar puntualmente una o varias de ellas mediante el clicks combinados con shift o control.

  • Seleccionarlas todas oprimiendo el botón en la esquina superior derecha de la lista. En este caso y el anterior, se debe oprimir el botón Aceptar para retornar a la ventana principal llevando los datos de las reservas seleccionadas.

  • Retornar a la ventana principal sin reservas seleccionadas, lo que se logra oprimiendo el botón Cancelar.

Revisión y modificación de datos de reservas

Para acceder a la reserva que se va a modificar, basta con introducir directamente su número en el campo Reserva o escoger la(s) que cumpla(n) las condiciones necesarias mediante la función de Selección de reservas. Una vez que están en la ventana los datos de la reserva requerida, se podrán cambiar los siguientes, siempre que el estado de la reserva sea Solicitada o Confirmada (no será posible modificar reservas en otros estados, salvo las Anuladas, que pueden ser recuperadas y vuelven al estado Solicitada):

  • Todos los datos de la cabecera de la reserva (tanto los de la zona principal como los de la zona Otras Informaciones), a través de modificarlos directamente o mediante la apertura de otras ventanas con los botones incluidos al efecto (como los depósitos en garantía, ficha del cardex, etc.). El cambio del contrato se realiza mediante un botón de la barra de herramientas principal.

  • Todos los datos de las líneas de reserva que son editables accediendo a los objetos correspondientes.

  • Pueden eliminarse las líneas de reserva mediante el botón correspondiente de la barra de herramientas vertical, operación que pide confirmación al operador. Cuando se trata de eliminar la última de las líneas de una reserva, el sistema alerta al operador que de confirmarse la operación, pasará la reserva al estado Anulada y en el caso de que tenga un depósito en garantía asignado, éste se desasignará.

  • Además de estos cambios, pueden realizarse cambios de estado a la reserva, tal y como se explica en el acápite correspondiente.

Cambio de contratos a reservas

Esta operación se realiza sobre la reserva activa cuando se oprime el botón correspondiente en la barra de herramientas principal de la ventana de Reservas, acción que pide confirmación al operador antes de presentar una lista que contiene el código y descripción de cada contrato para que se seleccione el que se quiere asignar a la reserva y se salga de esta lista con Aceptar para llevar a cabo el cambio o con Cancelar para no efectuarlo.

Cambio de estado a reservas

Las reservas siempre se crean con estado Solicitada. Los cambios de estado a partir de este momento son los siguientes:

  • SOLICITADA a CONFIRMADA: Se ejecuta por acción del operador sobre la reserva activa mediante el botón correspondiente de la barra de herramientas de la ventana de Reservas. Implica la impresión del modelo de confirmación.

  • SOLICITADA o CONFIRMADA a ANULADA: Se ejecuta por acción del operador sobre la reserva activa mediante el botón correspondiente de la barra de herramientas de la ventana de Reservas.

  • ANULADA a SOLICITADA: Se ejecuta por acción del operador sobre la reserva activa mediante el botón correspondiente de la barra de herramientas de la ventana de Reservas. Este botón es el mismo que se utiliza para anular cuando la reserva está solicitada o confirmada.

  • SOLICITADA o CONFIRMADA a CONVERTIDA A ROOMING LIST: Se ejecuta por acción del operador sobre la reserva activa mediante el botón correspondiente de la barra de herramientas de la ventana de Reservas. Después de la operación se informa al operador el número de la Rooming List creada.

  • SOLICITADA o CONFIRMADA a CHECK IN REALIZADO: Se cambia el estado automáticamente por el sistema cuando se realiza un check in desde reservas.

  • SOLICITADA o CONFIRMADA a TRASLADADA: Se cambia el estado automáticamente por el sistema cuando se realiza un traslado de reservas entre hoteles de un multihotel.

Booking y disponibilidad sobre cupos

Mientras se está creando una reserva o en cualquier otro momento que se tenga una activa en la ventana, es posible abrir dos ventanas que permitirán al operador ver la situación de ocupación del hotel para el periodo de estancia de la reserva activa. Según esta información, el operador tendrá elementos para decidir si admite o no la reserva, su confirmación, etc.

Este botón despliega la ventana de Disponibilidad sobre Cupos Contratados, para el contrato de la reserva activa y el uso de habitación de la línea activa de esta reserva.

Contiene un arreglo mostrando, en cada fila, uno de los días del periodo de estancia de la reserva y en la columna, el uso de la habitación de la línea de reserva. La intersección mostrará los cupos libres de ese uso que se prevén ese día.

Se permitirá marcar o no la casilla Respetar el Release, lo que se tendrá en cuenta para incluir o no el cupo en dependencia de la diferencia de fechas.

Se puede asimismo variar los campos Desde y Hasta cuando se quiere modificar el periodo a analizar o el contrato propuesto.

Siempre que se varíe alguna de las condiciones de la ventana, deberá oprimirse el botón aplicar para recalcular el los cupos disponibles.

Este botón despliega la ventana de Booking del Hotel, que contiene un arreglo mostrando, en cada fila, uno de los días del periodo de estancia de la reserva y en las columnas, los tipos de habitación definidos en el hotel. La intersercción mostrará las habitaciones libres de ese tipo que se prevén ese día. Como primera columna siempre aparecerá la que corresponde al tipo de la habitación en línea de la reserva que esté activa en la ventana principal.

Al final se muestra en color rojo, una línea con el total de habitaciones existentes en el hotel para cada uno de los tipos.

Si se marca la casilla Respetar Cupos, se tomarán en cuenta como ocupadas, las habitaciones en número tal que completen el cupo definido en cada contrato para el periodo que se trate, lo cual disminuirá la cantidad de libres. Cuando se marca esta casilla, se permitirá marcar o no la de Respetar el Release, lo que también se tendrá en cuenta para incluir o no el cupo en dependencia de la diferencia de fechas.

Se puede asimismo variar los campos Desde y Hasta cuando se quiere modificar el periodo a analizar.

Siempre que se varíe alguna de las condiciones de la ventana, deberá oprimirse el botón aplicar para recalcular el booking.

Envío de la reserva a través de FaxPlan

Al oprimir este botón de la barra de herramientas, el sistema da la opción de enviar por CyberFax la reserva activa o todas las confirmadas. En dependencia de la respuesta del operador, se realizará la operación. Los parámetros necesarios para esta opción, se establecen en la ventana de enlaces del sistema.

Impresión de reservas

Cuando se requiera imprimir las reservas seleccionadas, debe oprimirse el botón correspondiente de la zona de barra de herramientas.

Este reporte puede obtenerse en dos formatos: completo o resumido, lo que se seleccionará antes de la ejecución al dar click derecho sobre el propio botón de impresión y marcar en el menú que se presenta la opción deseada.

Al ejecutarse esta opción, se presenta la ventana de impresión de reportes típica del sistema para que se seleccione el destino del mismo.


Rooming List

Esta ventana permite realizar la gestión de las rooming lists del hotel. Está concebida para que se disponga de manera inmediata de los datos de las roomings con que el operador haya trabajado más recientemente, incluyendo las que hayan sido seleccionadas y/o agregadas y/o hayan sido modificados (o revisados) sus datos.

Por esto en la lista de roomings que aparece a la izquierda de la ventana, se muestran todos los números de las que estén en esos casos, de manera tal que al posicionar el cursor (mediante teclado o ratón) sobre cada número de la lista, se actualicen por el sistema todos los objetos de la ventana, incluyendo la habilitación o inhabilitación de algunas funciones (barras de herramientas y otros botones de función) y los colores de los títulos de algunos botones, todo de acuerdo a las características de la rooming marcada en la lista.

En la zona superior de la ventana, se encuentran los objetos que permiten al operador ver, introducir o modificar directamente los atributos de la cabecera de la rooming con que está trabajando.

La primera línea de la ventana de Roomings, contiene en este orden, el número de la rooming, su fecha de confección, el código del grupo (si lo tiene asignado) o el letrero "Grupo no asignado" y el importe del depósito en garantía si lo tiene asignado, todo para la rooming que esté activa.

Bajo esta zona se muestra un arreglo con las líneas de habitaciones la rooming y su barra de herramientas vertical y más abajo se encuentra una zona con otro arreglo, también con barra de herramientas vertical, que contiene los huéspedes de la habitación activaen el arreglo superior.

A lo largo de la parte inferior de la ventana, aparece la barra de herramientas principal, cuyos botones, en este orden, sirven para realizar las siguientes funciones: Selección de roomings, Creación de roomings, salvar y deshacer cambios o inserciones, Impresión de roomings, Cambio de contrato a rooming, Pantalla de asignación de habitaciones, Cambio de estado a la rooming (2 botones consecutivos), Obtener información del booking y de la disponibilidad sobre cupos (2 botones consecutivos), Enviar la rooming a través de FaxPlan y salir de la ventana.

Creación de roomings

Para crear una nueva rooming, se oprime el botón correspondiente de la barra de herramientas principal de la ventana, y se comenzará el llenado de los siguientes campos:

Contrato: Es una lista desplegable de donde se selecciona el contrato asociado a la rooming o se teclea su código directamente. Una vez seleccionado el contrato, el sistema muestra junto a la lista, la moneda que éste tiene asociado.

Referencia: Este es un campo de texto cuyo contenido se puede llenar libremente por el hotel según sus requerimientos.

Hasta aquí se han descrito los datos de la cabecera de la rooming, después de llenarlos, el cursor pasa automáticamente al botón de crear la primera línea de habitaciones para la rooming, situado en la barra de herramientas vertical de la zona de este nombre. Si en este momento se oprime ENTER, se creará en el arreglo de esta zona una línea de habitación para la rooming.

En esta zona de habitaciones, en la línea superior se muestra el estado de la línea activa. Los datos a completar para cada habitación son los siguientes:

Entrada: Fecha de entrada de la línea de rooming. En caso de que el contrato tenga release definido para el periodo, el sistema avisa (entre los errores que se muestran al salvar la rooming) si éste se viola con la introducción de la línea.

Salida: Campo que contiene la fecha de salida de la rooming.

Uso: Uso de la habitaciones de la línea de rooming actual. El sistema propone el primero de los que tiene definidos, pero se presenta una lista desplegable que permite seleccionar el que se requiera.

Rég: Régimen de alojamiento de la habitación de la línea de rooming actual. El sistema propone, para la primera línea, el régimen por defecto, y para las restantes, el régimen utilizado en la línea anterior, pero se presenta una lista desplegable que permite seleccionar el que se requiera.

Habit: Lista desplegable en la que se puede seleccionar o introducir el número de una habitación para asignársela a la línea de rooming. EL sistema lo propone vacío. Esta asignación puede realizarse de manera diferida.

La lista que contiene las habitaciones posibles a seleccionar, variará su contenido en dependencia del estado de las casillas Disponibles y Del Tipo que se encuentran en el título de la zona. La activación de la primera implica que se incluya en la lista solamente las habitaciones disponibles para el periodo de estancia de la línea (ni ocupadas, ni separadas, ni fuera de orden ni asignadas a otras líneas de rooming). La activación de la segunda implica que solamente conformen la lista las habitaciones cuyo tipo se corresponda con el que se estableció en la línea. Las dos condiciones se combinan con Y para conformar la lista.

Precio: Campo donde aparecerá el precio al cliente propuesto por el sistema. Este precio se toma de los precios de agencia que se hayan asignado en el contrato, pero puede ser modificado por el operador que realiza la rooming.

Inf: Esta columna contiene el botón [image], que al oprimirse permite agregar a la línea la información adicional que se muestra en la siguiente ventana y que se detalla a continuación:

Vuelo de Entrada: Es una lista desplegable de donde se selecciona opcionalmente el vuelo de entrada de la habitación o se teclea su código directamente. Es muy útil para preparar con tiempo las entradas, ya que se puede emitir la previsión de llegadas tomando como criterio de selección y/o de ordenamiento el vuelo de llegada.

Vuelo de Salida: Es una lista desplegable de donde se selecciona opcionalmente el vuelo de salida de la habitación o se teclea su código directamente. Es muy útil para preparar con tiempo las salidas, ya que se pueden emitir reportes como los racks, donde el vuelo de salida es un criterio de selección.

Referencia: Este es un campo de texto cuyo contenido se puede llenar libremente por el hotel según sus requerimientos.

Observaciones: En este campo de texto se puede incluir cualquier otra información que se requiera acerca de la habitación.

En la barra de herramientas de esta zona, no aparece botón para salvar la línea, ya que la salva de una línea se realiza implícitamente al crear una nueva o al salvar la rooming como tal. Sin embargo, siempre que la última línea no esté salvada, estará habilitado el botón de deshacer de esta barra para volver al estado anterior en caso requerido. En esta barra de herramientas aparecen dos botones que permiten respectivamente, confirmar y anular la línea de habitación, que estarán habilitados siempre la operación que representan sea válida para la línea activa.

Del campo Inf, cuando se está introduciendo la rooming mediante el teclado, el cursor pasa directamente a la zona de Huéspedes para que se introduzcan los de la línea de habitación activa, sin embargo, puede oprimirse nuevamente el botón de crear línea y completar cada una mientras haga falta.

Los datos de la zona de Huéspedes son los siguientes:

Nombre del Huésped: Campo para introducir el nombre del huésped de la habitación activa en el arreglo superior. Si el cliente es uno de los registrados en el cardex, se puede oprimir el botón para asignar la ficha del cardex al cliente de rooming caso en el cual se rellenará por el sistema tanto el nombre como la nacionalidad.

Adulto: Casilla para determinar si el cliente es adulto o niño.

Nac: Lista desplegable con la nacionalidad del cliente. El sistema propone la del contrato o la de la ficha de cardex de cliente en caso de que la tenga asignada pero puede cambiarse por el operador.

C: Columna que contiene el botón [image] para asignar la ficha del cardex al cliente de rooming.

En la barra de herramientas de esta zona, no aparece botón para salvar el huésped, ya que la salva de una línea se realiza implícitamente al crear una nueva o al salvar la rooming como tal. En esta barra de herramientas aparecen botones que permiten respectivamente, adicionar huésped, eliminar huésped o deshacer los últimos cambios.

Una vez completados los datos, la rooming creada puede ser salvada o deshecha, mediante los botones correspondientes de la barra de herramientas principal. Si se salva, el sistema asignará automáticamente el Nro. de rooming que corresponda.

En el caso de que existan condiciones de error o de advertencia en la rooming que se intenta salvar, el sistema despliega una ventana con los mensajes correspondientes, marcando los de error con un símbolo rojo y los de advertencia con un símbolo azul. Cuando solamente existen advertencias, se pide confirmación al operador antes de proceder a la salva de la rooming, en otro caso, no se posibilita la salva.

Asignación de ficha de cardex al cliente de rooming

Para tomar los datos de un cliente ya registrado en el cardex, se deberá asignar la ficha correspondiente a l huésped de la rooming, lo cual se logra a través de la siguiente ventana, que se abre al oprimir el botón correspondiente en la zona de Huéspedes de la rooming.

En esta ventana será posible buscar al cliente si se cree que ya está en el cardex o incluirlo porque no se encontró, todo lo cual se explica en el acápite Cardex de Cliente.

Es importante saber que, una vez que se tengan los datos de un cliente en esta pantalla, se puede retornar a la ventana principal (roomings) con esos datos, si se oprime el botón que se muestra a la izquierda. En este caso, aparecen en la línea del huésped el nombre y la nacionalidad del cliente.

Este otro botón sin embargo, produce el retorno a la ventana principal sin dato alguno del cardex.

Asignación de grupos a roomings

Cuando se oprime el botón "Asignar o Desasignar Grupo" en la zona de encabezado de la ventana de roomings, se abre esta ventana que permite asignar o desasignar un grupo a la rooming que está activa en la ventana principal. Cuando se realice el check in desde esta rooming, el grupo asignado pasará a la habitación.

Se presenta en la parte derecha, una lista con los grupos ya existentes en el hotel, bajo la cual en una ventana vacía, irán apareciendo las habitaciones que cada uno de estos grupos tiene asignadas (en caso de que las tenga), a medida que el cursor se desplace por la lista.

Cuando se entra en esta ventana, se presentan en la lista de grupos, todos los que existen definidos en el hotel. Esta lista puede ir modificándose cuando se aplican los criterios de selección que están a la izquierda de la ventana: Nro. de Roomig List, Vuelo de Salida y Contrato, de manera que sólo aparezcan en ella los grupos que cumplan todos los criterios seleccionados.

Cuando el grupo que se quiere asignar aparece entre los de la lista, se marca con el cursor y se retorna a la ventana principal oprimiendo Aceptar. En este caso, en la zona de encabezado de la rooming, aparecerá el nombre del grupo asignado.

En caso contrario, puede crearse un nuevo grupo, en la parte izquierda e inferior está la sección de Creación / Modificación de grupos, con su barra de herramientas correspondiente y la Descripción, único atributo del grupo.

Cuando se quiere retornar a la ventana principal sin asignar grupo a la rooming, simplemente se oprime el botón Cancelar.

Asignación de depósitos en garantía (Prepagos)

Cuando se oprime el botón "asignar o desasignar prepagos" en la ventana de roomings, se abre esta ventana que permite asignar o desasignar un depósito en garantía a la rooming que está activa en la ventana principal. Cuando se realice el check in desde esta rooming, el depósito asignado pasará a la habitación.

A la derecha de la ventana, aparece la lista con los números y nombres de los depósitos en garantía no caducos, no asignados, sin contrato asociado o con contrato que coincida con el de la rooming, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor o un campo para introducirlo. Tienen que cumplirse TODOS los criterios seleccionados para que un depósito sea incluido en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, los depósitos posibles a seleccionar: Nombre, Moneda y Documento Externo

Los criterios Fecha de Recepción y Fecha de Caducidad, funcionan de manera similar pues cada uno habilita un campo para que se indique la fecha requerida.

Cuando la lista aparece vacía, no existen depósitos que cumplan las condiciones iniciales y los criterios seleccionados, por lo que el retorno a la ventana principal no asignará ninguno, ya sea que se salga mediante Aceptar o mediante Cancelar.

Cuando se entra en esta ventana y la rooming ya tiene un depósito asignado, aparecerá éste seleccionado en la lista. Es posible seleccionar otro o mantener el mismo. En este caso, el retorno con Cancelar desasigna el depósito (el original o el seleccionado) y el retorno con Aceptar ratifica el original o lo cambia por el nuevo seleccionado cuando se haya realizado esta acción.

Cuando se entra en esta función y la rooming no tiene depósito asignado, entre los que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá seleccionar puntualmente uno mediante click. En este caso, el retorno mediante Aceptar, asignará el depósito seleccionado a la rooming, mediante Cancelar mantiene el estado de rooming sin depósito.

Siempre que con esta función se cambie el depósito asignado a la rooming, o se desasigne éste o se asigne uno por primera vez, al retornar a la ventana principal, se encontrarán habilitados los botones para "Salvar" o "Deshacer" los cambios, en dependencia de lo que decida el operador.

Cuando la rooming tiene asignado un depósito en garantía, se muestra el importe del mismo en la primera línea de la ventana de roomings.

Selección de roomings

Cuando se requiere revisar o modificar datos de las roomings, puede accederse directamente a los datos de cada rooming a revisar si se introduce su número en el campo número de rooming de la ventana principal. Sin embargo, cuando es necesario acceder a varias roomings que cumplan determinadas condiciones, éstas deberán ser seleccionadas inicialmente para que sean traídos sus números a la lista de la ventana y revisarlas o modificarlas una a una. Esta selección se logra al presionar el botón pantalla de selección de la barra de herramientas de la ventana principal, que mostrará la siguiente pantalla:

A la derecha de la ventana, aparece la lista que inicialmente tiene los números de todas las roomings, lo que constituye el universo de la selección. Dicha lista se irá modificando en la medida en que se establezcan los criterios de selección según se explica más adelante.

Los Criterios de Selección se presentan a la izquierda de la ventana y como en todas las ventanas de selección o filtrado que tiene el sistema, siempre que corresponde cada criterio tiene 2 objetos: una casilla que si se activa, habilitará entonces una lista desplegable para seleccionar un valor. En el caso de criterios con sólo dos posibilidades de valor, sólo existe la casilla, y en otros casos, la casilla habilita más de un objeto. Tienen que cumplirse TODOS los criterios seleccionados para que una habitación sea incluida en la lista de la ventana.

Los siguientes criterios de selección funcionan de forma similar, posibilitando que se escoja desde la lista desplegable correspondiente, uno de los valores que tienen, en el campo de igual nombre, las roomings posibles a seleccionar: Contrato, Uso Hab, Nac, Reg. Aloj, Vuel Ent y Grupo.

Los criterios Pertenece al Cardex y Habitación Asignada se utilizan para incluir en la selección solamente las roomings que tengan líneas con estos atributos.

Si se marca el criterio Depósito en Garantía, solamente se seleccionarán las roomings que tengan uno asignado.

Los criterios Entrada y F.Confecc, funcionan de manera similar pues cada uno habilita dos campos para que se indique un rango de fechas, en el primer caso para las entradas y en el segundo para la fecha en que se creó la rooming.

El criterio Nombre es muy útil para seleccionar las roomings cuyos huéspedes tengan en su nombre la cadena que aquí se escriba. Por ejemplo, si este campo se llena con la cadena ae, se seleccionaría una rooming a nombre de Pérez Danae y otra a nombre de Carmichael Joseph. No se tiene en cuenta para este criterio las mayúsculas o minúsculas.

El criterio Estado habilita 5 casillas, una para cada uno de los posibles estados de las líneas de las roomings: Solicitada, Confirmada, Anulada, Check in realizado, Trasladada a otro hotel. El marcado o no marcado de estas casillas permite incluir en las roomings seleccionadas aquellas que tengan al menos una línea con uno de los estados que se especifique.

De las roomings que aparezcan en la lista (ya sea al inicio o después de aplicar criterios), el operador podrá:

  • Seleccionar puntualmente una o varias de ellas mediante el clicks combinados con shift o control.

  • Seleccionarlas todas oprimiendo el botón en la esquina superior derecha de la lista. En este caso y el anterior, se debe oprimir el botón Aceptar para retornar a la ventana principal llevando los datos de las roomings seleccionadas.

  • Retornar a la ventana principal sin roomings seleccionadas, lo que se logra oprimiendo el botón Cancelar.

Revisión y modificación de datos de roomings

Para acceder a la rooming que se va a modificar, basta con introducir directamente su número en el campo número de rooming o escoger la(s) que cumpla(n) las condiciones necesarias mediante la función de Selección de roomings. Una vez que están en la ventana los datos de la rooming requerida, se podrán cambiar los siguientes,

  • Todos los datos de la cabecera de la rooming, a través de modificarlos directamente o mediante la apertura de otras ventanas con los botones incluidos al efecto (como los depósitos en garantía, etc.). El cambio del contrato se realiza mediante un botón de la barra de herramientas principal.

  • Todos los datos de las líneas de habitación de rooming accediendo a los objetos correspondientes, siempre que el estado de la línea sea Solicitada o Confirmada (no será posible modificar líneas en otros estados).

  • Todos los datos de las líneas de huéspedes accediendo a los objetos correspondientes, siempre que el estado de la línea de habitación que le corresponde sea Solicitada o Confirmada.

  • Pueden eliminarse las líneas de huéspedes mediante el botón correspondiente de la barra de herramientas vertical de su zona, operación que pide confirmación al operador. Cuando hay un solo huésped para una habitación, no se habilitará el botón de eliminar, ya que no se permiten habitaciones sin ocupantes.

  • Además de estos cambios, pueden realizarse cambios de estado a las líneas de rooming, tal y como se explica en el acápite correspondiente.

Cambio de contratos a roomings

Esta operación se realiza sobre la rooming activa cuando se oprime el botón correspondiente en la barra de herramientas principal de la ventana de roomings, acción que pide confirmación al operador (especificando que el cambio puede provocar revalorización de las líneas de la rooming) antes de presentar una lista que contiene el código y descripción de cada contrato de agencia para que se seleccione el que se quiere asignar a la rooming y se salga de esta lista con Aceptar para llevar a cabo el cambio o con Cancelar para no efectuarlo.

Pantalla de asignación de habitaciones

Mediante este botón de la barra de herramientas principal, se abre esta ventana para la asignación rápida de habitaciones a las líneas en estado SOLICITADA o CONFIRMADA de las rooming lists que estén seleccionadas en la ventana.

En la parte superior se encuentra el cuadro "Mostrar Habitaciones" con las casillas Disponibles y Del Tipo de cuyo valor dependerá el contenido de la lista de habitaciones, tal y como se explica más abajo.

El arreglo que se muestra en esta ventana tiene una fila por cada línea de habitación y muestra en las columnas el número de la rooming, el nombre del primer huésped de la habitación, el uso de la habitación, las fechas de entrada y salida y por último la columna Habitación, mediante la cual se asignarán las habitaciones a las líneas.

Muestra una lista desplegable en la que se puede seleccionar o introducir el número de una habitación para asignársela a la línea de rooming. El sistema lo propone vacío.

La lista que contiene las habitaciones posibles a seleccionar, variará su contenido en dependencia del estado de las casillas Disponibles y Del Tipo. La activación de la primera implica que se incluya en la lista solamente las habitaciones disponibles para el periodo de estancia de la línea (ni ocupadas, ni separadas, ni fuera de orden ni asignadas a otras líneas de rooming). La activación de la segunda implica que solamente conformen la lista las habitaciones cuyo tipo se corresponda con el que se estableció en la línea. Las dos condiciones se combinan con Y para conformar la lista.

Al teclear ENTER después de la asignación de habitación, se pasará automáticamente a la fila siguiente.

Al final se muestran los botones:

Aceptar: Retorna a la ventana principal haciendo efectivas las operaciones realizadas.

Cancelar: Retorna a la ventana principal con el estado inicial.

Desasignar: Previo pedido de confirmación, desasigna las habitaciones a todas las líneas y retorna a la ventana principal.

Cambio de estado a líneas de roomings

Las líneas de roomings siempre se crean con estado Solicitada. Los cambios de estado posibles a partir de este momento son los siguientes:

  • SOLICITADA a CONFIRMADA: Se ejecuta por acción del operador sobre la rooming activa mediante el botón correspondiente de la barra de herramientas de la zona de habitaciones o el botón de la ventana de roomings que lo hace para todas las líneas solicitadas de la rooming activa. Implica la impresión del modelo de confirmación previa aceptación del operador.

  • SOLICITADA o CONFIRMADA a ANULADA: Se ejecuta por acción del operador sobre la rooming activa mediante el botón correspondiente de la barra de herramientas de la zona de habitaciones o el botón de la ventana de roomings que lo hace para todas las líneas solicitadas o confirmadas de la rooming activa.

  • ANULADA a SOLICITADA: Se ejecuta por acción del operador sobre la línea de rooming activa mediante el botón correspondiente de la barra de herramientas de la zona de habitaciones. Este botón es el mismo que se utiliza para anular cuando la línea de rooming está solicitada o confirmada.

  • SOLICITADA o CONFIRMADA a CHECK IN REALIZADO: Se cambia el estado automáticamente por el sistema cuando se realiza un check in desde rooming.

  • SOLICITADA o CONFIRMADA a TRASLADADA: Se cambia el estado automáticamente por el sistema cuando se realiza un traslado de roomings entre hoteles de un multihotel.

Booking y disponibilidad sobre cupos

Mientras se está creando una rooming o en cualquier otro momento que se tenga una activa en la ventana, es posible abrir dos ventanas que permitirán al operador ver la situación de ocupación del hotel para el periodo de estancia de la rooming activa. Según esta información, el operador tendrá elementos para decidir si admite o no la rooming, su confirmación, etc.

Este botón despliega la ventana de Disponibilidad sobre Cupos Contratados, para el contrato de la rooming activa y el uso de habitación de la línea activa de esta rooming.

Contiene un arreglo mostrando, en cada fila, uno de los días del periodo de estancia de la rooming y en la columna, el uso de la habitación de la línea de rooming. La intersección mostrará los cupos libres de ese uso que se prevén ese día.

Se permitirá marcar o no la casilla Respetar el Release, lo que se tendrá en cuenta para incluir o no el cupo en dependencia de la diferencia de fechas.

Se puede asimismo variar los campos Desde y Hasta cuando se quiere modificar el periodo a analizar o el contrato propuesto.

Siempre que se varíe alguna de las condiciones de la ventana, deberá oprimirse el botón aplicar para recalcular el los cupos disponibles.

Este botón despliega la ventana de Booking del Hotel, que contiene un arreglo mostrando, en cada fila, uno de los días del periodo de estancia de la rooming y en las columnas, los tipos de habitación definidos en el hotel. La intersección mostrará las habitaciones libres de ese tipo que se prevén ese día. Como primera columna siempre aparecerá la que corresponde al tipo de la habitación en línea de la rooming que esté activa en la ventana principal.

Al final se muestra en color rojo, una línea con el total de habitaciones existentes en el hotel para cada uno de los tipos.

Si se marca la casilla Respetar Cupos, se tomarán en cuenta como ocupadas, las habitaciones en número tal que completen el cupo definido en cada contrato para el periodo que se trate, lo cual disminuirá la cantidad de libres. Cuando se marca esta casilla, se permitirá marcar o no la de Respetar el Release, lo que también se tendrá en cuenta para incluir o no el cupo en dependencia de la diferencia de fechas.

Se puede asimismo variar los campos Desde y Hasta cuando se quiere modificar el periodo a analizar.

Siempre que se varíe alguna de las condiciones de la ventana, deberá oprimirse el botón aplicar para recalcular el booking.

Envío de la rooming a través de FaxPlan

Al oprimir este botón de la barra de herramientas, el sistema da la opción de enviar por CyberFax la rooming activa o todas las solicitadas o confirmadas. En dependencia de la respuesta del operador, se realizará la operación. Los parámetros necesarios para esta opción, se establecen en la ventana de enlaces del sistema.

Impresión de roomings

Cuando se requiera imprimir las roomings seleccionadas, debe oprimirse el botón correspondiente de la zona de barra de herramientas.

Este reporte puede obtenerse en tres formatos: completo, resumido o con todos los nombres, lo que se seleccionará antes de la ejecución al dar click derecho sobre el propio botón de impresión y marcar en el menú que se presenta la opción deseada.

Al ejecutarse esta opción, se presenta la ventana de impresión de reportes típica del sistema para que se seleccione el destino del mismo.


Separar Habitaciones

Mediante esta ventana se permite la gestión habitaciones separadas mediante la barra de herramientas que se encuentra en la parte superior de la ventana, cuyos botones, en este orden, posibilitan: seleccionar habitaciones separadas, emitir reporte de habitaciones separadas, crear una habitación separada, eliminar habitación separada, salvar o deshacer los cambios y salir de la ventana. El resto de la ventana está ocupada por un arreglo donde se muestran e introducen los datos.

Para seleccionar (traer hacia la ventana principal) habitaciones previamente separadas, se oprime el botón correspondiente de la barra de herramientas, lo que abre la siguiente ventana de criterios de selección, cuya funcionalidad es análoga al resto de las ventanas de este tipo que aparecen en casi todas las opciones del sistema.

Los criterios para la selección son: Tipo de Habitación, Grupo (con el significado de piso o bloque asignado a la habitación), Desde y Hasta, que deben cumplirse todos los fijados para que la habitación se incluya en la lista de la derecha. Desde ésta, pueden seleccionarse todas o algunas puntualmente para que al pulsar el botón de filtrado pasen a la ventana principal.

Con el botón de impresión de la barra de herramientas de la ventana principal, se obtiene un reporte de las habitaciones separadas seleccionadas, abriéndose antes la ventana de reportes del sistema para que se seleccione el destino.

Para separar una nueva habitación, se pulsa el botón correspondiente de la barra de herramientas, creándose una línea nueva en el arreglo para que se completen los siguientes datos:

Habitación: Lista desplegable desde la que se permite seleccionar una de las habitaciones definidas en el hotel.

Desde y Hasta: Fechas de inicio y fin del periodo en que se va a separar la habitación.

Nombre: Nombre del cliente para el que se separa la habitación.

Una vez completados los datos, es posible salvarlos o deshacer la inclusión. Al salvar se verifica que la habitación esté disponible durante todo el periodo que se separa, es decir, que no esté ocupada ni separada ni asignada a rooming list ni fuera de orden. En caso contrario se avisa al operador y no se salva.


Previsión de Llegadas y Salidas

Listado de Llegadas y Salidas

Esta opción permite obtener dos tipos de reportes, la previsión de llegadas y la de salidas en dependencia de lo que se seleccione en el cuadro Previsión de:. Esta selección cambia los objetos que se muestran en la ventana.

La siguiente figura corresponde a la previsión de llegadas, que se explica a continuación.

El cuadro central corresponde a los Criterios de Selección, que deben cumplir las reservas y/o rooming lists para ser incluidas en el listado y que son los siguientes:

Desde: Dos campos de tipo fecha para establecer un rango de fechas en el que tiene que estar comprendida la fecha de entrada de las reservas y/o roomings para que sean incluidas en la previsión. Esto permite emitir la previsión para varios días.

Nac: Lista desplegable para seleccionar una nacionalidad en específico o todas.

Contrato: Lista desplegable para seleccionar un contrato en específico o todos.

Vuelo Ent: Lista desplegable para seleccionar un vuelo de entrada en específico o todos.

Piso: Lista desplegable para seleccionar las entradas asignadas a uno de los pisos del hotel o a todos. Este campo solamente estará habilitado cuando se solicita la inclusión de rooming lists, ya que en reservas no es posible asignar habitaciones.

Grupo Asignado: Lista desplegable para seleccionar las entradas asignadas a uno de los grupos del hotel o a todos. Este campo solamente estará habilitado cuando se solicita la inclusión de rooming lists, ya que en reservas no es posible asignar grupos.

Referencia: Campo de texto para indicar la referencia requerida.

Cardex: Casilla que se marca cuando se requiere que solo se incluyan los clientes del cardex.

Bajo este cuadro de criterios, se encuentran otros objetos para establecer condiciones en el reporte a emitir, que son los siguientes:

Todos los Nombres: Casilla que se activa solamente cuando se han incluido las entradas desde rooming lists y permite que salgan en el listado todos los nombres de la rooming o solamente el primero de ellos.

Incluir Clientes sin Habitación Asignada: Casilla que se activa solamente cuando se han incluido las entradas desde rooming lists y permite que salgan en el listado también los clientes sin habitación asignada.

Llegadas Por: Cuadro que permite seleccionar las entradas desde reservas, desde rooming lists o ambos tipos.

Ordenar Por: Cuadro que permite seleccionar los criterios de ordenamiento por los que se quiere emitir el listado.

La siguiente figura corresponde a la previsión de salidas, que se explica a continuación.

El cuadro central corresponde a los Criterios de Selección, que deben cumplir las habitaciones para ser incluidas en el listado y que son los siguientes:

Desde: Dos campos de tipo fecha para establecer un rango de fechas en el que tiene que estar comprendida la fecha de salida de las habitaciones para que sean incluidas en la previsión. Esto permite emitir la previsión para varios días.

Nac: Lista desplegable para seleccionar una nacionalidad en específico o todas.

Contrato: Lista desplegable para seleccionar un contrato en específico o todos.

Vuelo Sal : Lista desplegable para seleccionar un vuelo de salida en específico o todos.

Piso: Lista desplegable para seleccionar las salidas correspondientes a habitaciones de uno de los pisos del hotel o a todos.

Grupo Asignado: Lista desplegable para seleccionar las habitaciones asignadas a uno de los grupos del hotel o a todos.

Referencia: Campo de texto para indicar la referencia requerida.

Cardex: Casilla que se marca cuando se requiere que solo se incluyan los clientes del cardex.

Bajo este cuadro de criterios, se encuentran otros objetos para establecer condiciones en el reporte a emitir, que son los siguientes:

Clientes / Habitaciones: Botones mediante los cuales se selecciona si la información a emimtir es referida a clientes o a habitaciones.

Información de las Reservas: Casilla que se activa solamente cuando se ha especificado Habitaciones y permite que se incluyan en el reporte aquellas habitaciones que salen en el rango especificado aún cuando no estén efectivamente ocupadas sino que están reservadas.

Imprimir etiquetas de salida: Botón de función que da paso a la impresión de las etiquetas de salida, que no son más que notas en las que se especifica para cada cliente, el monto de sus adeudos y que pueden utilizarse para una notificación previa a los clientes que salen.

Ordenar Por: Cuadro que permite seleccionar los criterios de ordenamiento por los que se quiere emitir el listado.


Vuelos

A través de esta ventana se gestionan los vuelos (de entrada o salida), que son utilizados para ser asignados a reservas, rooming list y habitaciones ocupadas. Los vuelos son útiles para programar ordenadamente las entradas y salidas del hotel, lo cual se facilita por los diferentes reportes que incluyen los vuelos dentro de la información que brindan.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los vuelos ya definidos, en el que también se introducirán los datos de los nuevos. Cada vuelo tiene los atributos siguientes:

Código
Tipo: Llegada o salida
Lugar: Ciudad origen o destino, en dependencia del tipo
Hora de llegada o salida, en dependencia del tipo
Día de la semana
Aeropuerto


Pronosticos y Estadisticas

Pronósticos y Estadísticas

Esta opción del menú agrupa las funciones principales para los pronósticos y estadísticas en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Pronóstico por Tipo de Habitación

Mediante esta ventana se puede obtener el pronóstico de habitaciones libres por tipo de habitación, tanto visualmente como impreso, así como cambiar las condiciones y periodos en que se obtiene.

La ventana presenta un arreglo al centro en que cada fila corresponde a un día. Por defecto la primera fila que se presenta corresponde a la fecha hotelera actual. Para diferenciar las semanas, las filas correspondientes a domingos aparecen sombreadas en amarillo claro.

Verticalmente el arreglo tiene las siguientes columnas:

Día: Fecha del día de la línea.

Libres: Pronóstico del total de habitaciones que quedan libres en el día.

Tipo de Habitación: Existen, después de la columna anterior, tantas columnas como tipos de habitaciones se haya definido en el hotel. En cada una de ellas, se muestra el pronóstico de habitaciones libres para el día y el tipo de habitación.

Porc: Por ciento de disponibilidad previsto para la noche.

Otros objetos de la ventana, utilizados para cambiar las condiciones del pronóstico que se muestra o imprime, son los siguientes:

Hotel: Botón que se marca cuando se quiere este pronóstico para el hotel en general. En este caso es posible seleccionar la condición de respetar o no los cupos contratados y el release.

Contrato: Botón que se marca cuando se quiere este pronóstico para un contrato en particular, por lo que habilita una lista desplegable para que se escoja el contrato en cuestión. En este caso el sistema siempre realiza el cálculo respetando los cupos contratados y el operador puede seleccionar si se respeta o no el release acordado.

Respetar Cupos: Si se marca esta casilla (habilitada solamente cuando se ha solicitado el pronóstico para el hotel), se calculará la disponibilidad disminuyendo de las habitaciones libres, los cupos contratados y no reservados aún. Es decir, se asumiría que no se dispondría de los cupos contratados:

Respetar Release: Esta casilla se habilita solamente cuando se marca la anterior (respetar cupos) y determina que se tomen como no libres los cupos contratados siempre que estén reservados con el release correspondiente.

Desde y Hasta: Campos tipo fecha para establecer el periodo para el cual se desea la disponibilidad. La fecha final puede establecerse explícitamente en este campo o introduciendo la cantidad de días a considerar a partir de la fecha de entrada.

Siempre que se cambie alguna de las condiciones antes señaladas, debe oprimirse el botón de recalcular para ajustar los resultados a los criterios establecidos.

A la derecha de la parte superior de la ventana, se muestra el total de habitaciones del hotel y hay una zona de Otros Datos en la que se pueden observar los siguientes detalles cuando se coloca el cursor en cualquiera de las casillas del arreglo:

  • Cuando se está en la opción de hotel, se dan los datos de Fuera de Orden, Ocupadas, Reservadas, Salidas y Total de habitaciones existentes para cada uno de los tipos de habitación (el total general si la casilla corresponde a la columna Libres)

  • Cuando se está en la opción de contrato, se dan los datos de Cupos, Ocupadas, Reservadas, Salidas y Release para cada uno de los tipos de habitación contempladas en el contrato (el total para el contrato si la casilla corresponde a la columna Libres)


Booking

Mediante esta ventana se puede obtener el booking del hotel tanto visualmente como impreso, así como cambiar las condiciones y periodos en que se obtiene.

La ventana presenta un arreglo al centro en que cada fila corresponde a un día. Por defecto la primera fila que se presenta corresponde a la fecha hotelera actual. Para diferenciar las semanas, las filas correspondientes a domingos aparecen sombreadas en amarillo claro. La última fila del arreglo, sombreada en amarillo oscuro, representa el promedio de cada columna para los días mostrados.

Verticalmente el arreglo tiene las siguientes columnas:

Día: Fecha del día de la línea.

Libres: Pronóstico de habitaciones que quedan libres en el día.

Ocupadas: Habitaciones que están ocupadas (vienen ocupadas desde el día actual o antes y su fecha de salida es posterior o igual a la fecha de la línea).

Salidas: Habitaciones que salen en el día.

Reservadas: Habitaciones que están reservadas (incluye las que entran en el propio día más las que entran en días anteriores).

F/O: Habitaciones fuera de orden para el día.

Entradas: Habitaciones que entran en este día según reservas o rooming lists.

Habitaciones: Pronóstico de habitaciones que duermen ocupadas en el día.

Clientes: Pronóstico de clientes que duermen alojados en el día.

Porc: Por ciento de ocupación previsto para la noche.

Tal y como se muestra en el ejemplo de abajo, cuando se hace click derecho sobre el título de cada columna, se presenta un cuadro amarillo con la fórmula para el cálculo de la misma.

Otros objetos de la ventana, utilizados para cambiar las condiciones del booking que se muestra o imprime, son los siguientes:

Respetar Cupos: Si se marca esta casilla, se calculará el booking disminuyendo de las habitaciones libres, los cupos contratados y no reservados aún. Es decir, se informaría un booking asumiendo que no se dispondría de los cupos contratados:

Respetar Release: Esta casilla se habilita solamente cuando se marca la anterior (respetar cupos) y determina que se tomen como no libres los cupos contratados siempre que estén reservados con el release correspondiente.

Desde y Hasta: Campos tipo fecha para establecer el periodo para el cual se desea el booking. La fecha final puede establecerse explícitamente en este campo o introduciendo la cantidad de días a considerar a partir de la fecha de entrada.

Siempre que se cambie alguna de las condiciones antes señaladas, debe oprimirse el botón de recalcular para ajustar los resultados a los criterios establecidos.

A la derecha de la parte superior de la ventana, se muestra el total de habitaciones del hotel.


Ethan Frome

Resumen de Ocupación

Mediante esta ventana se obtiene el resumen de ocupación para el día de la fecha hotelera, tanto visualmente como en un reporte. La ventana es totalmente informativa y los datos que se muestran son los que se detallan en la siguiente figura:


Pronóstico de Ocupación por Régimen de Alojamiento

Pronóstico por Régimen de Alojamiento

Mediante esta ventana se puede obtener el pronóstico de ocupación por régimen de alojamiento (en habitaciones o clientes), tanto visualmente como impreso, así como cambiar las condiciones y periodos en que se obtiene.

La ventana presenta un arreglo al centro en que cada fila corresponde a un día. Por defecto la primera fila que se presenta corresponde a la fecha hotelera actual. Para diferenciar las semanas, las filas correspondientes a domingos aparecen sombreadas en amarillo claro.

Verticalmente el arreglo tiene las siguientes columnas:

Día: Fecha del día de la línea.

Ocup: Pronóstico del total de habitaciones o clientes que duermen en el día.

Régimen de Alojamiento: Existen, después de la columna anterior, tantas columnas como regímenes de alojamiento se haya definido en el hotel. En cada una de ellas, se muestra el pronóstico de habitaciones o clientes que duermen para el día y el régimen.

Porc: Por ciento de ocupación previsto para la noche.

Otros objetos de la ventana, utilizados para cambiar las condiciones del pronóstico que se muestra o imprime, son los siguientes:

Clientes / Habitaciones: Botones mediante los cuales se selecciona si las cantidades del arreglo son habitaciones o clientes.

Desde y Hasta: Campos tipo fecha para establecer el periodo para el cual se desea la previsión. La fecha final puede establecerse explícitamente en este campo o introduciendo la cantidad de días a considerar a partir de la fecha de inicial.

Siempre que se cambie alguna de las condiciones antes señaladas, debe oprimirse el botón de recalcular para ajustar los resultados a los criterios establecidos.

A la derecha de la parte superior de la ventana, se muestra la capacidad del hotel (en habitaciones o clientes, según se haya seleccionado) y hay una zona de Otros Datos en la que se pueden observar los siguientes detalles cuando se coloca el cursor en cualquiera de las casillas del arrgelo:

  • Se dan los datos de Ocupadas, Reservadas, Rooming y Salidas en habitaciones o clientes para el régimen y día de la casilla. En el caso de que la casilla corresponda a la columna Ocupadas (Total para el día), se da además la cantidad de Fuera de Orden.


Pronóstico de Ocupación por Contratos

Mediante esta ventana se puede obtener el pronóstico de ocupación por contrato y por tipo de habitación, tanto visualmente como impreso, así como cambiar las condiciones y periodos en que se obtiene.

La ventana presenta un arreglo al centro en que cada fila corresponde a un día. Por defecto la primera fila que se presenta corresponde a la fecha hotelera actual. Para diferenciar las semanas, las filas correspondientes a domingos aparecen sombreadas en amarillo claro.

Verticalmente el arreglo tiene una primera sección para el total del contrato seleccionado y varias secciones, una para cada uno de los tipos de habitación definidos en el hotel. Cuando el ancho de la ventana no es suficiente para mostrar todas las secciones por tipo de habitación, se muestra una barra de desplazamiento para que se tenga acceso a la parte que no se ve.

La primera sección tiene las siguientes columnas:

Día: Fecha del día de la línea.

Disp: Cantidad de cupos contratados del contrato para el día menos los ocupados y menos los reservados.

Ocupadas: Cantidad de habitaciones ocupadas para el contrato y el día.

Reservadas: Cantidad de habitaciones reservadas para el contrato y el día.

Release: Días de release para el contrato y el día.

Cupos: Cupos contratados para el contrato y el día.

% Sobre Cupos: Por ciento de cumplimiento sobre cupos.

En cada sección por tipo de habitación, se dispone de las siguientes columnas:

Disp: Cantidad de cupos contratados para el día y tipo de habitación menos los ocupados y menos los reservados.

Ocupadas: Cantidad de habitaciones ocupadas para el contrato, el día y el tipo de habitación.

Reservadas: Cantidad de habitaciones reservadas para el contrato, el día y el tipo de habitación.

Cupos: Cupos contratados para el contrato, el día y el tipo de habitación.

Otros objetos de la ventana, utilizados para cambiar las condiciones del pronóstico que se muestra o imprime, son los siguientes:

Contrato: Lista desplegable para que se escoja el contrato requerido.

Respetar Release: Esta casilla determina que se tomen como no libres los cupos contratados siempre que estén reservados con el release correspondiente.

Desde y Hasta: Campos tipo fecha para establecer el periodo para el cual se desea el pronóstico. La fecha final puede establecerse explícitamente en este campo o introduciendo la cantidad de días a considerar a partir de la fecha de entrada.

Siempre que se cambie alguna de las condiciones antes señaladas, debe oprimirse el botón de recalcular para ajustar los resultados a los criterios establecidos.

En la parte superior de la ventana se muestra como referencia, la cantidad total de habitaciones del hotel.

Sobre cada una de las secciones verticales del arreglo, se encuentra una casilla que de marcarse, indicará que se imprima la sección cuando se emita el reporte.


Disponibilidad sobre Habitaciones

Disponibilidad por Habitaciones


Pronóstico de Ingresos

Mediante esta ventana se puede obtener el pronóstico de ingresos (expresado en moneda base) para extras, agencias y total, tanto visualmente como impreso, así como cambiar los periodos en que se obtiene.

La ventana presenta un arreglo al centro en que cada fila corresponde a un día. Por defecto la primera fila que se presenta corresponde a la fecha hotelera actual. Para diferenciar las semanas, las filas correspondientes a domingos aparecen sombreadas en amarillo claro.

Verticalmente el arreglo tiene una primera sección para los ingresos de extras, otra para los ingresos de agencia y una sección final para el total de ambos tipos de ingreso. Las secciones de ingresos tienen las siguientes columnas:

Día: Fecha del día de la línea.

Alojamiento: Previsión de ingresos por alojamiento de extras o agencias, respectivamente, para el día de la línea.

Pensión: Previsión de ingresos por pensión de agencias para el día de la línea (esta columna no existe en la sección de extras).

Otros: Previsión de otros ingresos de extras o agencias, respectivamente, para el día de la línea.

Total: Total de las previsiones de ingreso para la sección.

Otros objetos de la ventana, utilizados para cambiar el periodo del pronóstico que se muestra o imprime, son los siguientes:

Desde y Hasta: Campos tipo fecha para establecer el periodo para el cual se desea el pronóstico. La fecha final puede establecerse explícitamente en este campo o introduciendo la cantidad de días a considerar a partir de la fecha de entrada.

A la derecha de la parte superior de la ventana hay una zona de Otros Datos en la que se pueden observar diferentes detalles en dependencia del tipo de casilla donde se coloque el:

  • Cuando se está en una casilla de la columna Alojamiento de Extras, en este cuadro se desglosa su importe en Reservas y Ocupación.

  • Cuando se está en una casilla de la columna Total de Extras, en este cuadro se desglosa su importe en Reservas, Ocupación y Otros.

  • Si se está en cualquier columna de la sección de Agencias, el desglose es en Roomings y Proformas.

  • Cuando la casilla señalada es de la columna final, el desglose es en Alojamiento, Pensión y Otros.


Listados Estadísticos

Estadísticos por Categoría

Mediante esta ventana se definen, modifican y emiten los reportes estadísticos.

Presenta al centro una lista de los reportes que el usuario ya ha definido, donde es necesario marcar o seleccionar uno cuando la función a realizar es emitir, modificar o eliminar el reporte.

A la derecha de la lista se encuentra una barra de herramientas vertical, cuyos botones de función permiten, en este orden, crear, editar eliminar o emitir un reporte y el último de los botones es el utilizado para salir de la ventana.

Cuando se requiere emitir un reporte, después de haber señalado su título en la lista, se deberán rellenar los campos tipo fecha Desde y Hasta con el rango de días a incluir en el reporte (puede ser un solo día si se pone la misma fecha en ambos campos y por supuesto, ambas fechas tienen que ser anteriores a la fecha hotelera del día).

Al emitir el reporte para un periodo formado por más de un día, el sistema da la posibilidad de consolidar las cantidades, emitiendo una sola para todo el periodo o de Detallar por días cada cantidad mostrada en el caso de que se marque esta casilla. Una vez establecidas las condiciones, se oprime el botón de reporte para obtenerlo.

Tanto cuando se va a crear un reporte, como cuando se va a editar uno ya existente, se abre la siguiente ventana, desde la cual se accede a todas las posibilidades que el sistema ofrece para la definición de este tipo de listado.

Los campos de que se dispone son los siguientes:

Descripción: Nombre con el que se quiere identificar al reporte.

Tipo de listado: En esta lista, el sistema suministra la relación de tipos de reportes estadísticos. En ella se debe marcar el tipo de reporte que se quiere asignar al que se está definiendo o modificando. Los tipos de listados tienen las siguientes características:

  • Habitaciones. Este tipo de listado tiene las columnas: habitaciones ocupadas de directo, paquete y total y habitaciones de entrada de directo, paquete y total.

  • Pax. Este tipo de listado tiene las columnas: turistas de estancia de directo, paquete y total y turistas de entrada de directo, paquete y total.

  • Generales. Tiene las columnas: capacidad total del hotel en habitaciones y plazas y fuera de orden en habitaciones y plazas.

  • Ingresos de extras. Las columnas en este caso son: ingresos de extras (expresados en moneda base) correspondientes a alojamiento, a otros conceptos y el total.

  • Ingresos de agencia. Las columnas son: ingresos de agencias (expresados en moneda base) correspondientes a alojamiento, pensión, otros conceptos y total.

  • Otros ingresos: Las columnas son: ingresos de puntos de venta expresados en moneda base

  • Cupos contratados cumplimientos: Tiene las columnas habitaciones ocupadas, contratadas y cumplimiento.

Detallar y listar por: Conjunto de páginas que se habilitan según el tipo de listado: Régimen de Alojamiento, Nacionalidad, Moneda, Contrato, Uso de Habitación. En cada una de estas páginas se puede seleccionar o excluir uno o varios de sus elementos, o incluirlos todos. Para cada uno de los elementos incluidos se detallarán las cantidades correspondientes al tipo de reporte elegido.

Otro aspecto de importancia es el orden de acceso a estas páginas al hacer la selección en cada una. Éstas se numerarán por el sistema consecutivamente según la secuencia de acceso y esto determina el orden de apertura del reporte. Por ejemplo, en un reporte de habitaciones si se selecciona en este órden contrato y uso de habitación, en el reporte se detallará la cantidad de habitaciones por cada uso de habitación dentro de cada contrato. Si se hubiera seleccionado en orden inverso, se daría la cantidad de habitaciones de cada contrato por cada uso de habitación.

Totalizar por: En esta parte de la ventana se encuentran tres páginas que estarán siempre habilitadas excepto para los reportes de tipo general y otros ingresos. En cada una de estas se puede seleccionar los totales que se quieren en el reporte.

Consolidar con otros Front Office: Esta casilla solamente tiene sentido en un ambiente multihotel y si se marca permite que los datos de este reporte se consoliden con los de otros hoteles del multihotel que esté definido.

Imprimir en el cierre del día: Cuando se marca esta casilla, se posibilita la emisión del reporte de forma automática por el cierre del día.

Guardar: Botón para salvar la configuración del reporte.

Cerrar: Botón para retornar a la ventana principal.


Reportes de Composiciones

Estadísticas de Composiciones

Mediante esta ventana se definen, modifican y emiten los reportes estadísticos de composiciones.

Presenta al centro una lista de los reportes que el usuario ya ha definido, donde es necesario marcar o seleccionar uno cuando la función a realizar es emitir, modificar o eliminar el reporte.

A la derecha de la lista se encuentra una barra de herramientas vertical, cuyos botones de función permiten, en este orden, crear, editar, eliminar o emitir un reporte y el último de los botones es el utilizado para salir de la ventana.

Cuando se requiere emitir un reporte, después de haber señalado su título en la lista, se deberán rellenar los campos tipo fecha Desde y Hasta con el rango de días a incluir en el reporte (puede ser un solo día si se pone la misma fecha en ambos campos y por supuesto, ambas fechas tienen que ser anteriores a la fecha hotelera del día). Una vez establecidas las condiciones, se oprime el botón de reporte para obtenerlo.

Tanto cuando se va a crear un reporte, como cuando se va a editar uno ya existente, se abre la siguiente ventana, desde la cual se accede a las posibilidades que el sistema ofrece para la definición de este tipo de listado.

Los campos de que se dispone son los siguientes:

Descripción: Nombre con el que se quiere identificar al reporte en la lista de la ventana principal.

Informe: Nombre del fichero para el reporte. Junto a este campo se encuentra un botón de edición que da paso a la ventana estándar de edición de reportes de Visual FoxPro, desde la que se puede configurar éste.

Consolidar con otros Front Office: Esta casilla solamente tiene sentido en un ambiente multihotel y si se marca permite que los datos de este reporte se consoliden con los de otros hoteles del multihotel que esté definido.

Imprimir en el cierre del día: Cuando se marca esta casilla, se posibilita la emisión del reporte de forma automática por el cierre del día.

Guardar: Botón para salvar la configuración del reporte.

Cerrar: Botón para retornar a la ventana principal.


Estadistica de Explotacion

Estadísticas de Explotación

Mediante esta pantalla se podrán obtener cuatro tipos de listados totalizados en agencias, mercados, contratos y habitaciones en donde se pueden obtener los ingresos de hospedaje, alimentos y bebidas, otros ingresos, noches vendidas, total de clientes y tarifas promedio.

Todos los reportes tienen información estadística general al final del reporte para facilitar la interpretación del mismo.

r

En este reporte podemos encontrar varias casillas de interés, como los campos de fechas que nos permiten seleccionar una fecha determina o bien un rango de fechas para poder visualizar lo que esta sucediendo en el hotel en el periodo especificado. Además este reporte puede ser expresado en la moneda base o si se prefiere se puede obtener en cualquier moneda existente en el sistema; utilizando la tasa definida actualmente para esa moneda seleccionada, en el caso de ser un rango de fechas se podrías también cambiar la tasa propuesta por la pantalla a una tasa previamente promediada.

Filtrar:

Con esta opción podemos variar la información según nuestras necesidades para minimizar o maximizar el rangos de datos a mostrar en el reporte y así tener solo la información que realmente se necesita.

Nota:

Este reporte es muy útil para completar el formulario D-151


Gobernanta

Ama de Llaves.

Esta opción del menú agrupa las funciones principales de trabajo del departamento de Ama de Llaves en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Ethan Frome

Estado de las Habitaciones

Mediante esta ventana se posibilita: cambiar el estado de las habitaciones de sucia a limpia o viceversa; visualizar habitaciones con su estado de ocupación (libre, ocupada, fuera de orden), su estado de limpieza y la cantidad de pax cuando están ocupadas; y emitir reporte. Colateralmente es posible configurar el tipo de reporte y filtrar las habitaciones a visualizar e imprimir. Todo esto hace posible que sea una de las ventanas fundamentales para el trabajo del ama de llaves.

Los objetos que se presentan en la ventana son los siguientes:

Listado de (Habitaciones / Características): Mediante estos botones se determina el tipo de reporte a obtener. En el segundo tipo, se incluyen las características de la habitación.

Selección de Habitaciones: Este recuadro permite filtrar las habitaciones a visualizar o reportar según su estado de limpieza y su estado de ocupación.

(Sucias / Limpias / Todas): Se seleccionan sólo las sucias, sólo las limpias o todas (no se tiene en cuenta su estado de limpieza).

(Libres / Ocupadas / Todas): Se seleccionan sólo las libres, sólo las ocupadas o todas (no se tiene en cuenta su estado de ocupación).

Una vez establecidas las condiciones de selección, se muestran en el arreglo de la ventana, a tres columnas, las habitaciones seleccionadas con su número, su estado de ocupación (especificando libre, ocupada, ocupada de salida o fuera de orden), la cantidad de pax y la casilla Sucia, donde se muestra/actualiza manualmente el estado de la habitación en cuanto a su limpieza.

Columnas: En este spinner se permite configurar el reporte a 1, 2 ó 3 columnas.

Agrup por Pisos: Casilla que cuando está marcada, permite obtener el reporte agrupado por pisos, con un resumen por pisoy estado de las habitaciones.

Limpiar Todas: Botón que pone como limpias TODAS las habitaciones del hotel (estén o no visualizadas en el arreglo de la ventana). En el cierre del día se pude activar una opción que permite poner sucias todas las habitaciones ocupadas.

Reporte: Botón para emitir el reporte según la selección realizada. Abre la ventana de reportes del sistema para que se seleccione su destino.


Bloqueo de Habitaciones

Mediante esta ventana se permite la gestión habitaciones bloqueadas (fuera de orden) mediante la barra de herramientas que se encuentra en la parte superior de la ventana, cuyos botones, en este orden, posibilita: seleccionar habitaciones bloqueadas, emitir reporte de habitaciones bloqueadas, sacar de orden o bloquear una habitación, sacar de orden o bloquear varias habitaciones, poner en orden o desbloquear una habitación, poner en orden o desbloquear las habitaciones seleccionadas, salvar o deshacer los cambios y salir de la ventana. El resto de la ventana está ocupada, a la izquierda, por un arreglo donde se muestran e introducen los datos y a la derecha por un campo donde se visualiza e introduce el motivo del bloqueo de la habitación activa en el arreglo.

Para seleccionar (traer hacia la ventana principal) habitaciones previamente bloqueadas, se oprime el botón correspondiente de la barra de herramientas, lo que abre la siguiente ventana de criterios de selección, cuya funcionalidad es análoga al resto de las ventanas de este tipo que aparecen en casi todas las opciones del sistema.

Los criterios para la selección son: Tipo de Habitación, Grupo (con el significado de piso o bloque asignado a la habitación), Desde y Hasta, que deben cumplirse todos los fijados para que la habitación se incluya en la lista de la derecha. Desde ésta, pueden seleccionarse todas o algunas puntualmente para que al pulsar el botón de filtrado pasen a la ventana principal.

Con el botón de impresión de la barra de herramientas de la ventana principal, se obtiene un reporte de las habitaciones bloqueadas seleccionadas, abriéndose antes la ventana de reportes del sistema para que se seleccione el destino.

Para bloquear una habitación, se pulsa el botón correspondiente de la barra de herramientas, creándose una línea nueva en el arreglo para que se completen los siguientes datos:

Habitación: Lista desplegable desde la que se permite seleccionar una de las habitaciones definidas en el hotel.

Desde y Hasta: Fechas de inicio y fin del periodo en que se va a bloquear la habitación.

Motivo: Campo donde debe especificarse el motivo del bloqueo de la habitación. Es obligatorio.

Una vez completados los datos, es posible salvarlos o deshacer la inclusión. Al salvar se verifica que la habitación esté disponible durante todo el periodo que se separa, es decir, que no esté ocupada ni separada ni asignada a rooming list ni fuera de orden. En caso contrario se avisa al operador y no se salva.

Este botón permite sacar de orden varias habitaciones, lo que facilita por ejemplo, cerrar un piso por pintura, etc. Da lugar a la siguiente ventana, donde como se aprecia se asignan el mismo periodo y motivo para todas las habitaciones que se van a bloquear, las cuales se incluyen en la lista de la derecha según su tipo y grupo y pueden ser seleccionadas puntualmente o todas. Cuando ya están marcadas en la lista las habitaciones requeridas, se pulsa este mismo botón (que aparece en la parte inferior de la ventana), para proceder al bloqueo, previa confirmación que pide el sistema.

Para poner en orden o desbloquear la habitación seleccionada en el arreglo de la ventana principal, se oprime la tecla correspondiente de la barra de herramientas, con lo que se desbloquea la habitación.

Con este botón de la barra de herramientas, se permite desbloquear todas las habitaciones que se estén mostrando en el arreglo, previa confirmación al sistema.

Las habitaciones cuya fecha de fin de bloqueo coincida con la fecha hotelera y no se les haya desbloqueado durante el día, serán obligatoriamente prorrogadas un día por el cierre del día para no permitir inconsistencias.


Distribucion de Camareras

Distribución de Camareras

Esta ventana ofrece a la gobernanta o supervisora todas las facilidades para distribuir el trabajo de las camareras de habitaciones, además de posibilitar la emisión del reporte contentivo de dicha distribución.

En la parte superior se muestran dos listas sincronizadas: en la de la izquierda se presenta la relación de las camareras y en la de la derecha, van apareciendo, a medida que cambia la camarera, los rangos que ésta tiene asignado. Al mismo tiempo, se dispone de la barra de herramientas del sistema para asignar / desasignar rangos a las camareras.

En la lista de camareras se muestra además junto a cada una, la cantidad de habitaciones Ocupadas más Vacías Sucias (total de habitaciones a limpiar) según los rangos asignados, de manera que la gobernanta conozca con sólo recorrer la lista, la carga de trabajo que cada una tiene en el día y pueda, mediante cambio de asignación de rangos, distribuir las tareas como convenga

En la parte inferior derecha de la ventana, se muestra una lista con información valiosa acerca de los rangos definidos, con los datos del total de habitaciones y el estado de las mismas para cada uno.

Finalmente, abajo a la derecha aparece el botón de Reporte, cuya función es emitir un listado que muestra para cada camarera, la lista de habitaciones que tiene asignadas en el día. Además del número de habitación, este reporte mostrará o no el estado de cada una en dependencia de que esté marcada o no la casilla Estado Habitaciones que aparece sobre el botón del reporte. No debe marcarse esta casilla cuando se desea que la camarera reporte "a ciegas" el estado de sus habitaciones.


Reportes de discrepancias

Reporte de Discrepancias

Mediante esta ventana se introducen y reportan las discrepancias entre ama de llaves y recepción. Estas discrepancias no son más que las diferencias existentes entre la situación física de cada habitación (Ama de Llaves) y su situación en máquina (Recepción).

La ventana se abre mostrando todas las habitaciones sobre el arreglo a tres columnas, con los siguientes atributos: número de la habitación, estado de ocupación (libre, ocupada o fuera de orden), estado de limpieza y cantidad de pax. El valor de estos atributos al abrir la ventana, es el que tiene registrado el sistema, es decir, el que refleja el trabajo de recepción.

Ahora bien, el departamento de Ama de Llaves, debe revisar el valor de estos atributos y actualizarlos en dependencia de estado físico de las habitaciones. Cuando para una habitación se cambie el valor de uno de los atributos, se considerará por el sistema como una discrepancia.

Si se requiere anotar alguna particularidad, se llenará el campo de observaciones teniendo activa en el arreglo la habitación es cuestión.

El botón de Reporte, permite emitir el listado de discrepancias, que incluirá para cada habitación cambiada, el valor de los atributos según recepción y según ama de llaves, así como las observaciones si fueron llenadas.


Cambio de Sábanas

Mediante esta ventana se emite el reporte para cambio de sábanas en una fecha determinada. Sólo se introduce la fecha y se oprime el botón de Reporte que dará paso a la ventana para que se seleccione el destino.


Cierre del Día.

Esta opción del menú agrupa las funciones principales para el cierre del día en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Pre Cierre

Mediante esta ventana se gestionan los pre-cierres del hotel. Tiene dos funciones fundamentales: la ejecución de pre-cierres y la revisión de los pre-cierres realizados. La selección de la función a realizar se hace mediante los botones situados en la parte superior de la ventana cuyos nombres son: Ejecutar Pre Cierre y Ver Pre Cierres Anteriores. En dependencia de la función seleccionada, se habilitarán los diferentes objetos de la ventana.

Primeramente se explica la ejecución de los pre-cierres. Es necesario decir que éstos pueden ejecutarse tantas veces al día como se requiera y que su resultado es solamente informativo, sin que se afecte dato alguno en el sistema. El precierre realiza varias revisiones, según las casillas que estén marcadas al oprimir Aceptar, de las que pueden marcarse en cada ejecución cualquier combinación posible de las 6 casillas existentes. A continuación se explican las revisiones que se realizan por cada casilla:

Facturas de Agencia: Las funciones realizadas son:

  • Verificar que las facturas de agencia abiertas cubran correctamente las habitaciones y pensiones de acuerdo a la cantidad de pax y a las habitaciones y no alojados que le son asociados. Los casos en que esto no se cumpla, se reportan

  • Reportar las habitaciones con contratos de agencia que no estén asociadas a ninguna factura de agencia

Alojamiento de DR: Las funciones realizadas son:

  • Reportar las habitaciones con contratos de directo que no tengan precio (y por tanto cargo automático) de alojamiento

  • Reportar las habitaciones con contratos de directo cuyo precio de alojamiento sea diferente al del contrato.

Prórrogas: Se reportan las habitaciones ocupadas cuya fecha de salida sea igual a la fecha hotelera.

Fuera de Orden: Se reportan las habitaciones fuera de orden cuya fecha de fin sea igual a la fecha hotelera.

Cierres de P. Venta: Se realizan las siguientes funciones sobre los datos de lo turnos de puntos de venta cerrados en el día:

  • Reportar los consecutivos de facturas faltantes dentro de un turno o entre turnos (éstas deben coincidir con las facturas anuladas en el turno del PV)

  • Se reportan las facturas donde no se cumpla que lo COBRADO sea igual a lo VENDIDO más el RECARGO más el IMPUESTO menos el DESCUENTO, siempre teniendo en cuenta las diferencias por aproximación. Si todo está bien, no deben haber facturas en este caso.

  • Se reportan los cobros en el PV por crédito a habitación o a tarjeta de crédito interno (no cuenta casa), que no estén en las facturas de front respectivas.

  • Se reportan los enlaces contables inexistentes.

Clientes Casa: Se muestran informativamente los saldos de las cuentas de clientes casa (según contabilidad) y según front office (al cierre del día anterior).

La información que brinda el pre-cierre es muy útil siempre que se emita en el momento adecuado y se tengan en cuenta los procedimientos establecidos en cada hotel, en caso contrario pueden reportarse anomalías que no son tales.

Por ejemplo, las habitaciones sin prórroga que se reporten a las 8 de la mañana solo significan habitaciones que saldrán en el día. Sin embargo, esta misma información reportada momentos antes del cierre del día significa que a la habitación no se le ha dado check out o que hay que darle prórroga.

Otro caso es el de las habitaciones de agencia no vinculadas a facturas: hay hoteles en que la factura de agencia se realiza posterior al check in y por otro departamento, por lo que es normal que existan unas horas normales de demora entre la llegada y la inclusión en una factura de agencia.

La otra función importante que realiza el precierre es la de Ver Precierres de Días Anteriores, cuando ésta se selecciona, es necesario especificar para qué Fecha Hotelera se quiere ver el precierre o si se quiere ver para Todas. En cualquier caso, después de oprimir Aceptar, se emite un reporte que para cada fecha hotelera solicitada, muestra cada uno de los precierres realizados (fecha y hora), con un check mark solamente en aquellas opciones que hayan sido solicitadas y que no hayan dado errores.


Cierre del Dia

Cierre del Día

Esta ventana permite realizar el cierre diario a la vez que permite la entrada de datos que en ocasiones son necesarios para ejecutar éste. Está formado por tres páginas que se explicarán más abajo y por dos zonas que se mantienen fijas en la ventana.

La zona superior es informativa y muestra la fecha hotelera del día que se va a cerrar y el consecutivo que le corresponde a dicho cierre.

La zona inferior contiene los siguientes objetos:

Imprimir: Casilla que activa o no, al terminar los procesos del cierre, la impresión de los reportes marcados como opciones activas e imprimibles en la configuración del cierre. Esta característica permite que el operador pueda realizar el cierre aún en circunstancias imprevistas como rotura de la impresora, ausencia de papel, etc. En caso de que no se emitan los reportes después del cierre, podrán obtenerse de forma diferida mediante la opción Reportes de Días Anteriores

Impresora: Botón que da paso a la ventana de Impresoras de Windows, mediante la cual se permite seleccionar entre las impresoras del puesto de trabajo, cuál se utilizará para imprimir las copias duras de los reportes del cierre del día. Es importante recalcar que el sistema almacena la copia magnética de los reportes después de formateados según el driver de la impresora que esté seleccionada en el momento en que el cierre se está ejecutando, por supuesto también se almacena el nombre de esta impresora para cada cierre ejecutado, por lo que la impresión diferida de cualquier reporte del cierre, solicitará dicha impresora y en caso de no estar accesible, puede ser ilegible la copia que se obtenga. Junto a este botón se muestra de manera informativa, el nombre de la impresora seleccionada. Cuando no hay impresora definida, el sistema no permite ejecutar el cierre.

Aceptar / Cancelar: Estos botones permiten, respectivamente, lanzar el cierre o salir de la ventana.

La primera página es la que corresponde a las Estadísticas Externas Manuales que se presentan en un arreglo con su título y valor por defecto, para que el operador cambie este valor según convenga. Junto a este arreglo se encuentran dos botones que permiten salvar o deshacer los cambios introducidos en estas estadísticas. Cuando existe este tipo de estadísticas y el operador lanza el cierre sin cambiar ningún valor, el sistema lo alerta mediante un mensaje que le permite volver atrás o continuar el cierre.

En los hoteles en que no estén definidas estadísticas de este tipo, este arreglo aparecerá vacío.

La segunda página es informativa y muestra toda la configuración del cierre, tanto la que se fija en Parámetros Generales como la que se establece en Configuración del Cierre del Día

La tercera página sirve para aplicar automáticamente una reducción en el cargo de alojamiento del día que se está cerrando a las habitaciones de directos. Esto es útil cuando ha existido alguna situación general en el hotel o en alguno de sus pisos, como falta de agua, luz, aire acondicionado, etc y se decide reducir el importe de esa noche.

Esta reducción de importe se aplica en forma de una concepto de abono.

Los objetos de que se dispone son los siguientes:

Habitaciones de Directos: Lista de habitaciones de directos que están viviendo en el hotel. Se pueden seleccionar todas las habitaciones (mediante el botón correspondiente) o algunas de ellas marcándolas con el ratón. La reducción se aplicará a las habitaciones seleccionadas.

Conceptos de Abono: Lista desplegable que permite seleccionar el concepto de abono que se aplicará para la reducción.

Por Ciento: Botón, que de marcarse, hará que el sistema interprete el número de la zona de texto adyacente como un por ciento. El importe de la reducción se calculará como ese por ciento respecto al precio de alojamiento de cada habitación.

Importe: Botón, que de marcarse, hará que el sistema interprete el número de la zona de texto adyacente como el importe de la reducción que se aplicará a todas las habitaciones seleccionadas.

Fijar: Botón para fijar las condiciones seleccionadas. Una vez establecidas con esta opción, se ejecutará el abono para cada una de las habitaciones seleccionadas durante el proceso de la opción correspondiente del cierre.


Información del Cierre de Días Anteriores

Reportes Días Anteriores

Mediante esta ventana se hace posible imprimir reportes que se elaboraron el cierres ya realizados. También se pueden ver otras informaciones relativas a estos cierres.

El dato principal a suministrar es la Fecha Hotelera del día cuyo cierre se quiere revisar. Si está entre los cierres todavía almacenados por el sistema (Parámetros Generales), cuando se oprime ENTER en el campo fecha, aparecerán en la ventana los siguientes datos acerca del cierre de ese día:

Cierre No.: Consecutivo del cierre

Comienzo: Hora de comienzo del cierre

Duración (min): Duración del cierre

Operador: Identificación del Operador

Terminal: Identificación de la Terminal

Además, para cada opción se indica si estaba activa, la hora de inicio, orden de ejecución, si es una opción del sistema y si emite un reporte.

La última columna de cada opción es una casilla a llenar por el usuario, que indica si se quiere Imprimir el reporte al oprimir Aceptar.

También existe un botón para marcar o desmarcar todos los reportes para imprimir. Cuando se op rime Aceptar para imprimir, el sistema avisa que se necesita que la terminal tenga acceso a la impresora que estuvo asignada al cierre.


Históricos

Esta opción del menú agrupa las funciones principales de los históricos en [image] Front..

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Habitaciones y Huéspedes (Históricos)

Habitaciones y Huéspedes

Mediante esta ventana se hace posible consultar exhaustivamente la información histórica sobre estancias en habitaciones y sus huéspedes. Consta de tres páginas, cada una de las cuales se describe a continuación.

Página de clientes

Página de Habitaciones

Página de Repitentes

Clientes

La página de clientes permite establecer los criterios para la selección de éstos y una vez aplicados estos criterios, revisar la lista de clientes seleccionados y a través de doble clicks, examinar la estancia y los cheques asociados a la misma.

Los criterios posibles son los siguientes:

Nombre: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todos los nombres de huéspedes que contengan esta cadena en cualquier posición.

Clave Cardex: Cuando se marca esta casilla, se activa una lista desplegable que muestra las claves existentes en el cardex con los nombres de clientes que tienen asociados, para que se seleccione la que corresponda al cliente que se quiere buscar.

Pasaporte: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir el número de pasaporte del cliente que se quiere buscar.

Nacionalidad: Cuando se marca esta casilla, se activa una lista desplegable que muestra las nacionalidades definidas en el hotel para que se seleccione la del cliente que se quiere buscar.

Entrada y Salida: Estos dos criterios funcionan de forma análoga, uno para la fecha de entrada y otro para la fecha de salida. Cuando se marcan estas casillas, se activan dos campos de fecha para que se introduzca un rango de fechas entre las que debe estar la fecha de entrada o salida, respectivamente, del cliente a buscar.

Adulto: Cuando se marca esta casilla, se activan dos botones para que se marque si el cliente a seleccionar es adulto o niño.

Sexo: Cuando se marca esta casilla, se activan dos botones para que se marque si el cliente a seleccionar es femenino o masculino.

Clientes con Check In anulado: Cuando se marca esta casilla, se incluyen en los clientes seleccionados, aquellos cuyo check in fue anulado.

Una vez establecidos los criterios requeridos, se oprimirá el botón Aplicar para efectuar la selección de clientes, al término de la cual, aparecerá en la parte superior de la ventana, el número de líneas seleccionadas y bajo el área de criterios, aparece una lista con los clientes seleccionados, de los cuales se muestra: el nombre, la habitación, fecha de entrada y salida, contrato, pasaporte y nacionalidad. Si se requiere imprimir la lista de clientes seleccionados, se oprimirá el botón Reporte que de manera estandard emite un reporte de dichos datos.

Sin embargo, cuando se necesita profundizar en la información de una de las líneas de la lista de clientes seleccionados, haciendo doble click sobre cualquiera de estas líneas, se muestra la siguiente ventana, con los datos completos de la estancia correspondiente a la línea escogida:

Desde esta ventana se pueden revisar los datos, así como imprimir los datos de los clientes que se muestran al oprimir el botón Reporte. En la lista inferior de la ventana se muestran los cheques cerrados durante la estancia, nuevamente se pude hacer doble click sobre cada uno de éstos para obtener la copia del cheque.

Una vez revisados los datos, el botón Cerrar cierra esta ventana y vuelve a la ventana principal.

Habitaciones

La página de habitaciones permite establecer los criterios para la selección de éstas y una vez aplicados estos criterios, revisar la lista de habitaciones seleccionadas y a través de doble clicks, examinar la estancia y los cheques asociados a la misma.

Los criterios posibles son los siguientes:

Habitaciones: Cuando se marca esta casilla, se activan dos listas desplegables para establecer un rango de habitaciones a seleccionar.

Entrada y Salida: Estos dos criterios funcionan de forma análoga, uno para la fecha de entrada y otro para la fecha de salida. Cuando se marcan estas casillas, se activan dos campos de fecha para que se introduzca un rango de fechas entre las que debe estar la fecha de entrada o salida, respectivamente, de la habitación a buscar.

Contrato: Cuando se marca esta casilla, se activa una lista desplegable que muestra los contratos existentes en el hotel para que se seleccione el que corresponda a la habitación que se quiere buscar.

Moneda: Cuando se marca esta casilla, se activa una lista desplegable que muestra las monedas existentes en el hotel para que se seleccione la que corresponda a la habitación que se quiere buscar.

Reserva: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir el número de reserva asociado a la habitación que se quiere buscar.

Rooming: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir el número de rooming asociado a la habitación que se quiere buscar.

Régimen de Alojamiento: Cuando se marca esta casilla, se activa una lista desplegable que muestra los regímenes existentes en el hotel para que se seleccione el que corresponda a la habitación que se quiere buscar.

Crédito: Cuando se marca esta casilla, se activan dos botones para que se marque si la habitación a seleccionar tenía o no tenía crédito.

VIP: Cuando se marca esta casilla, se activan dos botones para que se marque si la habitación a seleccionar correspondía o no a un VIP.

Referencia: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir la referencia de la habitación que se quiere buscar.

Grupo: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir el grupo asociado a la habitación que se quiere buscar.

Proforma: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir el número de la proforma a la que estaba asociada la habitación que se quiere buscar.

Habitaciones con Check In anulado: Cuando se marca esta casilla, se incluyen en las habitaciones seleccionadas, aquellas cuyo check in fue anulado.

Observaciones: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todas las habitaciones que contengan esta cadena en cualquier posición.

Una vez establecidos los criterios requeridos, se oprimirá el botón Aplicar para efectuar la selección de habitaciones, al término de la cual, aparecerá en la parte superior de la ventana, el número de líneas seleccionadas y bajo el área de criterios, aparece una lista con las habitaciones seleccionados, de las cuales se muestra: la habitación, el nombre, fecha de entrada y salida, contrato, precio de alojamiento,moneda y cantidad de pax. Si se requiere imprimir la lista de habitaciones seleccionadas, se oprimirá el botón Reporte que de manera estandard emite un reporte de dichos datos.

Sin embargo, cuando se necesita profundizar en la información de una de las líneas de la lista de habitaciones seleccionadas, haciendo doble click sobre cualquiera de estas líneas, se muestra la siguiente ventana, con los datos completos de la estancia correspondiente a la línea escogida:

Desde esta ventana se pueden revisar los datos, así como imprimir la información de la estancia que se muestran al oprimir el botón Reporte. En la lista inferior de la ventana se muestran los cheques cerrados durante la estancia, nuevamente se pude hacer doble click sobre cada uno de éstos para obtener la copia del cheque.

Una vez revisados los datos, el botón Cerrar cierra esta ventana y vuelve a la ventana principal.

Repitentes

La página de repitentes permite establecer los criterios para el reconocimiento y la selección de éstos y una vez aplicados estos criterios, revisar la lista de repitentes seleccionados y a través de doble clicks, examinar cada estancia y los cheques asociados a la misma.

Los criterios de selección determinan qué campos se tendrán en cuenta por el sistema en el momento de determinar si el cliente es repitente o no y en caso de marcar más de uno, el sistema exige que se cumplan todos para incluir al cliente como repitente. Estos criterios son los siguientes:

Nombre: Esta casilla hace que el sistema exija la igualdad entre los nombres de clientes en estancias diferentes para considerarlo como repitente. No es un criterio aconsejable para la búsqueda de repitentes puesto que se cometen a menudo errores ortográficos al registrar a los clientes.

Clave del Cardex: Esta casilla hace que el sistema exija la igualdad entre las claves de cardex de clientes en estancias diferentes para considerarlo como repitente. Es un buen criterio para estos propósitos siempre que se busquen clientes del cardex.

Pasaporte y Nacionalidad: Esta casilla hace que el sistema exija la igualdad entre los campos pasaporte y nacionalidad de clientes en estancias diferentes para considerarlo como repitente. Es un buen criterio para estos propósitos.

Los criterios de selección sirven para filtrar los repitentes a mostrar una vez que hayan cumplido los criterios de reconocimiento, y son los siguientes:

Entrada: Al marcar esta casilla se activan dos campos de fecha para que se introduzca el rango de fechas entre las que debe estar la fecha de entrada de los repitentes que se quieren seleccionar.

Más de N estancias: En este campo se introduce el número de estancias a partir del cual se requiere la selección de repitentes.

Una vez establecidos los criterios de reconocimiento y selección, se oprimirá el botón Aplicar para efectuar la selección de repitentes, al término de la cual, aparecerá en la parte superior de la ventana, el número de líneas seleccionadas y bajo el área de criterios, aparece una lista con los repitentes seleccionados, de los cuales se muestra: el nombre, pasaporte, nacionalidad, estancias y clave del cardex. Esta lista está ordenada descendentemente según la cantidad de estancias. Si se requiere imprimir la lista de repitentes seleccionados, se oprimirá el botón Reporte que de manera estandard emite un reporte de dichos datos.

Cuando se necesita profundizar en la información de una de las líneas de la lista de repitentes seleccionados, haciendo doble click sobre cualquiera de estas líneas, se muestra la siguiente ventana, con los datos generales de las estancias correspondientes al cliente escogido:

A partir de esta lista de estancias de clientes, se puede llegar a los datos detallados de cada estancia en particular y a los de cada uno del los cheques cerrados en ellas. Se procede a esto a través de doble clicks en una de las líneas de esta lista, con lo que se presenta la siguiente ventana:

Desde esta ventana se pueden revisar los datos, así como imprimir la información de la estancia que se muestran al oprimir el botón Reporte. En la lista inferior de la ventana se muestran los cheques cerrados durante la estancia, nuevamente se pude hacer doble click sobre cada uno de éstos para obtener la copia del cheque.

Una vez revisados los datos, el botón Cerrar cierra esta ventana y vuelve a la ventana principal.


Reservas y Rooming List.

Mediante esta ventana se hace posible consultar exhaustivamente la información histórica sobre reservas y rooming lists, llegando hasta las estancias en habitaciones y sus huéspedes.

En la zona de criterios se permite establecer los criterios para la selección de reservas y/o roomings y una vez aplicados estos criterios, revisar la lista de reservaciones seleccionadas y a través de doble clicks, examinar la reserva o rooming y las estancias y los cheques asociados a la misma.

Los criterios posibles son los siguientes:

Reserva / Rooming: Estos criterios funcionan de forma análoga, y cuando se marca la casilla correspondiente, se habilitan dos campos de texto para que se introduzca el rango de números de reservas o roomings que se quiere seleccionar.
Entrada: Cuando se marca esta casilla se habilitan dos campos de fecha para que se especifique el rango en que debe encontrarse la fecha de entrada de las reservas y/o roomings a seleccionar.
Salida: Cuando se marca esta casilla se habilitan dos campos de fecha para que se especifique el rango en que debe encontrarse la fecha de salida de las reservas y/o roomings a seleccionar.

Contrato: Cuando se marca esta casilla, se activa una lista desplegable que muestra los contratos existentes en el hotel para que se seleccione el que corresponda a las reservas y/o roomings que se quieren buscar.

Régimen de Alojamiento: Cuando se marca esta casilla, se activa una lista desplegable que muestra los regímenes existentes en el hotel para que se seleccione el que corresponda a las reservas y/o roomings que se quieren buscar.

Referencia: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir la cadena inicial de la referencia de las reservas y/o roomings que se quieren buscar.

Nacionalidad: Cuando se marca esta casilla, se activa una lista desplegable que muestra las nacionalidades definidas en el hotel para que se seleccione la de las reservas y/o roomings que se quieren buscar.
Nombre: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todos los nombres de los huéspedes de las reservas y/o roomings que contengan esta cadena en cualquier posición del campo nombre.

Observaciones: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todas las reservas y/o roomings que contengan esta cadena en cualquier posición de este campo.

Estado: Este criterio consta de 4 botones que cuando están activos provocan que se incluyan en la selección las reservas y/o roomings en ese estado. Los cuatro estados a seleccionar son, en ese orden: check-in realizado, no presentado, anulada o traslado a otro hotel (este último es sólo válido para el caso de multihotel)

Una vez establecidos los criterios requeridos, se oprimirá el botón Aplicar para efectuar la selección de reservas y/o roomings, al término de la cual, aparecerá en la parte superior de la ventana, el número de líneas seleccionadas y bajo el área de criterios, aparece una lista con las reservas y/o roomings seleccionadas, de los cuales se muestra: el tipo (RL o Re), el número de la reserva o rooming, el nombre del huésped, fecha de entrada y salida, contrato, habitación, pax y estado. Si se requiere imprimir la lista de reservas y/o roomings seleccionadas, se oprimirá el botón Reporte que de manera estandard emite un reporte de dichos datos.

Sin embargo, cuando se necesita profundizar en la información de una de las líneas de la lista, haciendo doble click sobre cualquiera de estas líneas, se muestra una de las dos siguientes ventanas, en dependencia de si la línea es de rooming o de reserva. En cada caso se muestran los datos completos correspondientes a la línea escogida:

Desde estas ventanas se pueden revisar los datos, así como imprimirlos al oprimir el botón Reporte. En la lista inferior de cada una de estas ventanas se muestra la ocupación real (si la hubo) con una línea por cada habitación ocupada que contiene el número de la habitación, el nombre del cliente, la fecha de entrada y de salida, el precio, la moneda y la cantidad de pax. Nuevamente se pude hacer doble click sobre cada línea de éstas para obtener la siguiente ventana donde se muestran los datos de la estancia seleccionada.

Una vez revisados los datos, el botón Cerrar cierra esta ventana y vuelve a la ventana principal.

Desde esta ventana se pueden revisar los datos, así como imprimirlos al oprimir el botón Reporte. En la lista inferior de la ventana se muestran los cheques cerrados durante la estancia, nuevamente se pude hacer doble click sobre cada uno de éstos para obtener la copia del cheque.

Una vez revisados los datos, el botón Cerrar cierra esta ventana y vuelve a la ventana de datos de la reserva o rooming.


No Presentados

Esta ventana da acceso al histórico de No Presentados, permitiendo emitir un reporte de estos casos previa selección del rango de la fecha de entrada.

Los campos con que cuenta el operador son los siguientes:

      Fecha (Desde y Hasta): Dos campos tipo fecha en los que se debe introducir el rango de fechas de entrada de las reservas y/o rooming lists con no presentados, que se desean seleccionar. El sistema siempre propone la fecha del día anterior en ambos campos, de forma tal que implícitamente se emite el reporte de no presentados del día antes.

      Resumido por Contrato: Casilla que cuando se marca cambia el reporte emitido a un resumen que muestra para cada contrato, la cantidad de no presentados que tuvo en las fechas seleccionadas. De no marcarse, el reporte que se emite muestra los datos detallados de las reservas y/o roomings.

      Reporte / Cancelar: Botones cuya función es, respectivamente, la de emitir el reporte y salir de la ventana.


Traslados de Cargos y Cambios de Habitación

Cambios de Habitación y Traslados de Cargos

En esta ventana se da acceso al histórico de operaciones de traslados de cargos y cambios de habitación, emitiendo reporte con las operaciones seleccionadas.

Los campos que están a disposición del operador, son los siguientes:

      Traslado de Cargos / Cambio de Habitación: Botones que definen el tipo de operación se quiere revisar.

      Desde / Hasta: Rango de fechas de realización de la operación que se quiere revisar.

      Origen / Destino: Estos campos solamente están habilitados en el caso de traslado de cargos y permiten introducir los números de cheque origen y destino del traslado que se quiere revisar.

      Operador: Lista desplegable que permite seleccionar el operador que realizó las operaciones que se quieren revisar.

Al oprimir el botón Reporte, se obtiene un listado con los datos detallados de las operaciones seleccionadas. Con Cerrar, se sale de la ventana.


Cambios de habitacion / Clientes

Cambios a Habitaciones o Clientes

Mediante esta ventana se tiene acceso al histórico de operaciones de cambios realizados a los datos de habitaciones o clientes.

Los campos a disposición del operador son los siguientes:

      Listado de Prórrogas / Cambios a Habitaciones / Cambios a Clientes: Botones para definir el tipo de operación que se quiere revisar. Cada uno de estos tipos emite un reporte diferente.

      Cambio: Casilla que habilita dos campos tipo fecha para especificar el rango de fechas en el que debe estar la fecha del cambio realizado para que se incluya en la selección.

      Habitaciones: Casilla que habilita dos listas desplegables para escoger un rango de habitaciones en que deben estar las que se seleccionen.

      Entrada: Casilla que habilita dos campos tipo fecha para especificar el rango de fechas en el que debe estar la fecha de entrada de la habitación o cliente cambiado para que se incluya en la selección.

      Salida: Casilla que habilita dos campos tipo fecha para especificar el rango de fechas en el que debe estar la fecha de salida de la habitación o cliente cambiado para que se incluya en la selección.

      Contrato: Campo que está habilitado solamente cuando se escoge el tipo de operación Cambio a Habitación. Es una casilla que habilita una lista desplegable para seleccionar el contrato que deben tener las habitaciones cambiadas para que sean seleccionadas.

      Nombre: Campo que está habilitado solamente cuando se escoge el tipo de operación Cambio a Clientes. Es una casilla que habilita un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todos los clientes cambiados cuyos nombres contengan esta cadena en cualquier posición del campo.

      Régimen de Alojamiento: Campo que está habilitado solamente cuando se escoge el tipo de operación Cambio a Habitación. Es una casilla que habilita una lista desplegable para seleccionar el régimen que deben tener las habitaciones cambiadas para que sean seleccionadas.

      Descuento: Campo que está habilitado solamente cuando se escoge el tipo de operación Cambio a Habitación. Es una casilla que habilita una lista desplegable para seleccionar el descuento que deben tener asociadas las habitaciones cambiadas para que sean seleccionadas.

      Moneda: Campo que está habilitado solamente cuando se escoge el tipo de operación Cambio a Habitación. Es una casilla que habilita una lista desplegable para seleccionar la moneda de alojamiento que deben tener las habitaciones cambiadas para que sean seleccionadas.

      Operador: Es una casilla que habilita una lista desplegable para seleccionar el operador que realizó el cambio. Serán seleccionadas todas las operaciones realizadas por el mismo.

      Crédito: Campo que está habilitado solamente cuando se escoge el tipo de operación Cambio a Habitación. Es una casilla que habilita dos botones para que se especifique si se deben seleccionar las habitaciones con o sin crédito.

      Reporte / Cancelar: Botones que permiten emitir el reporte y salir de la ventana respectivamente. Los reportes emitidos son diferentes según el tipo de operación seleccionada. El Listado de Prórrogas muestra una línea por habitación prorrogada, que entre otros detalles, tiene la fecha de salida original y la prorrogada. En los listados de Cambios de Habitación y del Clientes, se muestran para cada una de estas categorías, todos los estados (valores de cada campo) que ha transitado durante la estancia , excepto el último, que puede consultarse por Habitaciones y Huéspedes en el caso de habitaciones que estén viviendo en el hotel o por Histórico de Habitaciones y Huéspedes en el caso de habitaciones que ya salieron.


Parte 3: Documentacion Tecnica

Documentación Técnica

  • Reportes Externos


Reportes Externos

Opción BOOKING

Descripción Cursor para el reporte del Booking General.
Nombre del Cursor: c_booking
Nombre del Reporte: Rep_Booking.frx

Nombre Columna | Tipo de Dato | Descripción
DW | CHAR(2) | Indica el día de la semana: Do, Lu, Ma, Mi, Ju, Vi, Sa
DIA | DATETIME | Día calculado
LIBRES | INTEGER | Pronostico de Habitaciones libres para el día calculado
OCUP | INTEGER | Habitaciones Ocupadas(Real) para el día calculado incluyendo las que salen ese día.
SALEN | INTEGER | Pronostico de Habitaciones que salen para ese día, tanto por ocupadas como por reservas.
RESERV | INTEGER | Pronostico de Habitaciones reservadas para el día. (Reservas y Rooming List)
FORD | INTEGER | Habitaciones Fuera de Orden para el día calculado
ENTRAN | INTEGER | Habitaciones que entran para el día calculado, por reservas y rooming list
OCUP_NOCHE | INTEGER | Pronostico de Habitaciones Ocupadas para la noche. (Ocupadas - Salidas - Reservadas)
CLIENT_NOCHE | INTEGER | Pronostico de Clientes alojados para la noche
TOT_HABIT | CHAR(10) | Total de Habitaciones del Hotel
PORC | CHAR(10) | Porciento de Ocupación para la noche

Opción PRONOSTICO DE INGRESOS

Descripción Cursor para el reporte del Pronóstico de Ingresos.
Nombre del Cursor: c_ing
Nombre del Reporte: rep_booking_ing.frx

Nombre Columna | Tipo de Dato | Descripción
DCDIA | CHAR(2) | Indica el día de la semana: Do, Lu, Ma, Mi, Ju, Vi,Sa
DIA | DATETIME | Día calculado
DRESERV | MONEY | Ingresos de Extras por Reservas
OCUP | MONEY | Ingresos de Extras por Habitaciones ocupadas
OTR_EXTRA | MONEY | Otros ingresos de Extras (Cargos de automáticos que no son de alojamiento)
RO_AL | MONEY | Ingresos de Agencias por alojamiento de Roomig List
PRO_AL | MONEY | Ingresos de Agencias de alojamiento por Facturas de Agencias Abiertas
RO_PEN | MONEY | Ingresos de Agencias por pensión de Roomig List
PRO_PEN | MONEY | Ingresos de Agencias por pensión de Facturas de Agencias Abiertas
OTR_RO_AG | MONEY | Ingresos de Agencias por Rooming List, por otros conceptos
OTR_PRO_AG | INTEGER | Ingresos de Agencias por Facturas Abiertas, por otros conceptos

Opción PRONOSTICO DE OCUPACION POR CONTRATO

Descripción Cursor para el reporte del Pronóstico de Ocupaciós por Contrato.
Nombre del Cursor: c_dispon
Nombre del Reporte: rep_booking_agencia.frx
Este cursor es dinámico ya que tendrá la combinación de campos:
TIPO_HABITACION_DISP,TIPO_HABITACION_OCUP,TIPO_HABITACION_RESERV,
TIPO_HABITACION_CUPOS
tantas veces como tipos de habitación estén definidos.
Los 5 primeros campos de este cursor son los totales de cada tipo:
DISP,OCUP,RESERV,REL,CUPOS,SC (Porciento de Ocup contra cupos)

Nombre Columna | Tipo de Dato | Descripción
DIA | CHAR(8) | Día de la semana + Día calculado
DISP | INTEGER | Disponibilidad total del contrato para el día calculado
OCUP | INTEGER | Total de Habitaciones ocupadas del contrato para el día calculado. (De todos los tipos)
RESERV | INTEGER | Total Habitaciones reservadas para el día calculado
REL | INTEGER | Release del Contrato para el día calculado
CUPOS | INTEGER | Suma de todos los Cupos de cada tipo de habitación del contrato
SC | NUMERIC(6, 2) | Porciento de Ocupación contra cupos totales
TIPO_DISP | INTEGER | Disponibilidad de cada tipo
TIPO_OCUP | INTEGER | Habitaciones Ocupadas de cada Tipo
TIPO_RESERV | INTEGER | Habitaciones reservadas de cada tipo
TIPO_CUPOS | INTEGER | Cupos de cada tipo

Opción PRONOSTICO POR REGIMEN DE ALOJAMIENTO

Descripción Cursor para el reporte del Pronóstico de Ocupación por Régimen de Alojamiento. Este es dinámico ya que tendrá además de las columnas CDIA, OCUP y PORC, tantas columnas (con el nombre del código del régimen) como regímenes de pensión existan.
Nombre del Cursor: c_booking
Nombre del Reporte: rep_booking_Reg.frx

Nombre Columna | Tipo de Dato | Descripción
CDIA | CHAR(8) | Día de la semana + Día calculado
OCUP | INTEGER | Total de Clientes /Habitaciones Ocupadas
PORC | NUMERIC(6,2) | Porciento de Ocupación
COD_RALO | CHAR(5) | Clientes / Habitaciones ocupadas de la Pensión
.... |  |
.... |  |

Opción PRONOSTICO POR TIPO DE HABITACION

Descripción Cursor para el reporte del Pronostico de Disponibilidad por tipo de Habitación
Nombre del Cursor:
Para la disponibilidad por tipo de Habitación: c_booking
Para la disponibilidad por tipo de Habitación de un contrato: c_dispon
Nombre del Reporte: rep_booking_tipo.frx
Este es dinámico ya que tendrá además de las columnas DIA, LIBRES y PORC, tantas columnas (con el nombre del código del tipo de habitación) como tipos de habitación existan.

Nombre Columna | Tipo de Dato | Descripción
DIA | CHAR(8) | Día de la semana + Día calculado
LIBRES | INTEGER | Total de Habitaciones Disponibles
PORC | NUMERIC(6,2) | Porciento de Ocupación
TIPO_HAB | CHAR(9) | Habitaciones Ocupadas de la Pensión
... |  |
.... |  |

Opción GOBERNANTA

Descripción Para los reportes:
A una columna: Cursor Result. Reporte : Rep_gobernanta.frx
A dos columnas:
De estados: Agrupado por Piso o Grupos: Cursor Result. Reporte: Rep_gobernanta3.frx
Sin Agrupar por Piso o Grupos: Cursor Result. Reporte: Rep_gobernanta5.frx
De características:
Agrupado por Piso o Grupos: Cursor Result. Reporte: Rep_gobernanta4.frx
Sin Agrupar por Piso o Grupos: Cursor Result. Reporte : Rep_gobernanta6.frx
A tres columnas:
Agrupado por Piso o Grupos: Cursor Result. Reporte: Rep_gobernanta2.frx
Sin Agrupar por Piso o Grupos: Cursor Ama. Reporte : Rep_gobernanta1.frx

Cursor: Result

Nombre Columna | Tipo de Dato | Descripción
Id_habi | INTEGER | Identificador interno para la habitación
Habitacion | CHAR(9) | Código de la habitación
tipo_hab | CHAR(9) | Código del Tipo de habitación
desc_c_hab | CHAR(30) | Descripción de la primera característica de la habitación
estado | CHAR(30) | Descripción del estado de la habitación
Limpia | Lógico | Indica sí la habitación esta sucia o limpia
paxs | INTEGER | Cantidad de Clientes de la Habitación
Vip | Lógico | Indica si la habitación es vip
Grupo | CHAR(5) | Grupo o Piso de la habitación

Cursor Ama:

Nombre Columna | Tipo de Dato | Descripción
Id_habi | INTEGER | Identificador interno para la habitación
Habit | CHAR(9) | Código de la habitación
Estado | CHAR(30) | Descripción del estado de la habitación
Limpia | Lógico | Indica si la habitación esta sucia o limpia
paxs | INTEGER | Cantidad de Clientes de la Habitación
Id_habi2 | INTEGER | Identificador interno para la habitación
Habit2 | CHAR(9) | Código de la habitación
Estado2 | CHAR(30) | Descripción del estado de la habitación
Limpia2 | Lógico | Indica si la habitación esta sucia o limpia
Paxs2 | INTEGER | Cantidad de Clientes de la Habitación
Id_habi3 | INTEGER | Identificador interno para la habitación
Habit3 | CHAR(9) | Código de la habitación
Estado3 | CHAR(30) | Descripción del estado de la habitación
Limpia3 | Lógico | Indica si la habitación esta sucia o limpia
Paxs3 | INTEGER | Cantidad de Clientes de la Habitación
Vip3 | Lógico | Indica si la habitación es vip

Opción LISTADOS LLEGADAS Y SALIDAS

Descripción Cursores para los listados de Llegadas Previstas
Llegadas por Reservas:
Nombre del Cursor: reservas
Nombre del Reporte: Rep_Llegadas_Reservas.frx
Llegadas por Rooming List:
Nombre del Cursor: rooming
Nombre del Reporte: Rep_Llegadas_Rooming.frx
Llegadas por Reservas /Rooming:
Nombre del Cursor: Llegadas
Nombre del Reporte: Rep_Llegadas_Dia.frx
Cursores para los listados de Salidas Previstas
Salidas de Clientes:
Nombre del Cursor: sal_clientes
Nombre del Reporte: Rep_Salidas_Clientes.frx
Salidas de Habitaciones:
Nombre del Cursor: sal_habit
Nombre del Reporte: Rep_Salidas_Habitaciones.frx
Etiquetas de Salidas:
Nombre del Cursor: et_sal
Nombre del Reporte: Etiq_Salidas.frx

Cursor Reservas:

Nombre Columna | Tipo de Dato | Descripción
nro_reserva | INTEGER | Nro de la reserva
id_cont | INTEGER | Identificador interno del contrato
contrato | CHAR | Contrato de la Reserva
uso_hab | CHAR | Uso de Habitación
cod_ralo | CHAR | Régimen de Pensión
nombre | CHAR | Nombre del Reservado
fecha_ent | DATETIME | Fecha de entrada de la reserva
fecha_sal | DATETIME | Fecha de Salida de la reserva
cant_habit | INTEGER | Cantidad de habitaciones reservadas
paxs | INTEGER | Cantidad de Clientes
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR | Nacionalidad de la reserva
nomb_reserv | CHAR | Nombre del Reservante
referencia | CHAR | Referencia de la Reserva
id_vuelent | INTEGER | Identificador interno de vuelos
vuelo | CHAR | Nro. del vuelo de entrada
Hora | CHAR | Hora de Llegada del Vuelo
observaciones | CHAR | Observaciones de la Reserva
telef_reserv | CHAR | Teléfono de la Reservas
tar_cred | CHAR | Nro. Tarjeta de Credito
id_cardex | INTEGER | Identificador interno del Cardex
clave_cardex | CHAR | Clave del Cardex del Clientes
precio | MONEY | Precio de la reserva

Cursor Rooming:

Nombre Columna | Tipo de Dato | Descripción
Llave | INTEGER | Identificar interno de la linea de Rooming
nro_rooming | INTEGER | Nro de la rooming
id_cont | INTEGER | Identificador interno del contrato
contrato | CHAR | Contrato de la Reserva
uso_hab | CHAR | Uso de Habitación
cod_ralo | CHAR | Régimen de Pensión
nombre | CHAR | Nombre del Reservado
fecha_ent | DATETIME | Fecha de entrada de la reserva
fecha_sal | DATETIME | Fecha de Salida de la reserva
Habitacion | CHAR | Habitación asignada
precio | MONEY | Precio de la Habitación
paxs | INTEGER | Cantidad de Clientes
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR | Nacionalidad de la rooming
referencia | CHAR | Referencia de la linea de Rooming
id_vuelent | INTEGER | Identificador interno de vuelos
Vuelo | CHAR | Nro. del vuelo de entrada
Hora | CHAR | Hora de Llegada del Vuelo
Id_grup | INTEGER | Identificador interno de grupo
desc_grup | CHAR | Grupo asignado a la rooming
Piso | CHAR | Piso o grupo de la habiatación asignada
observaciones | CHAR | Observaciones de la Rooming
id_cardex | INTEGER | Identificador interno del Cardex
clave_cardex | CHAR | Clave del Cardex del Cliente

Cursor LLegadas:

Nombre Columna | Tipo de Dato | Descripción
Tipo | INTEGER | Indica si es de Reserva (=1) o de Rooming (=2)}
Llave | INTEGER | Identificador interno de la linea de Room/Res
Nro | INTEGER | Nro.de la Rooming List o Reserva
id_cont | INTEGER | Identificador interno del contrato
contrato | CHAR | Contrato de la Reserva
uso_hab | CHAR | Uso de Habitación
cod_ralo | CHAR | Régimen de Pensión
nombre | CHAR | Nombre del Reservado
fecha_ent | DATETIME | Fecha de entrada de la reserva
fecha_sal | DATETIME | Fecha de Salida de la reserva
cant_habit | INTEGER | Cantidad de Habitaciones
Hab | CHAR | Habitación asignada
precio | MONEY | Precio de la Habitación
paxs | INTEGER | Cantidad de Clientes
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR | Nacionalidad de la rooming
referencia | CHAR | Referencia de la línea de Rooming o Reserva
nomb_reserv | CHAR | Nombre del reservante/Referencia de la Rooming
id_vuelent | INTEGER | Identificador interno de vuelos
Vuelo | CHAR | Nro. del vuelo de entrada
Hora | CHAR | Hora de Llegada del Vuelo
telef_reserv | CHAR | Teléfono de la Reservas
tar_cred | CHAR | Nro. Tarjeta de Crédito de la reserva
Id_grup | INTEGER | Identificador interno de grupo
Desc_grup | CHAR | Grupo asignado a la rooming
Piso | CHAR | Piso o grupo de la habitación asignada
observaciones | CHAR | Observaciones de la Reserva /Rooming
id_cardex | INTEGER | Identificador interno del Cardex
Clave_cardex | CHAR | Clave del Cardex del Cliente

Cursor sal_clientes:

Nombre Columna | Tipo de Dato | Descripción
Ojo | LOGICO | Indica si el cliente tiene fecha de salida diferente a la fecha de salida de la habitacion
Nombre | CHAR | Nombre del Cliente
id_cont | INTEGER | Identificador interno del contrato
contrato | CHAR | Contrato de la Habitación
uso_hab | CHAR | Uso de Habitación
cod_ralo | CHAR | Régimen de Pensión
Fecha_ent | DATETIME | Fecha de entrada del cliente
Fecha_sal | DATETIME | Fecha de Salida del cliente
h_fecha_sal | DATETIME | Fecha de Salida de la habitación
Habitacion | CHAR | Habitación asignada
Precio | MONEY | Precio de la Habitación
Cod_mone | CHAR | Codigo de la Moneda de Alojamiento
Adulto | LOGICO | Indica si el cliente es adulto
Sin_equip | LOGICO | Indica si el cliente tiene equipaje o no
Vip | LOGICO | Indica si el cliente es Vip
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR | Nacionalidad del cliente
referencia | CHAR | Referencia de la Habitación
id_vuelsal | INTEGER | Identificador interno de vuelos
Vuelo | CHAR | Nro. del vuelo de salida
Hora | CHAR | Hora de Salido del Vuelo
tar_cred | CHAR | Nro. Tarjeta de Crédito de la Habitación
Id_grup | INTEGER | Identificador interno de grupo
grupo | CHAR | Grupo asignado a la habitación
Piso | CHAR | Piso o grupo de la habitación
observaciones | CHAR | Observaciones de la habitación
d_cardexi | INTEGER | Identificador interno del Cardex
Clave_cardex | CHAR | Clave del Cardex del Cliente

Cursor sal_habit:

Nombre Columna | Tipo de Dato | Descripción
Id_face | INTEGER | Identificador interno de ocupación
Origen | INTEGER | = 1: Habitación; = 2 de Reserva; = 3 de Rooming
Nombre | CHAR | Nombre del Primer Cliente de la Habitación
id_cont | INTEGER | Identificador interno del contrato
contrato | CHAR | Contrato de la Habitación
uso_hab | CHAR | Uso de Habitación
cod_ralo | CHAR | Régimen de Pensión
Fecha_ent | DATETIME | Fecha de entrada del cliente
Fecha_sal | DATETIME | Fecha de Salida del cliente
Habitacion | CHAR | Habitación asignada
Precio | MONEY | Precio de la Habitación
Cod_mone | CHAR | Código de la Moneda de Alojamiento
Adultos | LOGICO | Cantidad de clientes adultos
Ninos | LOGICO | Cantidad de clientes niños
Sin_equip | LOGICO | Indica si el cliente tiene equipaje o no
Vip | LOGICO | Indica si el cliente es Vip.
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR | Nacionalidad del cliente
cant_habit | INTEGER | Cantidad de Habitaciones
referencia | CHAR | Referencia de la Habitación
id_vuelsal | INTEGER | Identificador interno de vuelos
Vuelo | CHAR | Nro. del vuelo de salida
Hora | CHAR | Hora de Salida del Vuelo
tar_cred | CHAR | Nro. Tarjeta de Crédito de la Habitación
Id_grup | INTEGER | Identificador interno de grupo
Grupo | CHAR | Grupo asignado a la habitación
Piso | CHAR | Piso o grupo de la habitación
observaciones | CHAR | Observaciones de la habitación
id_cardex | INTEGER | Identificador interno del Cardex
Clave_cardex | CHAR | Clave del Cardex del Cliente

Cursor et_sal:

Nombre Columna | Tipo de Dato | Descripción
Nombre | CHAR | Nombre del Primer Cliente de la Habitación
Fecha_sal | DATETIME | Fecha de Salida de la habitación
Habitacion | CHAR | Código de la Habitación
Importe | MONEY | Saldo de la habitación

Opción LISTADOS DEL RACK

Descripción Cursores para los listados de tipo RACK
Rack de Habitaciones:
Agrupado por Pisos:
Nombre del Cursor: Rack_Habit
Nombre del Reporte: Rep_Rack_Habit_Pisos.frx
Sin Agrupar por Pisos:
Nombre del Cursor: Rack_Habit
Nombre del Reporte: Rep_Rack_Habit.frx
Rack por Nacionalidad:
Totalizado
Nombre del Cursor: Rack_Nac_Tot
Por Clientes
Nombre del Reporte: Rep_Rack_Nac_Tot.frx
Por Habitación:
Nombre del Reporte: Rep_Rack_Nac_Tot_Habit.frx
Sin Totalizar
Nombre del Cursor: Rack_Nac
Nombre del Reporte: Rep_Rack_Nac.frx
Rack de Clientes
Nombre del Cursor: Rack_Clientes
Nombre del Reporte: Rep_Rack_Clientes.frx
Rack por Régimen de Alojamiento
Totalizado
De Clientes
Nombre del Cursor: Rack_Reg_Clientes
Nombre del Reporte: Rep_Rack_Reg_Clientes_Tot.frx
De Habitaciones
Nombre del Cursor: Rack_Reg_Habit
Nombre del Reporte:Rep_Rack_Reg_Habit_Tot.frx
Sin Totalizar
De Clientes
Nombre del Cursor: Rack_Reg_Clientes
Nombre del Reporte: Rep_Rack_Reg_Clientes.frx
De Habitaciones
Nombre del Cursor: Rack_Reg_Habit
Nombre del Reporte: Rep_Rack_Reg_Habit.frx

Cursor Rack_Habit:

Nombre Columna | Tipo de Dato | Descripción
id_face | INTEGER | Identificador interno de ocupación
habitacion | CHAR(11) | Código que identifica la habitación
limpia | LOGICO | Indica si la habitación está limpia
nombre | CHAR(30) | Nombre del Primer Cliente de la habitación
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR(5) | Código de nacionalidad
id_cont | INTEGER | Identificador interno de contratos
contrato | CHAR(11) | Código que identifica al contrato
directo | LOGICO | Indica si la habitación es de un contrato de directo
uso_hab | CHAR(9) | Código del uso de la habitación
id_ralo | INTEGER | Identificador interno de Régimen de pensión
cod_ralo | CHAR(5) | Código del Régimen de Pensión
adultos | INTEGER | Cantidad de Clientes adultos
ninos | INTEGER | Cantidad de Clientes niños
fecha_ent | DATETIME | Fecha de Entrada de la Habitación
fecha_sal | DATETIME | Fecha de salida de la Habitación
vip | LOGICO | Indica si hay clientes Vip en la Habitación
sin_equip | LOGICO | Indica si hay clientes sin equipaje
precio | MONEY | Precio de Alojamiento de la Habitación
Mon_Aloj | CHAR(3) | Moneda de Alojamiento
id_grup | INTEGER | Identificador interno de grupo
desc_grup | CHAR(25) | Descripción del grupo al que pertenece la habitación
piso | CHAR(5) | Piso al que pertenece la habitación
id_vuel | INTEGER | Identificador interno de vuelos
vuelo | CHAR(15) | Nro. de Vuelo de salida
hora | CHAR(8) | Hora de Salida del vuelo
referencia | CHAR(11) | Referencia de la habitación
credito | LOGICO | Indicador si la habitación tiene crédito
id_rese | INTEGER | Identificador interno de la reserva por la que se le dio check in a la habitación
id_room | INTEGER | Identificador interno de la rooming por la que se le dio check in a la habitación
fecha_nac | DATETIME | Fecha de nacimiento del primer cliente de la habitación

Cursor Rack_Nac_Tot:

Nombre Columna | Tipo de Dato | Descripción
nacionalidad | CHAR(5) | Código de la nacionalidad
Adultos | INTEGER | Cantidad de clientes adultos de la nacionalidad
Ninos | INTEGER | Cantidad de clientes niños de la nacionalidad
cant_habit | INTEGER | Cantidad de Habitaciones con clientes de la nacionalidad

Cursor Rack_Nac:

Nombre Columna | Tipo de Dato | Descripción
habitacion | CHAR(11) | Código que identifica la habitación
nombre | CHAR(30) | Nombre del Primer Cliente de la habitación
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR(5) | Código de nacionalidad
id_cont | INTEGER | Identificador interno de contratos
contrato | CHAR(11) | Código que identifica al contrato
uso_hab | CHAR(9) | Código del uso de la habitación
id_ralo | INTEGER | Identificador interno de Régimen de pensión
cod_ralo | CHAR(5) | Código del Régimen de Pensión
adulto | INTEGER | Indica si el Cliente es adulto
fecha_ent | DATETIME | Fecha de Entrada de la Habitación
fecha_sal | DATETIME | Fecha de salida de la Habitación
vip | LOGICO | Indica si hay clientes Vip en la Habitación
sin_equip | LOGICO | Indica si hay clientes sin equipaje
id_grup | INTEGER | Identificador interno de grupo
desc_grup | CHAR(25) | Descripción del grupo al que pertenece la habitación
piso | CHAR(5) | Piso al que pertenece la habitación
id_vuel | INTEGER | Identificador interno de vuelos
vuelo | CHAR(15) | Nro. de Vuelo de salida
hora | CHAR(8) | Hora de Salida del vuelo
referencia | CHAR(11) | Referencia de la habitación
credito | LOGICO | Indicador si la habitación tiene crédito
id_rese | INTEGER | Identificador interno de la reserva por la que se le dio check in a la habitación
id_room | INTEGER | Identificador interno de la rooming por la que se le dio check in a la habitación
fecha_nac | DATETIME | Fecha de nacimiento del primer cliente de la habitación

Cursor Rack_Clientes:

Nombre Columna | Tipo de Dato | Descripción
id_face | INTEGER | Identificador interno de ocupación
habitacion | CHAR(11) | Código que identifica la habitación
nombre | CHAR(30) | Nombre del Primer Cliente de la habitación
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR(5) | Código de nacionalidad
id_cont | INTEGER | Identificador interno de contratos
contrato | CHAR(11) | Código que identifica al contrato
uso_hab | CHAR(9) | Código del uso de la habitación
id_ralo | INTEGER | Identificador interno de Régimen de pensión
cod_ralo | CHAR(5) | Código del Régimen de Pensión
paxs | INTEGER | Cantidad de Clientes de la Habitación
fecha_ent | DATETIME | Fecha de Entrada del cliente
fecha_sal | DATETIME | Fecha de salida del cliente
vip | LOGICO | Indica si hay clientes Vip en la Habitación
sin_equip | LOGICO | Indica si hay clientes sin equipaje
precio | MONEY | Precio de Alojamiento de la Habitación
Mon_Aloj | CHAR(3) | Moneda de Alojamiento
id_grup | INTEGER | Identificador interno de grupo
desc_grup | CHAR(25) | Descripción del grupo al que pertenece la habitación
piso | CHAR(5) | Piso al que pertenece la habitación
id_vuel | INTEGER | Identificador interno de vuelos
vuelo | CHAR(15) | Nro. de Vuelo de salida
hora | CHAR(8) | Hora de Salida del vuelo
referencia | CHAR(11) | Referencia de la habitación
credito | LOGICO | Indicador si la habitación tiene crédito
id_rese | INTEGER | Identificador interno de la reserva por la que se le dio check in a la habitación
id_room | INTEGER | Identificador interno de la rooming por la que se le dio check in a la habitación
fecha_nac | DATETIME | Fecha de nacimiento del primer cliente de la habitación

Cursor Rack_Reg_Clientes (Para el totalizado)

Nombre Columna | Tipo de Dato | Descripción
Cod_ralo | CHAR(5) | Código del Régimen de pensión
Adultos | INTEGER | Cantidad de clientes adultos del Régimen de pensión
Ninos | INTEGER | Cantidad de clientes niños del Régimen de pensión
cant_habit | INTEGER | Cantidad de Habitaciones con clientes de la pensión

Cursor Rack_Reg_Clientes (Sin Totalizar)

Nombre Columna | Tipo de Dato | Descripción
id_face | INTEGER | Identificador interno de ocupación
habitacion | CHAR(11) | Código que identifica la habitación
nombre | CHAR(30) | Nombre del Primer Cliente de la habitación
id_naci | INTEGER | Identificador interno de nacionalidad
nacionalidad | CHAR(5) | Código de nacionalidad
id_cont | INTEGER | Identificador interno de contratos
contrato | CHAR(11) | Código que identifica al contrato
uso_hab | CHAR(9) | Código del uso de la habitación
id_ralo | INTEGER | Identificador interno de Régimen de pensión
cod_ralo | CHAR(5) | Código del Régimen de Pensión
paxs | INTEGER | Cantidad de Clientes de la Habitación
fecha_ent | DATETIME | Fecha de Entrada del cliente
fecha_sal | DATETIME | Fecha de salida del cliente
vip | LOGICO | Indica si hay clientes Vip en la Habitación
sin_equip | LOGICO | Indica si hay clientes sin equipaje
precio | MONEY | Precio de Alojamiento de la Habitación
Mon_Aloj | CHAR(3) | Moneda de Alojamiento
id_grup | INTEGER | Identificador interno de grupo
desc_grup | CHAR(25) | Descripción del grupo al que pertenece la habitación
piso | CHAR(5) | Piso al que pertenece la habitación
id_vuel | INTEGER | Identificador interno de vuelos
vuelo | CHAR(15) | Nro. de Vuelo de salida
hora | CHAR(8) | Hora de Salida del vuelo
referencia | CHAR(11) | Referencia de la habitación
credito | LOGICO | Indicador si la habitación tiene crédito
id_rese | INTEGER | Identificador interno de la reserva por la que se le dio check in a la habitación
id_room | INTEGER | Identificador interno de la rooming por la que se le dio check in a la habitación
fecha_nac | DATETIME | Fecha de nacimiento del primer cliente de la habitación

Cursor Rack_Reg_Habit (Totalizado y sin Totalizar)

Nombre Columna | Tipo de Dato | Descripción
Cod_ralo | CHAR(5) | Código del Régimen de pensión
Habitacion | CHAR(11) | Código de la habitación
Paxs | INTEGER | Cantidad de Clientes de la habitación
Paxs | INTEGER | Indicador si la habitación tiene crédito

Opción RESERVAS

Descripción Cursores para los reportes de reservas
Reporte de Reservas Resumido
Nombre del Cursor: rep_reservas
Nombre del Reporte: rep_reserv_resumido.frx
Reporte de Reservas Completo
Nombre del Cursor: rep_reservas
Nombre del Reporte: Rep_Reservas.frx

Cursor Rep_Reservas:

Nombre Columna | Tipo de Dato | Descripción
Id_rese | INTEGER | Identificador interno de reserva
nro_reserva | INTEGER | Nro. de la reserva
Contrato | CHAR(11) | Contrato de la reserva
Estado | CHAR(2) | Estado de la reserva (Ro,Ch,So,An,Co,TR)
uso_hab | CHAR(9) | Uso de Habitación reservado (Sólo el Primero)
desc_uso _hab | CHAR(25) | Descripción del Uso de Habitación reservado
Nombre | CHAR(30) | Nombre del Cliente
Nacionalidad | CHAR(5) | Nacionalidad del cliente
fecha_ent | DATETIME | Fecha de entrada de la reserva
fecha_sal | DATETIME | Fecha de salida de la reserva
nomb_reserv | CHAR(30) | Nombre del Reservante
telef_reserv | CHAR(15) | Teléfono
Referencia | CHAR(11) | Referencia de la reserva
tar_cred | CHAR(16) | Tarjeta de Crédito
Vip | LOGICO | Indicador si es VIP
cant_habi | INTEGER | Cantidad de Habitaciones de la Reserva
Paxs | INTEGER | Cantidad de Clientes de la Reserva
vuelo_ent | CHAR(10) | Nro. del vuelo de entrada
hora_ent | CHAR(8) | Hora del vuelo de entrada
vuelo_sal | CHAR(10) | Nro. del vuelo de salida
hora_sal | CHAR(8) | Hora del vuelo de salida
Fecha_reserv | DATETIME | Fecha de confección de la reserva
Fecha_anulada | DATETIME | Fecha de anulación de la reserva
oper_anulada | INTEGER | Identificador del operador que anuló la reserva
porc_dcto | NUMERIC(5,2) | Porciento de descuenta aplicado
desc_dcto | CHAR(30) | Descripción del descuento
Importe | MONEY | Depósito en garantía asignado
Mone | CHAR(3) | Moneda del Deposito en Garantía
Observaciones | TEXT | Observaciones

Para el Reporte Completo se agregan además las columnas:

Nombre Columna | Tipo de Dato | Descripción
uhab | CHAR(9) | Uso de habitación de la línea de la reserva
desc_uso_hab | CHAR(25) | Descripción del Uso de habitación de la línea de la reserva
ralo | CHAR(5) | Régimen de Pensión de la línea de la reserva
cant_habi | INTEGER | Cantidad de habitaciones reservadas de la línea de reserva
precio_hab | MONEY | Precio propuesto de la línea de reserva

Opción ROOMING LIST

Descripción Cursores para los reportes de Rooming List
Reporte de Rooming List Resumido
Nombre del Cursor: room
Nombre del Reporte: Rep_Rooming_Resu.frx
Reporte de Rooming Completo
Nombre del Cursor: room
Nombre del Reporte: Rep_Rooming.frx

Cursor ROOM: (Para el reporte Resumido)

Nombre Columna | Tipo de Dato | Descripción
id_room | INTEGER | Identificador interno de Rooming List
id_rool | INTEGER | Identificador interno de Linea de Rooming List
nro_rooming | INTEGER | Nro. de Rooming List
nombre | CHAR(50) | Nombre(s) del cliente(s)
nac | CHAR(3) | Nacionalidad del cliente
fecha_ent | DATETIME | Fecha de entrada de los clientes
fecha_sal | DATETIME | Fecha de salida de los clientes
contrato | CHAR(11) | Contrato de la Rooming
uso_hab | CHAR(9) | Uso de habitación reservado
cod_ralo | CHAR(5) | Régimen de Pensión
habitacion | CHAR(9) | Código de la Habitación
precio | MONEY | Precio propuesto para la línea de Roming List
cod_mone | CHAR(3) | Moneda del Contrato
vuelent | CHAR(10) | Nro. del Vuelo de Entrada
horaent | CHAR(8) | Hora del Vuelo de Entrada
referencia | CHAR(11) | Referencia de la línea de Roming
grupo | CHAR(25) | Descripción del grupo asignado a la Rooming List
estado | CHAR(15) | Descripción del estado de la Línea de Rooming
observaciones | TEXT | Observaciones de la Línea de Rooming

Cursor ROOM: (Para el reporte Completo)

Nombre Columna | Tipo de Dato | Descripción
id_room | INTEGER | Identificador interno de Rooming List
nro_rooming | INTEGER | Nro. de Rooming List
contrato | CHAR(11) | Contrato de la Rooming List
desc_grup | CHAR(25) | Descripción del Grupo al que pertenece la rooming
refer_room | CHAR(11) | Referencia de la Rooming List
fecha_rooming | DATETIME | Fecha de Confección de la Rooming List
nombre_depo | CHAR(30) | Nombre de la persona que hizo el depósito en garantía
id_rool | INTEGER | Identificador interno de la Línea de Rooming List
desc_estado | CHAR(25) | Descripción del estado de la Línea de Rooming List
uso_hab | CHAR(9) | Uso de Habitación de la Línea de Rooming List
cod_ralo | CHAR(5) | Régimen de Pensión de la Línea de Rooming List
fecha_ent | DATETIME | Fecha de Entrada de la Línea de Rooming List
fecha_sal | DATETIME | Fecha de Salida de la Línea de Rooming List
precio | MONEY | Precio de la Línea de Rooming List
cod_mone | CHAR(3) | Moneda del Contrato de la Rooming List
habitación | CHAR(9) | Habitación asignada a la Línea de Rooming List
vuelent | CHAR(10) | Nro. del vuelo de Entrada de la Línea de Rooming List
Hora_ent | CHAR(8) | Hora del vuelo de entrada
vuelsal | CHAR(10) | Nro. del vuelo de salida de la Línea de Rooming List
Hora_sal | CHAR(8) | Hora del vuelo de salida
refer_rool | CHAR(11) | Referencia de la Línea de Rooming List
observaciones | TEXT | Observaciones de la Línea de Rooming List
id_room | INTEGER | Identificador interno de clientes de una Rooming List
nombre | CHAR(30) | Nombre del Cliente
adulto | LÓGICO | Indicador si el cliente es adulto
nacionalidad | CHAR(3) | Nacionalidad del Cliente
clave_cardex | CHAR(11) | Clave del Cardex si el cliente pertenece al cardex

Opción CONFIRMACION DE RESERVA

Descripción Cursor para el reporte de Confirmación de Reservas
Nombre del Cursor: vr_hoterese y Usos_reserv
Nombre del Reporte: Rep_Confir_Reserv.frx

Cursor Usos_reserv: (Tendrá tantas filas como líneas de reservas)

Nombre Columna | Tipo de Dato | Descripción
uso_hab | CHAR(5) | Código del Uso de habitación reservada
desc_t_hab | CHAR(25) | Descripción del tipo de habitación reservada
cod_ralo | CHAR(5) | Código del régimen de pensión reservado
cant_habi | INTEGER | Cantidad de Habitaciones reservadas
precio | INTEGER | Precio propuesto para la reserva

Además están disponibles los siguientes campos:

Nombre Columna | Tipo de Dato | Descripción
Vr_hotecont.contrato | CHAR(11) | Código del contrato de la reserva
Vr_hotecont.desc_cont | CHAR(25) | Descripción del contrato de la reserva
Vr_hoterese.nombre | CHAR(30) | Nombre del cliente reservado
Vr_hoterese.nomb_reserv | CHAR(30) | Nombre de la persona que hizo la reserva
Vr_hoterese.nro_reserva | INTEGER | Nro de la reserva
Vr_hoterese.fecha_reserv | DATETIME | Fecha de confección de la reserva
Vr_hoterese.telef_reserv | CHAR(15) | Teléfono del reservante
Vr_hoterese.tar_cred | CHAR(16) | Nro de la tarjeta de crédito
Vr_hoterese.referencia | CHAR(11) | Referencia de la reserva

Opción REPORTE DE DISCREPANCIAS

Descripción Cursor para el reporte de Discrepancias
Nombre del Cursor: t_discre
Nombre del Reporte: Rep_Discrepancias.frx

Cursor: t_discre

Nombre Columna | Tipo de Dato | Descripción
Habit | INTEGER | Código de la habitación
estado | CHAR(30) | Estado de la habitación según Ama de Llaves
Limpia | LOGICO | Indicador sí la habitación esta sucia o limpia según ama de llaves
Paxs | INTEGER | Cantidad de Clientes según ama de llaves
Observ | TEXT | Observaciones de la discrepancia
Est | INTEGER | Estado de la habitación según recepción
Limp | BIT | Indicador sí la habitación esta sucia o limpia según recepción
Pax | INTEGER | Cantidad de Clientes según recepción

Opción PROFORMA ABIERTA

Descripción Cursor para el reporte de la Proforma Abierta
Nombre del Cursor: T_Prin (en él están los datos de la cabecera y de las líneas)
Nombre del Reporte: Rep_Proforma.frx o Rep_Proforma_mb.frx

Datos de la Cabecera

Nombre Columna | Tipo de Dato | Descripción
fecha_desde | DATETIME | Fecha inicio de la Proforma
fecha_hasta | DATETIME | Fecha terminación de la Proforma
observaciones | TEXT | Observaciones en la Proforma
referencia | VARCHAR(20) | referencia
nro_cheque | INTEGER | Número del cheque
tasa | NUMERIC(13,8) | Tasa para el cambio de moneda
depgar | TEXT | Texto con el depósito en garantía y la moneda del depósito

Variables

Nombre Variable | Tipo de Datos | Descripción
DegaMone | CHAR(3) | Moneda del depósito en garantía
DegaTasa | NUMERIC(13,8) | Tasa del depósito en garantía

Otros datos

Cursor: C_Contr

Nombre Columna | Tipo de Dato | Descripción
Contrato | CHAR(11) | Contrato de la proforma
Desc_Cont | CHAR(30) | Descripción del Contrato
tasa_fija | NUMERIC(13,8) | Tasa Fija del Contrato
Tasa_Mon | NUMERIC(13,8) | Tasa actual de la moneda del contrato
Desc_mone | CHAR(18) | Descripción de la moneda del contrato
cod_mone | CHAR(3) | Código de la moneda del contrato
decimales | TINYINT | Cantidad de decimales de la moneda del contrato
convertible | BIT | 1 - Si la moneda del contrato es convertible, 0 si no
comision | NUMERIC(5,2) | Comisión de la moneda del contrato

Cursor: C_Desc

Nombre Columna | Tipo de Dato | Descripción
porc_dcto | NUMERIC(5,2) | Porciento de descuento de la proforma
desc_dcto | VARCHAR(30) | Descripcion del descuento de la proforma

Cursor: C_Csim

Nombre Columna | Tipo de Dato | Descripción
Cod_csim | CHAR(6) | Código del servicio de entrada
desc_csim | CHAR(30) | Descripción del servicio de entrada

Cursor: T_Card (Si la proforma tiene asociado cardex)

Nombre Columna | Tipo de Dato | Descripción
id_cardex | INTEGER | Identificador interno del cardex
Clave_Cardex | CHAR(25) | Clave del cliente en el cardex
direccion | VARCHAR(40) | Dirección del cliente
dni_cif | CHAR(20) | documento nacional de identificacion o codigo de indentificacion fiscal
e_mail | VARCHAR(40) | Dirección Electrónica del cliente
localidad | CHAR(18) | Localidad del cliente registrado en le cardex
ciudad | CHAR(18) | Ciudad del cliente en el cardex
zip_code | CHAR(18) | Código ZIP
provincia | CHAR(18) | Provincia del cliente en el cardex
observaciones | TEXT | Observaciones con respecto al cliente
siglas | CHAR(25) | Siglas que identifican la empresa
nombre_empresa | VARCHAR(40) | Nombre empresa
nombre_gerente | VARCHAR(40) | Nombre gerente

Datos de las Líneas
Nombre Columna | Tipo de Dato | Descripción
Tipo | INTEGER | 1 - Es una línea de Estadística 2 - Es una línea de Cargos
Aloj | INTEGER | Si es una línea estadística 0 - El Cliente no está alojado 1 - Cliente Alojado
Pax | INTEGER | Si es una línea estadística; cantidad de Personas Si es de precios; cantidad del concepto a cargar
cod_ralo | CHAR(3) | Si es una línea estadística; Código del Régimen de alojamiento, Si es de precios; código del concepto a cargar
desc_uso_hab | VARCHAR(20) | Si es una línea estadística; Descripción del Uso de la habitación, Si es de precios; descripción del concepto a cargar
Nombre | VARCHAR(30) | Si es una línea estadística; Nombre de las personas
Habitacion | CHAR(9) | Si es una línea estadística y el cliente está Alojado; Número de la habitación
Fecha_1 | DATETIME | Si es una línea de precios; Fecha de inicio dd/mm/yy
Fecha_2 | DATETIME | Si es una línea de precios; Fecha final dd/mm/yy
Fec_1 | DATETIME | Si es una línea de precios; Fecha de inicio en formato largo
Fec_2 | DATETIME | Si es una línea de precios; Fecha final en formato largo
Precio | MONEY | Si es una línea de precios; precio diario del concepto
Dias | INTEGER | Si es una línea de precios; Cantidad de días entre Fecha_1 y Fecha_2

Opción PROFORMA CERRADA

Descripción Cursor para el reporte de la Proforma Abierta
Nombre del Cursor: T_Prin (en él están los datos de la cabecera y de las líneas)
Nombre del Reporte:rep_prof_hist o rep_prof_hist_mb

Datos de la Cabecera

Nombre Columna | Tipo de Dato | Descripción
Nro_cheque | INTEGER | Número de cheque de la proforma
Factura | BIT | 1 Si factura, 0 si Recibo
nro_doc | CHAR(10) | Número de la factura o recibo
Contrato | CHAR(11) | Contrato de la proforma
Referencia | INTEGER | Referencia
f_cierre | DATATIME | Fecha en que se cerró la proforma
Porc_dcto | NUMERIC(5,2) | Porciento de descuento aplicado a la proforma
impo_dega | MONEY | importe del depósito en garantía adjunto a la proforma
Tasa_Dega | NUMERIC(13,8) | tasa del depósito en garantía
Dega_comis | MONEY | comisión del depósito en garantía
Desc_Mone | CHAR(18) | Descripción de la moneda de la proforma
tasa_faca | NUMERIC(13,8) | Tasa de la proforma
F_FacaD | DATETIME | Fecha de inicio de la proforma
F_FacaH | DATETIME | Fecha final de la proforma
Observ | TEXT | Observaciones de la proforma
Mone_Dega | CHAR(3) | Código de la moneda del depósito de garantía
Aplicado | MONEY | importe cobrado de la proforma, importe-dcto.-dep. gar
tarj_cred | CHAR(16) | tarjeta de credito con la que se cobró, si éste fue el cobro
tasa_monpag | NUMERIC(13,8) | tasa de la moneda del pago
desc_tcob | CHAR(30) | descripción del tipo de cobro
mone_tcob | CHAR(3) | código de la moneda del tipo de cobro
cuenta | INTEGER | cuenta contable por la que se realizó el cobro
propina | MONEY | propina dada durante el cobro
Tcob_comis | MONEY | comisión aplicada al tipo de cobro

Cursor: T_Card (Si la proforma tiene asociado cardex)

Nombre Columna | Tipo de Dato | Descripción
id_cardex | INTEGER | Identificador interno del cardex
Clave_Cardex | CHAR(25) | Clave del cliente en el cardex
direccion | VARCHAR(40) | Dirección del cliente
dni_cif | CHAR(20) |
e_mail | VARCHAR(40 | Dirección Electrónica del cliente
localidad | CHAR(18) | Localidad del cliente
ciudad | CHAR(18) | Ciudad del cliente
zip_code | CHAR(18) | Código ZIP
provincia | CHAR(18) | Provincia del cliente
observaciones | TEXT | Observaciones con respecto al cliente
siglas | CHAR(25) | Siglas que identifican la empresa
nombre_empresa | VARCHAR(40) | Nombre de la empresa
nombre_gerente | VARCHAR(40) | Nombre del gerente

Datos de las Líneas

Nombre Columna | Tipo de Dato | Descripción
Tipo | INTEGER | 1 - Es una línea de Estadística 2 - Es una línea de Cargos
Aloj | INTEGER | Si es una línea estadística 0 - El Cliente no está alojado 1 - Cliente Alojado
Pax | INTEGER | Si es una línea estadística; cantidad de Personas Si es de precios; cantidad del concepto a cargar
cod_ralo | CHAR(3) | Si es una línea estadística; Código del Régimen de alojamiento, Si es de precios; código del concepto a cargar
d_uso_hab | VARCHAR(20) | Si es una línea estadística; Descripción del Uso de la habitación, Si es de precios; descripción del concepto a cargar
Nombre | VARCHAR(30) | Si es una línea estadística; Nombre de las personas
Habitacion | CHAR(9) | Si es una línea estadística y el cliente está Alojado; Número de la habitación
Fecha_1 | DATETIME | Si es una línea de precios; Fecha de inicio dd/mm/yy
Fecha_2 | DATETIME | Si es una línea de precios; Fecha final dd/mm/yy
Fec_1 | DATETIME | Si es una línea de precios; Fecha de inicio en formato largo
Fec_2 | DATETIME | Si es una línea de precios; Fecha final en formato largo
Precio | MONEY | Si es una línea de precios; precio diario del concepto
Dias | DATETIME | Si es una línea de precios; Cantidad de días entre Fecha_1 y Fecha_2

Opción NUEVO DEPÓSITO EN GARANTÍA

Descripción Cursor para el reporte Nuevo Depósito en Garantía
Nombre del cursor: T_Repo.
Nombre del Reporte: rep_deganew

Nombre Columna | Tipo de Dato | Descripción
Nro_dega | INTEGER | Número del depósito en garantía
Nombre_depo | CHAR (30) | Nombre del Depositante
Cod_mone | CHAR (3) | Código de la moneda del depósito
cod_endg | VARCHAR(25) | Código del tipo de depósito
Tasa | NUMERIC(13,8) | Tasa de la moneda del depósito
Importe | MONEY | Importe del depósito
Tarj_cred | CHAR (16) | Dígitos de la tarjeta de créditos si el depósito es de este tipo
Documento_ext | CHAR (12) | Documento externo, puede ser el número de la transferencia bancaria
Fecha_recepcion | DATETIME | Fecha del depósito
Fecha_caducidad | DATETIME | Fecha de caducidad del depósito

Cursor: C_Cont

Nombre Columna | Tipo de Dato | Descripción
Contrato | CHAR(11) | Contrato al que se asigna el depósito
Desc_Cont | CHAR(30) | Descripción del contrato al que se asigna el depósito

Variable Vr_Siclamon

Nombre Variable | Tipo de Datos | Descripción
Comision | NUMERIC(5,2) | Comisión de la moneda del depósito

Variable ThisForm

Nombre Variable | Tipo de Datos | Descripción
Entregado | MONEY | Importe Entregado
Comis | NUMERIC(5,2) | Importe de la Comisión según la moneda del depósito
Devol | MONEY | Importe a devolver al cliente
mone_dev | INTEGER | Moneda de la devolución

Opción DEVOLUCIÓN DE DEPÓSITO EN GARANTÍA

Descripción Cursor para el reporte para la Devolución de Depósitos en Garantía
Nombre del cursor: T_Repo.
Nombre del Reporte: rep_degadev

Nombre Columna | Tipo de Datos | Descripción
Nro_dega | INTEGER | Número del depósito en garantía
Nombre_depo | CHAR(30) | Nombre del Depositante
Cod_mone | CHAR (3) | Código de la moneda del depósito
Tarj_cred | CHAR(16) | Dígitos de la tarjeta de créditos si el depósito es de este tipo
Documento_ext | CHAR(10) | Documento externo, puede ser el número de la transferencia bancaria
Fecha_recepcion | DATETIME | Fecha del depósito
Fecha_caducidad | DATETIME | Fecha de caducidad del depósito

Variables

Nombre Columna | Tipo de Datos | Descripción
C_ContContrato | CHAR(11) | Contrato al que se asigna el depósito
C_Desc_Cont | CHAR(30) | Descripción del contrato al que se asigna el depósito
C_Tipo.cod_endg | VARCHAR(25) | Código del tipo de depósito

Otras variables:

Nombre Variable | Tipo de Datos | Descripción
m.Importe | MONEY | Importe del depósito en la moneda original
m.Par_mone_dev | CHAR(3) | Código de la moneda de devolución
m.Par_tasa | NUMERIC(13,8) | Tasa de la moneda del depósito
m.Var_Importe | MONEY | importe del depósito en la moneda de devolución
m. Par_Pcomision | NUMERIC(5,2) | porciento de comisión aplicado
m.Var_Comisi | MONEY | importe de la comisión
m.Var_Devol | MONEY | importe a devolver en la moneda de devolución

Opción PREVISIÓN DE OCUPACIÓN

Descripción Cursor para el reporte Previsión de Ocupación
Nombre del cursor: T_Repo, se utiliza para los Vips y los regímenes de alojamiento.
Nombre del Reporte: rep_ocupacion
Nombre Columna | Tipo de Datos | Descripción
Orden | INTEGER | 1 Régimen de alojamiento, 2 Vip
Desc_Ralo | TEXT | Descripción del Régimen de alojamiento, espacio si vip
Cant_Pax | INTEGER | Si Régimen de alojamiento, Cantidad de Pax
Nombre | TEXT | Si Vip, Nombre
Habitacion | CHAR (9) | Si Vip, Habitación
Fecha_Sal | DATETIME | Si Vip, Fecha de salida

Otras variables

Nombre Variable | Tipo de Datos | Descripción
ThisForm.Form.Fecha_Lis | DATETIME | Fecha Hotelera
ThisForm.Form.Tot_habi | INTEGER | Total de Habitaciones del Hotel
Result.Exp0 | INTEGER | Habitaciones dia anterior
Result.Exp1 | INTEGER | Clientes dia anterior
Result.Exp2 | INTEGER | Habitaciones de entrada
Result.Exp3 | INTEGER | Habitaciones de entrada realizadas
Result.Exp4 | INTEGER | Clientes de entrada
Result.Exp5 | INTEGER | Habitaciones de salida
Result.Exp6 | INTEGER | Habitaciones de Salida realizadas
Result.Exp7 | INTEGER | Clientes de salida
Result.Exp8 | INTEGER | Previsión de ocupación habitaciones
Result.Exp9 | INTEGER | Previsión de ocupación clientes
Result.Exp10 | INTEGER | Habitaciones Fuera de Orden
Result.Exp11 | INTEGER | Habitaciones Disponibles
ThisForm.Form.Porc_real | NUMERIC(5,2) | Porciento de ocupación en el momento del reporte
ThisForm.Form.Porc_Tot | NUMERIC(5,2) | Previsión del porciento de ocupación sobre el total de habitaciones
ThisForm.Form.Porc_Disp | NUMERIC(5,2) | Previsión del porciento de ocupación sobre las habitaciones disponibles

LISTADO DE LAS FACTURAS

Se suministran una serie de datos generales de la factura que constituyen propiedades del formulario y serán convertidas en variables del reporte, quedando disponibles así para confeccionar el formato de la factura.

Además se suministra un cursor con campos que contienen información de los clientes de la habitación, las líneas de cargo y los tipos de cobro de la factura.

Para determinar en el reporte cuándo listar esta información se suministra un campo 'orden' que indica el sentido que tiene cada campo y así poder distinguir en el reporte cuándo listar cada información.
Nombre del cursor: crf

Las propiedades del formulario disponibles para el reporte son:

crf_num_hab | C(9) | Número de la habitación si origen=1 Número de la tarjeta si origen=2.
crf_adultos | N(2,0) | Número de adultos en la habitación.
crf_ninos | N(2,0) | Número de niños en la habitación.
crf_fecha_entrada | D | Fecha de entrada de la habitación
crf_fecha_salida | D | Fecha de salida de la habitación
crf_precio_alo | N(14,2) | Precio de alojamiento de la habitación.
crf_mon_alo | C(3) | Moneda del precio de alojamiento si origen = 1. Moneda del tipo de tarjeta si origen = 2.
crf_contrato | C(11) | Código del contrato de la habitación si origen = 1. Código del tipo de tarjeta si origen = 2.
crf_agencia | C(25) | Descripción de la agencia si origen = 1. Descripción del tipo de tarjeta si origen = 2
crf_uso | C(20) | Uso de la habitación si origen = 1. Descripción del tipo de tarjeta si origen = 2.
crf_vip | L | Indica si es una habitación VIP
crf_reg_alo | C(3) | Régimen de alojamiento de la habitación
crf_orden_fact | I | Orden de la factura
crf_factura | N(1) | Indica si lo contenido en nro_documento es factura o recibo 0- Recibo 1- Factura 2- Ni factura ni recibo, solo cheque.
crf_nro_documento | I | Número de la factura o recibo.
crf_fecha_cierre | D | Fecha del cierre de la factura
crf_fecha_hotelera | D | Fecha hotelera en el momento de la impresión.
crf_crfoper | I | Operador que imprime la factura.
crf_porc_dcto | N(6,2) | Por ciento de descuento aplicado a la factura
crf_desc_dcto | C(30) | Descripción del descuento aplicado a la factura
crf_operador | I | Operador que cierra la factura.
crf_nro_dega | I | Número del depósito en garantía asociado a la factura.
crf_imp_dega_o | N(14,2) | Importe del depósito en garantía asociado a la factura en su moneda original.
crf_mon_dega | C(3) | Moneda del depósito en garantía asociado a la factura.
crf_com_dega | N(14,2) | Importe de la comisión aplicada al depósito en garantía para convertirlo a la moneda de la factura. En moneda del depósito.
crf_imp_dega_a | N(14,2) | Importe del depósito en garantía aplicado a la factura convertido a la moneda de la factura luego de restarle la comisión. Es el importe aplicado al total de la factura.
crf_cla_cardex | C(25) | Clave del cardex de empresa asociado a la factura. Tiene sentido en facturas y no en recibos.
crf_dni_cardex | C(20) | Nro. de dni/cif del cardex de empresa asociado a la factura.
crf_nom_cardex | C(40) | Nombre de la empresa del cardex asociado a la factura.
crf_dir_cardex | C(40) | Dirección de la empresa del cardex asociado a la factura.
crf_moneda | C(3) | Moneda de la factura.
crf_mon_deci | N(1) | Número de decimales a redondear la moneda de la factura.
crf_nro_cheque | I | Número del cheque de la factura.
crf_origen | C(1) | Origen de la factura cerrada. 1- Factura de extras. 2- Tarjeta de crédito interno
crf_mon_base | C(3) | Moneda base del hotel.
crf_mon_vuelto | C(3) | Moneda del vuelto.
crf_prefijo_factura | C(18) | Prefijo del número de factura.
crf_prefijo_recibo | C(18) | Prefijo del número de recibo.
crf_copia | L | Indica si lo impreso es original o copia
crf_totpage | N(1) | Total de páginas de la factura

El cursor suministrado 'CRF' contiene los siguientes campos.
Se especifica además el valor del campo 'orden' bajo el cual tiene sentido cada campo.

Nombre Columna | Tipo de Dato | Orden | Descripción
orden |  |  | 1- Datos de clientes. 2- Datos de las líneas de cargo. 3- Datos de los tipos de cobro aplicados.
nombre | C(30) | 1 | Nombre del cliente
adulto | L | 1 | Indica si es un adulto.
fecha_entrada | D | 1 | Fecha de entrada del cliente
fecha_salida | D | 1 | Fecha de salida del cliente
dni_cif | C(11) | 1 | Número de DNI/CIF del cliente
nacionalidad | C(3) | 1 | Nacionalidad del cliente
fecha_cargo | D | 2 | Fecha del cargo.
cod_concepto | C(6) | 2 | Código del concepto de facturación.
des_concepto | C(30) | 2 | Descripción del concepto de facturación.
cargo | L | 2 | Indica si la línea es un cargo o un abono.
correccion | L | 2 | Indica si la línea es una corrección.
da | L | 2 | Indica si la línea es un depósito adelantado en efectivo.
pt | L | 2 | Indica si la línea es un depósito adelantado en tarjeta de crédito bancaria.
importe | N(14,2) | 2 | Importe total del cargo. Contiene el importe descontado, así como el importe de los impuestos.
imp_desc | N(14,2) | 2 | Importe descontado al cargo.
imp_tax1 | N(14,2) | 2 | Importe del impuesto No. 1 .....
imp_taxn | N(14,2) | 2 | Importe del impuesto No. n
reservado | I | 2 | Campo reservado
forma_pago | N(1) | 3 | 1- Efectivo 2- Cuenta de crédito (oficina) 3- Tarjeta de crédito bancaria
cuenta | C(22) | 3 | Código de la cuenta en caso que la forma de pago sea de tipo 2. Contiene los campos empresa+cuenta+cto_gto concatenados.
moneda | C(3) | 3 | Código de la moneda del tipo de cobro
cod_tcob | C(10) | 3 | Código del tipo de cobro empleado.
tar_cred | C(16) | 3 | Número de la tarjeta de crédito bancario. Tiene sentido en formas de pago de tipo 3.
entregado | N(14,2) | 3 | Importe entregado por el cliente en la moneda de la forma de pago. Contiene la propina y la comisión.
propina | N(14,2) | 3 | Importe de la propina entregada por el cliente en la moneda de la forma de pago.
comision | N(14,2) | 3 | Importe de la comisión aplicada al importe entregado por convertirlo a la moneda de la factura. Tiene sentido si la moneda de la forma de pago es diferente de la moneda de la factura. (en moneda de pago)
aplicado | N(14,2) | 3 | Importe en moneda de la factura efectivamente aplicado para el cobro de la misma. Es el resultado de convertir el importe entregado a la moneda de la factura luego de quitarle la propina y la comisión.
vuelto | N(14,2) | 3 | Importe devuelto al cliente en moneda base del hotel. Tiene sentido solamente en formas de pago en efectivo. Puede ser en la moneda de la factura si la moneda de esta no es de atributo convertible. (pesos cubanos)

NOTAS:

1. Para los registros del cursor CRF con orden igual a 1 (datos de clientes), el número de registros siempre será 3. Es decir, si la habitación tiene más de tres clientes, o si tiene menos, se eliminará o adicionarán registros para completar las líneas de clientes a tres.
2. Los reportes que se suministran a los usuarios para su eventual modificación son:

crf_factura_hab | Factura sobre habitación.
crf_factura_tci | Factura sobre tarjeta de crédito interna.
crf_recibo_hab | Recibo sobre habitación.
rf_recibo_tci | Recibo sobre tarjeta de crédito interna.
crf_cheque_hab | Cheque sobre habitación.
crf_cheque_tci | Cheque sobre tarjeta de crédito interna.

3. El número de copias que se imprime en el momento del cierre se ajusta en los parámetros de instalación. La reimpresión de la última factura cerrada será de una sola copia.
4. En la impresión de factura sin cierre se suministran los mismos datos menos los relativos a formas de pago e impuestos. Además el reporte que se imprime será:

if_cheque_hab | Cheque sobre habitación.
if_cheque_tci | Cheque sobre tarjeta de crédito interna.

RECIBO DE DEPÓSITOS ADELANTADOS

A continuación una explicación de las propiedades que se suministran para la impresión del recibo de depósito adelantado.

r_nro_depo | Número del depósito adelantado. Este número es el consecutivo de la operación de caja. HOTECADA.consec_dapt / HOTECAPT.consec_dapt}
r_prefijo_dapt | Prefijo para los consecutivos de DA y PT
r_habitacion | Código de la habitación o número de tarjeta.
r_nro_cheque | Número de cheque donde se realiza el depósito.
r_nombre_cliente | Nombre del cliente (1ro. en la habitación o tarjeta)
r_moneda | Código de la moneda del depósito.
r_tasa | Tasa de la moneda en el momento del depósito
r_importe | Importe del depósito adelantado
r_fecha_recepcion | Fecha de recepción del depósito (HOTETABL.fecha_hotelera)
r_entregado | Importe entregado por el cliente
r_cod_tar | Código de la tarjeta de crédito
r_fecha_caducidad | Fecha de caducidad de la tarjeta de crédito.

RECIBO DE CANJE DE MONEDAS

Se proporcionan una serie de propiedades para imprimir el recibo.

chg_nro_cacd | Número consecutivo de la operación de canje.
chg_hab | Número de la habitación que realiza el canje.
chg_nombre | Nombre del huésped que realiza el canje
chg_pasaporte | Pasaporte del huésped que realiza el canje
chg_moneda | Código de la moneda a cambiar
chg_montit | Título de la moneda a cambiar.
chg_mondeci | Número de decimales de la moneda a cambiar.
chg_tasa | Tasa de la moneda a cambiar.
chg_porcom | Por ciento de comisión de la moneda a cambiar.
chg_impchg | Importe a cambiar. (en moneda original)
chg_impmb | Importe convertido a moneda base.
chg_impcom | Importe de la comisión (en moneda base)
chg_entregado | Importe entregado al cliente.

Además está disponible la propiedad monbas_cod, monbas_dec para el código de la moneda base y el número de decimales de la misma.

NOTAS DE DEBITO/CREDITO

Se suministran una serie de datos generales de la nota que constituyen propiedades
del formulario y serán convertidas en variables del reporte, quedando disponibles así
para confeccionar el formato de la nota.
Además se suministra un cursor con campos que contienen información de las líneas
de cargo de la nota.
Las propiedades del formulario disponibles para el reporte son:

not_nro_nota | I | Número de la nota.
not_debito | L | Indica la naturaleza de la nota: .t. debito.f. crédito
not_fecha | D | Fecha de la nota.
not_origen | C(1) | Origen de la factura sobre la que se aplica la nota. 1- Factura de extras. 2- Tarjeta de crédito interno 3- Factura de agencia.
not_motivo | C(255) | Motivo de la nota.
not_nro_cheque | I | Número del cheque de la factura sobre la que se aplica la nota.
not_factura | N(1) | Indica si lo contenido en nro_documento es factura o recibo 0- Recibo 1- Factura 2- Ni factura ni recibo, solo cheque.
not_nro_documento | I | Número de la factura o recibo original.
not_prefijo_factura | C(18) | Prefijo del número de factura.
not_prefijo_recibo | C(18) | Prefijo del número de recibo.
not_moneda | C(3) | Moneda de la factura original.
not_fec_cierre | D | Fecha del cierre de la factura original.
not_imp_fact | N(14,2) | Importe de la factura original.
not_habitacion | C(9) | Número de la habitación o tarjeta de crédito interna.Vacío en caso de facturas de agencia.
not_contrato | C(11) | Código del contrato de la factura si origen = 1 ó 3. Código del tipo de tarjeta si origen = 2.
not_agencia | C(25) | Descripción de la agencia si origen = 1 ó 3. Descripción del tipo de tarjeta si origen = 2
not_nombre1 | C(30) | Nombre del cliente de la factura original.En caso de una factura de agencia tiene la descripción del contrato. Si es tarjeta de crédito tiene el nombre del titular.
not_nombre2 | C(30) | Nombre del cliente de la factura original. Vacío si es factura de agencia o tarjeta de crédito.
not_fecha_hotelera | D | Fecha hotelera en el momento de la impresión.
not_fpago | N(1) | Forma de pago de la nota: 1- Efectivo 2- Cuenta de crédito (oficina) 3- Tarjeta de crédito bancaria
not_cuenta | C(22) | Código de la cuenta en caso que la forma de pago sea de tipo 2. Contiene los campos empresa+cuenta+cto_gto concatenados.
not_mon_base | C(3) | Código de la moneda base del hotel.
not_cod_tcob | C(10) | Código del tipo de cobro empleado.
not_des_tcob | C(30) | Código del tipo de cobro empleado.
not_mon_tcob | C(3) | Código de la moneda del tipo de cobro.
not_tarcred | C(16) | Número de la tarjeta de crédito bancario. Tiene sentido en formas de pago de tipo 3.
not_entregado | N(14,2) | Importe entregado por el cliente en la moneda de la forma de pago. Contiene la comision.
not_comision | N(14,2) | Importe de la comisión aplicada al importe entregado por convertirlo a la moneda de la factura. Tiene sentido si la moneda de la forma de pago es diferente de la moneda de la factura. (en moneda de pago)
not_aplicado | N(14,2) | Importe en moneda de la factura efectivamente aplicado para el cobro de la misma. Es el resultado de convertir el importe entregado a la moneda de la factura luego de quitarle la comisión.
not_tasa | N(14,8) | Tasa de la moneda de pago.
not_copia | L | Indica si lo impreso es original o copia
not_totpage | N(1) | Total de páginas de la nota.
not_operador | I | Número del operador que realiza la nota.
not_terminal | I | Terminal por donde se hace la nota.

El cursor suministrado tendrá como nombre 'NOTA' y contiene los siguientes campos.

Nombre Columna | Tipo de Dato | Orden | Descripción
cod_concepto | C(6) | 2 | Código del concepto de facturación.
des_concepto | C(30) | 2 | Descripción del concepto de facturación.
importe | N(14,2) | 2 | Importe total del cargo. Contiene el importe de los impuestos.
imp_tax1 | N(14,2) | 2 | Importe del impuesto No. 1
imp_taxn | N(14,2) | 2 | Importe del impuesto No. n reservado

El reporte que se suministra al usuario para su eventual modificación es rep_nota.

TARJETAS DE REGISTRO DE CLIENTES.

Este procedimiento imprime las tarjetas de registro de los clientes de la habitación.
Para ello se suministra el reporte externo rep_tarj_reg para ser modificado por el cliente.
Al ejecutarse este reporte se encuentra vivo un cursor de nombre 'treg' que contiene los
datos de los clientes y donde cada record es un huésped. Los campos del cursor y su
significado son:

Nombre Columna | Tipo de Dato | Descripción
num | I | Número consecutivo de cliente.
nombre | C(30) | Nombre del cliente.
naci | C(3) | Nacionalidad
fecent | D | Fecha de entrada
fecsal | D | Fecha de salida
male | L | Sexo. (.t. si masculino)
adult | L | Indica si es un adulto
fecnac | D | Fecha de nacimiento
passp | L | Indica si lo almacenado en el campo numpass es el número de pasaporte (.t.) o el DNI/CIF (.f.)
numpass | C(11) | Número de pasaporte o DNI/CIF
vencpass | D | Fecha de vencimiento del pasaporte.
dir | C(18) | Dirección
local | C(18) | Localidad
city | C(18) | Ciudad
prov | C(18) | Provincia
zipcode | C(18) | Zip Code
cardex | C(25) | Clave del cardex si tiene ficha de cardex llena.
vip | L | Si es un cliente vip
room | C(9) | Número de habitación
refer | C(11) | Campo referencia
contract | C(11) | Código del contrato de la habitación
agency | C(25) | Código de la agencia que ampara este contrato
regalo | C(3) | Régimen de alojamiento
moneda | C(3) | Moneda en que se factura el alojamiento.
precalo | N(13,2) | Precio de alojamiento
pordesc | N(6,2) | Por ciento de descuento asociado a la habitación.
tarcred | C(16) | Número de tarjeta de crédito que ampara la habitación.
vuelsal | C(10) | Código del vuelo de salida de la habitación.
equipaje | L | Indica si tiene equipaje la habitación.
obse | C(100) | Observaciones de la habitación.
grupo | C(18) | Código del grupo al que pertenece el huésped.
dega | N(13,2) | Importe del depósito en garantía.
mondega | C(3) | Moneda del depósito en garantía.
reserva | I | Número de la reserva.
rooming | I | Número del rooming list.
tipohab | C(9) | Código del tipo de habitación.
usohab | C(9) | Código del uso de la habitación.
adultos | I | Número de adultos de la habitación.
ninos | I | Número de niños de la habitación.
credito | L | Indica si tiene crédito la habitación

RECIBO DE LLAMADA TELEFÓNICA (efectivo)

Nombre del Reporte: rep_recte

Nombre Columna | Tipo de Dato | Descripción
Consecutivo | INTEGER | Consecutivo efectivo
Digitos | CHAR(20) | Número telefónico
Desc_area | CHAR(40) | Área geográfica
Cod_exte | CHAR(10) | Código de la extensión
Desc_exte | CHAR(40) | Descripción de la extensión
Fecha | DATETIME | Fecha de llamada
Duración | INTEGER | Indica el tiempo de duración de la llamada
Importe | MONEY | Importe de la llamada
Cod_mone | CHAR(3) | Código de la moneda
Operador | VARCHAR(30) | Nombre del operador

RECIBO DE LLAMADA TELEFÓNICA CARGADA

Nombre del Reporte: rep_tellam

Nombre Columna | Tipo de Dato | Descripción
Digitos | CHAR(20) | Número telefónico
Desc_area | CHAR(40) | Área geográfica
Cod_exte | CHAR(10) | Código de la extensión
Desc_exte | CHAR(40) | Descripción de la extensión
Fecha | DATETIME | Fecha de llamada
Duración | INTEGER | Indica el tiempo de duración de la llamada
Importe | MONEY | Importe de la llamada
Cod_mone | CHAR(3) | Código de la moneda

RECIBO DE LLAMADA TELEFÓNICA TRANSFERIDA

Nombre del Reporte: rep_telinter

Nombre Columna | Tipo de Dato | Descripción
Consecutivo | INTEGER | Consecutivo interllamadas
Digitos | CHAR(20) | Número telefónico
Desc_area | CHAR(40) | Área geográfica
Cod_exte | CHAR(10) | Código de la extensión
Desc_exte | CHAR(40) | Descripción de la extensión
Fecha | DATETIME | Fecha de llamada
Duración | INTEGER | Indica el tiempo de duración de la llamada
Importe | MONEY | Importe de la llamada
Cod_mone | CHAR(3) | Código de la moneda
Front_dest | VARCHAR(30) | Front de destino
Destino | VARCHAR(30) | Lugar de destino de la llamada
Importe_dest | MONEY | Importe de la llamada en el destino
Cod_mone_dest | CHAR(3) | Código de la moneda en el destino

REPORTES ESTADÍSTICOS A PARTIR DE COMPOSICIONES

Nombre Columna | Tipo de Dato | Descripción
f_desde | DATETIME | Fecha desde
f_hasta | DATETIME | Fecha hasta


Características Generales de los Reportes.

Se tratarán los siguientes temas:

Tipos de Reporte

Ventana de Destino de Reportes

Tipos de Reporte

En el sistema existen tres tipos de reportes:

Reportes propios del sistema: Tienen formato predefinido. En casi todos se permite la selección de los registros a incluir en el reporte según determinados criterios. En otros se puede también incluir o excluir columnas o seleccionar entre varios criterios de ordenamiento.

Listados Estadísticos y Listados de Composiciones Estadísticas: Ambos son configurables por el usuario en cuanto a su contenido. En el primer caso, las columnas del reporte son fijas; en el segundo, todo el reporte se configura a través del generador de reportes de Visual FoxPro que se abre a disposición del operador.

Modelos del usuario: Son aquellos reportes que se emiten por el sistema tales como facturas, recibos, confirmaciones, etc., y que normalmente el usuario requiere que se le configuren especialmente o sobre formas preimpresas. Todos éstos son completamente configurables a través del generador de reportes de Visual FoxPro, y pueden diseñarse a la medida de los requerimientos del cliente, posibilitando así la inclusión de logotipos, etc.

Ventana de Destino de Reportes

Cada vez que el usuario solicita la impresión de un reporte, se muestra la Ventana de Destino de Reportes, en la que se puede direccionar la salida de los reportes hacia pantalla, impresora, e-mail, ficheros (texto o no), tablas dbf, tablas Excel, etc. Cada uno de estos destinos puede requerir la captación de datos adicionales, que se piden al operador en la sección derecha de esta ventana, tal y como se muestra en la figura.

En casos en que la impresión del reporte es inmediata y siempre por impresora, no se muestra esta ventana, sino que se procede a la impresión directa de éste.

Esto sucede por ejemplo, al cerrar una factura, imprimir una tarjeta de registro de huésped, etc.


Conceptos de Producción

Conceptos de Facturación Agencias

La ventana de Conceptos de Facturación de Agencias permite la gestión de los mismos. Presenta en su sección superior un arreglo donde se muestran los conceptos ya definidos y la barra de herramientas del sistema, a través de la que se realizan todas las operaciones.

Los atributos de los conceptos de facturación de agencias son los siguientes:

Código: Breve identificador del concepto.
Descripción: Título del concepto que aparece en la factura de agencia (también llamada proforma)
Tipo: A seleccionar desde una lista desplegable entre: Diario, Fecha Fija, Primer Día o Compuesto. En los tres primeros casos se considera como concepto No Compuesto. El tipo determina, fundamentalmente, que el importe total del concepto para cada factura en que aparezca, se cargue completamente a un solo concepto (caso de No Compuestos) o se divida automáticamente entre varios conceptos simples (caso de Compuestos).
Uso de Habitación y Régimen de Alojamiento: En caso de que el concepto sea compuesto, se tiene que asociar a un uso Y a un régimen o a ninguno de los dos. En caso de que sea no compuesto, se tiene que asociar a un uso O a un régimen o a ninguno de los dos. Esto permite realizar las facturas de agencia de forma automática, ya que se deciden los conceptos a incluir de acuerdo al uso y régimen de las habitaciones que se le enlazan y además contribuye al proceso de validación de este tipo de facturas.

En dependencia del tipo del concepto seleccionado en el arreglo de la parte superior, la sección inferior de la ventana muestra los atributos correspondientes. Para los conceptos no compuestos (diario, fecha fija y primer día), se tiene que definir:

Cantidad o Por Ciento: Indicador para que se considere el valor del concepto en cada periodo del contrato como una cantidad (importe expresado en la moneda del contrato) o como un por ciento. En este último caso, sólo puede utilizarse el concepto en una línea secundaria y se calcula su importe a partir del importe de la línea principal, utilizando el por ciento indicado.
Concepto de Producción: Se selecciona de entre los ya definidos a través de una lista desplegable.

Para los conceptos no compuestos de fecha fija, tiene que especificarse además:

Fecha Fija: En la que se realizará el cargo de dicho concepto. Se utiliza sobre todo para días señalados, por ejemplo, cena de navidad.

En el caso de los conceptos compuestos, se hace necesario especificar los simples que lo componen, en qué orden se cargan estos simples y el concepto simple donde se cargará la diferencia de precio.

Para esto se dispone de una ventana a la izquierda con los conceptos simples (que NO sean de diferencia de precio) definidos en el sistema y una ventana a la derecha hacia la que se pasarán los conceptos simples que se seleccionen para formar el compuesto. El movimiento entre las dos ventanas se realiza mediante la barra vertical de 4 botones, cuyas funciones son de arriba a abajo:

  • Pasa hacia la derecha los conceptos seleccionados en la izquierda

  • Pasa hacia la derecha todos los conceptos que existan en la izquierda

  • Pasa hacia la izquierda los conceptos seleccionados en la derecha

  • Pasa hacia la izquierda todos los conceptos que existan en la derecha

Dentro de la ventana de la derecha, hay un botón junto a cada concepto, que sirve al arrastrarlo con el ratón para cambiar el orden del concepto dentro de la lista, con lo que se determina el orden de distribución del importe del compuesto hacia los simples y también los cargos a realizar el primero y último días de la estancia cuando se asigna a la proforma el servicio de entrada.

Por último, se tiene que seleccionar desde una lista desplegable, el concepto simple que se asumirá la diferencia de precio.


Conceptos de Producción

Conceptos de Facturación

Esta ventana se utiliza para gestionar los conceptos de facturación para facturas de extras y créditos internos y presenta en la parte superior un arreglo que contiene los conceptos de facturación ya definidos y la barra de herramientas del sistema que se usará para realizar las diferentes operaciones.

Los atributos de los conceptos de facturación son:

Código: Identifica breve pero inequívocamente el concepto.

Descripción: Titulo del concepto que aparecerá en la factura

Cargo: Indicador de concepto de cargo (a favor del hotel) o abono (a favor del cliente)

Concepto de Producción: Título del concepto de producción sobre el que se acumulará el importe total de lo cargado por el concepto de facturación. Se selecciona entre los ya definidos mediante una lista desplegable.

En la mitad inferior de la ventana, aparece un marco de página en la primera de las cuales, se asocian al concepto de facturación que esté seleccionado en el arreglo superior, las monedas e impuestos que correspondan, para lo cual se dispone de sendas barras de funciones.

Vincular a cada concepto de facturación un conjunto de monedas, es una forma de controlar que estos conceptos puedan cargarse solamente en aquellas facturas cuyas monedas se les haya asociado. El sistema chequea consistentemente, que sólo se puedan asociar al concepto de facturación aquellas monedas ya enlazadas con el concepto de producción que se le asignó en el arreglo superior, pues en caso contrario sería imposible establecer las cuentas donde se registraría el importe.

Las monedas se seleccionan a través de una lista desplegable de entre las que estén definidas, pero al salvar el enlace, se chequeará que exista el vínculo entre esta moneda y el concepto de producción correspondiente. De lo contrario, se notifica al operador mediante un mensaje de error.

Para cada moneda que se asocie al concepto de facturación, se puede asignar un precio (por supuesto expresado en dicha moneda), lo cual es útil cuando los conceptos de facturación tienen un precio fijo, ya que se le propone por defecto al operador cuando se realice un cargo.

En la segunda página se presenta otro arreglo con su barra de herramientas y permite asociar al concepto de facturación todos los descuentos que se le puedan aplicar a dicho cargo de manera específica.


Conceptos de Producción

En esta ventana se realizan las funciones para la gestión de conceptos de producción, utilizando para ello la barra de botones del sistema. Un arreglo en la parte superior de la ventana muestra los conceptos ya definidos, en el que también se introducirán los datos de los nuevos.

Un concepto de producción puede acumular los importes cargados en varios conceptos de facturación ( de extras o de agencias ), ya que ambos tipos se enlazan con estos conceptos de producción. A su vez, como se explicará más adelante, los conceptos de producción se enlazan con cuentas contables.

De manera general entonces, a través de los conceptos de facturación se hacen los cargos en las facturas de los clientes y estos importes se acumulan cada día en los conceptos de facturación que tienen asociados y contablemente, se registran en las cuentas de producción y clientes en casa que con cada uno de estos conceptos de producción se relacionan.

Cada concepto de producción tiene como atributo:

    Producción: Indicador para determinar si lo que acumula el concepto debe considerarse a los efectos estadísticos y contables como producción del hotel o no. Téngase en cuenta que pueden existir conceptos de facturación (o sea, que van a la factura del cliente) como los depósitos adelantados, que también deben enlazarse con un concepto de producción a los efectos de acumular diariamente y ser contabilizados, pero que sin embargo sería incorrecto incluirlos en informes estadísticos o de operaciones del día como verdadera producción del hotel. Por esto debe existir este atributo.

Con vistas a su enlace contable, cada uno de los conceptos de producción debe asociarse a las monedas en que se va a contabilizar el ingreso correspondiente y para cada una de estas monedas, se enlazará con dos cuentas: la de producción y la de clientes casa.

Por ejemplo, si existe el concepto de producción "Alojamiento", en el que se acumulan los cargos por habitación tanto de extras como de agencias y además tenemos que las facturas de extras pueden ser sólo en USD pero las de agencia pueden ser además en EUR y CAD, se tendrán que asociar estas tres monedas a dicho concepto de producción, y para cada una de ellas se tendrá la posibilidad de utilizar un conjunto diferente de cuentas de producción y de clientes casa. Las cuentas a seleccionar corresponderán al plan de cuentas de la empresa contable asociada a la moneda en cuestión.

Cuando está seleccionado en el arreglo un concepto de producción, se dispondrá de otra barra de botones, situada en la parte inferior de la ventana, mediante la cual se podrán asociar las monedas pertinentes, cuya descripción se muestra en el segundo arreglo. Cuando en éste seleccionamos una de las monedas introducidas, se podrá mostrar/seleccionar en las dos listas desplegables de la parte derecha las cuentas de producción y de clientes casa.

En la barra de funciones superior, además de los botones generales, aparece uno específico para esta ventana:

permite buscar un registro determinado sin necesidad de recorrer toda la lista, pudiendo ser la selección por descripción


Conceptos de Producción

Conceptos Simples

La ventana de conceptos simples permite la gestión de éstos a través de la barra de herramientas del sistema. Presenta un arreglo que contiene los conceptos simples definidos con sus atributos, que son los siguientes:

Código: Identificador breve del concepto simple
Descripción: Título del concepto simple
Tipo: Se selecciona entre Alojamiento, Pensión u Otros, de esta manera se clasifica correctamente la estadística de ingresos. Se escoge a través de una lista desplegable.
Concepto de Producción: Título del concepto de producción en el que acumula el concepto. Se selecciona mediante una lista desplegable con los conceptos de producción ya definidos.
Diferencia de Precio: Indicador para definir si el concepto simple asumirá o no la diferencia de precio en el compuesto.

Cuando en el arreglo se encuentra seleccionado un concepto simple que no es de Diferencia de Precio, se activan en la parte inferior de la ventana los campos:

Precio o Por Ciento: Indicador para definir si el valor del concepto simple está expresado como un precio fijo o como un por ciento del precio total del compuesto.
Precio (o Por Ciento): Campo donde se introduce el precio fijo del concepto simple expresado en moneda base cuando el indicador anterior sea PRECIO; o el por ciento fijo por el que se calculará el importe del concepto simple a partir del precio total del concepto compuesto cuando el indicador anterior sea POR CIENTO.
Por ejemplo, si el indicador es PRECIO y en este campo se introduce un valor de 20.00 y la moneda base es USD, el importe de este concepto simple en cualesquiera de los conceptos compuestos en que participe, será siempre fijo y equivalente a 20.00 USD en todas las facturas de agencia en que aparezca, sólo que estará expresado en la moneda de la factura teniendo en cuenta la tasa de la misma.
Sin embargo, si el indicador es POR CIENTO y en este campo se introduce el valor 20.00, el importe de este concepto simple será variable, pues corresponderá al 20 por ciento del precio del compuesto en que participe. Si uno de los compuestos que lo contenga tiene como precio 80.00 EUR, el importe del simple será de 16.00 EUR; si otro compuesto que lo contiene tiene como precio 60.00 EUR, el importe de ese mismo concepto simple será entonces de 12.00 EUR.


Configuración

Teléfonos

Esta opción del menú agrupa las funciones para el trabajo con teléfonos en Front, desde la cual se actualizan los nomencladores, parámetros, enlaces, etc. que tienen que ser definidos para la correcta operación de esta aplicación.

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Teléfonos

Esta opción del menú agrupa las funciones para el trabajo con teléfonos en [image].

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú:


Configuración

Parámetros Generales

En esta ventana se establecen los parámetros para la gestión de teléfonos, que son los siguientes:

Minutos / Segundos: Cuando el cobro es por tiempo (la otra alternativa es pulsos, ver Troncos), se selecciona si la unidad de tiempo es minutos o segundos.
Segundos para Primer Minuto: Cuando el cobro es por tiempo, se establece la cantidad de segundos a partir de los cuales se cobra el primer minuto. Por ejemplo, si este valor se define como 14 segundos, las llamadas cuya duración sea menor que este tiempo, no serán cobradas.
Segundos para Siguientes Minutos: Cuando el cobro es por tiempo, se establece la cantidad de segundos a partir de los cuales se cobra el último minuto. Por ejemplo, si este valor se define como 20 segundos, una llamada con duración de 1 minuto y 19 segundos, será cobrada como si la duración fuera de 1 minuto, en cambio si hubiera sido de 1:21, se cobrará como de 2 minutos.
N - primeros minutos para tarifa diferenciada: Cuando el cobro es por tiempo y existe una tarifa donde se cobran de manera diferenciada los primeros minutos, se establece aquí cuántos minutos se consideran como los primeros. Por ejemplo, si se aplica una tarifa donde los 4 primeros minutos se cobran a $1.00 y el resto de los minutos a $0.50, el valor de este campo será 4.
Costo por Pulso: Cuando el cobro es por pulsos, se define el costo por pulso. Es decir, cuánto paga el hotel al proveedor telefónico por cada pulso utilizado.
Imprimir recibo de llamadas: Indicador que cuando está activo imprime automáticamente un recibo para las llamadas de facturación directa (que se cobran en efectivo) y también en los casos de multihotel cuando se pasa una llamada de la cabina de uno de los hoteles hacia la habitación de otro.
Exporta llamadas a otro Front Office: Indicador que debe activarse cuando existe una sola planta para varios hoteles en un multihotel.
Llamadas Internacionales: Prefijo utilizado para salida internacional
Llamadas Nacionales: Prefijo utilizado para salida nacional
Cobros en Efectivo, Moneda Convertible: Se define la tarjeta de crédito interno donde se realizará el cargo de las llamadas facturadas directamente por las operadoras telefónicas en la moneda de facturación convertible. Se dispone de una lista desplegable con las tarjetas definidas en el sistema cuya moneda coincida con la de facturación definida aquí. En caso de que no se utilice este tipo de facturación directa o no se utilice para moneda convertible, se selecciona de la lista la opción "No hay cobros".
Cobros en Efectivo, Moneda No Convertible: Se define la tarjeta de crédito interno donde se realizará el cargo de las llamadas facturadas directamente por las operadoras telefónicas en la moneda de facturación no convertible. Se dispone de una lista desplegable con las tarjetas definidas en el sistema cuya moneda coincida con la de facturación definida aquí. En caso de que no se utilice este tipo de facturación directa o no se utilice para moneda no convertible, se selecciona de la lista la opción "No hay cobros".
Moneda de Facturación Convertible: Si se utiliza la facturación directa por la operadora telefónica, debe definirse aquí en cuál de las monedas convertibles se factura. Se dispone de una lista con los códigos de estas monedas definidos en el sistema y una línea en blanco para el caso de que no se utilice esta modalidad.
Moneda de Facturación No Convertible: Si se utiliza la facturación directa por la operadora telefónica, debe definirse aquí en cuál de las monedas no convertibles se factura. Se dispone de una lista con los códigos de estas monedas definidos en el sistema y una línea en blanco para el caso de que no se utilice esta modalidad.


Areas geograficas

Áreas Geográficas

En esta ventana se definen los primeros dígitos a marcar para llamar a los distintos países y/o ciudades y se establece la asociación "código-marcado ® zona geográfica (que se define en estructura) ", donde varios códigos marcados pueden apuntar a la misma zona, debido a que éstas son agrupaciones que establece la empresa telefónica para el precio de la llamada y que generalmente engloban más de un país.

Mediante esta asociación, el sistema puede llegar a valorar las llamadas (a precios de costo y venta) con sólo tener los dígitos iniciales marcados.

La ventana presenta un arreglo con 3 columnas:

Código: Indica el conjunto de dígitos iniciales a teclear para comunicar con determinada región
Descripción: Nombre de la región correspondiente al código
Grupo de Tarifas: Nombre de la zona geográfica asociada. Se selecciona mediante lista desplegable que presenta todas las zonas definidas (ver estructura)

Toda la gestión se realiza mediante la barra de herramientas del sistema, situada en la parte inferior de la ventana.


Tarifas

De la misma forma que en la ventana de estructura se introducen los costos por área geográfica y tiempo para tarifas, en ésta se definen las diferentes tarifas (precios de venta) que el hotel aplicará por cada combinación "área geográfica - tiempo para tarifas - moneda". Sólo se tienen que incluir las monedas en que se requiera facturar los teléfonos.

En la parte superior de la ventana aparece un arreglo donde se introducirá un renglón por cada tarifa diferente que el hotel necesite aplicar, por ejemplo, puede tener una tarifa para los clientes alojados permanentemente que sea diferente a la de los clientes transitorios. Las funciones se realizan mediante la barra de herramientas del sistema que aparece bajo este arreglo.

Se definirán los precios en dependencia del tipo de cobro utilizado, por tiempo o por pulsos, para lo que se dispone de un marco de página en la parte inferior de la pantalla con una página para cada tipo.

Cobro por tiempo

En este caso, cada vez que se introduce una nueva tarifa, automáticamente el sistema muestra las combinaciones de "tiempo para tarifas - áreas" que se hayan definido, en sendas listas a la izquierda de la página. La acción del operador consiste en:

  • Seleccionar cada una de las combinaciones desplazando el cursor en estas listas

  • Introducir en el arreglo de la derecha, para la combinación señalada, tantos renglones como monedas diferentes se permitan en la facturación de teléfonos, cada uno de los cuales tendrá como atributos:

Moneda: Código de la moneda de facturación requerido. Se selecciona mediante lista desplegable.
Primeros: Precio al que el hotel vende los N primeros minutos, según se declaró en los parámetros. Este precio siempre estará expresado en la moneda de este renglón. Cuando se cobre lo mismo por los minutos, sean o no los primeros, hay que llenar este campo y el siguiente con el mismo valor.
Siguientes: Precio al que el hotel vende los minutos que siguen a los primeros. Este precio siempre estará expresado en la moneda de este renglón. Cuando se cobre lo mismo por los minutos, sean o no los primeros, hay que llenar este campo y el anterior con el mismo valor.
Mínima: Precio mínimo a cobrar por una llamada en esta tarifa, expresado en la moneda de este renglón.

Cobro por pulso

En el caso de cobro por pulso, la página que se despliega es mucho más sencilla, ya que como en la cantidad de pulsos están implícitos la zona, el horario y el tiempo, sólo hace falta especificar el precio para cada moneda de facturación a utilizar.

Para cada nueva tarifa introducida en el arreglo de la parte superior, la acción del operador consiste en introducir en el arreglo tantos renglones como monedas diferentes se permitan en la facturación de teléfonos, cada uno de los cuales tendrá como atributos:

Moneda: Código de la moneda de facturación requerido. Se selecciona mediante lista desplegable.
Tarifa: Precio al que el hotel vende el pulso. Este precio siempre estará expresado en la moneda de este renglón.


Operaciones Telefónicas

Esta ventana está concebida para uso de las operadoras telefónicas, ya que en ella se muestran las llamadas que el sistema no ha podido procesar completamente y se dan las herramientas para realizar las operaciones que este puesto de trabajo requiere para cumplir sus funciones.

Esta ventana tiene la característica de restaurar su tamaño automáticamente cuando se incluya una llamada en una de sus ventanas, de manera que la operadora pueda trabajar teniéndola minimizada cuando está realizando otras funciones, con la confianza de que al producirse las llamadas que requieren su atención, la ventana se abrirá sin que medie acción alguna.

La ventana consta de dos listas, la primera, en su parte superior, contiene los detalles de las llamadas que tienen destino del cargo desconocido. La segunda lista, ubicada en la parte inferior, contiene aquellas llamadas con área geográfica o extensión desconocida. Cuando todos los parámetros están bien definidos, no deben existir llamadas en estas ventanas, salvo en el caso en que se hayan dejado como cobro indefinido las extensiones correspondientes a cabinas de uso público cuando el hotel las tiene, lo que permite que las llamadas realizadas desde éstas sean cargadas una a una por las operadoras.

Al hacer click sobre una de estas llamadas (en cualquiera de las dos listas), se abre una ventana que posibilita completar los datos que faltan, de manera que el sistema pueda completar el procesamiento de la llamada en cuestión. La ventana se muestra a continuación y presenta a la izquierda todos los datos de que se dispone. A la derecha se muestran los objetos que permiten completar los datos, tales como Extensión, Código de Acceso y Tarifa, listas desplegables todas donde se escogerá cada uno de estos datos. Al oprimir Aceptar con los datos completos, el sistema procesa la llamada y la elimina de la lista en que estaba.

En la ventana principal, además de las listas de llamadas, existen botones para incluir llamadas manuales, imprimir el recibo de la última llamada cargada y abrir la ventana de búsqueda rápida de clientes. La siguiente es la ventana de introducción manual de llamadas:

Las listas desplegables Extensión, Código de Acceso y Tronco permiten seleccionar estos datos relativos al origen de la llamada. El campo de texto Número permite introducir el número llamado, de manera que se pueda calcular por el sistema el importe correspondiente cuando se complete la Cantidad de Minutos o Pulsos utilizados.

A continuación se muestra la ventana de Consulta de Clientes, a través de la cual se puede obtener información de manera rápida acerca de los huéspedes.

En el campo de texto Nombre se introduce una cadena de caracteres que debe estar contenida en el nombre de los clientes que se mostrarán en la lista. La casilla Buscar nombre desde el principio, determina si se considera la cadena solamente como cadena inicial del nombre del cliente o ubicada en cualquier posición del mismo.

Las listas desplegables Nacionalidad y Habitación posibilitan agregar estos criterios a la selección de clientes.

De manera interactiva, al cambiar la cadena u otros datos se cambiará la lista de clientes, de los cuales se muestran los datos fundamentales. Cuando sobre una de las líneas del arreglo se hace doble click, se abrirá la ventana de mensajes de habitaciones para que la operadora pueda recibir o entregar mensajes telefónicos a los huéspedes.

En la ventana principal se muestra un cuadro amarillo con los datos de la última llamada recibida así como los segundos transcurridos desde la recepción de la última llamada.


Teléfonos

La gestión de teléfonos en [image] FrontDesk puede resumirse como:

  • Definición de todos los parámetros necesarios

  • Captación de todas las llamadas emitidas desde el hotel

  • Valoración monetaria de cada llamada y cargo a la factura que corresponda

  • Pase a la ventana de la operadora, de las llamadas que no puedan procesarse (valoración y/o destino) de manera automática

Todas estas funciones, salvo la correspondiente a la captación, se encuentran incluidas en el mismo programa cliente de [image] FrontDesk, existiendo un segundo módulo, que llamaremos Inn Comunications que se encarga de:

  • conectarse con la planta telefónica,

  • recoger las llamadas que ésta vaya enviando e

  • insertarlas donde corresponda

Este programa de Inn Comunications puede trabajar en 2 modos: local o remoto. En modo local, inserta las llamadas en una tabla Access ubicada donde esté residiendo este programa. En modo remoto, inserta las llamadas en una tabla SQL de la base de datos de [image] FrontDesk.

El modo puede ser cambiado manualmente pero también cambia automáticamente de remoto a local cuando por alguna causa no puede realizar la inserción de las llamadas en la base de datos de [image] FrontDesk. Si el parámetro "desconexión automática" está activo, el propio programa tratará periódicamente de pasar a modo remoto.

La inserción en la base de [image] FrontDesk, desencadena una serie de eventos que procesan las llamadas, desde el cálculo de su importe hasta su asignación en el destino correspondiente, siendo primordial para la exitosa automatización de estos procesos, que los parámetros se definan correctamente. En los casos en que el programa no sea capaz de procesar automáticamente la llamada, mostrará ésta a la operadora para que la tramite manualmente.