Overview of the SQL Server Tools

Microsoft® SQL Server™ 2000 includes many graphical and command prompt utilities that allow users, programmers, and administrators to:

  • Administer and configure SQL Server.

  • Determine the catalog information in a copy of SQL Server.

  • Design and test queries for retrieving data.

  • Copy, import, export, and transform data.

  • Provide diagnostic information.

  • Start and stop SQL Server.

In addition to these utilities, SQL Server contains several wizards to walk administrators and programmers through the steps needed to perform more complex administrative tasks.

See Also

Getting Started with Command Prompt Utilities

User Interface Reference